
 

GarageBand ʻ09 is the audio editing application included with iLife ʻ09. With GarageBand, you can record 
your voice for podcasts and create your own music using a keyboard or any instrument that can be 
connected to the computer. GarabeBand can also be used to create enhanced podcasts that include still 
images and chapter markers. The still images can be synchronized to the audio to reinforce the 
information being presented, while the chapter markers provide better usability by making it possible to 
navigate between segments in longer recordings. GarageBand also includes an extensive library of pre-
recorded music loops that can be combined to create your own original compositions. Along with a host of 
mixing tools that can be used to make your recordings sound their best, GarageBand supports exporting 
to MP3 and AAC, the two most popular audio formats. A new feature in GarageBand ʼ09 is Basic 
Lessons, a series of interactive video tutorials that will show you how to play the piano and the guitar 
using instructional video and animated onscreen instruments. 

The GarageBand Interface
1. The Tracks Area: shows the names of the 

instruments, loops or voices in you project, 
along with controls for adjusting the volume, 
muting the sound of a track, and so on.

2. The Timeline: shows you what you have re-
corded in each track. The triangle with the red 
line is the playhead. It shows the point in the 
project that is currently playing.

3. The Track Editor Button: opens the Track 
Editor, which provides a more detailed view of 

the sound recorded in the timeline so you can 
make more precise edits such as cutting or 
removing part of a recording.

4. Transport Controls: this area includes the 
Record and Play buttons as well as buttons 
for moving the playhead to the beginning of 
the timeline, rewinding and fast forwarding.

5. The Pane Buttons: these buttons will open 
the panes where you will change instruments, 
select loops, and find images to add to your 
project.  
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Hardware Setup
To record your voice using GarageBand, connect 
a microphone directly into your computerʼs audio 
line in port or use a USB microphone. Once you 
connect the microphone to the audio line in or 
USB port, you may have to change your audio 
preferences to make the microphone available to 
GarageBand:
1. Select Apple > Preferences to open up the 

System Preferences window.
2. Click on Audio and select the Input tab.
3. Select the microphone from the list at the top 

of the window. 

To enable the microphone in GarageBand:
1. Select GarageBand > Preferences. 
2. Click on the Audio/Midi button at the top of the 

window.
3. Select the microphone using the Audio Input 

pulldown menu.
 
Most musical instruments will first connect to an 
audio interface that will then connect to your 
computer using either a USB or Firewire cable (if 
your computer includes a Firewire port). Electric 
guitars with a 1/4” guitar lead can be directly 
connected to the audio line in port on your 
computer using a 1/4” to 1/8” adapter. The steps 
for setting up a musical instrument using a USB 
or Firewire audio interface are the same as for 
setting up a microphone.

Once you have the hardware set up, there are 
several ways to make music in GarageBand:
• Record sound from a microphone connected to 

your computer.
• Record sound from an electric guitar connected 

to your computer.
• Play the software instruments built into 

GarageBand through a USB or MIDI keyboard 
connected to your computer.

• Arrange the Apple loops included with 
GarageBand into a new composition.

• Create a Magic GarageBand project. 
• Play along with a Learn to Play lesson.

Getting Started
To get started with GarageBand: 
1. Launch GarageBand by clicking on its 

icon in the Dock or in your Applications 
folder. This will open the GarageBand 
splash screen with the following choices: 
• New Project: displays a series of templates 

that will set up the GarageBand interface 

according to the kind of project you will be 
creating. There are templates for recording 
music from an electric guitar, recording 
podcast episodes with a microphone, 
working with Apple loops, and more.

• Learn to Play: opens interactive tutorials for 
learning how to play the piano or guitar. You 
can purchase additional Learn to Play 
lessons featuring professional recording 
artists by selecting Lesson Store on the left 
side of the GarageBand splash screen.

• Magic Garageband: allows you to preview 
songs from a number of different genres 
using a virtual band. These songs can be 
customized by changing the instruments in 
the virtual band, and they can be opened 
for editing in GarageBand just like any other 
project. 

• iPhone Ringtone: allows you to create 
ringtone files that can be sent to iTunes and 
transferred to an iPhone.

2. Select the icon for desired project type on the 
right side of the splash screen and click on 
Choose. For New Project and iPhone 
Ringtone, the Save As dialog window will 
open (for Learn to Play and Magic 
GarageBand, clicking on Choose will open 
the interactive lesson or the virtual stage, 
respectively).

3. Enter a name for your project file in the Save 
As dialog window.

4. Choose a save location using the pulldown 
menu. If you do not see the location you 
need, click on the down arrow next to the 
Save As field to display more locations.

5. Set the tempo, time signature and key. 
6. Click on Create.

To open an existing GarageBand project, click on 
Open an Existing File at the bottom of the splash 
screen.

As you work on your GarageBand project, make 
sure to save frequently by selecting File > Save or 
using the keyboard shortcut Command + S. 

Magic GarageBand
GarageBand ʼ09 gives you a head start on any 
project by allowing you to use a virtual band to 
create a composition with all the instruments you 
need. To create a new project using Magic 
GarageBand:
1. Launch GarageBand by clicking on its icon in 

the Dock.
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2. Select Magic GarageBand on the 
GarageBand splash screen. 

3. Click on a thumbnail to select a genre. 
4. To hear a preview, hover over the thumbnail 

with your cursor and click on Preview, then 
click on Preview again to stop the music. 

5. When you find a genre you like, select its 
thumbnail and click on Choose to open the 
Magic GarageBand stage. 

6. Choose to preview a Snippet or the Entire 
song using the rocker button to the left of the 
Record and Play buttons. You can select 
which part of the song you want to hear by 
selecting a section on the timeline below the 
stage (that section will be highlighted in 
yellow).

7. Click on the Play button to start the preview. 
Use the slider to the right of the play button to 
adjust the volume. 

8. To change an instrument in your virtual band, 
click on the instrument to spotlight it and 
choose a different instrument from the list that 
appears below the stage. You can take out an 
instrument by choosing No Instrument.

9. Clicking on any of the instruments in your 
virtual band you will display a popup with 
some controls. 

Use the volume slider to control the volume of 
an individual instrument, or click on the 
speaker icon to mute that instrument. The 
headphones icon allows you to solo the 
instrument by muting the rest of the band.

10. To record your own instrument along with the 
band, click on the instrument in the 
foreground (My Instrument) and choose your 
instrument using the My Instrument pulldown 
menu. Next, click on the Record button and 
start playing your instrument. When youʼre 
finished, click on the Record button again.

11. To tune a guitar, click on the Tuner 
button. The tuner will appear below the 
stage. Play a note on your guitar. When 
the guitar is in tune the note in the middle of 
the tuner will turn blue. 

12. To hear the other genres included with 
GarageBand 09, click on Change Genre. 
When you find one you like, click on Audition 
to hear the virtual band play the Magic 
GarageBand song for that genre. 

13. When youʼre happy with your selections in 
Magic GarageBand, click on Open with 
GarageBand to open the project for editing in 
GarageBand. 

Project Templates
Choosing New Project from the GarageBand 
splash screen will show you a number of 
templates for creating new projects. Each 
template will include the tracks needed for a given 
project type and change the layout of the 
GarageBand interface to match the intended 
workflow: 
• Piano: will add a piano track and open the Loop  

Browser on the right side of the screen to let 
you choose other loops for your composition.

• Electric Guitar: will add an electric guitar track 
and open the Track Info pane on the right side 
of the screen to let you choose different amp 
and stompbox effects.

• Vocals: will add two tracks (one optimized for a 
male voice and one optimized for a female 
voice) and open the Track Info pane on the right 
side of the screen to let you choose from a list 
of presets for different types of vocals.

• Loops: will not add any tracks to the project, but 
will open the Loop Browser on the right side of 
the screen and show the loops you can add to 
the project to create a new composition.

• Keyboard Collections: will add a series of 
keyboard tracks and open the Track Info pane 
on the right side of the screen and show you the 
software instruments available in GarageBand.

• Acoustic Instrument: will add a single basic 
track (one that has no effects applied to it) and 
open the Track Info pane on the right side of the 
screen and show you a list of software 
instruments available in GarageBand.

• Songwriting: will add a basic set of tracks 
(voice, acoustic guitar, piano, bass and drums) 
and open the Track Info pane on the right side 
of the screen and show you a list of real 
instruments. The drums track will already 
include a basic drum beat.

• Podcast: similar to the Vocals template, but will 
also add a Jingles track for including 
background music and a Podcast track for 
adding still photos that can be synchronized to 
the audio. The interface will open with the 
Media Browser on the right side of the screen to 
let you choose the photos that will appear on 
the podcast episode. 
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The Track Controls
The track controls determine how a track 
behaves. From left to right, these controls are:

• Enable recording: this button must be turned on 
before you can record to the track.

• Mute: turns off playback on the track.
• Solo: allows you to mute all other tracks and 

play back the track by itself.
• Lock: disables editing on the track so you donʼt 

make unwanted changes once you have all 
your settings the way you need them.

• View/Hide Automation: displays volume, pan 
and automation (effects) curves below each 
track. By adding keyframes to these curves, you 
can create fade in and fade out effects, or lower 
the volume over just a section of your recording.

• Pan Wheel: allows you to adjust which stereo 
channel (left or right) will play the sound.

• Volume Slider: adjusts the volume level of the 
entire track. 

Working with Tracks
A GarageBand project is created by adding a 
track for each instrument or voice you want to use 
in your recording. GarageBand supports three 
types of instruments: 
• Real Instruments: voice and other sound that 

can be recorded with a microphone or any 
instrument you can connect to your computer, 
with the exception of a MIDI keyboard. Includes 
GarageBand loops as well as sound imported 
from external files in any format supported by 
GarageBand (such as MP3 or AAC). 

• Software Instruments: sound created by 
GarageBand and playable on any USB or MIDI 
keyboard. An onscreen keyboard can also be 
used to play these instruments (select Window 
> Keyboard to display it).

• Electric Guitar: sound recorded with an electric 
guitar and played back with GarageBand 09ʼs 
built in amps and stompbox effects.

The Track menu allows you to perform the 
following track-related actions:
Add a Track: 
1. Select Track > New Track.
2. Select the track type you wish to create 

(Software Instrument, Real Instrument or 
Electric Guitar) and click on Create.

3. GarageBand will add a track with the default 
instrument and the Track Info pane will 
display to the right. To change the instrument, 
click on the Browse tab, choose an instrument 
category on the left side of the pane, then 
select an instrument on the right side of the 
pane.

4. If youʼre recording your voice or a real 
instrument, make sure the correct input 
source is selected using the Input Source 
pulldown menu at the bottom of the Track Info 
pane. 

5. If you want to hear your microphone or 
instrument as you play, choose On or On with 
Feedback Protection from the Monitor menu.

6. Adjust the recording level using the slider, or 
check the box next to “Automatic Level 
Control” to let GarageBand automatically 
lower the level to avoid clipping or raise the 
level to avoid excessive noise while 
recording. 

7. Click on the Edit tab of the Track Info pane to 
add effects and change other instrument 
options. 

8. Click on Save Instrument at the bottom of the 
Track Info pane if you want to save your 
settings as a custom instrument you can 
reuse.

Duplicate a Track:
To create a new track with the same settings as 
an existing track, select Track > Duplicate Track 
or hold down the Command key and press the 
letter D.
Create a Basic Track:
Select Track > New Basic Track to create a track 
that does not have an instrument assigned to it. 
You can assign an instrument of your choice by 
clicking on the Track Info button and selecting it 
from one of the categories in the Browse tab.
Delete a Track:
Select the track (the icon for the instrument will 
have a glow around it) and choose Track > Delete 
Track or hold down the Command key while you 
press Delete on your keyboard.

Recording
Once you have created a new track, youʼre ready 
to record:
1. Make sure the track is enabled for recording 

by clicking on the Enable Recording button in 
the track controls.

2. To view the time in the LCD at the 
bottom of the GarageBand window, click 
on the LCD mode button and choose 
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Time. To view the beats and measures, 
choose Measures. 

3. Click the Record button in the controls 
area that appears below the timeline or 
press the letter R on your keyboard.

4. Speak into the microphone or start playing 
your instrument. 

5. When youʼre done recording, click the Record 
button again, or press the letter R on your 
keyboard. 

6. To preview your recording, move the 
playhead to the beginning by using the button 
in the controls area or press the letter Z on 
your keyboard.

7. Press the Space Bar on your keyboard to 
begin playing your recording. Press the 
Space Bar to stop the playhead.

If youʼre recording from an electric guitar, you will 
first set your amp and stompbox effect settings as 
follows:
1. Select the Electric Guitar track and click 

on the Track Info button.
2. Choose a guitar preset using the pulldown 

menu at the top of the Track Info pane.
3. To change the amp model, hover over the 

amp icon at the top of the Track Info pane and 
click on one of the arrows on either side of the 
icon to select a different amp.

4. To adjust the amp settings, click once on the 
amp icon to display the amp controls below 
the stage in the Track Info pane, then click 
and drag up or down on a each control to 
make your adjustments.

5. To set the recording level and adjust the 
master effects (echo and reverb) for an amp 
model, double-click on the amp icon. The 
amp icon on the stage will flip over and the 
amp settings will appear in the area below the 
stage. To turn off the amp, uncheck the box to 
the right of the Amp Model pulldown menu.

6. To adjust the settings for a stompbox, click on 
the stompbox icon and use the controls below 
the stage to make your adjustments. 

7. To add a stompbox effect, select an existing 
stompbox and click on Edit at the top of the 
Track Info pane. This will display icons for the 
available stompbox effects below the stage in 
the Track Info pane. Drag the desired 
stompbox effect into one of the empty 
stompbox slots on the stage, then click on 
Done. Adjust the settings for the new 
stompbox as described in step 5.

8. Once youʼve set up your amp and stompbox 
effects, play your guitar to make sure it has 
the desired sound. To tune the guitar, click on 
the icon on the left side of the LCD and select 
Tuner. Play a single note on your guitar. 
When the note name in the LCD turns blue, 
the guitar will be in tune.

9. Click on the Recording button and start 
playing your guitar. Click on the Recording 
button again to stop recording. 

Working with Regions
Each time you press the Record button, 
GarageBand creates a new region in the track 
you have selected. The color of the region will 
indicate what type of region it is:
• Purple: real instrument you record
• Blue: real instrument created from a loop
• Orange: imported audio file
• Green: software instrument 

You can edit these regions in a number of ways: 
• Move: Click on it and drag it to another location 

in the timeline (either on the same track or on 
different track.). 

• Trim: Place your pointer over the lower half of 
one of the edges until it turns into a bar with an 
arrow on it. Drag in to trim the region. On 
software instrument regions, drag out to add 
silence at the beginning or end of the region.

• Loop: Place your pointer over the upper part of 
the right edge until it turns into a bar with a 
curved arrow on it, then drag to the right.

• Duplicate: Hold down the Option key as you 
drag the region and it will be duplicated.

• Delete: Select the region and press the Delete 
key on your keyboard.

• Split: Place the playhead where you want to 
split the region and select Edit > Split.

• Join: Select the two regions by holding down 
the Command key on your keyboard as you 
click on each region, then select Edit > Join.
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GarageBand supports cycle regions to allow you 
to do multiple takes of a recording. To Create a 
cycle region:
1. Click on the Cycle button in the controls 

area.
2. The cycle region will appear as a yellow area 

above the timeline. Drag the region and move 
it to the point where you want to start 
recording. To resize the cycle region, drag in 
on the edges of the cycle region.

3. Place your cursor at the beginning of the 
cycle region and record your first take. 

4. Press the record button again to stop 
recording. 

5. Repeat steps 3 and 4 to record additional 
takes. 

6. To preview each take, click on the circle with 
the number in the upper left corner of the 
region and select the desired take, then click 
on the Play button.

7. To keep just one take, click on the circle with 
the number of takes, choose the take you 
want to keep (it should have a check mark 
next to its name), and then choose Delete 
Unused Takes from the same menu. 

Another feature in GarageBand ʼ09 is the ability to 
arrange regions into sections such as intro, verse, 
and chorus using the arrange track in the 
GarageBand timeline:
1. Choose Track > Show Arrange Track.
2. Click on the Add Region button in the Arrange 

Track to create a new 
arrange region. 

3. To rename the arrange region, click on its 
name, wait a few seconds, then type the 
name you want to assign to it.

4. To resize the arrange region, select it and 
drag in on an edge. 

5. To move an arrange region, drag it to another 
location in the arrange track. If you move an 
arrange region over another one in the 
arrange track, the two regions are swapped.

6. To copy an arrange region, hold down the 
option key as you drag it to another location in 
the arrange track. When you move or copy an 
arrange region, the music in all of the tracks 
included in that region are moved or copied.

The Track Editor
The Track Editor is used to edit the contents of a 
region. The display on the Track Editor will 
depend on what type of region you have selected. 

For real instrument regions, the Track Editor will 
display a waveform of the recording.

To remove a section of the waveform in the Track 
Editor:
1. Select the region you want to edit in the 

timeline.
2. Click on the Track Editor button.
3. When the Track Editor opens, position 

your pointer somewhere in the lower part of 
the waveform (until it turns into crosshairs) 
and make a selection by clicking and 
dragging.

4. Select Edit > Cut or hold down the Command 
key and press X on your keyboard.

Notation View
When you open up the Track Editor with a 
software instrument region selected, you can edit 
the individual notes in that region in notation view:
1. Select the region you want to edit and click on 

the Track Editor button.
2. Switch to Score view by clicking on the Score 

tab on the left side of the Track Editor.
3. To move a note, select it and drag it to 

another spot in the notation area. You can 
drag the note up and down to change its 
pitch. 

4. To add a note, hold down the Command key 
and click in the notation area where you want 
to add the desired note. To change the note 
value, click on the note to select it and choose 
a different note value using the Insert menu 
on the left side of the Track Editor. 

5. To copy a note, hold down the Option key as 
you drag the original note to another location 
in the notation area.

6. To change a noteʼs duration, click on 
the round part of the note to display a 
green duration bar to the right of it. Click and 
drag on the edge of this bar to change the 
noteʼs duration.

7. To change a noteʼs velocity, select the note 
and use the Velocity slider on the left side of 
the Track Editor to make your velocity 
adjustments.

8. To add pedal symbols, select “Ped” from the 
Insert menu, then Command-click at the point 
where you want to add the pedal down 
symbol and drag to the point where you want 
to add the pedal up symbol.

9. To delete a note, click on it to select it and 
press Delete on your keyboard.
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10. To print the notation for a track, select the 
track and choose File > Print.

Adding Loops
GarageBand includes loops of prerecorded music 
that can be used to add drum beats and other 
repeating elements to a composition.
To add a loop to a project:
1. Click on the Loop Browser button.
2. The Loop Browser supports three views 

(column, musical buttons and podcast 
sounds). Change the view to display musical 
buttons by clicking on the middle view button 
at the top of the Loop Browser.

 
3. Select a category by clicking on one of the 

buttons in the Loop Browser. 
4. The loops in that category will be listed in the 

area below the musical buttons. Double-click 
on a loop to preview it.

5. When you find one you like, drag it into the 
gray area in the timeline. GarageBand will 
create a new track with a loop region in it. 

6. To extend the loop, place your pointer over 
the upper part of the right edge until it turns 
into a bar with a curved arrow on it, then drag 
to the right.

Importing Music
GarageBand supports the MP3, MIDI, WAV, and 
AAC file formats. There are two ways to import an 
audio file: using the Media Browser or from a 
Finder window.

To import a file using the Media Browser:
1. Click on the Media Browser button.
2. Select the Audio tab at the top of the 

Media Browser.
3. Click on iTunes and select a file from the list. 

Click on the Play button to hear a preview.
4. Drag the file into the gray area in the timeline. 

GarageBand will create a new track when you 
release the mouse.

To import a file using the Finder:
1. Resize the GarageBand window so you can 

see the file you want to import.
2. Drag the file from the Finder window until the 

pointer has a plus sign on it.
3. Release the mouse to create a new track with 

the audio from your file.

Adjusting Volume and Pan
The volume indicators on the right side of the 
track controls area will indicate your volume level 
as two bouncing green bars (only one bar if youʼre 
recording in mono). These two bars will hit a red 
point if your volume is too high. 

To adjust the volume level and pan on any track:
4. Use the slider below the volume indicators to 

adjust the volume level. The pan wheel is 
used to to place instruments in the stereo 
field. Drag the wheel to either side to have 
instruments play out of either the left or right 
channel. 

5. To adjust the volume or pan dynamically over 
time, display the volume or pan curve by 
clicking on the down arrow in the track 
controls, then choosing Track Volume or 
Track Pan using the pulldown menu. 

6. Click on the curve to add points (keyframes) 
you can use to change the shape of the 
curve. These points can be used to create 
fades and other effects.

When youʼre finished editing a track, you can lock 
it to prevent it from being accidentally 
changed. To lock a track, select the lock icon 
in the track controls area.

Each GarageBand project also includes a Master 
Track which determines the volume level for the 
entire project. To adjust the volume of the Master 
Track, first choose Track > Show Master Track, 
then make sure Master Volume is selected in the 
pulldown menu on the left side of the track. You 
can then drag the volume curve up to raise the 
overall volume or set points in the volume curve 
to change the volume over time.

Effects
GarageBand includes studio-quality effects you 
can use to enhance your audio. The effects are 
available in the Edit tab of the Track Info pane.

To add an effect to a track:
1. Select the track and click on the Track Info 

button.
2. Select the Edit tab at the top of the Track Info 

pane to show the trackʼs effects settings.
3. To add an effect, click on one of the empty 

effect slots and select the effect from the 
popup menu that appears. .
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4. To adjust the effectʼs settings, click on the 
icon on the left side of the effectʼs slot. 

This will open a popup window with sliders 
and other controls you can use to adjust the 
effectʼs settings. To save your changes as a 
preset, click on the menu at the top of the 
popup window and choose Make Preset, then 
enter a name for the preset and click on 
Save. 

5. To turn off an effect, click on the LED button 
to the left of the effectʼs icon.

6. To change the order in which effects are 
applied, use drag and drop to move effects up  
or down in the Track Info pane. Changing the 
order of effects will change the sound.

The Visual EQ effect allows you to modify the 
different frequencies in a recording. The Visual 
EQ is not available for guitar tracks, which use the 
amp and stompbox effects instead. To use the 
Visual EQ:
1. Turn on the effect by clicking on the LED 

button to the left of the Visual EQ icon. 
2. To bring up the Visual EQ settings window, 

click on the Visual EQ icon. 
3. Check the box next to Analyzer to see a a 

frequency curve (showing which frequencies 
are louder or softer) as you play your project. 
Make sure to turn off the Analyzer when you 
donʼt need it, as it takes up a lot of CPU 
resources when it is on.

4. To adjust a band (bass, low mid, high mid, 
and treble) click on the area for that band and 
drag up or down to make your adjustment. 
You can drag to the left and right to change 
the pitch.

With GarageBand some effects can be applied 
dynamically over time using an automation curve 
similar to the volume and pan curves. To use 
automation:
1. Click on the down arrow in the track controls.
2. Choose Add Automation from the pulldown 

menu below the track controls.
3. Click on the triangle next to Bass Reduction, 

Visual EQ or Echo and Reverb to see the 
effects in each category, then check the box 
next to the effects you want to add and click 
on OK.

4. To modify an effect, choose it using the 
pulldown menu below the track controls, then 
click on the automation curve that is displayed 
below the trackʼs regions to set points you 
can use to change the shape of the 
automation curve. 

Learn to Play
Learn to Play is a new feature introduced with 
GarageBand ʼ09 to help beginners learn how to 
play music using interactive video-based lessons. 
GarageBand ʼ09 ships with two basic lessons 
(piano and guitar), but you can download more 
lessons by selecting Lesson Store on the 
GarageBand splash screen. Artist lessons, taught 
by popular artists such as Sting and Norah Jones, 
can be purchased for $4.99.

To use Learn to Play:
1. Select Learn to Play on the left side of the 

GarageBand splash screen and choose a 
lesson type (piano or guitar). The lesson will 
start in full screen mode. To exit the lesson, 
click on the X in the upper left corner of the 
screen or press the Escape key on your 
keyboard. 

2. As you hover over the video at the top of the 
screen, you will see chapters displayed. 
These chapters allow you to choose whether 
you want to just see the instructor play 
through the lesson or start learning along with 
him or her.

3. To play/pause the movie, click on the Play 
button at the bottom of the screen. If you want 
to loop one of the segments, click on the 
Cycle region button. The region that will loop 
will be highlighted in yellow. 

4. To change the speed at which a lesson will 
play back, use the slider to the left of the 
Record and Play buttons. To adjust the 
volume level, use the slider to the right of 
these buttons. 

5. To record yourself as you play along with the 
instructor, first make sure you are on the 
Learn chapter of the lesson, then click on the 
Record button at the bottom of the screen. 
Click on the Metronome button to the left of 
the Record button to hear a metronome as 
you play along.

6. To adjust the volume levels of the teacherʼs 
voice and the other instruments included in 
the lesson (as well as your own), click on the 
Mixer button on the upper right corner of the 
screen and use the sliders to make your 
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adjustments. This is also where you can solo 
a track (by clicking on the headphones icon) 
or mute a track (by clicking on the speaker 
icon).

7. To change the appearance of the lesson, click 
on Settings at the top of the Learn to Play 
screen. Here you can determine the screen 
layout as well as how the notation is 
displayed. An option to turn on captions is 
also available. 

8. When youʼre done with your recording, click 
on Open with GarageBand to edit the project 
with all of the tools available in GarageBand. 

Recording a Podcast Episode
To record a new podcast episode:
1. Select New Project > Podcast from the 

GarageBand splash screen. 
2. Enter a file name for your podcast episode 

and choose a save location.
3. Click on Create.

GarageBand will open up with a few tracks 
already created for you:
• Podcast Track: This is the track where you add 

the chapter markers and images for your 
enhanced podcast.

• Male Voice: This track is optimized for male 
voices.

• Female Voice: This track is optimized for female 
voices.

• Jingles: Use this track to add background 
music.

If you need to add additional voice tracks, 
duplicate one of the voice tracks created by 
GarageBand or create a new real instrument track 
and assign a voice to it. To duplicate a voice track:
1. Click on the Male Voice or Female Voice track 

created by GarageBand to select it.
2. Choose Track > Duplicate Track. 
3. To delete a track you donʼt need, click on it 

once to select it and press Command + 
Delete or select Track > Delete Track. 

To create a new real instrument track and assign 
a voice to it :
1. Select Track > New Track.
2. Choose Real Instrument in the popup window. 

The Track Info pane will open on the right 
side of the GarageBand window.

3. Select Podcasting from the list on the left side 
of the Track Info pane.

4. Select one of the presets on the right side of 
the pane that matches your voice type (male 
or female), environment (noisy for added 
noise reduction) or microphone type (iSight if 
you are using your iSight camera).

You can enhance the sound quality of your 
podcast recordings by using the Speech 
Enhancer feature of GarageBand. To use the 
Speech Enhancer:
1. Select the track you want to modify and click 

on the Track Info button. The Track Info pane 
will open on the right side of the GarageBand 
window. 

2. Next, click on Edit tab at the top of the Track 
Info pane.

3. Click on one of the effects slots and choose 
Speech Enhancer from the popup menu.

4. To adjust the settings for the effect, click on 
the icon to the left of the Speech Enhancer 
effect slot. The Speech Enhancer window will 
open.

5. Use the Reduce Noise slider to change the 
amount of noise reduction applied to your 
recording.

6. Check the box next to Microphone Type and 
select the microphone type that matches your 
hardware using the pulldown menu. Do the 
same for Voice type.

7. To save your settings, select Make Preset 
from the pulldown menu at the top of the 
window, then provide a name for the new 
preset.

Another good effect for podcasts is the Vocal 
Transformer, which allows you to use a slider to 
alter the pitch of the voice. This effect can be 
used to create new voices for stories.

The Jingles track is used to add sound effects and 
background musics to a podcast. To add a sound 
effect or jingle:
1. Click on the Loop Browser button.
2. Click on the Podcast Sounds view 

button.
3. Select one of the categories on the left 

side of the Loop Browser:
• Jingles: complete background music tracks 

that can be used behind narration or 
dialogue. Jingles are usually available in 
short, medium and long versions.

• Stingers: short sound effects often used in 
radio broadcasts to signal a transition to a 
new segment.
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• Sound Effects: sounds of animals, people 
and specific situations such as sporting 
events and work environments.

4. Click a loop to preview it.
5. Once you find a jingle or sound effect you 

like, drag it into the Jingles track to add it to 
your project. 

GarageBand includes a ducking effect that will 
automatically lower the volume on backing tracks 
(such as the Jingles track) so you can hear the 
narration or dialogue in the voice tracks. 

To use the ducking feature, set up each track as 
either a leading or backing track by clicking on 
one of the ducking controls (select Control > 
Ducking if these controls are not visible). 
The top control (blue) sets a track as a 
leading track, while the lower control 
(yellow) sets up a track as a backing track.

To adjust the settings for the ducking effect:
1. Click on the Track Info button to open the 

Track Info pane.
2. Select the Master Track tab and click on Edit. 
3. Click on the pulldown menu for the Ducker 

effect and choose one of the presets.
4. To turn off ducking, click on the LED button to 

the left of the Ducker effect icon.

Adding Chapter Markers and Artwork
By adding chapter markers, you can make your 
podcast more interactive. Chapter markers can be 
used to navigate through the segments in a 
podcast while it plays in iTunes or on an iPod. 
Each chapter marker can include an image, a 
title, and a URL that can be used to open a 
website when the podcast is played on a 
computer.

To add a new chapter:
1. Click on the Podcast Track to select it.
2. Place the playhead where you want to insert 

a chapter marker.
3. Choose Edit > Add Marker.
4. Move the playhead to another location in the 

timeline and repeat to add more markers as 
needed.

5. To change the length of a chapter, drag the 
edge of the chapter marker region in or out. 
Move the chapter region as needed by 
dragging it to another location on the Podcast 
track.

6. To delete a marker, select the chapter marker 
region and press the Delete key on your 
keyboard.

To add an image (which automatically adds a 
chapter):
1. Click on the Media Browser button, then 

select the Photos tab to display the photos in 
your iPhoto Library as well as photos taken 
with Photo Booth.

2. Drag the desired images from the Media 
Browser and drop them on the Podcast Track 
at the point where you want them to be 
displayed when the podcast plays back. 

3. Click on the Track Editor button with the 
Podcast Track selected to view a list of the 
chapter markers in your podcast.

4. Double-click a thumbnail to edit the image 
using the Artwork Editor. The grayed out 
portion of the image will not be displayed 
when the podcast is played in iTunes or on an 
iPod.

5. Use the slider to change the zoom amount, or 
drag inside the window to change the area of 
the image that will display.

6. When youʼre finished editing, click on the Set 
button.

To change the title or URL of a chapter, click in 
the appropriate field in the Track Editor, then type 
in the desired text for the title or the URL of the 
website you want to open.
 
To add episode artwork that will display whenever 
there is a gap in the Podcast Track, open the 
Media Browser, select the Photos tab, and then 
drag an image into the Episode Artwork area in 
the Track Editor.

The Podcast Track can also be used to add a 
movie. However, you canʼt combine still images 
and video in a podcast in GarageBand. When you 
add a movie to the Podcast Track it will be 
converted into a Movie Track with a separate 
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Movie Sound track for the movieʼs sound. You can 
edit the sound in the Movie Sound track in the 
same way you edit other tracks in GarageBand. 

To add a chapter to a Movie Track:
1. Select the Movie Track and move the 

playhead to the location where you want to 
add the chapter.

2. Open the Track Editor by clicking on the Track 
Editor button.

3. Click on Add Marker on the left side of the 
Track Editor. 

To preview a podcast, select the Podcast Track or 
Movie Track and click on the Preview button to 
the right of the trackʼs name. This will open the 
podcast preview window. Click on the Play button 
to see a preview of your podcast in this window.

Each podcast episode can also include metadata. 
This is additional information that is embedded 
with the audio file, such as the episodeʼs title and 
the name of the person who recorded it. To edit 
an episodeʼs metadata:
1. Select the Podcast or Movie Track for your 

podcast project.
2. Click on the Track Info button to open the 

Track Info pane.
3. Click on the Podcast Track or Movie Track tab  

and enter the metadata in the text fields 
displayed in the Track Info pane.

4. Select Clean from the Parental Advisory 
menu to indicate that your podcast episode 
does not include any explicit content. 

5. Enter a brief description of the episode in the 
Description text area. This is a good place to 
include show notes outlining the name of 
each segment and the topics covered in the 
podcast episode.

Exporting
To share your audio, you have to export it into a 
format that can be played outside GarageBand. 
To export a recording and save it as a file on your 
computer:
1. Select Share > Export Song to Disk or Export 

Podcast to Disk.
2. Make sure the check box next to Compress is 

checked as this will reduce the file size. 
Podcast recordings are automatically 
compressed, so you will not see this option if 
you are exporting a podcast recording. 

3. Choose a file format (MP3 or AAC) using the 
Compress Using menu. If your podcast 

recording includes images you should export 
it as an AAC file, as the MP3 format does not 
supporting embedded images.

4. Select a quality setting using the Audio 
Settings menu or choose Custom to open a 
separate window where you can set the bit 
rate (reducing the bit rate will reduce the file 
size but it will also lower the sound quality).

5. Click on Export.
6. Enter a name for the song file and choose a 

save location.
7. Click on Save.

To send a recording directly to iTunes from 
GarageBand:
1. Choose Share > Send Song to iTunes or 

Send Podcast to iTunes. 
2. Enter the desired iTunes metadata (such as 

the artist name, playlist name, etc.).
3. Check the box next to Compress if you are 

working on a song file (podcasts are 
automatically compressed when they are sent 
to iTunes. so this option will not be available if 
youʼre working on a podcast episode).

4. Choose an encoder from the Compress Using 
menu (AAC or MP3) and set your audio 
quality settings using the Audio Settings 
menu. 

5. Click on Share. iTunes will open in the 
background and the song or podcast will play 
back automatically when the export is 
finished. 

If you do not check the box next to Compress 
when you send a song to iTunes or export it to 
disk, it will be exported as an AIFF file. This is an 
uncompressed file that will be bigger than an AAC 
or MP3 file. However, you can use iTunes to 
convert an AIFF file into a compressed format as 
follows:
1. To select the format used to convert the song 

file in iTunes 8, choose iTunes > Preferences.
2. In the Genera tab, click on Import Settings.
3. Choose MP3 Encoder or AAC Encoder from 

the Import Using pulldown menu. 
4. Choose a quality setting using the Setting 

menu or choose Custom to adjust the bit rate 
(lowering the bit rate will reduce the file size 
but it will also lower the sound quality). 

5. Click on OK to close the Import Settings 
window, then click on OK again to close the 
iTunes preferences window.
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6. Right-click or Control-click on your song file in 
the iTunes Library and select Convert 
Selection to AAC (or MP3). 

To burn a song to a CD, choose Share > Burn 
Song to CD, insert a blank disc into your 
computerʼs CD drive, and click on Burn.

To add a podcast episode to an iWeb Blog or 
Podcast page, choose Share > Send Podcast to 
iWeb. When iWeb opens, choose the type of page 
you want to add the podcast episode to (Blog or 
Podcast) and click on OK. 

Podcasting Issues
Two key issues to consider before starting a 
podcast project with your students are:
• Privacy: make sure to get permission from 

parents if you are going to have your students 
record the podcasts. Even then, you should 
have a discussion with your students about this 
issues and establish some guidelines (for 
example, students should use only first names 
when addressing each other in the podcasts 
and so on).

• Copyright: GarageBand includes many loops 
and sound effects you can use in your 
podcasts. If you plan to use audio files 
downloaded from the Internet, make sure you 
have permission to use them, or use copyright-
free music. 

There are many sites where you can search for 
music and sound effects for your podcasts, 
including:
• ccMixter.org

(http://ccmixter.org/)
ccMixter is a community music site featuring 
remixes licensed under a Creative Commons 
license. This is a type of license where the 
person who created the recording has already 
given permission to reuse their work. Usually 
the only condition is that you give credit to the 
person who created the recording.

• OLPC Samples
(via TinyURL: http://tinyurl.com/6p4b4p)
This is a collection of more than 10 GB of loops, 
sound effects and other sounds intended for 
use with the One Laptop Per Child XO laptop. 
These sound effects have been made available 
for educators under a Creative Commons 
license.

Podcasting Project Ideas
• Class podcast: Podcasts are well suited for any 

kind of content that is regularly updated. 
Creating a podcast of what your students are 
doing throughout the year is a great way to 
keep parents involved. The podcast can include 
reports of the places your class has visited on 
field trips, summaries of what students have 
done for each unit, and other class news. 

• Readerʼs theater: A great way to bring a book to 
life for students is to have them record scenes 
from it as podcasts. Students can use the 
sound effects included with GarageBand to 
recreate the setting of the story and the Vocal 
Transformer can be used to create new voices 
(pirates, etc.).

• Oral histories: Students interview members of 
the community and document significant events 
in the life of their school and their community.

• Public service announcements: Students 
research an issue in their community that is 
relevant to them and create a brief service 
announcement that can be played during 
morning announcements. 

• Character studies: Students report on an issue 
or event from the point of view of a historical 
figure. For example, a student may report on 
the Civil War from the point of view of Abraham 
Lincoln, or from the point of view of a soldier 
whose life they have researched. 

Creating iPhone Ringtones
To create a new iPhone ringtone:
1. Choose iPhone Ringtone from the 

GarageBand splash screen.
2. Select Loops (for a music ringtone) or Voice 

and click on Choose. 
3. Add loops, your own recordings or imported 

audio files to your project. When youʼre 
finished editing your project, resize the cycle 
region above the timeline so that it covers the 
part of the song you want to use as your 
ringtone (ringtones can be up to 40 seconds 
long). 

4. Choose Share > Send Ringtone to iTunes.

The ringtone will appear in the Ringtones area of 
your Library. To transfer it to your iPhone, plug in 
your iPhone and wait for it to sync.
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