
 

 

Google Docs is a free web-based office suite that allows you to store documents online so you can 
access them from any computer with an internet connection. With Google Docs you can share a 
document with other people so that everyone can work on it at the same time. You can even track 
revisions to see the edits made by everyone who has been invited to work on the document. Google Docs 
supports many of the features of stand-alone word processing and spreadsheet programs, including the 
ability to add images, tables, and more. To get started with Google Docs, all you need is a free Google 
account. 

The Docs List
Once you log in to Google Docs you should see a 
file manager interface known as the Docs List. 
Folders will be listed on the left sidebar and 
documents on the right. The blue toolbar at the 
top will include the buttons you will need to work 
with folders and documents. 

Clicking on the plus sign next to All items in the 
sidebar will show you some categories created by 
Google Docs to organize your documents:

• Owned by me: shows all documents 
you’ve created or uploaded on Google 
Docs.

• Opened by me: shows all the documents you’ve 
opened, including the last time you opened and 
updated each of them.

• Starred: shows any documents with a star 
assigned to them. To assign a star to a 
document, click on the Star icon to the left 
of its name in the document list.

• Hidden: shows any hidden documents.
- To hide a document, check the box next 

to its name in the document list and 
click on Hide on the toolbar.

- To unhide a document, select the Hidden 
folder in the folder list, check the box next to 
the name of the document you want to 
unhide in the document list and click on 
Unhide on the toolbar. 

• Trash: shows documents you’ve deleted. 
- To delete a document, check the box 

next to its name and click on Delete on the 
toolbar. 

- To empty the trash, select the Trash folder 
on the folder list and then click on Empty 
trash on the toolbar. 

- To move documents out of the trash, select 
the Trash folder, check the box next to 
the documents you want to move out 
of the trash, and click on Undelete on 
the toolbar.

The All folders section of the sidebar will show all 
the folders created by you. To create a new folder, 
choose New > Folder on the toolbar. This will 
create a new folder with the default folder name 
(“New Folder”). To rename the folder:
1. Click on All folders in the sidebar on the left 

side of the screen to display a list of the 
folders on the right side of the screen.

2. Check the box next to the name of the folder 
you want to want to rename.

Google Docs Basics Created by Luis Perez
Page 1 of 11 Last Updated:  10/28/08

Google Docs Basics 
Website: http://etc.usf.edu/te/

http://etc.usf.edu/te/
http://etc.usf.edu/te/


3. Click on Rename on the toolbar, enter the 
desired folder name and press Return or 
Enter on your keyboard.

The steps for deleting a folder are similar, but you 
will select Delete instead of Rename on the 
toolbar.

To place documents in a folder:
1. Select the documents by checking the boxes 

next to their names in the documents list.
2. Click on Move to on the toolbar.
3. Select the folder where you want to place the 

documents by clicking on its name in the 
Move to popup window.

4. Click on Move to folder. 

To move documents out of a folder:
1. Select the folder in the folder list.
2. On the right side, check the box next to the 

name of each document you want to move 
out of the folder.

3. Click on Move to on the toolbar. 
4. Select “Remove from current folder” and click 

on the Remove from folder button.

The bottom section of the folder list allows you to 
view your documents by type.
 

You can also view a list of people you’ve shared 
documents with along with the number of 
documents you’re sharing with each person.

To search your documents, enter your search 
words in the search box above the toolbar and 
click on Search Docs. Clicking on Show search 
options will display more advanced search 
options, such as searching for documents by type 
or by date. To save your search criteria for future 
use click on Save this search. Your saved 
searches will appear under Saved searches in the 
sidebar. 

Creating a New Document
There are two ways to create a new document in 
Google Docs: 

1. To create it from scratch in Google Docs, click 
on New on the toolbar and select Form, 
Document, Spreadsheet or Presentation. 

The new form, document, spreadsheet or 
presentation will open in a separate window. 
To give it a name, select File > Rename, enter 
the name you want to use and click on OK. 

2. To upload a document you’ve already 
created with another program (such as 
Microsoft Word, Excel or PowerPoint), 
click on Upload in the toolbar. Click on 
Browse and locate the file you want to upload. 
Enter a name for it and click on Upload File. 

To edit a document from the Google Docs file 
manager, click on its name in the documents list. 
The document will open in a separate window. 
Google Docs saves your open documents at 
regular intervals. You can also save a document 
by clicking on the Save or Save and close 
buttons. 

Google Docs
Formatting and Editing
Once you type some text into your new 
document, you can select it and use the buttons 
on the toolbar to format it:
• Change the font and the text size

 
• Make text bold, italics, or underlined

• Change the text and background colors

The Format menu has additional formatting 
options, such as superscript, subscript, and 
strikeout. To create headings, select the text you 
want for the heading and choose one of the three 
heading types in the Format menu.

To remove all formatting from the selected 
text, click on the Remove Formatting 
button.
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To change the formatting for your entire 
document:
1. Select Edit > Document styles. 
2. Choose a font, text size, line-spacing and 

document background color.
3. To use the same settings for all new 

documents, check the box in the lower right 
corner of the window.

4. Click on OK to save your settings.

As with most word processing programs, the Edit 
menu is where you will find options for cutting, 
copying and pasting text and images. You can 
also undo or redo your last action by selecting 
Edit > Undo or Redo, or by clicking on the undo or 
redo buttons in the toolbar.

Alignment and Spacing
To change how text is aligned, click on one of the 
align buttons in the toolbar (left, center and right):

To justify text, choose Format > Align > Justified 
after you’ve selected the text.

To change the line spacing, choose Edit > 
Document styles to bring up the Document styles 
window, then choose a different setting from the 
line-spacing drop-down menu (Normal, Single, 
1.5, Double, or Triple). 

Lists and Indentation
To create a list:
1. Place the cursor where you want the list to 

start.
2. Click on one of the list type buttons in the 

toolbar (numbered or bulleted).

3. Press Enter or Return after you’ve added an 
item to add the next one in the list. To go to 
the next line without adding a new item, hold 
down the Shift key and press Enter or Return.

4. To end the list, click on the list type button in 
the toolbar again.

To indent a line of text, place your cursor at 
the beginning of the line of text and click on 
the Increase Indent button in the toolbar 
(click on Decrease Indent to undo the 
indentation). 

To create a blockquote (indented on both sides) 
select Format > Blockquote after you’ve selected 
a block of text.

Bookmarks and Links 
Bookmarks are markers that can be used to 
navigate on long documents. To create a new 
bookmark:
1. Place your cursor where you want to insert 

the bookmark.
2. Choose Insert > Bookmark.
3. Enter a name for the bookmark.
4. Click on Insert.

You can then create links at the top of your 
document that will take you to each bookmark.

To add a link:
1. Select the text you wan to make into a link.
2. Click on Link in the toolbar.
3. Choose a link type: 

• URL: enter the address of a website in the 
URL field. 

• Document: choose another document in 
Google Docs from the pulldown menu.

• Bookmark: choose a bookmark from the 
pulldown menu. 

• E-mail address: enter the email address in 
the E-mail to: field.

4. In the Flyover field, enter text you want to 
appear when the pointer is over the link.

5. Check the box next to Open link in new 
window to open the link in its own window.

6. Click on Insert.

Images
To add an image to your document:
1. Choose Insert > Picture.
2. Choose whether you want to use an image 

stored on your computer or to use the URL of 
an image that’s already online.

3. Click on Browse to locate an image on your 
computer, or paste the URL of the image if it’s 
already online.

4. Click on the plus sign next to More image 
options to change the alignment and 
wrapping. You can also resize your image by 
choosing a preset from the Size pulldown 
menu.

5. Click on Insert. 
6. Use the handles that appear when you click 

on an image to resize it.
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Tables
To add a table:
1. Place your cursor where you want to add the 

table.
2. Choose Insert > Table.
3. Enter the number of rows and columns for 

your table.
4. Choose a width and height.
5. Set other options, such as background color, 

padding, spacing, alignment, and whether a 
border is displayed or not and the color of that 
border.

6. Click on Insert.
7. To add additional rows or columns, click 

inside a cell and use the controls on the 
cell’s edge. The arrow determines the 
direction in which the cell or column will 
be added . Click on the X to delete the current 
column or row.

8. To resize the table, click on it once to select it 
and drag on one of the square handles.

9. To delete the table, right-click and choose 
Delete table.

Exporting and Printing
Google Docs allows you to download your 
document to your computer using a number of 
formats (choose File > Download file as):
• HTML: saves your document in a zip file that 

includes a web page and a folder with any 
images used in the page.

• Word or Open Office: saves the document in a 
format that can be opened by Microsoft Office 
or Open Office.

• PDF: a cross-platform format that is designed 
for accurately printing documents.

• Text: exports a plain text version.

You don’t have to open a document to export it. 
To export a document from the file manager, 
check the box next to its name, then click on More 
actions on the toolbar and choose Save as and 
the desired format. 

To print your document, click on the Print 
button on the toolbar or select File > Print. 
This will create a PDF version of your 
document and open the print dialog box so you 
can set your print options for the document. 

To create a page break in your printed document, 
place your cursor where you want to insert the 
break and select Insert > Page break. The page 
break will be indicated by a wavy line. 

Select File > Print Settings if you need to change 
other settings such as the orientation, paper size 
and margins. The print settings window is also 
where you can choose the location of page 
numbers.

Publishing
You can publish your documents and Google 
Docs will create a unique URL you can share with 
others so they can view them online.

To publish an open document:
1. Click on the Share button in the upper right 

and select Publish as webpage.
2. Click on Publish document.
3. Right-click on the URL provided by Google 

Docs and copy and paste it into an email or 
use it to create a link on a web page. 

4. Click on the link in the upper left to return to 
your document.

To publish a document from the file manager, 
select More actions > Publish.

To publish a document to a blog (a quick way to 
post a blog entry), select Share > Publish as 
webpage and click on Post to blog. You will be 
asked to provide your Blog information (blog type, 
user name, and password) the first time you try to 
post to your blog from Google Docs.

To update the published version of a document 
after you make changes to it in Google Docs, 
return to the Publish as webpage screen and click 
on Re-publish document. Click on Stop publishing 
when you want to remove the published version 
of a document so that it is no longer available 
online.

Sharing
You can invite other people to collaborate on the 
same document.

To share an open document for collaboration:
1. Click on the Share button in the upper right 

and choose Share with others.
2. Select whether you want to invite the other 

people as collaborators or viewers (they will 
be able to access the document, but not 
change it).

3. Enter the email addresses of everyone you 
want to invite, separated by a comma.

4. Set Advanced permissions at the bottom (you 
can allow the people you invite to in turn invite 
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other people they know, or you can allow the 
use of mailing lists - everyone must have a 
Google account) .

5. Click on Invite collaborators.
6. When the email window pops up, enter a 

Subject and Message, then click on Send.

Revisions
Google Docs automatically tracks the changes 
made by everyone who works on your document. 
To view a list of all revisions made on a 
document, select File > Revision history if you 
have the document open or More actions > 
Revisions if you’re in the file manager. You should 
see a list of revisions, each with a sequential 
number, the time when the revision was made, 
who did the edit, and a summary of the changes. 
To view an individual revision, click on the link for 
it. This will show you what your document looked 
like when the revision was saved. If you want to 
save the revision as the latest version of your 
document, click on Revert to this one. 

On shared documents, it may be useful to 
compare the revisions made by each author. To 
compare revisions, check the boxes next to the 
revisions you want to compare and click on the 
Compare Checked button at the top or bottom of 
the screen. Each author’s revisions will be 
highlighted with a different color. 

You can keep track of the revisions on your 
documents using RSS feeds. To view the RSS 
feed for a document, click on the Share button in 
the upper right and choose Share with others. 
Once you’re on the Share screen, click on the 
View RSS feed link on the right. The RSS feed 
will be displayed in your web browser. You can 
copy the URL and use it to subscribe to the feed 
using a service such as Google Reader or 
Bloglines.

Google Spreadsheets
Formatting Cells
Google Spreadsheets includes many of the same 
formatting options as Google Docs. Use the 
Format menu to change the font and add a style 
(bold, italic, underline or strikethrough), The 
toolbar includes the following buttons for changing 
the cell format:
• Currency and Percent: click on one of 

these buttons to format the contents of a 
cell as a currency or percent value. 

• To see more formats, click on the More 
formats button. 

• Text size: click on the Font size button 
and choose a size from the pulldown 
menu.

• Text and cell background color: click 
on one of the buttons and choose a 
color by clicking on a color swatch.

• Border: select the cells you want to have 
a border, click on the Borders button and 
choose a style from the pulldown menu.

• Align: select the cell(s) you want to align 
and click on the Align button to see 
options for aligning the text horizontally as well 
a vertically.

• Merge cells: select the cells you want to 
merge and click on the Merge across 
button.

To undo your changes, click on the Undo 
button on the toolbar. To remove all styles 
applied to a cell (font styles and text and 
background color) choose Format > Clear styles.

Sorting and Freezing 
The first row in a Google spreadsheet is a header 
row. Below the header row is a separator bar. A 
quick way to sort a column’s cells is to click on 
this separator bar until a Sort label appears. By 
clicking on the disclosure triangle you can 
alternate between ascending and descending sort 
order.

To freeze rows or columns, click on the Sort tab, 
then choose Tools > Freeze rows or Freeze 
columns.

Formulas
To perform calculations using a formula:
1. Select a range of cells.
2. Click on the Formulas button.
3. Choose on one of the formulas from the 

pulldown menu. Click on More formulas to 
view more advanced formulas supported by 
Google Spreadsheets.

4. The formula will be shown in the same cell 
where the results will be displayed once you 
press Enter or Return on your keyboard.
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5. To edit a formula, double-click on the cell with 
the results to view the formula, then press 
Enter or Return once you’re done editing it.

Charts
To add a chart to a Google Spreadsheet: 
1. Enter your data into two rows or columns.
2. Select the cells with data on them.
3. Choose Insert > Chart.
4. Choose a chart type by clicking on one of the 

thumbnails on the left side of the popup 
window. 

5. Enter your chart options, such as the chart 
title and the axis titles. Use the Legend 
pulldown menu to indicate the position of the 
legend. 

6. Once you’ve set all of your chart options, click 
on Save chart to add the chart to the 
spreadsheet.

7. To reposition the chart in your spreadsheet, 
click once on the chart to display its title bar, 
then click on the title bar and drag the chart to 
the new location. When the chart is in the 
desired location, let go with your mouse to 
anchor it.

8. To edit the chart, click on it once to display its 
title bar, then select Edit chart from the Chart 
pulldown menu on the left side of the title bar. 
This will display the Edit chart popup window. 
Make sure to click on Save chart to save your 
changes.

9. To save the chart as an image (in PNG 
format), select Save image from the Chart 
pulldown menu. This will download the image 
to your computer.

10. To add the chart to a website or blog, choose 
Publish chart from the Chart pulldown menu. 
This will display the HTML code you can copy 
and paste to add the chart to your website or 
blog. 

11. To delete the chart from your spreadsheet, 
choose Delete chart from the Chart pulldown 
menu.

Sharing
To share a spreadsheet so that other people can 
collaborate with you on it:
1. Choose Share >  Invite people.
2. Enter the email addresses of the people you 

want to invite in the Invite text box.
3. Using the radio buttons below the text box, 

decide what kind of access (edit or view only) 
you want to provide.

4. Choose a privacy setting. You can require 
collaborators to sign-in, or you can let them 
view or edit the spreadsheet without signing 
in. 

5. Enter a subject and message for the invitation 
email on the right side of the window and click 
on Send.

To view a list of everyone who has access to the 
spreadsheet, choose Share > See who has 
access.

To view the URL of an open spreadsheet (one 
that can be viewed or edited without a sign-in), 
choose Share > Share with the world.  The URL 
will be displayed in a text box at the bottom of the 
popup window once you choose to let people 
view or edit the spreadsheet without signing in. 
You can copy and paste this URL into an email 
message or an instant message to share it with 
other people.

Publishing and Embedding a Spreadsheet
To allow other people to see a spreadsheet 
without giving them permission to edit it, you can 
publish it to the Web. When you publish a 
spreadsheet, you can choose to embed it in a 
web page so that it automatically updates when 
changes are made in Google Docs. To embed a 
spreadsheet in a web page or blog:

1. Click on Share and choose Publish as a 
web page.

2. Click on Publish now. This will display the 
public URL for the online version of the 
spreadsheet.

3. Check the box next to Automatically 
republish when changes are made. This 
will update the published version of the 
spreadsheet when you make changes in 
Google Docs.

4. Click on More publishing options to open 
a popup window.

5. Under File format, choose HTML to 
embed in a webpage, then select the 
sheets and cells you want to embed.

6. Click on Generate URL. The code you 
need to copy and paste to embed the 
spreadsheet will appear in the gray box 
below the Generate URL button. 

Exporting Data
To export your data so you can use it in another 
program:
1. Choose File > Export.
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2. Choose a format from the submenu:
• .csv, .txt, and .html - the current sheet will 

open in a separate window so you can copy 
the data.

• .pdf - will open a PDF options window 
where you can choose to export the current 
sheet or all sheets and select a page size 
and orientation. Click on Export to save the 
spreadsheet as a PDF document on your 
computer. 

• .xls (Excel) - will allow you to save the 
current spreadsheet on your computer as a 
Microsoft Excel document. 

Google Forms
Google Forms allow you to use an online form to 
collect information. To create a new form:
1. Choose New > Form in the Docs List.
2. Enter a form title and a description at the top 

of the screen. The description may be a good 
place to include directions.

3. The first question will already be created for 
you. Enter the question text in the Question 
Title text box, then select a question type 
using the pulldown menu:
• Text: provides a text field where the person 

filling out the form will enter their 
information.

• Paragraph text: provides a bigger text box 
for a longer answer.

• Multiple choice: requires the person filling 
out the form to choose only one option 
using radio buttons. Enter your choices in 
each text field and click on the radio button 
of the choice you want to be selected when 
the form is opened. Click on add “Other” to 
add more choices.

• Checkboxes: similar to multiple choice, but 
the person filling out the form can choose 
more than one option.

• Choose from a list: creates a pulldown 
menu. The first option will be checked by 
default.

• Scale (1-n): allows to represent response 
options on a scale ranging from 1 to N. 

6. For multiple choice, checkbox and choose 
from a list questions you will need to enter the 
text for all of the response options in the 
provided text boxes.

7. Check the “Make this a required question” 
box if you do not want the person filling out 
the form to be able to skip the question.

8. To add the question to the form, click on 
Done. To add additional questions, click on 

Add question at the top of the screen and 
choose a question type.

9. To change the order of a question, click and 
drag the question so it appears in a different 
order on the form. 

10. To edit a question, click on the Edit link 
on the left side (it will only be visible 
when you select a question or hover 
over it).

11. To duplicate a question, click on the 
Duplicate button on the right side of the 
question you want to duplicate.

12. To delete a question, click on the Delete 
button on the right side of the question 
you want to delete.

13. To view the published form, click on the link at 
the bottom of the screen. This will open a 
preview of the form in a new window or tab. 

14. To share the form, click on Email this form at 
the top of the screen, enter the email 
addresses of the people you want to receive 
the form in the popup window and click on 
Send. If you check the box next “Include form 
in the email” the form will be embedded in the 
email itself. Otherwise, the email will only 
include a link to the form.

15. To edit the confirmation text (what people will 
see after they submit the form), choose More 
actions > Edit confirmation on the toolbar, 
enter the desired confirmation text in the 
popup window and click on Save.

To embed the form on your blog or web page, 
choose More actions > Embed on the toolbar. 
This will open a window with the HTML code you 
can copy and paste to add the form to your blog 
or web page. 

Each form has a spreadsheet associated with it. 
To view the spreadsheet associated with a form 
double-click on the form in the Docs List. This will 
open the spreadsheet and show you the values 
submitted with each response, along with a 
timestamp column showing you when the form 
was submitted by each person. 

In addition to being able to create a form from the 
Docs List, you can add a form to any spreadsheet 
by opening the spreadsheet and choosing Form > 
Create Form. 
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The Form menu has the following options for 
working with a form:
• Send form: sends out an email with an invitation 

to fill out the form.
• Embed form: shows the HTML code you can 

copy and paste to add the form to a blog or web 
page.

• Edit form: allows you to edit the questions 
included in a form and their order.

• Go to live form: takes you to the publicly 
available version of the form so you can 
preview your changes.

• Show analysis: shows a summary of the 
responses that have been submitted.

• Accepting responses: activates the form so that 
it can accept responses. To stop accepting 
responses, select this option again. 

• Delete form: allows you to delete the form. This 
will not delete the values that have already 
been submitted and added to the spreadsheet. 

Google Gadgets
Google Gadgets are plugins that can be used to 
add more advanced charts, maps, diagrams, and 
more to Google Spreadsheets. To add a gadget to 
a spreadsheet:

1. Choose Insert > Gadget. 
2. Choose a gadget category from the list on 

the left side of the popup window. The 
gadgets in that category will be displayed 
on the right side of the popup window. 

3. Click on the Add to spreadsheet button for 
the desired gadget. This will open the 
options screen for that gadget.

4. Set your gadget options and click on 
Apply and close to add the gadget to the 
spreadsheet.

5. To edit a gadget, click on it once to 
display its title bar, then click on Edit on 
the left side of the title bar to display the 
gadget options. Click on Apply to save 
your changes.

6. To delete a gadget, select Delete Gadget 
from the pulldown menu on the right side 
of the title bar. 

Like charts, gadgets can be published and added 
to a web page or blog. To publish a gadget, select 
Publish Gadget from the pulldown menu on the 
right side of the title bar. This will display the 
HTML code you need to copy and paste to add 
the gadget to your web page or blog. 

Google Presentations
Creating a Presentation
To create a new presentation:
1. Choose New > Presentation on the Docs List 

toolbar.
2. Choose File > Rename when the new 

presentation opens and enter the name you 
want to use for your presentation.

3. Click on the Save button on the toolbar 
to save your presentation (Google saves 
it at regular intervals as well).

4. To add a new slide, click on the New 
slide button in the toolbar, then choose a 
slide layout by clicking on the appropriate 
thumbnail.

5. The next two buttons in the toolbar 
allow you to duplicate and delete 
slides.

6. The slides in your presentation will be listed in 
a slide sorter on the left, with a preview of the 
slide on the right. You can use the 
previous and next buttons above the 
sorter to navigate your presentation. 
You can rearrange slides by dragging and 
dropping to change their order in the slide 
sorter.

7. To change the look of your slides, choose Edit 
> Change theme and choose a different 
theme.

Another way to create a Google Docs 
presentation is by uploading an existing 
PowerPoint file:
1. Click on Upload on the Docs List toolbar (or 

choose File > Upload a presentation after 
you’ve created a new presentation in Google 
Docs).

2. Click on Browse, then locate the PowerPoint 
presentation you want to upload on your 
computer.

3. Click on Upload File.

If you want to import individual slides from an 
existing PowerPoint presentation:
1. Choose Insert > Import slides after you’ve 

created a new Google Docs presentation.
2. Click on Browse and locate the PowerPoint 

presentation on your computer. 
3. Click on Upload.
4. Choose the slides you want to import by 

checking the box next to their slide number, 
then click on Import.
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Adding Content
Each slide layout includes one or more text 
placeholders. You can replace these placeholders 
with your own text by clicking on them and 
entering the desired text. Once you add the text, 
you can apply any of the formatting options 
available in the toolbar. 

In addition to the placeholder text, you can also 
add:
• Images: Click on the Insert image button 

on the toolbar, then on Browse to find the 
image on your computer and click on Ok. 
You can also drag images from other browser 
windows directly into your slides.

• Text Boxes: Click on the Insert text button 
on the toolbar, then use the handles to 
resize or reposition the text box. Click inside the 
box and type in the desired text.

• Shapes: Choose Insert > Shape and choose a 
callout or arrow to add it to your slide. 

• YouTube video: Choose Insert > Video. Search 
for the YouTube video you want to insert and 
click on Insert Video.

To add speaker notes to any slide, click 
on the Speaker Notes icon in the lower 
right corner of the screen and enter your 
notes.

Playing the Presentation
To play a presentation, click on Start presentation 
on the right side of the Google Docs window. This 
will open the presentation in a new window with 
navigation controls in the lower left corner of the 
window. To exit the presentation, click on the X in 
the lower right corner.

Google Docs also allows you to collaborate on a 
presentation created online. When you play a 
presentation, on the right side of the window you 
will see a chat area. This area can be used to 
share comments about a presentation using 
instant messaging. 

Sharing a Presentation
There are three ways you can share a 
presentation (click on the appropriate tab on the 
right side of the window):
• Email: Opens up a new window where you can 

address a message and include a link to the 
presentation. 

• Share: This invites other people so they can edit 
the presentation online. The process for sharing 

a presentation is similar to sharing a document 
or spreadsheet.

• Publish/Embed: This option publishes the 
document on the Web and provides you with a 
public URL you can share with others. You can 
also copy and paste the HTML code provided 
by Google to add the presentation to your 
website or blog.

 `
Printing and Exporting as PDF
To print an open presentation:
1. Choose File > Print to open the Print Preview 

dialog box.
2. Choose the number of slides you want to 

include in each page using the Layout 
pulldown menu.

3. Uncheck the Show background button if you 
want to save ink by only printing out the text 
in your slides.

4. Check the box next to Speaker notes if you 
want to print out your notes.

5. Click on Print at the bottom of the dialog box.

There are two ways to save a PDF version of an 
open presentation:
• Choose File > Save as PDF. This will download 

a PDF version of your presentation and open it 
with your default program for opening PDFs 
(usually Preview on the Mac, Adobe Acrobat 
Reader on Windows).

• Choose File > Print to bring up the Print 
Preview dialog box, then click on Save as PDF 
at the bottom of the dialog box.

 
Templates
Google Docs templates include boilerplate 
content and preset designs to help you get a head 
start on a document, spreadsheet or presentation. 
There are several ways to create a new document 
from a template:
• Choose New > From template on the Docs List 

toolbar.
• Choose File > New > From template while you 

have a document, spreadsheet or presentation 
open.

• Go to http://docs.google.com/templates to 
access the template gallery directly. Select a 
category (Documents, Spreadsheets, 
Presentations) and click on the Use this 
template button next to the template you want 
to use.

Once the new document has been created from 
the template you selected, you can edit the 
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boilerplate text using the options on the toolbar 
and menus covered in the previous sections of 
this guide. To replace the placeholder images 
used on some templates, click on the button 
in the middle of the image. This will open a 
popup window where you can either browse your 
hard drive to select an image stored on your 
computer or enter the URL of an image that is 
already online.

Miscellaneous
RSS Feeds: Each document and presentation 
has an RSS feed that can be used to track 
changes. To view the RSS feed for a document or 
presentation, click on the View RSS feed of 
document changes link in the Share screen. In 
order to view the feed, you will need to use a 
browser that supports RSS feeds. For 
spreadsheets, you can subscribe to the RSS feed 
by choosing Share >  Publish as a webpage and 
clicking on the Subscribe link at the bottom of the 
popup window. 
 
Google Docs
• Insert a comment: choose Insert > Comment. 

Type your comment and press Enter or Return.
• Insert special symbols: choose Insert > Special 

characters. Click on a character to insert it into 
your document.

• Count the number of words: choose Tools > 
Word count.

• Check spelling: choose Tools > Check Spelling. 
Any words not recognized by Google Docs will 
be highlighted in yellow. Click on a highlighted 
word to display alternative spellings.

• Look up a word: select the word you want to 
look up and choose Tools > Look up word. You 
can look up a definition of the word, synonyms 
and an Encyclopedia Britannica Online.

• Create a table of contents: organize your 
document into sections by adding headings 
before each section, then place your cursor 
where you want the table of contents to begin 
and choose Insert > Table of contents. Choose 
a numbering style and click on Insert Table of 
Contents. 

Google Spreadsheets
• Insert a comment: Select a cell, choose Insert > 

Comment and enter your comment text. To add 
the comment, click anywhere outside of the 
comment field. The cell will have an orange icon 
in the upper right corner to let you know it has a 
comment. To edit the comment text, place your 

cursor over the cell until the comment field 
appears and click anywhere inside of it. To 
remove a comment, delete all of the text in the 
comment field. 

• Chat: Whenever other people are viewing or 
editing the same spreadsheet a blue box with 
their names will appear below the Share button. 
Click on this box to display a chat area where 
you can enter a message. 

Using Google Docs Offline
The ability to store documents online so that they 
are available from any computer with an internet 
connection is one of the primary benefits of using 
Google Docs. However, there are times when you 
may want to view or edit your documents while 
you are offline. Using a web browser plugin called 
Google Gears, you can work on Google Docs 
offline and your changes will be synched when 
you reconnect to the internet. 

Google Gears is available for Internet Explorer 
and Firefox on Windows, and for Firefox and 
Safari on the Mac. It only works for documents at 
this time (spreadsheets and presentations are not 
supported offline). Another limitation is that you 
cannot create new documents while you are 
offline, only view or edit existing ones.

To install Google Gears:
1.  Visit the Google Gears website at http://

gears.google.com.
2. Click on the Install Gears button on the right 

side of the window.
3. Once you see the license agreement, click on 

Agree and Download. 
4. Save the installer file to a location on your 

computer where it will be easy to find, such as 
the Desktop. On Internet Explorer you may 
have to click on the Information Bar and 
select Download File. 

5. Double-click on the installer file and follow the 
steps for installing Google Gears.

6. Restart your web browsers for the installation 
to complete.

Once Google Gears is installed, you will need to 
enable offline access:
1. Click on the Offline link in the upper right 

corner of the Docs List 
2. Click on Enable offline access when the 

popup window opens.
3. Check the box next to “Trust this site” and 

click on Allow.
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4. The next screen will allow you to create a 
Google Docs shortcut on your Desktop. 
Clicking on this shortcut will take you directly 
to Google Docs in your web browser.

When you are online your status will be indicated 
by a green check mark icon next to your user 
name at the top of the Docs List. 

 

To use Google Docs while you are offline, open 
your web browser and enter the following in the 
address bar: http://docs.google.com. The icon 
next to your user name at the top of the Docs List 
will change to a circle with a line through it to let 
you know that you are working in offline mode. 

Some of the options on the toolbar will be 
disabled while you are offline (since you can’t 
create new documents while you are offline, the 
New button will be disabled). The changes you 
make to your document while you are offline will 
be automatically synchronized when you 
reconnect to the internet. 
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