
Creating a New Project
To create a new DVD project:
1. Open iDVD by clicking on its 

icon in the Dock.  You can 
also open iDVD from iMovie 
or iPhoto:
• in iMovie, select Share > iDVD
• in iPhoto, select Share > Send to 

iDVD
2. Select Create a New Project 

(if the splash screen is not 
visible, select File > New).

3. Enter a name for your project file, 
select an aspect ratio, and choose a 
save location (for the desktop, press 
Command + D on your keyboard).  
For more save locations, click on the 
disclosure triangle next to the save 
as field.

4. Click on Create.

Your DVD project will open with 
the default theme selected.  To 
turn off the animation and sound, 
click on the Motion button.  

The first time you open iDVD you should 
set your encoding preferences:
1. Select iDVD > Preferences and se-

lect the Project tab.  
2. Check the radio button next to Best 

Performance and make sure Enable 
Background Encoding is checked.  If 
your video will be longer than 30 
minutes, click on Best Quality in-
stead.  This will take longer but will 
result in better quality. 

There are two other ways to create a 
new DVD project:
• One Step DVD: iDVD captures 

the video directly from your 
video camera and transfers it 
to a DVD in one step.  Use this 
option to back up your tapes.  You will 
not be able to add menus or select a 
theme when you choose this option.

• Magic iDVD: iDVD opens with a 
simplified interface showing 
the Media Browser and drop 
zones for the DVD’s content.  
This is a good way to get a head start 
on a DVD project.  

To create a Magic iDVD:
1. Enter a name in the DVD Title 

field.
2. Select a theme from the scrolling 

marquee at the top. 
3. Select the Movies pane and drag 

one or more movies into one of 
the Movies drop zones.

4. Select the Photos pane and se-
lect several photos by holding 
down the Command key on your 
keyboard as you click on them.  
Drag the selected photos into 
one of the Photos drop zones.  
Each drop zone is a separate 
slideshow.

5. To add music to a slideshow, se-
lect the Audio pane and drag an 
audio file over one of the slide-
show drop zones until you see a 
green plus sign.

6. Click on the Create Project but-
ton to continue editing your pro-
ject, or on the Burn button to 
skip this step and burn the pro-
ject to disc.

Themes
Themes allow you to modify the look of 
the navigation screens for your DVD.  To 
change the theme of your project:
1. Click on the Themes tab.
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2. Select a version using the drop-
down menu in the upper right.  
Themes are organized according to 
the version of iDVD in which they 
were introduced.  You can also cre-
ate a list of favorite themes.  To 
make a theme a favorite, select the 
theme and choose File > Save 
Theme as Favorite. 

3. Select a theme from the list.  The 
bigger thumbnails are for wide-
screen themes, while the ones with 
a running man icon include motion 
(animation).

Each theme includes several areas 
called drop zones you can use to add 
previews of movies and slideshows.  To 
add content to a drop zone, open the 
Media pane and drag the content you 
want to add into one of the drop zones.  
You can add a single image, a slide-
show, or a movie.  You can also edit the 
drop zones using the drop zone editor:
1. Open the Menu pane by clicking on 

its tab.
2. Click on Edit Drop Zones.  A semi-

transparent window will open with 
the drop zones. 

3. To add content to a drop zone, open 
one of the tabs in the Media Browser 
and drag the content you want to 
add into a drop zone in the Drop 
Zone window.  There are drop zones 
for changing the background image 
and background music used with the 
theme as well.  

4. To remove content from a drop 
zone, drag it out of the Drop Zone 
window.

5. When you’re finished adding your 
content to the drop zones, click on 
the X in the upper left to close the 
Drop Zone window.

6. If you add a movie, you can change 
the amount that is shown in the pre-
view.  Click once on the drop zone 
and use the sliders to determine the 
length of the preview.

7. To change the image displayed on a 
slideshow preview, click once on the 
drop zone and use the slider to 
change the image.

 

To preview your project, click on the 
Play button.  To return to your project, 
click on the Stop button in the DVD re-
mote.

Adding Movies
There are several ways to add a movie 
to an iDVD project:
• Drag in a movie from a Finder window 

and drop it on the background of a 
menu.

• Open the Media Browser by clicking on 
the Media pane, then drag and drop a 
movie into menu background.

• Click on the Add button and select Add 
Movie.  Then drag a movie over the 
button using one of the methods listed 
above.

All of these methods will result in a but-
ton being created on the canvas for 
your movie.  If you import a movie with 
chapter markers (added in iMovie) then 
a second button for scene selection will 
be created as well.

Slideshows
To add a slideshow:
1. Click Media to open the Media pane, 

then click Photos to display your 
iPhoto albums.

2. Drag an album to the DVD menu. A 
button is created that links to the 
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photos. The button has the name of 
your iPhoto album.  If you want to 
change the button label, select the 
button and type a new name.  You 
can also add a slideshow by clicking 
on the Add button and selecting Add 
Slideshow to add a slideshow button 
to the DVD menu.

3. Double-click the button to open the 
slideshow editor.

4. The slideshow editor shows thumb-
nails of the photos in the slideshow.

5. Add, arrange, or delete slides from 
the slideshow to create the se-
quence you want:
• To add other photos, drag files or 

folders from the Finder to the 
slideshow editor, or use the Media 
Browser to drag albums or individ-
ual photos from iPhoto.

• To reorder the slides, select the 
slides you want to move and drag 
them to a different position.

• To delete a slide, select it and 
choose Edit > Delete or press the 
Delete key on your keyboard.

6. To add a comment or change the 
image name, click in the field below 
the image and enter your text.

7. Click Settings and select the settings 
you want for the slideshow:
• "Loop slideshow" makes the slide-

show repeat continuously until the 
viewer moves to a different part of 
the DVD.

• "Display navigation arrows" shows 
navigation arrows on the screen to 
indicate where the viewer is in the 
slideshow.

• "Add image files to DVD-ROM" 
adds copies of the slideshow pho-
tos to the DVD so viewers can 
download them to their computers.

• "Show titles and comments" lets 
you add titles and comments to 
your slideshow images that are 
visible in the slideshow.

8. Click the Transition pop-up menu 
and choose a transition to smoothly 
move from one image to the next.

9. Click the Slide Duration pop-up 
menu and choose the length of time 
you want each slide to stay on the 
screen. Be sure to allow enough 

time for the transition you selected. 
To let the viewer advance through 
the slideshow manually using a re-
mote control, choose Manual.  
Choose Fit to Audio if you want the 
slideshow to match the length of a 
song.

10. To add a soundtrack, click Media to 
open the Media pane, then click 
Audio to find a song in your iTunes 
library or GarageBand that would 
make a nice background sound for 
the slideshow.

11. Drag the song or audio track from 
the Media pane, or from another lo-
cation on your hard disk, and drop it 
in the audio well in the slideshow 
editor.

12. Drag the "Slideshow volume" slider 
to set the volume. You can check the  
volume when you preview the slide-
show.

13. To exit the slideshow editor and re-
turn to your project, click on the Re-
turn button.

Menus
By adding submenus you can split up 
your DVD menus into several screens if 
you have a lot of movies and slide-
shows.

To add a submenu:
1. Click on the Add button and 

select Add Submenu from the 
list.  This will add a submenu 
button to the current menu.  

2. Click on the submenu button to open 
the submenu.

3. Edit the submenu the same way you 
would edit other menus.

There are many ways you can customize 
a menu in iDVD.  To change the back-
ground music:
1. Open the Media pane and select the 

Audio tab at the top.
2. Select a song or playlist from your 

iTunes library or use a Garageband 
loop.
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3. Drag the song, playlist, or loop into 
the menu’s background.

4. Open the Menu pane and use the 
Loop Duration slider to set how long 
the music will play before it loops.

5. Use the Menu Volume slider to 
change the volume level.

6. You can also change the background 
music at any time by dragging an 
audio file from a Finder window into 
the Audio well of the Menu pane 
(next to the volume slider).

To change the menu background:
1. Open the Media pane and select the 

Photos tab at the top.
2. Choose a photo and drag it into the 

menu background.

To add descriptive text:
1. Choose Project > Add Text.
2. Move the text where you want to 

appear in the menu.  
3. Click the default text once to edit it.
4. To change the appearance of the 

text, select different options in the 
Text area of the Menu pane.  Click 
on Reset Text if you need to start 
over with the default options.

5. When you’re finished editing the 
text, click outside of it to exit edit 
mode.

To use an button (instead of just text) 
as the link to a movie or slideshow:
1. Select the link text for that movie or 

slideshow.
2. Open the Button pane.
3. Select a button type at the top.  The 

shape buttons add a preview of the 
media file that looks similar to a 
drop zone.

  

4. To edit the preview, click on it once 
and use the sliders to change the 
preview image.  For movies, you can  
check the Movie box above the slider 
to have a looping preview of your 
movie.

5. Use the Size slider to change the 
size of the buttons.  

6. Check the radio button next to Free 
positioning so you can move a but-
ton anywhere you want.

7. The Label area allows you to change 
the appearance of the label text dis-
played below the button.  You can 
select the text and choose Edit > 
Cut to remove the label text and 
have a preview with just the button.

8. To add a transition, use the Transi-
tion drop-down menu.  

9. To change the highlight color of a 
button when the mouse hovers over 
it, click on the color well and use the 
OS X color selector to choose a dif-
ferent color.

To view the area of the slide that will be 
displayed when you play it, turn on the 
TV safe area by selecting View > Show 
TV Safe Area.  You may have to move 
some of your buttons and labels so that 
they are inside the TV safe area.

Map View
The map view makes it easy to work on 
more complex projects with a lot of 
menus and submenus.  To access 
the map view, click on the Map 
button.  

To change the map view:
• click on a view button in the lower left 

to change the map layout from verti-
cal to horizontal.

• use the slider at the bottom to change 
the zoom level.

• click on a disclosure triangle on a 
menu to collapse or reveal 
a section of the map.  
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To edit multiple menus at once:
1. Hold down the shift key as you click 

on the menus you want to edit.
2. Open the Menu pane.
3. Make changes to the titles by using 

the options in the Title section of the  
pane, or use the sliders to change 
loop duration or menu volume.

4. To delete several menus at once, 
press the Delete key and they will 
disappear with a puff of smoke.

The map view can be used to add an 
autoplay movie that will play before the 
menus.  To create an autoplay movie:
1. Click on the Map button to change to 

map view.
2. Open the Media pane and click on 

the Movies tab.
3. Drag a movie into the first icon in 

the flowchart.

4. To remove the autoplay movie, drag 
it out of the icon and it will disap-
pear in a puff of smoke.  

To exit map view, click on the Return 
button.

Burning a DVD
Before you burn your DVD, you should 
check it for errors:
1. Open the map view by clicking on 

the Map button.
2. Check for any error warnings in any 

of the icons.  Hover over the icon to 
see an explanation of the warning.

3. Make the necessary correction and 
save the project.

To get information about your project, 
such as its size, select Project > Project 
Info.  Under Project Duration, you will 

see a series of bars showing you how 
much of your DVD you have filled up:

• DVD Capacity: shows you the total 
size of your DVD project (single layer 
DVDs can hold about 4.38 GB, dual 
layer DVDs can hold almost twice as 
much).

• Motion Menus: this can be up to 15 
minutes for standard menus and 7 
minutes 30 seconds for wide screen 
menus.

• Tracks: you can have up to 99 tracks.
• Menus: you can have up to 99 menus.
 
To burn your DVD, click on the 
Burn button or select File > Burn 
DVD.  The time it takes to burn 
the DVD will depend on your project’s 
size and the performance of your com-
puter. 

If you don’t have a DVD burner on your 
computer you can create a disc image.  
To create a disc image, select File >  
Save as Disc Image.   The disc image is 
a finished and encoded version of your 
DVD project, except that it is not 
burned to disk.  The disc image can be 
played on any computer but it cannot be 
edited.  

You can transfer the disc image to an-
other computer with a DVD burner and 
use the Disk Utility built into OS X to 
burn the image to a blank disc.

Extra:
To find out if your computer has a DVD 
burner:
1. Choose Apple > About This Mac > 

More Info.
2. Look for Disc Burning on the left and 

click on it.
3. Check in DVD-Write. 
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