
Creating a New Presentation 
When you open Keynote (or select File > 
New), it opens up the Theme Chooser, which 
lets you select a theme (or template) and slide 
size for your new presentation. 

   

To create a new presentation using the 
Theme Chooser:
1. Select a theme by clicking on its thumb-

nail in the Chooser window.
2. Choose a slide size using the pulldown 

menu.  Keynote 3 supports five different 
sizes, ranging from 800 X 600 to 1920 X 
1080.

3. Click on the Choose button.
4. Save your presentation by selecting File > 

Save As, entering a file name, and click-
ing on Save. 

You can change the theme for an entire pres-
entation or for selected slides after you have 
created it:
• To change the theme for an entire presenta-

tion, select File > Choose Theme and 

choose a different theme using the Theme 
Chooser.  

• To change the theme for individual slides, 
select the slides you want to modify and 
choose a theme using the Themes button in 
the toolbar at the top of the Keynote win-
dow. 

 
Importing From Powerpoint
To import a Powerpoint presentation:
1. Choose File > Open (or click on Open an 

Existing File in the Theme Chooser).
2. Navigate to the location where you have 

saved your PowerPoint presentation.
3. Click on Open.  Keynote will then import 

the PowerPoint presentation.  Note that 
there may be some formatting issues with 
PowerPoint presentations imported into 
Keynote.   

 
Keynote Views
Keynote supports four different views:
• Navigator: displays a slide organizer area 

with slide thumbnails on the left.  The cur-
rently selected slide is displayed on the right 
side.

• Outline: same as Navigator view, but dis-
plays an outline of the title and body text on 
each slide instead of slide thumbnails.    

• Light Table: displays larger thumbnails of 
the slides without the slide organizer area.  
This view is useful for rearranging slides.

• Slide Only: displays the current slide without 
slide organizer area on the left.

To change the view, 
click on the Views but-
ton in the toolbar and 
select the view you 
want to use (or select 
one of the views from 
the View menu).

Keynote Basics
Website: http://etc.usf.edu/te/

Keynote is Apple's presentation application.  Keynote is installed as part of the iWork suite, which also 
includes the word processing program Pages.  If you are familiar with Microsoft PowerPoint, then you 
already know some of the things you can do with Keynote.  You can create engaging full screen presen-
tations that include pictures, text animations, and even movies.  Keynote can open PowerPoint presen-
tations, and it allows you to export your presentations to a number of formats, including PDF, Quick-
Time, Flash, and PowerPoint (in case you want to share your presentation with someone who does not 
have iWork installed).    Keynote 3 (included with iLife 06) adds 3D charts, tables with calculations, new 
image editing and drawing tools, and more.  

http://etc.usf.edu/te/
http://etc.usf.edu/te/


Keynote also allows you to enter presenter 
notes for each slide.  These notes are only 
visible to the person giving the presentation 
when a second display is used.  To add notes 
to a slide:
1. Click View in the toolbar and choose 

Show Presenter Notes (or select View  > 
Show Presenter Notes).

2. Enter the note text in the area below the 
slide.

3. Select a different slide using the slide or-
ganizer on the left and repeat the previ-
ous steps to add another note.   

Adding Slides 
To add a slide to your presentation, 
click on the New (+) button in the tool-
bar or select Slide > New Slide .  The 
new slide will inherit the theme and layout of 
the previous slide.  To change the layout of 
the new slide, click on the Masters button and 
choose a different layout.
  
You can also create new slides quickly by du-
plicating slides.  An easy way to do this is by 
using the Navigator view (choose View > 
Navigator).  To create a duplicate of an exist-
ing slide:
• Select the slide in the slide organizer, and 

press the Return key on your keyboard, or
• Hold down the Option key and drag the 

slide until you see a blue triangle. When 
your release the mouse, a duplicate slide 
will be created. 

 
Using the slide organizer, you can change the 
order of slides by dragging and dropping.  
You can also organize your slides into groups 
by using indentation.   
 
To indent a set of slides:
1. Select the slide where you want to begin 

indentation.
2. Press the Tab key on your keyboard.  
3. Use the blue down arrow that appears 

next to the slide above your indented 
slides to collapse and expand the group 
of indented slides.  

This is useful when you have large presenta-
tions open and wish to hide some slides while 
you work. 
 

Customizing Slides 
Keynote provides you with many ways to 
change the appearance of your slides.  Most 
of these editing features are accessible via 
the Inspector button on the toolbar.  
One of the things you can do is 
change the background of selected 
slides as follows: 
 
1. Select the slide you want to modify. 
2. Click on the Inspector button or choose 

View > Show Inspector. 
3. Click the Slide Inspector button (second 

from the left), then click Appearance and 
choose a background type from the 
Background pulldown menu. 

 

4. Set the options for the background type 
you selected.  For a solid color back-
ground, click on the color well and choose 
a color for your background.  For a gradi-
ent fill, select two colors using each color 
well and then set the angle of the gradient 
using the Angle wheel.  For an image fill, 
click on the Choose button and locate an 
image on your hard drive.   

 
You can also change the bullets used in your 
slides by opening the Inspector and choosing 
the Text Inspector.  To change the bullet type: 
1. Select the text box containing the bullets 

you want to change. 
2. Click on Inspector in the toolbar, then se-

lect the Text Inspector by clicking on the 
button with the T on it (fourth from the 
left).

3. Click on Bullets. 
4. Use the pulldown menu to select a type of 

bullet (no bullets, text bullets, image bul-
lets, custom image, or numbers).  De-
pending on the type you select, you will 
see different options below the pull down 
menu. 

5. If you choose Custom Image, you can use 
the Choose button to navigate your hard 
drive so you can select any picture to use 
as your bullet type. 
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Adding Text 
Most slide layouts will include body text with 
bullets.  To add text without bullets, you can 
create a free text box.  A free text box will ex-
pand or contract depending on the text inside 
of it, however the text included in it will no 
show up in outline view.   

To add a free text box: 
1. Choose Insert > Text or click the 

Text button in the toolbar. 
2. In the text box that appears on the 

slide canvas, double-click the word Text 
and begin typing. 

3. Drag the text box where you want it.  
4. Drag the handles on the text box to 

change its width. 
 
You can change the appearance of text 
using the Text tab of the Text Inspector.  
In this window, you can use a set of sliders to 
change the character and line spacing, and a 
set of buttons at the top to change alignment 
options.  You can also click on the color well 
to change the color of your text. 
 
To change the font used in your free text 
box, click on the Fonts button in the 
toolbar and select a font family, font 
typeface, and size using the different col-
umns.  The buttons at the top of this window 
will allow you to add underlining, a shadow, or 
other styling to your text. 
 
Adding Links 
You can add hyperlinks that you can 
click during a presentation to jump to 
another slide, exit the slideshow, or open 
another Keynote document, an email 
message, or a URL on the Internet. 
 
To add a hyperlink: 
1. Select the text, shape, image, or movie 

you want to turn into a hyperlink. 
2. Click the Hyperlink Inspector button, and 

select "Enable as a hyperlink".

3. Choose an option from the Link To pop-up 
menu (Slide, Webpage, Keynote File, 
Email Message, or Exit Slideshow).  

4. Set the options for the link type selected 
in step 3.  For links to slides, choose the 
slide you want to link to by clicking on one 
of the radio buttons.  For links to web 
pages, enter the address of the web page 
in the URL field. 

Adding Images
There are several ways to add images to a 
Keynote presentation:
• Drag and drop an image from a Finder win-

dow. 
• Choose Insert > Choose to navigate to the 

location where the picture is stored on your 
hard drive.  

• Click on the Media button in the tool-
bar, select iPhoto from the pulldown 
menu, and choose an image from 
your iPhoto library or from one of your 
iPhoto albums.

Once you have added the image, you can 
drag it to a different location or use the han-
dles that appear around it to resize it (hold 
down the Shift key before you resize an image 
to constrain its proportions).

The Graphics Inspector can be used to cus-
tomize the appearance of an image:
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• Check the box next to Shadow to add a 
drop shadow.  Use the controls to change 
the angle, offset, and set other options for 
the drop shadow.

• Check the box next to Reflection to create a 
reflection effect.  Use the slider to change 
the opacity of the reflection.

• Use the opacity slider to increase the level 
of transparency in the image.

The Metrics Inspector also has options that 
apply to images:

• Use the flip buttons to flip the image verti-
cally or horizontally.

• Use the Angle wheel to rotate your image.
  

Keynote 3 allows you to edit your images 
without having to open iPhoto:
1. Select the image you want to edit and 

click on the Adjust button in the toolbar to 
open the Adjust window.

2. Use the sliders to change the overall 
brightness and contrast, or fix the colors 
in your image.

3. The histogram at the bottom of the win-
dow displays tonal information for your 
image.  Use the Exposure slider to 
change the midtones in your image.  To 

work with the shadows or highlights indi-
vidually, use the markers below the histo-
gram.  Drag in from the left to make the 
shadows more pronounced (and make 
the image darker), or from the right to 
bring out the highlights (and make the 
image brighter).

4. To perform an automatic adjustment, click 
on the Auto Levels button.  If you’re not 
happy with the results, click on Reset Im-
age to start over. 

Adding Movies and Audio Files
You can add movies and music to your 
presentations as well:
1. Click on the Media button in the toolbar.  
2. To add a movie, select Movies from the 

pulldown menu at the top of the dialog 
box.  To add an audio file, select iTunes 
from the pulldown menu.  

3. The area below the pulldown menu will 
show different collections you can click on 
to see files saved on your computer.  
Once you select a collection, you will see 
a list of the files it contains.  Movies will 
display as thumbnails, while audio files 
will be listed with additional information 
such as the duration and artist name.  

4. To preview any of the files, click on the 
Play button at the bottom of the window.    

5. Once you find the file you want to use, 
drag it into the slide canvas until you see 
a green plus sign and release your mouse 
to add it to the presentation.  

6. Use the handles to resize the preview if 
you’re adding a movie, or drag to move it 
to a different location on the canvas.  If 
you are adding a sound file, you will see a 
speaker icon you can move anywhere on 
the canvas.

7. Open the Quicktime Inspector (last button 
on the right when you open the Inspector) 
to set additional options. 

 

8. The slider at the top can be used to 
change the poster frame (the preview im-
age displayed before the movie plays in 
your presentation). A slider for adjusting 
the volume is also available.
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The media file will play only when its slide is 
displayed.  To add a soundtrack (the file will 
play throughout the presentation):
1. Open the Document Inspector.
2. Click on iTunes Library at the bottom and 

drag a song from the list to the Audio well.

3. Use the slider to adjust the volume level.
4. Click on the pulldown menu above the 

iTunes library button and select Loop to 
have the soundtrack repeat as long as the 
presentation is playing.
 

Working with Shapes
Keynote has a number of shapes that can be 
used in presentations, including lines, geo-
metric shapes, and freeform curves.

To add a shape:
1. Click on the Shapes button in the 

toolbar and select a shape type.
2. Once the shape has been added, 

click on it once to select it and move it 
where you want it to appear in your pres-
entation.

3. Use the handles to resize the shape (hold 
down the Shift key as you resize a shape 
to constrain its proportions).

4. To duplicate a shape, hold down the Op-
tion key on your keyboard as you drag it.

5. Some shapes allow you to add text.  To 
add text to a shape, double-click inside of 
it and begin typing.  You can use the Text 
Inspector and the Fonts button to change 
the appearance of your text.

To draw a freeform shape, select the Freeform 
shape tool and click on the canvas to add in-
dividual points.  To close your shape, click on 
the first point.  To add a curve between two 
points, click and drag on one of the points. 
Click and drag in the opposite direction of the 
curve.

Shapes can be modified further using the con-
trols in the Graphics and Metrics Inspectors 
(see the section on Adding Images).

Guides
You can use guides to help you align images, 
shapes, and other elements on the canvas.  
To create guides: 
1. Choose View > Show Rulers.
2. Place the pointer on a ruler and drag into 

the slide canvas.  A yellow guide will be 
displayed as you drag.

3. Drag the yellow guide to where you want 
it.  If you drag away from the top ruler you 
will create a vertical guide, while if you 
drag away from the left ruler you will cre-
ate a horizontal guide.  To remove a 
guide, drag it off the edge of the slide 
canvas.

You can also use smart guides, which will only 
be displayed whenever an image or other ob-
ject aligns with the center or edge of another 
object.  To enable smart guides:
1. Select Keynote > Preferences.
2. Click on the Rulers tab.
3. Check the boxes next to “Show guides at 

object center” and “Show guides at ojbect 
edges.”  You can also use the color well to 
change the color of your guides from the 
default, which is yellow.

Guides will not be visible when you play your 
presentation.

Using Masks
Masks allow you to perform non-destructive 
editing on an image (the part of the image 
covered by the mask is only hidden, not de-
leted).

To add a mask to an image:
1. Click on the image to select it.
2. Select Format > Mask.  The grayed out 

area outside the square will not be dis-
played when you play the presentation.  
Move the square around and use the 
handles to resize it and modify the mask.

3. Press Enter to set your mask.  If you need 
to start over, select Format > Unmask.

You can create more complex masks using 
shapes:
1. Place the shape over the image you want 

to mask.
2. Shift click on the image and the shape 

until both are selected.
3. Select Format > Mask with Shape.
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4. Adjust the mask by moving the shape and 
resizing it with the handles.

5. Press Return to set the mask.

Tables 
Tables are useful for organizing and summa-
rizing information.  Keynote 3 adds support for 
formulas in tables. 

To add a table in Keynote:
1. Click Table in the toolbar (or 

choose Insert > Table).
2. Use the handles to resize the ta-

ble.
3. Drag the table to position it where you 

want it on the slide.
4. Double-click on a table cell and start typ-

ing.  Press tab or use the arrow keys to 
move to other cells.  

Another way to add a table is by drawing it on 
the slide canvas.  To draw a table:
1. Press the Option key as you click on Ta-

ble in the toolbar.  The pointer changes to 
crosshairs.  

2. Drag on the slide canvas while holding 
down your mouse to draw the table.

3. Use the Table button in the Table Inspec-
tor to change the number of rows and 
columns.

 

To format any area of the table, first click on it 
once so that it has a yellow border around it 
and then select the formatting options you 
want using the Graphics and Metrics Inspec-
tors.

The Numbers section of the Table Inspector 
can be used to turn your table into a spread-
sheet.  The Table Inspector includes buttons 
for sorting your table rows and columns, as 
well as a formula editor.

To use a formula:
1. Select the cell where you want to insert 

the formula by clicking on it until it has a 
yellow border.

2. Click on the Numbers button of the Table 
Inspector.

3. Click on the Formula pulldown menu and 
select one of the built-in formulas or se-
lect Formula Editor to enter your own for-

mula.  A label will appear next to each row 
and column when the editor opens. 

4. To create a formula, begin by typing in =, 
then enter each cell and the operators 
you want to use.  To reference a cell, use 
the column letter followed by the row 
number.  For example, A1 refers to the 
first column in the first row, B2 refers to 
the second column in the second row, and 
so on.  

5. Click on the check mark button to process 
the formula. 

  

Charts
Keynote 3 allows you to add 3D charts.  To 
add a chart:
1. Click on Chart in the toolbar or se-

lect Insert > Chart.
2. Use the handles to resize the chart 

or drag on it to reposition it on the slide 
canvas.

3. Open the Chart Inspector and click on 
Edit Data to open the Chart Data Editor.

The Chart Editor will already have some 
placeholder data entered for you.  Click 
on each cell to edit it and enter your won 
data,  or copy and paste data from an-
other program.

4. To change the chart type, use the pull-
down menu to the right of the Edit Data 
button.

5. To create a 3D chart, select a 3D type and 
then use the options in the 3D Scene area 
to set options such as lighting direction 
and chart depth.  You can use the arrows 
on the left side to rotate the chart.
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Transitions and Builds 
Transitions and builds (animations) can help 
bring your presentations to life by adding vari-
ety and visual interest.  However, note that 
they should be used in moderation.  Using too 
many different transitions and builds in a 
slideshow can overwhelm the audience and 
actually detract from the message you are 
trying to convey. 
 
To add a build to a slide: 
1. Select an object in your presentation and 

open the Builds Inspector.
   

2. Click on Build In to set options for how the 
object will enter into view in your presen-
tation.  

3. Select a build type from the Effect pull-
down menu.  The preview area at the top 
of the Inspector window will show you 
how the effect will display when you play 
the presentation.  

4. Set the options for the effect you selected.  
You can choose a direction, a delivery 
method (all at once or as a sequence of 
individual elements), and duration.   

5. Click on the Build Out button to set op-
tions for how the selected object will exit 
from view when you play the presentation. 

6. Click on the More Options button at the 
bottom to open a drawer to the left with a 
list of all builds and the order in which 
they will play.  

7. To rearrange the list, click on a build and 
drag it to another spot on the list. 

8. Select a build from the list and click on the 
Start Build menu to select whether the 
build will play after a click, automatically 
with the previous build, automatically after 
the previous build.  You can enter a delay 
if you choose one of the automatic op-
tions. 

9. Click on Close Drawer when you’re fin-
ished setting your build order and timings.

 
To change the transitions between slides, you 
will use the Slide Inspector:

 

1. Open the Slide Inspector and make sure 
the Transition button is selected.

2. Select a transition by making a selection 
from the Effect menu.  

3. Set options for the transition type you se-
lected, such as the direction in which the 
transition will take place, the duration of 
the transition, and how it will be started 
(either on a mouse click or automatically 
after a period of time). 

 
Playing Your Presentation 
To play your presentation: 
1. Click the Play button or Choose 

View > Play.  This plays the slide-
show starting with the selected slide. To 
play the slideshow from the beginning no 
matter which slide is selected, Option-
click on Play. 

2. To advance to the next slide, press the 
space bar, the letter N, or the right arrow 
key on your keyboard. 

3. To go to the previous slide, press P or the 
left arrow key. 

4. To quit the slideshow, press Escape or Q. 
 
Exporting Your Presentation 
Keynote will export your presentations to a 
number of different formats, including: Pow-
erPoint, PDF, Flash, and QuickTime.  To ex-
port your presentation to a different format, 
choose File > Export, select a format, and 
follow the prompts to select the options for 
the format you have selected.  

Useful Sites 
Presentations ETC -  This site by the Florida 
Center for Instructional Technology has many 
themes for Keynote and more than 20,000 
backgrounds.  A friendly license allows teach-
ers to use up to 50 items in a single project 
without further permission.  The site also in-
cludes a resources section where you will find 
many links to tutorials, stock photography, and 
more.

Clipart ETC - Another FCIT site with digital 
resources for educators.  This site includes 
25,000 pieces of free clipart for use in presen-
tations.  The site makes content available un-
der the same license as Presentations ETC.
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