“Inspiration is more important than Knowledge”
Albert Einstein
About the Instructor

Douglas Mitchell
TrainingBrain
8737 Larwin Lane
Orlando, FL 32817
407.616.0854 phone
407.671.1178 fax
doug@trainingbrain.com
www.trainingbrain.com

Adobe Certified Instructor
• Photoshop, Illustrator, InDesign (Export to PDF)

National Adobe Instructor
• Adobe, Apple, Olympus – Speaker, Instructor
• Professor – Int’l Academy of Design & Technology College
• Mac and Windows Academy (8 years national instructor)
• Professional Photographers of America
• NAPP Tour – National Assoc Photoshop Professionals
• Graphics of America, Print Expo – Printing Assoc FL
• Newspaper Associations – 8 States
• International Television Association
• Thunder Lizard and many more

Author – Video Training Series
• Photoshop, Illustrator, InDesign, Premiere, Director
• Purchase: www.studioEworks.com

Author – Book
• Digital Cameras & Photo Editing for Teachers & Students using Adobe Photoshop Elements
• Download Free: www.trainingbrain.com

Author
Concept & Business Plan
Adobe Digital Kids Club www.adobe.com/education/digkids

Concept & Business Plan
Digital Photography Education Program (DPEP)
Certified Photography & Imaging Program for High School teachers and students national.
www.webphotoschool.com > lower left button
Created and approved through State of Tennessee.
American Design & Drafting Association for certified testing.

Freelance Production & Press
• Photoshop, InDesign, Illustrator creative services
• Print management, catalogs, brochures, books…
• Web & interactive DVD development
• Flash, animation, video/audio production
## Table of Contents

### Imaging Check List – Concise Summary

1. Straighten, Crop, Save As ................................................................. 9
2. Color Correct & Sharpen .................................................................. 9
3. Retouch & Restore .......................................................................... 9
4. Composite Images using Layers ......................................................... 9
5. Add Type & Type Effects .................................................................. 9
6. Add Shapes, Symbols, Vector Artwork .............................................. 9
7. Add Filter Special Effects .................................................................. 9
8. Determine Resolution in Pixels Per Inch (ppi) for Output ...................... 9

### Imaging Check List – Condensed Detail List

1. Straighten, Crop, Save As ................................................................. 10
2. Color Correction Steps ..................................................................... 10
3. Retouch ........................................................................................... 10
4. Composite Images into a Project ......................................................... 10
5. Add Type & Layer Effects to Type ....................................................... 10
6. Add Shapes, Symbols & Vector Artwork .............................................. 10
7. Add Special Effects from Filter Library – Artistic Expressions .......... 10
8. Determine Resolution for Output ......................................................... 11

### Zoom, Move, Tool Box, Palettes

- Zoom Tool – (Bermuda Hill, Angel) .................................................. 13
- Zoom Tool – Options Bar .................................................................. 13
- Hand Tool to Move – Press Space Bar ................................................ 13
- Tool Box & Tool Options Bar .............................................................. 13
- Palettes Management – Find & Use Palettes ......................................... 14

### Crop & Straighten Images

- Crop Tool ....................................................................................... 15
- Crop Tool Shield .............................................................................. 15
- Straighten – Using Measure Tool ....................................................... 15
- Straighten Crooked Photos or Scans – Using Crop Tool .................... 15

### Undo Mistakes – Shortcut or History Palette

- Undo Command – Undo Last Mistake .................................................. 16
- History States Palette – Undo Last (20) Mistakes ............................... 16

### Save As – Standard File Formats

- Photoshop Format (.psd) – Choose File Menu > Save As .................... 17
- JPEG (.jpg) – Use for Archiving Photos, Web, Screen Presentations 17
- TIF (.tif) – Grayscale, Line Art, Bitmap ............................................. 17
- Illustrator (.ai) – Vector Artwork ....................................................... 17
- EPS (.esp) ....................................................................................... 17

### Add Type & Type Effects

- Type Tool – Creates Layer, Resizable Vectors .................................... 19
- Type – Resizable Vectors ................................................................. 19
- Making Artificial Clouds ................................................................... 19
Table of Contents

Add Type & Type Effects
   Warp Text – Special Effects – Just Have Fun ................................................. 20
   Filter Effects – Rasterize Type Before Applying Filters .............................. 20

Adobe Help Viewer
   Help Feature – Use Interactive Help, It Works ........................................... 22

Adobe Help How To Quick Access
   Help Menu – How To Short Cuts to Help .......................................................... 23

Key Preferences & Palettes
   Set Key Preferences .......................................................................................... 24
   Preferences ......................................................................................................... 24
   Cursor Preferences ............................................................................................. 24
   Show Menu – bottom of document left side .................................................... 24
   Change Border Color ......................................................................................... 24

Color Settings
   Color Settings Menu .......................................................................................... 25
   Why Color Settings ........................................................................................... 25
   Working Spaces .................................................................................................. 25
   Color Management Policies .............................................................................. 25

Color Settings for CMYK Printing Press
   Coated or Uncoated Paper Stock ................................................................. 26
   Newsprint Paper Stock ..................................................................................... 26
   Save Settings ...................................................................................................... 26

Tonal Range – Highlights, Shadows, Midtones
   Color or Grayscale Tonal Regions – are called Highlights, Shadow, Midtones ..... 28

Digital Color – RGB & CMYK
   All digital color is created from a MIX of RGB and CMYK (K) is black ............... 29

Grayscale Exists within RGB and CMY

Light Balance – Highlights, Shadows, Midtones
   Exposure Command – Adjust the Tonal Range ............................................. 31
   Rename Exposure TERMS – to Understand Image Lighting ......................... 31
   Move Sliders Slightly to Adjust – Highlights, Shadows, Midtones ................. 31
   Review Before & After Results – Turn Preview Off and On ........................... 31

Light Balance using Tonal Range Points
   Set B&W Default Tonal Range Points One Time ............................................ 32

Increase Contrast with S-Curve
   Define Contrast ................................................................................................ 33
   Increase the Contrast Using S-Curve ............................................................. 33
   Image Menu > Adjust > Hue & Saturation (shift + com/ctrl U) ....................... 34

Saturate Color – A Range of Specific Color
   Image Menu > Adjust > Hue & Saturation (shift + com/ctrl U) ....................... 35
# Table of Contents

## Take Out Dust, Scratches, Noise Filter
Filter Menu > Noise > Dust & Scratches ................................................................. 36

## Smart Sharpen – Blurred Faces, Pets, Images

### Sharpen Non-Face Images – Unsharp Mask (USM)
Filter menu > Sharpen > Unsharp Mask (USM) ....................................................... 38
Starting Settings – Unsharp Mask ............................................................................ 38
Fade the Amount Applied ......................................................................................... 38

## Photos Too Dark or Too Bright
Digital Capture & Scanning Contains Greater Hidden Detail ................................. 39
Images Too Dark – Screen Mode To Brighten .......................................................... 39
Images Too Bright – Multiply Mode To Darken ......................................................... 39

## Outside CMYK Press Gamut of Colors
Gamut Warning – RGB Colors Not Reproducible on CMYK Press .......................... 40
1 Turn on Gamut Warning > View menu > Gamut Warning (shift + com/ctrl Y) .... 40
2 What is Gamut Warning ....................................................................................... 40
3 Gamut Warning Allows Control Full Over the Richness of CMYK Colors .......... 40

## Convert RGB Color to Grayscale
Black and White Command – Convert RGB Color to Grayscale ............................ 42

## Black & White – Ghost Contrast Effect
Increase the Contrast Using S-Curve ......................................................................... 43

## Selections

### Marquee Selections
Selection Behaviors – Isolates Something ............................................................... 45
Marquee Tools – Rectangle/Square, Oval/Circle ...................................................... 45

### Lasso Tool
Lasso Tool – Freehand or Polygon Area .................................................................... 46

### Control Depth of Field – to Isolate Action
Use Lasso and Gaussian Blur To Bring Subject Into Strong Focus ........................ 47

## Quick Selection Tool
Quick Selection Tool ............................................................................................... 48

### Pen Tool Path Converts to Selection

## Magic Eraser Tool – Delete Parts
Magic Eraser Tool .................................................................................................. 50

## Quick Mask Selection – Brush the Selection
Working with Quick Mask ....................................................................................... 51

## Eraser Brush
Eraser Brush ............................................................................................................ 52

## Retouching

### Brush Edge Hardness
Brush Hardness Edges – Hard, Medium, Soft ......................................................... 54
# Table of Contents

**Red Eye Fix**  
Fix Red Eye in One Click – Usually .................................................................55

**History Brush from Snap Shot**  
History Image, History Brush, History Palette........................................56  
History Snapshots.........................................................................................56

**Dodge, Burn, Change Color**  
Make Parts Brighter – Dodge Tool..............................................................57  
Make Parts Darker – Burn Tool......................................................................57  
Change Colors – Use Color Paint Mode......................................................57  
Change Color to Gray – Use Color Paint Mode with Black.........................57

**Fix Face Blemishes – Healing, Patch Tools**  
Retouch Face & Image Flaws Easily..............................................................58

**Fix Face Blemishes – Healing, Patch Tools**  
Retouch Face & Image Flaws Easily..............................................................59

**Fix Age Lines – Quick Mask**  
Use Isolated Blur to Fix Skin ......................................................................60

**Image Removal – Clone Tool**

**Remove Dust & Scratches**  
How To Use Dust & Scratches......................................................................62

**Fix Moire Pattern from Scans**  
Texture Patterns Develop from Printing Press Images............................63  
Dust and Scratches Fix................................................................................63

**Photo Composites using Layers**  
Composite Images – Essential Layer Features 1 (Kayla Cheers).................65

**Paste Into A Selection**  
Define a Selection Area – Copy Image & Paste Into (Wedding Window) ......68

**Layer Mask – Show/Hide Parts of Image**  
Hide or Show Parts of Image – Using Layer Mask (Church Wedding)........69

**Blend & Fade with Precision**  
Blend & Fade Photos using Gradients, Dodge And Burn.............................70

**Place Images into Any Image – Clipping Mask**  
Place Any Image Into another Image on Layer Below.............................71

**Place Multiple Photos into Type or Shapes**  
Create Unique Patterns From Photo..........................................................72

**Understanding Resolution – Pixels Per Inch**  
RGB color is captured and stored in pixels – short for picture element........74

**Use Correct Resolution for Output**  
Determine Resolution for Output.................................................................75
# Table of Contents

## Set Resolution with Crop Tool – Easiest Method

- Prepare Files for Outputs ................................................................. 76
- Inkjet, Laser, Web, Email, Presentations ........................................ 76
- Change The Width, Height, Resolution Using Crop Tool Options Bar ......................................................... 76
- Width .......................................................................................... 76
- Height ....................................................................................... 76
- Resolution .................................................................................. 76
- Crop Photo to New Width, Height, Resolution .................................... 76
- Photo Too Small to Crop with Above Method .................................... 76
- Save As the Right File Format & Options ......................................... 76
- File Formats ............................................................................... 76

## Resolution – Fixed Dimensions from Devices

- Fixed Capture Dimensions – Digital Camera & Scanner Fixed Resolutions .................................................... 77
- Fixed Capture Can Be Recalculated – Image Menu > Image Size ................................................................. 77

## Scanner Resolution Settings

- Scan High – Resample Low – Is the Way To Go ...................................... 78

## Scale Low Resolution Images Up – Resample

- Pixels Can Be Added or Reduced – Process Called Resample ................................................................. 79

## Special Topics

## Fill with Texture Pattern from Library

- Fill Any Selection – with Default Artistic Texture Pattern ................................................................. 81

## Create a Custom Fill Pattern

- Define a Pattern from Any Image Part .................................................. 82
- Create Quick Textures ..................................................................... 83

## Training & Education Materials

- Favorite Books – Photoshop ............................................................. 84
- Favorite books – Photography .......................................................... 84
- Favorite books – Design & Color ....................................................... 84
- Favorite filters – Photoshop ............................................................ 84
- Creativity & Expand Your Thinking Power .......................................... 84
- Favorite Filters – Illustrator ............................................................. 84
- Fonts & Font Management .............................................................. 84
- Magazines .................................................................................... 84
- National Association of Photoshop Professionals .............................. 85
- Great Photographers ..................................................................... 85
- Take Great Photo Lessons ............................................................... 85
Section 1: Digital Imaging Check List

1. Digital Imaging Check List – Concise Summary
2. Digital Imaging Check List – Condensed Detail List
Imaging Check List – Concise Summary

1. Straighten, Crop, Save As
2. Color Correct & Sharpen
3. Retouch & Restore
4. Composite Images using Layers
5. Add Type & Type Effects
6. Add Shapes, Symbols, Vector Artwork
7. Add Filter Special Effects
8. Determine Resolution in Pixels Per Inch (ppi) for Output

Detailed Condensed Detail List Next
Imaging Check List – Condensed Detail List

1 Straighten, Crop, Save As
   • Straighten: use Measurement tool > Image menu > Rotate > Arbitrary.
   • Crop tool > Clear button > Free hand crop
     Use Crop tool to resize and set resolution, discussed in detail later.
   • Save a copy of original – don’t loose original.
   • Save As – File formats.
     JPEG (.jpg), Quality 12, Baseline Optimized (Archive all photos except for web).
     Note: .jpg compression at Quality 12, will NOT damage the image (tested).
     JPEG web: Quality 5, Baseline Optimized, resolution 72 ppi, smaller h x w.
     Photoshop (.psd) store multiple photos, text, shapes on separate layers.
     When (.psd) is saved as ANY OTHER file format all layers are flattened to one. Background.
     TIF (.tif): use always for GRAYSCALE for newspapers 200-300 ppi.
     TIF (.tif): color files are very large file size – use only when requested by pressman.
     TIF (.tif): high resolution (300 ppi) can lock up an INKJET printer (use 150 ppi for inkjet).

2 Color Correction Steps
   • Adjust Lighting > Image menu > Adjustments > Exposure
   • Adjust Saturation > Image Adjust > Hue & Saturation.
   • Adjust Contrast > Curves > use standard S-Curve.
   • Adjust Sharpness > Filter menu > Sharpen > Smart Sharpen.

3 Retouch
   • Red Eye Tool, Dodge Tool, Burn Tool, Spot Healing Tool, Healing Brush Tool,
     Patch Tool, Clone Tool, Dust & Scratches Filter.

4 Composite Images into a Project
   • Create selections: Marquees, Lasso, Magic Lasso, Magic Wand, Quick Mask, Extract (Filter)
   • Manage selection edges: Anti-Alias, Feather to soften edges (Select > Feather).
   • Combine images using: Move Tool, Duplicate Layers, Stack Layers, Link Layers,
     Transform (Scale, Rotate, Skew, Distort, Perspective, Warp, Flip Horizontal, Vertical).

5 Add Type & Layer Effects to Type
   • Type is placed automatically on a layer (called type layer).
   • Adjust Tracking, Kerning, Baseline Shift, Horizontal And Vertical Scale.
   • Character palette > com/ctrl T while on type tool.
   • Use Fx menu > bottom of Layer palette (Fx example: Drop Shadow).

6 Add Shapes, Symbols & Vector Artwork
   • Shape tool.
   • Symbols from fonts.
   • Place Vector Artwork from Illustrator (or .eps).

7 Add Special Effects from Filter Library – Artistic Expressions
   • Filter menu > Filter Gallery.
   • Apply Filters from Folders.
## 8 Determine Resolution for Output

- **Crop tool** > use Crop Options bar to set specific size and resolution.

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Inkjet</td>
<td>150 ppi (150-200 ppi cheap desktop, 225-300 higher end inkjet)</td>
</tr>
<tr>
<td>2</td>
<td>Web</td>
<td>72 ppi</td>
</tr>
<tr>
<td>3</td>
<td>Screen capture</td>
<td>72 ppi (screen shot, screen grabs, print screen on PC)</td>
</tr>
<tr>
<td>4</td>
<td>Presentations</td>
<td>100 ppi (allows for scale up)</td>
</tr>
<tr>
<td>5</td>
<td>Newsprint B&amp;W</td>
<td>200 ppi</td>
</tr>
<tr>
<td>6</td>
<td>Newsprint Color</td>
<td>300 ppi</td>
</tr>
<tr>
<td>7</td>
<td>Press CMYK</td>
<td>200-300 ppi (digital press needs less resolution, ask)</td>
</tr>
<tr>
<td>8</td>
<td>Press CMYK</td>
<td>300 ppi (older sheet feed or web press, standard is 300 ppi)</td>
</tr>
<tr>
<td>9</td>
<td>Large Output Print</td>
<td>200-300 ppi (ask service provider for their printer)</td>
</tr>
<tr>
<td>10</td>
<td>Laser Printer</td>
<td>150 ppi</td>
</tr>
<tr>
<td>11</td>
<td>Scan 35mm Film</td>
<td>300 ppi (or as high as possible on a Film Scanner)</td>
</tr>
<tr>
<td>12</td>
<td>Line Art Scan</td>
<td>800-1200 ppi</td>
</tr>
</tbody>
</table>

No less than 800, remember it's only two colors B&W. Be sure to select Line Art on the Scanner, NOT Grayscale.

**Tip**: Use “Nearest Neighbor” interpolation with Image Size command to Resample line art. This method will not produce anti-alias edges when resampled (keeps it B&W only).
Section 2: Interface, Crop, Straighten, Save As

1. Zoom Tool – View Work
2. Move – Getting Around File Window
3. Tool Box & Tool Options Bar – Tool, Options, Work
4. Palettes Management – Find & Use Palettes
5. Crop – Delete All Unwanted Image
6. Straighten – A Crooked Photo or Scan
7. Save As – Standard File Formats
Zoom, Move, Tool Box, Palettes

Zoom Tool – (Bermuda Hill, Angel)
1. Select Zoom tool. See a plus sign and click to magnify (opt/alt to reduce).
2. Double click Zoom Tool adjusts image to 100%.
3. **Tip:** Drag a small marquee area with Zoom to magnify that area only.
4. **Tip:** Key com/ctrl (+) or (-).
5. **Tip:** Get Zoom tool with Space Bar + com/ctrl for PLUS, add opt/alt for Minus.

Zoom Tool – Options Bar
1. Zoom Options Bar – Actual Pixels, Fit to Screen, Print Size.
   - Cinema Display = (1920 x 1200 pixels).
2. **Print Size** is very convenient to view images at real print size.
3. **Fit On Screen** is helpful for minor magnifications.
4. **Tip:** **Resize Windows to Fit** (with each zoom).
5. **Tip:** Get a second view from Window > Arrange > New Window.

Hand Tool to Move – Press Space Bar
1. Hand tool moves photo inside the window when magnified.
2. Double click on Hand tool to **Fit To Window** to monitor screen.
3. Hold down **Space Bar** to get Hand tool, except when typing.

Tool Box & Tool Options Bar
1. Tool Box – click on a tool, then look up at the tool options bar.
2. Tool Options – located on Options bar.
3. **Tip:** *Work flow habit:* choose tool, check the options, then go to work.
   - **Mnemonic:** Tool > Options > Work.
Palettes Management – Find & Use Palettes

1. Find Palettes – ALL palettes located under **Window menu**.
2. Using Palettes – no particular order of operation.
   - Starting Palette configuration.
     - Window menu > Workspace > Legacy.
   - Full Palette View.
     - Collapse to Icon view. Click >> Icon (upper right corner).
   - Extend Palettes for Names
     - Mouse over for Double Arrows, click drag.
   - Extend & Contract > Click palette icon Off/On.
   - Extend length of palette. Click lower right corner, drag.
3. Nest and dock.
4. F-keys.

Managing Palettes

www.trainingbrain.com
Crop & Straighten Images

Crop Tool
1. Define area – drag resizing handle to position.
2. Crop – mouse inside marquee double click
   (or type enter, return key, click done icon on bar).
3. Start Over – Press Escape or click cancel button.
5. Specific H x W x Resolution (pixels/inch).
   Rules: web 72, inkjet 200, slide show 100,
   newspaper or other B&W 200 and color 300.
6. Clear button – change or use image setting.

Crop Tool Shield
1. Shows border in gray to simulate crop look & feel.
2. Turn on/off shield on Tool Bar on the bar.

Straighten – Using Measure Tool
1. Click & hold eye dropper tool > select Ruler tool.
2. Drag cross icon along a straight line at least 2 inches long.
3. Choose Image > Rotate Canvas > Arbitrary > click OK.

Straighten Crooked Photos or Scans – Using Crop Tool
1. Select Crop tool (letter C).
2. Drag a crop box, just big enough to see.
3. Move cursor just away from Resize Handle,
   see CURVE ICON to rotate.
4. Rotate to parallel of any line in the image.
   If the image has no straight line,
   imagine one or use something close.
5. Double click inside Crop Marquee to finalize.
7. Crop again to delete any color added along the edges.
Undo Mistakes

Undo Mistakes – Shortcut or History Palette

 Undo Command – Undo Last Mistake
1. Make a mistake, use Undo command > Edit menu > Undo (com/ctrl Z, back only once).
2. Use History to go back or forward more than once.

 History States Palette – Undo Last (20) Mistakes
1. History palette memorizes tasks on a LIST.
2. Memorized tasks are called History States. Default 20 History States. Change in Preferences.
   Extra RAM memory – set to 35-50.
3. Tip: History brings back states after a Save (this is handy upon accidental saves).
4. History states are GONE when the file is closed.
Save As – Standard File Formats

Photoshop Format (.psd) – Choose File Menu > Save As
1 Photoshop (.psd) file format best to create a working file for compositing photos.
2 Photoshop keeps photos, text, shapes stored in layers separately.
3 When .psd is saved as .jpg, it will flatten all layers into a background (no layers).

JPEG (.jpg) – Use for Archiving Photos, Web, Screen Presentations
1 Use .jpg format to save photographic files.
2 (.jpg) reduces file size dramatically without noticeable loss when saved at highest quality setting and baseline optimized.
3 This finding has been tested on a very high end press workflow from drum scans.
4 For newsprint save as .jpg, Quality 10, Baseline Optimized.
5 For higher resolution coated/uncoated stock production always save as .jpg: quality 12, baseline optimized.
6 Tip: Do not save X-rays or screen captures as .jpg, save as TIF.

TIF (.tif) – Grayscale, Line Art, Bitmap
1 TIF does NOT compress.
2 TIF produces large file sizes.
3 TIF is used to save Grayscale, X-rays, Line Art.

Illustrator (.ai) – Vector Artwork
1 Adobe Illustrator (.ai) file saves vectors and program unique commands.

EPS (.esp)
1 Encapsulated Postscript File.
2 Tip: Open Legacy (.eps) files in Illustrator, then Save As (.ai).
Section 3: Typography

1. Type Tool – Set Options First, Color Picker
2. Character Palette – Text Controls
3. Paragraph Palette – Paragraph Controls
4. Layer Styles Library
5. Warp Text Library
Add Type & Type Effects

Type Tool – Creates Layer, Resizable Vectors
1. Type Tool – Type Options Bar
2. Color – Set Text Color, Auto Eye Dropper, Add to Swatches, Predictable Color Focoltone
3. Character Palette – Text Controls, Reset Character
4. Paragraph Palette – Paragraph Controls, Reset Paragraph
5. Layer Styles Library – Bottom of Layers Palette (Fx)
6. Warp Text Library – Just Have Fun with the Sliders

Tip: ALWAYS make a copy of Type Layer BEFORE rasterize, to preserve font name.

Making Artificial Clouds
1. Pick foreground color, then set background color to white.
2. Filter > Render > Clouds (or clouds difference).
3. Repeat the filter, to get a version desired.
Add Type & Type Effects

Warp Text – Special Effects – Just Have Fun

1. Contact Sensitive or Layer menu > Rasterize > Type.
2. Type Rasterized – on converted type is subject to the rules of pixel resolution.

Filter Effects – Rasterize Type Before Applying Filters

This type layer must be rasterized before proceeding. Its text will no longer be editable. Rasterize the type?
Section 4: Essential Setups

1. Adobe Help Viewer – Contents, Index, Search
2. Key Preferences – Just a Few to Help You
3. Color Settings – Monitor Matches Printing
Adobe Help Viewer

Help Feature – Use Interactive Help, It Works
2. Browse – pick any Adobe Application from list.
3. Search – keep trying key words. Interactive links to related subjects are helpful.
4. Contents – view by major topics.
5. Index – need specific exact topic vocabulary word.
6. Resources – excellent source for specific video training movies, and lots more.
7. What’s new – easy way to find new features.
8. Workspace – quick lessons on how to work with the interface.

Resources
Adobe Video Workshop
InDesign CS3 videos
Extras
Bridge Home
Adobe Design Center
Adobe Developer Center
Customer support
Downloads
Adobe Labs
User communities
Adobe Help How To Quick Access

Help Menu – How To Short Cuts to Help

- Photoshop Help...
- Patent and Legal Notices...
- System Info...
- Registration...
- Download e-License...
- Return e-License...
- Updates...
- Photoshop Online...
  - How to Create Web Images
  - How to Customize and Automate
  - How to Fix and Enhance Photos
  - How to Paint and Draw
  - How to Prepare Art for Other Applications
  - How to Print Photos
  - How to Work with Color
  - How to Work with Layers and Selections
  - How to Work with Type
  - How to Create How Tos
Key Preferences & Palettes

Set Key Preferences
1. Photoshop menu > Preferences (com/ctrl K).

Preferences
2. General – IU Font Size (18).
3. Performance – History States (35).

Cursor Preferences
1. Normal Brush Tips.
2. Tip: Turn On > Show Cross Hair in Brush Tip.

Show Menu – bottom of document left side
1. Click and Hold > choose Document Dimensions (very helpful).

Change Border Color
1. Change file Border from default to Gray.
   This makes it look more like printing paper to judge image brightness.
   Select foreground color > Paint Bucket (under Gradient) > SHIFT click ON file border.
Color Settings

Color Settings Menu
1. Choose > Photoshop > Color Settings

Why Color Settings
1. Manage the brilliance of colors viewed on the monitor.
2. Help to match colors on screen to the printer.
3. Color settings use a profile which are attached to file.
4. A profile is a color measurement of any capture or display device. Such as: monitor, digital camera, scanner, printing press, inkjet printer.
5. Profiles are located on Local Hard Drive > Library Folder > Colorsync Folder > Profiles > Recommended. Copy specific device profiles here.

Working Spaces
Use these settings to always obtain the most brilliant colors on screen.
2. CMYK: US Sheetfed Coated v2
3. Gray: Dot Gain 20%
4. Spot: Dot Gain 20%

Color Management Policies
1. RGB: Convert to Working RGB.
2. CMYK: Convert to Working CMYK.
4. Profile Mismatches: OFF.
5. Missing Profiles & Ask When Pasting: OFF.
   This puts your settings into ALL files opened in Photoshop.
6. Click Save button. Save new settings. Keep name short and simple.

![Color Settings](image_url)
### Color Settings for CMYK Printing Press

#### Coated or Uncoated Paper Stock

1. Edit > Color Settings > Working Spaces > CMYK > Custom

Type these settings.

- **Name:** SWOP (Coated), 20%, GCR, Medium
- **Ink Options**
  - **Ink Colors:** SWOP (Coated)
  - **Dot Gain:** Standard, 20%
- **Separation Options**
  - **Separation Type:** GCR
  - **Black Generation:** Medium
  - **Black Ink Limits:** 95%
  - **Total Ink Limit:** 285%
  - **UCA Amounts:** 0%

**Total Ink Limits:**
- Coated or Uncoated = 285%
  (K target = 75%, 63%, 62%, 90%)

#### Newsprint Paper Stock

1. Edit > Color Settings > Working Spaces > CMYK > Custom

Type these settings.

- **Name:** SWOP (Newsprint), 30%, GCR, Medium
- **Ink Options**
  - **Ink Colors:** SWOP (Newsprint)
  - **Dot Gain:** Standard, 30%
- **Separation Options**
  - **Separation Type:** GCR
  - **Black Generation:** Medium
  - **Black Ink Limits:** 95%
  - **Total Ink Limit:** 230%
  - **UCA Amounts:** 0%

**Total Ink Limits:**
- Newsprint = 230%.
  (K target = 95%, 82%, 82%, 80%)
  (all white targets = 5%, 3%, 3%, 0)

#### Save Settings

1. The title will read custom at the top until saved.
2. Save As > Name them accordingly (Coated and Newsprint).
3. Save As creates a profile document, which can be loaded over and over.
Section 5: Color Correction

1. Essential Color Knowledge – Tonal Range, RGB/CMYK
2. Light Balance – Exposure: Adjust Highlights, Shadows, Midtones
3. Saturate Color – Intensify Colors
4. Increase Contrast – Curves (S-Curve)
5. Sharpen – Increase Edges Crispness (Smart Sharpen)
6. Fix Extremes – Fix Too Dark or Too Bright
7. Check Press Colors – Gamut Warning

“Knowledge Is Power”
Tonal Range – Highlights, Shadows, Midtones

Color or Grayscale Tonal Regions – are called Highlights, Shadow, Midtones

1 **Highlights** – regions of image with MOST light and tonal detail (3% – 25%)
   - Paper white – image area of 0% tone is paper white (ex: reflection in a mirror or window).

2 **Shadow** – regions of image with the MOST dark with tone detail (75% – 90%).

3 **Midtones** – regions of image BETWEEN highlights and shadows are midtones (25% – 75%).

Specular Highlight
- Has little or NO tone (1%, 0%)
- Paper White
- Prints as Paper Color
Digital Color – RGB & CMYK

All digital color is created from a MIX of RGB and CMYK (K) is black.

1. **RGB** – Red, Green, Blue.
2. **CMYK** – Cyan, Magenta, Yellow, Black (memorize in this order).
   - CMY is assumed, but not mentioned as part of the RGB color system.
   - CMY are opposite colors to RGB (or complementary colors) on the color wheel.
   - CMYK inks on press are transparent & overlap – eye sees the opposite overlap color.

   File Modes are called RGB, Grayscale, CMYK for printing press, **K stands for black**.

   File Modes can be changed in Photoshop: Image menu > Mode > RGB, CMYK, Grayscale.

3. **Devices capture RGB** color – canner, digital camera, video camera,
   cell phone camera or video, computer screen capture RGB, NOT CMYK.
   
   **Exception:** High End scanners for Printing Press capture in CMYK.

4. **Devices display RGB** color – computer screen monitor, TV, Flat Screen TV,
   video camera view display, giant tron displays, cell phones, etc.

5. **Grayscale** – RGB/CMY color spectrum contains a range of Grayscale (Black & White).

   **Grayscale** – is a range of gray values between Pure White 0% to Pure Black 100%.

   **Grayscale** contains ONLY 256 possible shades of gray. Most desktop Inkjet or Laser printers
   DO NOT have enough resolution it produce 256 shades of gray.

   **SAVE** Grayscale images as (.tif).
   **NOT** as (.jpg) – looks pixelated.
Grayscale Exists within RGB and CMY

1. Grayscale – RGB/CMY color spectrum contains a range of Grayscale (Black & White).
   Grayscale – is a range of gray values between Pure White 0% to Pure Black 100%.
Light Balance – Highlights, Shadows, Midtones

Exposure Command – Adjust the Tonal Range
1. Image menu > Adjust > Exposure.

Rename Exposure TERMS – to Understand Image Lighting
1. Exposure > Think Highlights
2. Offset > Think Shadows
3. Gamma Correction > Think Midtones

Move Sliders Slightly to Adjust – Highlights, Shadows, Midtones
1. Check ON the Preview.
2. First adjust Highlights (Exposure). Move slightly right to brighten Highlights.
4. Third adjust Midtones (Gamma). Move slightly left to darken Midtones.

Review Before & After Results – Turn Preview Off and On
1. Uncheck and check the Preview button at least twice to review before & after results.

Tip: Move the sliders to an extreme, then back to the start. This allows the eye to detect subtle changes during next adjustment.
Light Balance using Tonal Range Points

Set B&W Default Tonal Range Points One Time
After Application Quit, New Defaults Are Permanently Stored

1. Image menu > Adjust > Curves.
2. Double click on the Black Eye Dropper (Target Shadow, default is 0).
   Key RGB: 15, 15, 15
   Tip: Be sure Black Eye Dropper is Selected, easy to turn it around.
3. Double click on the White Eye Dropper (Target Highlight, default is 255).
   Key RGB: 240, 240, 240
4. CMYK workflow: key 95%, 82%, 82%, 80% Black Target Values.
   CMYK workflow: key 5%, 3%, 3%, 0% White Target Values.
5. Do NOT make any OTHER changes during this session.
   Click > OK > Click Yes > To Set As New Defaults.
Increase Contrast with S-Curve

Define Contrast
1. **Difference** between black and white (most basic but accurate definition).
2. **Distinction** between tonal ranges (otherwise, contrast is said to be flat).
3. Increasing contrast means that some tones get darker and some get lighter.

Increase the Contrast Using S-Curve
1. Increase contrast – some tones get brighter, some tones get darker.
3. Anchor point upper tones – click to place an anchor point at three quarter tone, move up.
4. Anchor point lower tones – click to place an anchor point at first quarter tone, move down.
Saturate Color – Entire Image

Caution: NOT Hue Slider – Changes ALL Colors

Image Menu > Adjust > Hue & Saturation (shift + com/ctrl U)

1. Adjust ALL colors at once – move the Saturation slider.
2. DO NOT adjust Lightness slider – already done with Exposure Command.
Saturate Color – A Range of Specific Color

Image Menu > Adjust > Hue & Saturation (shift + com/ctrl U)

1. Adjust a RANGE of color – pick KEY color from pop-up menu.
   Tip: Not sure what the key color is: open Information Palette.
   Choose the Eye Dropper Tool.
   Choose 3 x 3 (pixels) in the Options Bar for Eye Dropper Sample range.
   Sample colors and read dominate color from Info Palette.

2. Select the + Plus Eye Dropper AFTER selecting a key color in the menu (lower right).
   Click drag + Eye Dropper over other colors to INCLUDE into the color RANGE.

3. Note: Change ALL image colors using Hue slider.
   (slight changes can achieve nice results, sometimes).
   Hue defined: is the predominate color of a thing.

4. DO NOT adjust Lightness slider – already done with Exposure Command.
Take Out Dust, Scratches, Noise Filter

Filter Menu > Noise > Dust & Scratches

1. **Noise** (color speckles) develops when the Camera cannot make clear interpretations.
2. **Noise** shows up in color inkjet or press **prints** (particularly larger sizes).
3. Use Dust & Scratches (D&S) to erase noise.
4. Drag Radius slider right until noise is gone.
5. Keep SOME texture (if desired) by dragging Threshold slider right, then tweaking.
6. Isolate noise areas by making selections before using the D&S Tool.
Smart Sharpen – Blurred Faces, Pets, Images

1 Filter menu > Sharpen > Smart Sharpen
2 Turn ON Preview.
3 Stay on Basic, Remove keep Gaussian Blur, Keep More Accurate On.
4 Start – Amount 30, Radius 3, review then adjust up or down.
5 **Tip:** Radius is 10% of Amount.
6 Turn Preview Off/On to review changes.
7 Viewing the Effects Of Sharpening On the Monitor
   Images may appear to be over sharpened at a higher pixel resolution when viewed over 100% magnification.
   View photos are 90%, except photos going on web (view at 100%).
Sharpen Non-Face Images – Unsharp Mask (USM)

Filter menu > Sharpen > Unsharp Mask (USM)
1. USM accents edges between contrasting tonal regions,
   • Sharpening occurs anywhere there is two distinct tonal qualities.
   • Tip: Sharpen is the last thing done to the image before going to output.
   • Tip: Sharpen is often needed after resample, distorts, skews, rotation, special effects.

Starting Settings – Unsharp Mask
1. Amount: 30, Radius: 3, Threshold: 0
2. USM options
   Amount % – how much.
   Radius Pixels – how far reaching, determines sharpening distance at region edges.
   Threshold – amount control, higher the number the LESS sharpening occurs.
   Controls which tonal regions get sharpened, based on pixel differences.
   Rule of thumb: the higher the threshold, the less sharpening occurs.

Fade the Amount Applied
1. Fade the amount of sharpening applied, MUST do it immediately after click OK.
   Edit menu > Fade (0% – 100%).

How to View Effects Of Sharpening On the Monitor
1. Images may appear to be over sharpened at a higher pixel resolution when viewed at over 100% magnification.
2. View photos are 90%, except photos going on web (view at 100%).
Photos Too Dark or Too Bright

Digital Capture & Scanning Contains Greater Hidden Detail
1 Digital devices capture much more detail than first appears in the file, even when the image appears too dark or too bright.
2 Photoshop tools allow detail to be uncovered, exposed and controlled.
   Tip: Don't throw away images that look bad until you try these techniques.

Images Too Dark – Screen Mode To Brighten
1 Open layers palette > Window menu > Show Layers (F7).
2 Duplicate the background > drag background to file icon.
   Tip: Adjust this before color balance and the check list.
3 Set the duplicated layer to Screen mode for too dark images (think of screen as bleach).
4 Adjust the opacity slider to more or less brightness.
5 Flatten the image > layers palette options > flatten.
6 Adjust color balance and perform color correction check list steps.

Images Too Bright – Multiply Mode To Darken
1 Open layers palette > Window menu > Show Layers (F7).
2 Duplicate the background > drag background to file icon.
   Tip: Adjust this before color balance and the check list.
3 Set the duplicated layer to Multiply mode for too bright images.
4 Adjust the opacity slider to more or less darkness.
5 Flatten the image > layers palette options > flatten.
6 Adjust color balance and perform color correction check list steps.
Outside CMYK Press Gamut of Colors

Gamut Warning – RGB Colors Not Reproducible on CMYK Press
1 Turn on Gamut Warning > View menu > Gamut Warning (shift + com/ctrl Y)

2 What is Gamut Warning
Warns of RGB colors that will not print on CMYK press.
Gamut Warning highlights out of gamut RGB colors in gray by default.
RGB out of gamut colors fall into (2) categories:
- Shadows are too dark or too black.
- Over saturated RGB colors (CMYK inks cannot reproduce this rich color).

3 Gamut Warning Allows Control Full Over the Richness of CMYK Colors
When Gamut Warning is on–it allows RGB saturation to be viewed on the fly.
Allows RGB colors to be fully saturated and remain safe CMYK colors.
Gray shows the colors are too saturated.

4 Toggle Gamut Warning On/Off While You Work (Shift+com/ctrl Y)
Section 6: Grayscale

1. Convert RGB to Grayscale
2. Ghost Contrast Effect
Convert RGB Color to Grayscale

Black and White Command – Convert RGB Color to Grayscale
1. Color Correct before conversion.
2. Image menu > Adjust > Black & White > Save As .TIF format NOT .JPG
3. Move the sliders around to experiment with variations of contrast.
   Tip: Turn Preview Off/On to see color areas.
4. After grayscale work, add S-Curve for contrast, add Sharpen if needed.
Black & White – Ghost Contrast Effect

Increase the Contrast Using S-Curve
1. Image menu > Adjust > Curves (com/ctrl M).
2. Follow the curve below.

![Curves dialog box with custom S-curve](image)

[Image of a child on the beach before and after applying the S-curve contrast effect.]
Section 7: Selections

1. List of Selection Behaviors – Understanding Isolation
2. Marquee Tools – Rectangle/Square, Oval/Circle, Modify
3. Paste Into – Make a Selection, then Paste a Copy Into
4. Lasso Tool – Free Hand, Straight Lines, Add/Subtract
5. Quick Selection Tool – Contrast, Refine, Lasso/Add/Subtract
6. Pen Tool – Precision Paths, Convert to Selection
7. Magic Eraser Tool – Solid or Near Solid Colors.
8. Quick Mask Selections – Brush Selection, Brush Edits
9. Eraser Tool – Brush
Selection Behaviors & Tools

Marquee Selections

Selection Behaviors – Isolates Something
1. Inside = Change or Delete  
   Outside = Protection.
2. Inside = Drag & Drop  
   Outside = Protection.
3. Inside = Copy to Clipboard  
   Outside = No Copy.
4. Inside = Copy to New Layer  
   Outside = No Copy.
5. Inside = Paste Into  
   Outside = Protection.
6. Soft Edges – Called Feather
7. **INVERSE Selection** = Protection Now Becomes Change Area.
   Selection menu > Inverse
   Tip: Remember hidden selections, if nothing will work, your working in protection.
9. Save/Load Selection (View menu > Extras or com/ctrl H.
10. Deselect – click outside or com/ctrl D.

Marquee Tools – Rectangle/Square, Oval/Circle
1. Square or circle – Press SHIFT (Pastas.jpg).
3. Move selection during or after.
   Move During – press Space Bar move (continue to mouse down).
   Move After – mouse inside see icon, then drag.
5. Contract or expand – Select menu > Modify > Contract or Expand (Border, Feather).
6. Edges – can be hard (crisp) or feathered (soft).
   Feather Edges > Select menu > Feather (or use Options Bar).
   Feather 1-3 softens hard edge enough to change the look.
   Feather 10-15 softens enough for special effect.
Lasso Tool

Lasso Tool – Freehand or Polygon Area

1. Draw Free Hand – last point finds first point to close area.
2. Draw Straight Lines or Polygon – opt/alt, then click, repeat.
   **Tip**: do not let go of opt/alt key once it’s down, until you are finished.
   **Tip**: when you get to the edge of the file, but there is more > release the mouse and bump the tool it against the side of the file. This will move it to give you space.
   Remember: do not let go of opt/alt once it’s down, until you are finished.
3. Add to selection – press shift key
Control Depth of Field – to Isolate Action

Use Lasso and Gaussian Blur To Bring Subject Into Strong Focus

1. Lasso tool – a loose selection around the subject.
2. Feather selection edges to soften the transition.
   Select menu > Modify > Feather > 15–25 pixels.
3. **Inverse the Selection** – to Blur surrounding image.
   Select menu > Inverse.
4. Blur surrounding image to change the depth of field.
   Filter menu > Blur > Gaussian Blur.
   **Tip**: hide the selection edges > com/ctrl H.
Quick Selection Tool

1. Select an defined area – drag within a contrast area (from middle).
2. Auto Enhance – leave ON.
3. Refine Edge Button – further refines selection area.
Pen Tool Path Converts to Selection

1. Draw Accurate Paths – then convert to selection.
   **Tip:** Zoom close to work.
2. Stay on Pen Tool – add, subtract, convert, adjust anchor points
   **Tip:** Toggle – com/ctrl > Selection Arrow.
3. Draws (2) Types of Paths – straight line, curve.
   **Tip:** Move around – Spacebar > Hand tool to move.
4. Paths Palette – stores Paths, click path to highlight, double click to name.
5. Convert Path to Selection – palette options menu.
   • Choose Make Selection OR drag the path onto the selection icon of the Paths palette.
   • **Tip:** Convert paths to selection fast, press com/ctrl and click on the path in Paths palette.
Magic Eraser Tool

Magic Eraser Tool – Delete Parts

1. Delete – solid or near solid colors.
   - Delete – is based on a range of color called Tolerance setting.
2. Tolerance Default = 32.
   - Two working settings 15, 5 (picks up less color, lower number).
3. Layer erases to Layer Transparency.
   - Background erases to Background Color.
Quick Mask & Eraser Brush

Quick Mask Selection – Brush the Selection

Working with Quick Mask
1. Paint Brush – normal mode, 100% Opacity.
   Adjust Brush Size – open bracket = larger, closed bracket = smaller.
2. Set – Foreground/Background Color to default Black/White (click default chip).
5. Check default setting once before starting.
   Double click Quick Mask Icon (below Background Color Chip).
   Check the radial button – Color Indicates Selected Areas.
   Set Color Opacity to 75%, give it a try. It’s easier to see.
6. Turn Quick Mask ON: click Quick Mask button below Background Color Chip.
7. Brush a Quick Mask – it will appear 50% RED, when closed it will turn to a selection.
8. Turn Quick Mask OFF: click Quick Mask button below Background Color Chip.
   Note: Quick Mask works with an existing selection, it will be red immediately.
10. Save the mask > Select menu > Save Selection.
11. Load the mask > Select menu > Load Selection.
Eraser Brush

1 Set Eraser Tool Mode to Brush – Options Bar.
2 Set Brush Opacity to 50% – Options Bar
3 Set Brush Size – Large, Hardness 0%.
4 Brush Along Edges – use History States to Undo.
Section 8: Retouching

1. Brush Edge Harness – Brush Edges, Hard, Soft, Feather
2. Red Eye – Normal, Mixed Light Fix
3. Back Lighting Fix – History Snap Shot
4. Face Touch Up – Dodge, Burn, Change Color
5. Fix Age Lines – Quick Mask, Gaussian Blur Filter
6. Blemish Fixes – Shop Healing Tool, Patch Tool, Smudge Tool
7. Brush from Previous Rendition – History Brush
8. Copy Nearby Texture – Clone Tool Copy
9. Remove Noise – Dust & Scratches Filter
10. Open or Replace Eyes – Liquify Filter, Copy New
Brush Edge Hardness

Brush Hardness Edges – Hard, Medium, Soft
1. Click Brush Preset button of Options Bar (65 pt brush demo).
2. Hardness – controls brush edge sharpness (crispness).
3. Hardness 100% – produces the MOST crisp, sharp, strong, hard edge (there is no softness).
4. Hardness 50% – produces noticeably medium soft edges.
5. Hardness 0% – produces pronounced soft edges for overlap blending.
6. THINK of brush edges as: Hard, Medium, Soft (it’s all about how they overlap).
Red Eye Fix

Fix Red Eye in One Click – Usually
1. Red Eye Tool – under Healing Brush.
2. Darken Amount on Option Bar – set to 30%, NOT 50% (too dark).
3. Zoom Close – for accuracy, draw Zoom tool marquee.
4. Remove Red – click tool on strongest most saturated area of red.
5. Mixed Light Red Eye Fix – brush tool at 30% black foreground.
History Brush from Snap Shot

History Image, History Brush, History Palette
1 History Image – open a file, it’s put into memory, called History.
2 History Brush – allows brush back from Original image.
3 History Brush – allows brush back from NEW Snapshot at ANY TIME.

History Snapshots
1 Take a NEW snapshot of your work at any time – use with History Brush.
2 Take a snapshot – History palette, options, new snapshot.
3 Choose Option – usually current layer,
   Make sure you are selected to that layer.
4 Select Snapshot – click far left box of History Palette, choose working Snapshot.
Dodge, Burn, Change Color

Make Parts Brighter – Dodge Tool
1  Zoom to 200% (or 100%).
2  Set exposure – 30% or less.
   Tip: Use numbers on keypad to change percents.
4  Tip: Use large brush with 0% Hardness.
5  Tip: build it up (start low and build up).

Make Parts Darker – Burn Tool
1  Zoom to 200% (or 100%).
2  Set exposure option to 10%-30%.
3  Use numbers on keypad to change percents.
4  Use large brush with zero hardness edge > brush options.
5  Tip: build it up (start low and build up).
6  Tip: use eye dropper as densitometer test for dot%’s.

Change Colors – Use Color Paint Mode
1  Brush – select Color Mode in options bar (Color to Color).
2  Tip: Start 30% opacity – build up with each stroke.

Change Color to Gray – Use Color Paint Mode with Black
1  Select Black – as the foreground color.
3  Select Color Mode – paint brush options bar.
4  Brush – over and area to change to gray.
Fix Face Blemishes – Healing, Patch Tools

Retouch Face & Image Blemishes
1. Blemishes within a consistent texture area – Spot Healing and Patch tool.
2. Blemishes within a non-consistent texture area – Spot Healing and Patch tool.
3. Blemish definition (just for fun).
   To mar or impair by a flaw.
   An imperfection that mars or impairs; a flaw or defect.
   [Middle English blemisshen, from Old French blesmir, blemir, blemiss, to make pale, of Germanic origin; in Indo-European roots.]
4. Practical Steps for Retouching,
   Open Second Window – Window menu > Arrange > New (name of file).
   Set second window to Print Size > Click Print Size button > Tool Options Bar.
   Duplicate Background in Layers palette – always work on a copy.
   Apply Adjustment Layers from Icon at bottom of Layers palette.
   Color Correct – Crop, Light Balance, Saturation, Sharpen (Smart Sharp).
   Look for Common Fixes
   Fade Control – use Fade to control applied amount of anything (Edit menu > Fade).
   Face Fixes – red eye, whites of eyes and teeth (Dodge tool), jewelry (Sharpen).
   Eye Brows – Darken with Burn Tool.
   Saturation – Too much, not enough. Use Saturation command or Sponge tool.
   Face Fixes – Spot Healing, Patch Tool (bad body part, good body part).
   Reduce Noise – Select area use Dust & Scratches > Filters > Noise > D&S.
Fix Age Lines – Quick Mask

Use Isolated Blur to Fix Skin

2. Turn Quick Mask On/Off – click Quick Mask button under color chips.
3. Brush black over age lines – adds a mask.
4. Brush white – erases unwanted mask (use the X key to switch between B&W).
5. Save selection > Select menu > Save Selection.
7. Filter menu > Blur > Gaussian Blur (watch preview for results).
Image Removal – Clone Tool

Copy Nearby Texture for Image Fixes with Clone Tool

1. New Window – Window menu > Arrange > New (see name of file).
   - Set new window to 100% for observation.
   - Zoom working window 200% or more.
2. Clone Tool Opacity setting – start at 100%.
   - Sample nearby to avoid dissimilar textures.
   - Sample above the start point.
   - Sample behind the start point (trail it), not ahead (will run out of image).
5. Clone Aligned Option – brush follows cross wherever it goes, each mouse click.
6. Clone Non-Aligned Option – brush starts from source point, each mouse click.
7. Sample, sample, sample many times to get nearby textures.
Remove Dust & Scratches

1 D&S filter finds artifacts, anomalies or distortions which are dissimilar to prevailing tonal pattern.
   • It then blends those artifacts into the surrounding tonal texture.
   • The Threshold controls texture blending precisely, to look real.
2 D&S works great on backgrounds.
3 Be careful to test facial textures, test results at a high zoom.
   • D&S may cause too much distortion for some faces, use the clone tool.

How To Use Dust & Scratches

1 Select a small or large areas with Lasso, Pen Tool or Quick Mask.
   • Create the selection size at least double the area size of the artifact.
   • Test the D&S at least 200% zoom (use preview on/off to test).
2 Filter menu > Noise > Dust & Scratches.
3 Adjust the Radius slider higher until the artifacts are visually gone.
4 Adjust the Threshold slider until all the artifacts visually return.
5 Gradually lower the Threshold slider again until the artifacts are gone, and some of the original texture remains, then click OK.
   • Observe how the Threshold controls texture distortion to match surrounding texture.
6 Create a selection around other artifacts and repeat with the same settings > com/ctrl F.
   • Once an area has been tested it can now be used over and over at the same settings (in large or small selected areas or the entire file).
Fix Moire Pattern from Scans

Texture Patterns Develop from Printing Press Images
1. Images printed on newspapers magazines are created from rows of dots (line screen).
   Scanners cannot interpret empty spaces between the tiny dots in rows.
   Result – artifacts and odd textures are created from the scanner.
2. No method will fix the image perfectly.

Dust and Scratches Fix
1. Make a Selection or Apply to Entire Image.
2. Filter menu > Noise > Dust and Scratches.
3. Move Radius slider till the artifacts are gone.
4. Move Threshold slider right till all the artifacts reappear.
5. Move Threshold slider left slowly to bring some texture back, but look good.
   Tip: Turn the Preview off/on to review the results.
Section 9: Composite with Layers

1. Layer Essentials – Drag & Drop, Off/On, Move, Save (.psd)
2. Layer Transparency & Stacking – Overlay Images
3. Layer Transforms – Scale, Rotate, Distort, Skew, Flips
4. Layer Links – Keep Images Together
5. Layer Groups – Storage Folders
6. Layer Opacity – Blending Images
7. Layer New – Via Copy
8. Layer Clipping Mask – Drop One Image Down Into Another
9. Layer Mask – Hide or Show Parts of an Image
Composite Images – Essential Layer Features 1 (Kayla Cheers)

1. Open – Layers Palette > Window menu > Layers (F7).
2. Drag & Drop Full Image – select Move tool, then click on image and drag to other.
3. Move Tool – allows repositioning, click drag (see layer icon).
4. Hide/Show Layer – click Eye Icon Off/On to Hide/Show that layer.
5. Stacking Order – image on top, image below, change positions.
   - Layer menu > Arrange.
   - Switch Layers Short Cut – Com/ctrl CLICK on image or type.
   - Move layer up/down (com/ctrl open/closed bracket)
6. Background – Italics, lock, can’t move layer below, double click to convert to layer.
   - Move Guides – move mouse over guide, click drag.
   - Snap To – images Snap to a guide, like a magnet.
   - Reference Point Option – pick on options bar.
   - Proportion Lock – click Lock Icon to turn on (or press shift during Scale.)
   - Scale using Percents – type a percent, press enter or return.
   - Finalize Scale – double click inside, return or enter (solid line becomes dotted or invisible).
   - Move Tool Options – Auto-Select, Show Transform Controls (Off/On).
9. Type – add text select Type tool, check options.
   - Type Options Bar – common options.
   - Character Palette – more options (com/ctrl T).
   - Paragraph Styles – advanced options.
    - Copy Effects – opt/alt drag to target layer.
Composite Images – Essential Layer Features 2 (Building Plans)

1. Off/On All Layers at Once – shortcut, opt/alt click on Layer Eye Icon.
2. Copy Layer – good work habit is to work on a copy of original Background.
3. Magic Eraser Tool – good for solid or near solid colors (white).
4. Center Drag & Drop – SHIFT key down.
5. Constrain to Straight – hold Shift Key to constrain straight
6. Tweak Movement Arrow Keys – use up, down, left, right arrow keys to nudge.
7. Be on RIGHT Layer – Most Common Error – WRONG layer is selected.
   Check Constantly – layer selection is blue highlight.

Layer Composites Tasks
www.trainingbrain.com
Photoshop Digital Imaging School, Douglas Mitchell, TrainingBrain.com 2008 All Rights Reserved©
Composite Images – Essential Layer Features 3 (Menu Poster)

1. Drag & Drop Parts – Marquee tool, select part of an image.
   - Select any Layer – control click or right mouse shows Layer LIST.
   - Magic Eraser Tool – erases to Background Transparent (converts Background to layer).
   - Default Tolerance 32 – start erase at default 32 Tolerance.
   - Default Tolerance 32 – selects 12% of surrounding colors to be deleted.
   - 32 divided by 255 = 12% (total possible range of 0 – 255).
   - Settings: 32, 15, 5
   - **Tip**: Create a background layer color to check accuracy of edges.
6. Link Layers – link two or more layers as a group for ease of movement.
7. Merge Visible – turn OFF the Eye Icon all layers NOT in the group.
   - Merge layers – Eye is ON.
8. Add Type layer – Add Effects (Fx).
9. Composite ALL visible layers into ONE command.
   - Select TOP Layer First – NAME layer composite 01, 02, etc.
   - **Mac**: Shift + Option + Command E.
   - **Win**: Shift + Alt + Control E.

![Layer Composites Essentials](image)
Paste Into A Selection

Define a Selection Area – Copy Image & Paste Into (Wedding Window)

1. Define any AREA with a selection – use any selection tool or process (load Path).
   **Tip:** com/ctrl click on a layer ICON to load a selection around the layer object.

2. Select and copy an image into memory.
   Select image > Edit menu > Copy to clipboard.
   Edit menu > Paste Into the selection.

3. **Note:** Paste Into – creates an automatic Layer Mask.
   Edit layer mask – follow the layer mask rule: black hides the image on the layer, white shows image on the layer.

4. Load paths as selection (Paste Into Window).
   Copy window – Layer menu > New > Via Copy.
Layer Mask – Show or Hide Image

Hide or Show Parts of Image – Using Layer Mask (Church Wedding)

1. Hide/Show parts of an image on current layer. Hide with Layer Mask – creates Layer Background Transparent.
2. Create a Layer Mask – drag the current layer into Add Layer Mask Icon on Layers Palette.
   - Black or shades of black HIDES image on current layer (use any tool or command with black).
   - White or shades of white SHOWS image on current layer (use any tool or command with white).
Blend & Fade with Precision

Blend & Fade Photos using Gradients, Dodge And Burn

2. Apply Layer Mask – drag layer to layer mask icon, bottom layers palette.
3. Mask Appear All White – no visual change will occurs.
   - Black hides image – use any tool or command with black.
   - White shows image – use any tool or command with white.
5. Make gradient – inside layer mask (be sure layer mask is selected).
   - Choose default gradient – first one, black to white.
6. Dodge tool or brush white – show image.
   - Set 20% exposure or opacity with large brush (use open closed brackets).
7. Burn tool or brush black – hide image.
   - Set 20% exposure or opacity and large brush (use open closed brackets).
Place Images into Any Image – Clipping Mask

Place Any Image Into another Image on Layer Below
1. **Think like this** – drop the top image into the image below (think shapes).
2. Place SHOW image on the layer ABOVE, it will FALL into the shape below.
3. Place SHAPE image on the layer BELOW, it will RECEIVE the image from above.
4. **Apply Mask** – select the top layer > Layer menu > Create Clipping Mask.
5. **Release Mask** – Layer menu > Release Clipping Group (select top layer).
6. **Tip**: short cut to APPLY or RELEASE a Clipping Mask.
   - Press Opt/Alt while moving the circles icon on line connecting the two the layers, click.
7. **Link** top and bottom layer to keep them moving as one piece.
   - Shift select layers, then click Link button at the bottom of the Layers palette.
Place Multiple Photos into Type or Shapes

1. Create large thick type and add effects as desired.
2. **RULE**: place all photos on layers **ABOVE** the type or shape layer.
3. Select each new photo layer above the type or shape with the move tool.
4. Choose > Layer > Group With Previous Layer.
5. Release the grouped layer > choose Layer > Ungroup.
6. **Tip**: short cut for Group with Previous Layer > press Opt/Alt, then move mouse over selected layer edge. See circles icon then click.
   - To Ungroup the selected layer, do this command it again.

Create Unique Patterns From Photo

1. Use the marquee tool to select an artistic looking area in any photo.
2. Select a layer or the background.
4. Make a selection with the marquee around an artistic looking area.
   - Set the height and width.
   - Click generate.
   - Click generate again and again for different versions.
5. Variation: Desaturate the layer.
   - Image > Adjust > Desaturate.
6. Variation: Colorize the layer.
   - Image > Adjust > Hue & Saturation > check Colorize > move the Hue slider.
Section 10: Resolution – Pixels Per Inch

1. Understanding Resolution – Pixels are Color Buckets
2. Determine Resolution for Output – in Pixels Per Inch
3. Set Resolution with Crop Tool – Easiest Method
4. Resolution – Fixed Dimensions
5. Scanner Resolution Settings
6. Scale Low Resolution Images Up – Resample
RGB color is captured and stored in pixels – short for picture element.

1. Pixels describe tonal areas of an image – in color and gray (Label Bacardi)
   Pixels have numerical values (0–255 RGB color and 0%–100% Gray or CMYK inks).
2. Greater Detail – is obtained capturing more pixels (higher resolution).
4. Pixel Dimensions – describes total width x height in pixels.
   Dots – term used to describe how often printer head prints ink (2,400 dots per inch).
   Print staff often refer pixels as dots, do not confuse the two, they mean pixels.
   Digital file resolution is measured in pixels per inch (ppi), not dots.
6. Width, Height, Resolution – can be changed as needed for any project.
Use Correct Resolution for Output

Determine Resolution for Output

1. Inkjet 150 ppi (150-200 ppi cheap desktop, 225-300 higher end inkjet)
2. Web 72 ppi
3. Screen capture fixed 72 ppi (Screen Shot, Screen Grabs, Print Screen on Windows)
4. Presentations 100 ppi (Up Sample to 100 ppi using Image Size command)
5. Newsprint B&W 200 ppi
6. Newsprint Color 300 ppi
7. Press CMYK 200-300 ppi (digital press needs less resolution, ask)
8. Press CMYK 300 ppi (older sheet feed or web press, standard is 300 ppi)
9. Large Output Print 200-300 ppi (ask service provider for their printer)
10. Laser Printer 150 ppi
11. Scan 35mm Film 300 ppi (or as high as possible on a Film Scanner)
12. Line Art Scan 800-1200 ppi (no less than 800, remember it’s only two colors B&W). Be sure to select Line Art on the Scanner, NOT Grayscale.

Tip: Use “Nearest Neighbor” interpolation with Image Size command to Resample line art. This method will not produce anti-alias edges when resampled (keeps it B&W only).

![Image Size dialog box](image.png)
Set Resolution with Crop Tool – Easiest Method

Prepare Files for Outputs
Inkjet, Laser, Web, Email, Presentations
Change The Width, Height, Resolution Using Crop Tool Options Bar

Width
1. Select the crop tool.
2. Type the desired width into the crop tool options bar (on top).
3. Use the Preset Options on the options bar for settings.

Height
1. Use the Preset Options on the options bar for settings.
2. Type the desired height into the crop tool options bar (on top).

Resolution
1. Type the desired resolution into the crop tool options bar (on top).

Crop Photo to New Width, Height, Resolution
1. This method requires the photo to be large enough to crop the desired size.
2. To loose the crop box and start over > press the Escape key.
3. Don’t like the new crop area > choose Edit > Undo.

Photo Too Small to Crop with Above Method
1. Image menu > Resize > Image Size.
2. Type in width, height, resolution > click OK.

Save As the Right File Format & Options
File Formats
1. Choose > File > Save As
2. Save a different file for each use from the original.
3. Choose Photoshop (.psd) format to keep layers for photos, type and shape (allows for adjustments).
4. Choose JPEG (.jpg) format (flattens layers).
5. Choose JPEG options for photo use:
6. Inkjet or Laser Printing (150 - 200 ppi)
   .jpg, Quality 12, Maximum, Baseline Optimized
7. Web (72 ppi)
   .jpg, Quality 5, Medium, Baseline Standard
8. Email (15-200 ppi to print, 72 ppi to read only)
   .jpg, Quality 5, Medium, Baseline Standard
9. Presentations* (Keynote, Powerpoint, etc.)
   .jpg, Quality 5, Medium, Baseline Standard
Resolution – Fixed Dimensions from Devices

Fixed Capture Dimensions – Digital Camera & Scanner Fixed Resolutions
1. Example: Digital Camera: 1440 Width x 960 Height and DEFAULT Resolution pixels/inch.

Fixed Capture Can Be Recalculated – Image Menu > Image Size
1. Recalculation DOES NOT add or reduce number of pixels.

Image Size

Pixel Dimensions: 3.95M (was 3.96M)
- Width: 1440 pixels
- Height: 960 pixels

Document Size:
- Width: 19.999 inches
- Height: 13.333 inches
- Resolution: 72 pixels/inch

- Scale Styles
- Constrain Proportions
- Resample Image: Bicubic Sharper (best for reduction)

Image Size

Pixel Dimensions: 3.96M
- Width: 1440 pixels
- Height: 960 pixels

Document Size:
- Width: 7.2 inches
- Height: 4.8 inches
- Resolution: 200 pixels/inch

- Scale Styles
- Constrain Proportions
- Resample Image: Bicubic Sharper (best for reduction)
Scanner Resolution Settings

Scan High – Resample Low – Is the Way To Go

1. Scan Color and Gray at 300 ppi, Scan Line Art 1200 ppi.

Turn ON
Unsharp Mask Filter
Descreening Filter
when scanning pages that have already been printed on a printing press.
Scale Low Resolution Images Up – Resample

Pixels Can Be Added or Reduced – Process Called Resample

   - Up Sample (add pixels, add width x height).
   - Down Sample (reduce pixels, reduce width x height).
2. Resample ONE or BOTH – pixels per inch and/or width x height.
3. Rule – Up sample or scale up images in (30-50) pixel jumps (three jumps is best).
   - Jump to much at once, the image BLURS, can't interpret big jumps of tone.
4. Rule – Resample inches in (1) inch jumps.
5. Resample CHECK BOX – MUST BE TURNED ON to resample (makes sense).
Section 11: Special Topics

1. Fill with Texture Pattern from Pattern Library
2. Create a Custom Fill Pattern
3. Prepare Photos for Web Made Simple
4. Create Quick Textures
5. Create Fill Pattern
Fill with Texture Pattern from Library

Fill Any Selection – with Default Artistic Texture Pattern
1. Make a Selection – any shape, any size, use any tool.
   **Tip:** Fill a Transparent Layer.
2. Edit menu > Fill > Pattern > Choose Pattern.
3. **Tip:** Load Default Patterns > Options > click Append (add, keep others).
4. **Tip:** make another selection within Pattern, then Paste Into.

![Fill dialog box](image)

- **Contents**
- **Use:** Pattern
- **Custom Pattern:**

![Pattern Library](image)

- **New Pattern...**
  - Rename Pattern...
  - Delete Pattern
  - **Text Only**
  - Small Thumbnail
  - Large Thumbnail
  - Small List
  - Large List
  - **Preset Manager...**
  - Reset Patterns...
  - Load Patterns...
  - Save Patterns...
  - Replace Patterns...
  - Artist Surfaces
  - Color Paper
  - Grayscale Paper
  - Nature Patterns
  - Patterns 2
  - Patterns
  - Rock Patterns
  - Texture Fill 2
  - Texture Fill
Create a Custom Fill Pattern

Define a Pattern from Any Image Part
1. Make Selection to Isolate Any Part of Image – any shape, use any tool.
2. Define as Pattern – Fill menu > Define Pattern > name it.
3. Patterns Stored – in Preset Manager > Edit menu > Preset Manager.
4. Delete, Save, Load – Patterns in Preset Manager.
5. Fill Custom Pattern into Selection or Layer – Edit menu > Fill > Pattern > choose Pattern.
6. Tip: selection dimensions, control pattern size upon fill (experiment with size).

Tip: selection dimensions, control pattern size upon fill (experiment with size).
Create Quick Textures

1 Fill a layer with a solid color (opt/alt + delete).
   • Use the eye dropper to find a color within the photo.
2 Choose Filter > Noise > Add Noise (20, gaussian, monochromatic).
3 Choose Filter > Rough Pastels.
Training & Education Materials

Favorite Books – Photoshop
- Photoshop Wow Book: Jack Davis, Peachpit Press, $35
- Photoshop Type Magic: David Lai, Hayden Books Books (several older books published)
- Photoshop Book for Photographers, Scott Kelby, New Riders $39.99
- Photoshop Down & Dirty Tricks, Scott Kelby
- Photoshop Retouching Secrets: Scott Kelby
- Photoshop Retouching Secrets: Katrin Eismann
  http://www.cheapbooks.com

Favorite books – Photography
- Creative Black & White Photography:
  Bernhard Suess, All Worth Press http://www.allworth.com

Favorite books – Design & Color
- Fresh Ideas in Brochure Design: Terri Aleaander, North Light Books
- Before & After Page Design: John McWade, Peachpit Press $24.95
- Non-Designer’s Design Book: Robin Williams, Peach Pit $14.95.
- Non-Designer’s Web Book: Robin Williams, Peach Pit $29.95.
- Graphic Design Cookbook: Leonard Koren, Chronicle Books, $14.95
- Color Harmony, A Guide to Creative Color Combinations (Very good)
  Hideaki Chijiiwa, North Light Books, $15.95
- Color Bytes, Blending the Art and Science of Color,
  Jean Bourges, Chromatics Press $34.95

Favorite filters – Photoshop
- Alien Skin: 5 Stars: Special effects filters http://www.alienskin.com
- Knock Out Ultimate http://www.corel.com

Creativity & Expand Your Thinking Power
- How to Think Like Leonardo da Vinci, Seven Steps to Genius Every Day $13.95

Favorite Filters – Illustrator
- Several Illustrator Great Dimensional Tools: CAD, Perspective, Vector Studio, 3D-Tiger,
  www.hotdoor.com 888.236.9540, knock@hotdoor.com

Fonts & Font Management
- Fonts management: Extensis Suitcase: http://www.extensis.com
- Adobe Type Library: review, research, see live type by: Theme, Style, Use, Classification
  http://store.adobe.com/type/index.html

Magazines
- http://www.photoshopuser.com
- http://www.createmagazine.com
National Association of Photoshop Professionals

Great Photographers

Mark Harris
Nature & Award Winning Photojournalist
http://www.markharrisphoto.com

Nick Kelsh
Day in Life of China, Baby Books and more.
http://www.kelsh.com

Bill Bachmann – Kodak 70 Country Tour
http://www.billbachmann.com

Take Great Photo Lessons
http://www.olympusamerica.com > digital cameras > Learn tab
http://www.webphotoschool.com > Division of Photoflex Studio Lighting Equipment
http://www.photoflexlightingschool.com > Studio Lighting Techniques