
iTunes Basics
Website: http://etc.usf.edu/te/

 

iTunes is the digital media management program included in iLife. With iTunes you can easily 
import songs from your favorite CDs or purchase them from the iTunes Store. From there you’ll 
be able to create custom playlists to organize your collection, burn CDs to give to your friends, 
and even share your music with others on your network. The iTunes Store also has movies and 
TV shows you can purchase and watch with iTunes or copy to your video iPod so you can watch 
them on the go. The Podcast Directory makes it easy to find and subscribe to podcasts and 
iTunes U gives you access to many hours of free content from major universities. 

Importing Music from CDs
To import music from a CD (known as “ripping”):
1. Insert a music CD into your computer. iTunes 

will open automatically and the CD will be 
listed under Devices in the Source List.

2. By default, all songs on the CD will be 
selected. Use the checkboxes next to the 
track names to deselect any songs you don’t 
want to import. 

3. After making your selections, click 
the Import CD button. iTunes will 
begin copying the music from your CD to your 
iTunes music library.

4. After the songs are imported, click the 
Eject Disk button to the right of the CD’s 
name if you want to take out the CD from your 
computer.

5. Select Music under Library in the Source List 
to view all the music in your iTunes library, 
including the songs you just imported.

Importing from a Folder
To import music from a folder:
1. Select File > Add to Library (Add Folder to 

Library on Windows).
2. Find the folder that has the music you want to 

import.
3. Click on Choose (OK on Windows). To see 

your imported songs, select Music under 
Library in the Source List. 

You can also import music by dragging a folder 
from a Finder or Windows Explorer window to the 
iTunes window.

The iTunes Library
The Library on the left side of the iTunes window 
organizes your files by type (music, movies, TV 
shows and podcasts). 

To see the files in a category, click on the name of 
that category under Library in the Source List. The 
files will be displayed on the right side of the 
iTunes window. 

To change the way in which the files are displayed 
click on one of the three view buttons at the top of 
the iTunes window:
• List: displays your files in rows and 

columns. Each column represents a field 
you can use to sort your files by clicking on the 
column name. To change the sort order, click on 
the column name again. 

• Grid: uses cover art to display your files 
grouped by album, artist, genre or 
composer (click on one of the tabs at the top of 
the window to select the field used to group the 
files). To open a group and see the files 
included in it, double-click on the group’s cover 
art. 

• Cover Flow: displays your files using a 3D 
interface that allows you to flip through 
your collection using the album cover art. To flip 
through your collection, use the scroll bar below 
the cover art or click on a different thumbnail in 
the Cover Flow area. 

Playing Your Files
Audio
To play an audio file, double-click on it in the 
iTunes window. To pause the song, or to skip 
forward or backward, use the playback controls in 
the upper left corner of the iTunes window. 

The slider to the right of the playback controls can 
be used to raise or lower the volume. 

iTunes Basics 	 	 Created by Luis Perez
Page 1 of 6  Last Updated: 10/22/08

http://etc.usf.edu/te/
http://etc.usf.edu/te/


To shuffle or repeat songs, use the buttons in the 
lower left corner of the iTunes window (below the 
Source List). The shuffle option plays back the 
songs in your collection in a random order. 

Video
To play a video file, double-click on it in the iTunes 
window. By default, the video will open in a new 
window, but you can change this in the iTunes 
preferences: 
1. Choose iTunes > Preferences (or Edit > 

Preferences on Windows).
2. Select the Playback tab.
3. Use the pulldown menus at the bottom of the 

tab to select how you want your movies and 
TV shows to play (in a separate window, 
inside the iTunes window, or in the artwork 
viewer).

If you choose to view the video files inside the 
iTunes window, you will have to click on the X on 
the upper left corner of the video to return to your 
iTunes Library. When you hover over the video 
with your cursor a controls area will appear with 
buttons for pausing the video and moving 
backward and forward, as well as a slider for 
adjusting the volume. 

To move to any point in the video, drag the white 
diamond in the progress bar at the bottom of the 
controls area. To view your video in full screen 
mode, click on the full screen button on the 
right side of the controls area. 

To assign a star rating to a file, click on the Rating 
field for that file until you see the desired number 
of stars. You can also assign a rating by choosing 
File > Rating and selecting the number of stars.

To display a 3D animation on the screen while 
your song plays, select View > Show Visualizer 
(or use the keyboard shortcut Command or 
Control + T).To close the Visualizer, select View > 
Hide Visualizer or use the keyboard shortcut 
command.

Creating Playlists
If you’ve ever made a mix tape of your favorite 
music, then you already understand the power of 
playlists. With a playlist, you choose which songs 
to play and the order in which to play them. 
To create a new playlist in iTunes:

1. From the File menu, choose New Playlist. An 
untitled playlist with a musical note icon will 
appear in the iTunes Source list.

2. With the new playlist selected type a name for 
it.

3. Select Music under Library in the Source List 
to view all the music you have added to your 
iTunes Library.

4. To add a song to the new playlist, drag it from 
the Library to the new playlist until you see a 
plus sign. You can then release your mouse 
and the song will be added to the playlist.

5. Add as many songs as you want to your 
playlist. You can add multiple songs at once 
by holding down the Command key (Control 
key on Windows) as you select songs in your 
Library. When you drag multiple songs to a 
playlist you will see a number showing you 
how many songs are going to be added to the 
playlist. 

6. Click the icon representing your playlist in the 
Source list to view all the songs you’ve 
added.

To change the order of the songs in a playlist, 
click and drag on the song names until they are in 
the desired order. If you can't drag a song, click 
the column heading above the track numbers. 
You can't reorder songs if they're sorted by one of 
the other headings or if shuffle is on. To turn off 
shuffle, click on the Shuffle button at the 
bottom of the Source list.

Smart Playlists
iTunes also supports Smart Playlists, which allow 
you to automatically set up a playlist based on 
some criteria. To set up a Smart Playlist:
1. Select File > New Smart Playlist. 
2. Check the box next to “Match the following 

rule” and use the pulldown menus below the 
checkbox to specify the desired criteria. Most 
rules will include a text box where you can 
enter a specific value that must be matched. 
In the rule shown below, only those files that 
contain the word Florida in the Album field will 
be included in the Smart Playlist.

3. To add more rules, click on the plus buttons 
on the right side of the window and to remove 
rules click on the minus buttons. If you have 
more than one rule, a pulldown menu to the 
right of the Match checkbox will allow you to 
choose between matching all or any of the 
rules.
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4. Check the box next to “Limit to” if you want to 
limit the number of items in the Smart Playlist, 
its duration or its size (in megabytes or 
gigabytes).

5. Make sure the box next to Live Updating is 
checked. This will update your Smart Playlist 
whenever you add a song to your Library that 
matches the criteria you set in step 2. 

6. Click on OK to create your Smart Playlist. 

iTunes automatically creates some Smart 
Playlists. For example, there is a Recently Added 
playlist that gets updated each time you add a file 
to your iTunes Library.

Finding Duplicates
To find duplicate files in your iTunes Library, 
choose File > Show Duplicates. Once the list of 
duplicate files appears on the right side of the 
iTunes window you can select the duplicates (hold 
down the Command or Control key to select more 
than one file) and choose Edit > Delete. To return 
to your iTunes Library, click on the Show All 
button at the bottom of the iTunes window.

Converting to MP3
The MP3 file format is one of the most popular 
and widely supported formats for audio files. 
iTunes can be used to convert audio files from 
other formats (such as WAV and AAC) into MP3 
files. To convert an audio file into the MP3 format 
using iTunes, you first have to make sure you 
have the MP3 encoder selected in the iTunes 
preferences:
1. Choose iTunes > Preferences on the Mac or 

Edit > Preferences on Windows.
2. Click on the Advanced tab and choose 

Importing.
3. Choose MP3 Encoder from the Import Using 

pulldown menu.
4. Choose a bit rate using the Setting pulldown 

menu. The default setting of Good Quality 
(128 kbps) results in CD quality audio. To 
lower the bit rate (which results in a smaller 
file but also reduces the quality of the audio) 
choose Custom, then use the Stereo Bit Rate 
pulldown menu at the top of the MP3 Encoder 
window to select a lower bit rate. For 
podcasts that include vocals and music, a 
setting of 98 kbps works well. For voice-only 
recordings, the bit rate can be as low as 32 
kbps. 

5. Click on OK once you’ve selected a bit rate, 
then click on OK one more time to close the 
Preferences window.

To convert a file, select the file and choose 
Advanced > Convert Selection to MP3. iTunes will  

show you a progress bar at the top of the window 
as the conversion takes place and it will play a 
notification sound when it is finished. The new 
MP3 file will be listed below your original file. To 
locate the new file on your hard drive, right-click 
(Control-click on the Mac) on it and choose Show 
in Finder (Mac) or Show in Windows Explorer 
(Windows). A Finder or Windows Explorer window 
will open with the MP3 file already selected. You 
should copy this file to a different location on your 
hard drive that is easier to find, such as the 
Desktop. 

MP3 files only support audio. If you have created 
an enhanced podcast that includes still images, 
then the image track will be removed when you 
convert the file to the MP3 format.

Burning CDs
Once you have created a playlist and added all 
the songs you want to it, burning to CD is easy:
1. With iTunes open, insert a blank CD into your 

computer.
2. Select the playlist you want to copy to CD. 

Before burning your CD, you can rearrange 
the songs by dragging them to different 
positions.

3. At the bottom of the iTunes window, check the 
size of your playlist to make sure it doesn’t 
exceed the amount of space on a CD (about 
650 MB).

4. Click the Burn Disc button to begin copying 
the songs from your computer to the CD.

When the files are copied, a CD icon will 
appear in the iTunes Source List. Click 
the Eject button to eject your CD.

Sharing Your Music (Legally)
iTunes makes it easy to share your Library with 
your friends when you are connected to a 
network:
1. Choose iTunes > Preferences (Edit > 

Preferences on Windows).
2. In the Sharing tab select the box next to 

“Share my library on my local network”. You 
can then select to share your entire Library or 
a individual playlists. You can also specify a 
password for your shared music.

3. Click on OK to close the Preferences window. 

For others to see your shared content, your 
computer must be on and iTunes must be open. 
You can share your content with up to five other 
computers on the network. 
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To access the content shared by other people on 
the network, look for their libraries under Shared 
in the Source List. 

Listening to Radio
You can use iTunes to subscribe to internet radio 
stations as follows:
1. Select Radio in the Source list.
2. Click the triangle icon to the left of a category 

to see which stations are available in that 
genre.

3. Double-click the station you want to listen to. 
Watch as iTunes connects to the live stream 
and plays the radio station.

4. To return to your own music, click Library in 
the Source list. 

The iTunes Store
iTunes is designed to easily connect to the iTunes 
Store, where you can purchase music, TV shows, 
movies, and even games for your iPod. Before 
you can connect to the iTunes Store, you must 
first set up an account as follows:
1. Select iTunes Store in the Source list.

2. Choose Account under Quick links on the 
right side of the window.

3. To sign up for an Apple ID, click the Create 
Account button in the window that appears.

4. Follow the onscreen instructions to create 
your account.

To sign in using your account, click on the Sign In 
button on the upper right corner of the iTunes 
window, then type your Apple ID and password in 
the text boxes and click on the Sign In button. 
You’ll notice your Apple ID will be listed at the top 
of the iTunes window. You’re now ready to start 
purchasing music, movies and TV shows.

To purchase content:
1. Search for a song, movie or TV show you 

want to buy from the iTunes Store, select it, 
and then click the Play button to get a 
preview.

2. Click the Buy Song, Buy Movie, 
or Buy Episode button. A 
Downloads icon will display under Store in the 
Source List. The download progress indicator 
will show you how many items you are 

downloading, and it will disappear when all 
downloads are complete. 

3. When your downloads are complete, click the 
Purchased playlist that will appear in the 
Store section of the Source List.

4. Select the content you just purchased and 
click the Play button to play it in iTunes.

Genius Playlists
Genius is a new feature introduced with iTunes 8 
that allows you to choose a song and have iTunes 
automatically build a playlist with other songs in 
your collection that are similar. To activate this 
feature:
1. Select Store > Turn On Genius and click on 

the Turn On Genius button on the right side of 
the iTunes window.

2. Enter your Apple ID and password and click 
on Continue.

3. Check the box to agree to the Terms of 
Service and click on Continue.

To create a Genius playlist, select a song in your 
collection and click on the Genius button at 
the bottom of the iTunes window. To limit 
the number of songs included in your Genius 
playlist, use the pulldown menu that appears 
above the track list. Click on Refresh to have 
Genius select different songs for your playlist. 
When you’re happy with your playlist, click on 
Save Playlist to save the Genius playlist.

Genius can find similar songs you don’t already 
own on the iTunes Store. These suggestions will 
appear in a Genius Sidebar you can open by 
clicking on the button in the lower right 
corner of the iTunes window. 

You can buy a song from the iTunes Store using 
the Genius Sidebar by clicking on the Buy button 
to the right of that song’s name. 

Authorizing Computers
You can play your iTunes Store purchases on up 
to five computers. If you want to play them on a 
sixth computer then you will have to de-authorize 
one of the currently authorized computers. To do 
this, select Store > De-authorize Computer then 
go to the computer you want to authorize and 
choose Store > Authorize Computer. Once a year, 
you can de-authorize all computers by selecting 
Store > View My Account and clicking on De-
authorize All. If you don’t see this option then that 
means you have not reached the limit of five 
computers. 
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Working with iPods
iTunes is the perfect partner for your iPod. You 
can use iTunes to transfer music, photos, and 
even videos (if you have one of the newer 
models) to your iPod.

To transfer content to your iPod:
1. Connect your iPod to your computer using the 

USB cable. 
2. iTunes will open automatically and transfer all 

the songs and playlists in your music library to 
your iPod. Videos and TV shows will also be 
transferred. Do not disconnect your iPod 
while content is being transferred.

3. After the transfer is complete, safely 
disconnect your iPod by selecting your iPod in 
the Source list (it will be listed under Devices), 
and then clicking the Eject button next to it.

iTunes displays an information screen when you 
select an iPod in the Devices section of the 
Source List. This screen allows you to set options 
for your iPod, and at the bottom it will show you 
how much space you are using for each type of 
content stored on your iPod.

You should be careful when plugging in an iPod to 
a different computer from the one you normally 
use. You should get a warning asking you if you 
want to link the iPod to the current Library. If you 
do so, the contents of your iPod will be 
overwritten with the contents of the current 
Library. 

Subscribing to Podcasts
Podcasts are a great new way of distributing 
educational content using a subscription model. 
You only have to subscribe to a podcast feed 
once, and the software takes care of 
automatically downloading new episodes as they 
become available. 

To subscribe to a podcast using iTunes:
1. Click on Podcasts in the Source List.
2. Click on the Podcast Directory link at the 

bottom of the window.

3. Click on one of the categories displayed by 
iTunes to browse the directory. You can also 
search the Podcast Directory by typing your 
search terms in the search box at the top of 

the window and then using the pulldown 
menu on the upper left (which is set to All 
Results by default) to limit your search to only 
podcasts.

4. Click on the Subscribe button when you find a 
podcast you like.

To access your new subscription and play back 
individual episodes:
1. Click on Podcasts in the Source List.
2. Click on the triangle next to the title of the 

podcast you want to play.
3. The latest episode should be downloaded 

already.
4. To download additional episodes from the list, 

click on the Get button next to each episode’s 
title.

5. A spinning orange icon next to the 
episode’s title will let you know it is 
downloading and a Downloads icon will also 
appear in the Store area of the Source List. 

The number to the right of the Downloads 
icon indicates the number of episodes 
currently downloading. Click on Downloads to 
see a progress bar for each episode you are 
downloading on the right side of the iTunes 
window. 

6. When the download is complete, click on 
Podcasts in the Source List, find the podcast 
you subscribed to, and double click on an 
episode to play it. Video podcasts will play in 
a separate window by default. This window 
will show playback and volume controls when 
you hover over it with your mouse, as well as 
a full screen button. To exit full screen mode, 
press the Escape key on your keyboard. 

If you know the feed address for a podcast, you 
can also subscribe to it by selecting Advanced > 
Subscribe to Podcast, entering the feed address, 
and clicking on OK. To unsubscribe from a 
podcast:
1. Select the title of the podcast.
2. Select Edit > Delete.
3. Click on Remove to confirm that you want to 

remove the podcast subscription. 
4. If you only want to end the subscription but 

want to keep the files you already 
downloaded, click on Keep Files. Otherwise, 
click on Move to Trash. The subscription will 
be cancelled and the files you already 
downloaded will be moved to the Trash.
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iTunes U
iTunes U is a section of the iTunes Store where 
educational institutions can make content such as 
recordings of lectures and events freely available 
to the public. To access iTunes U:
1. Click on iTunes Store in the Source List.
2. Choose iTunes U from the navigation menu 

on the left side of the main iTunes Store 
window.

3. To browse a list of universities, scroll down on 
the iTunes U page until you see a Find 
Education Providers section on the left side. 
To browse an alphabetical list of universities 
click on Universities & Colleges. Once you 
find the university you are looking for, click on 
its link. This will take you to that university’s 
page on iTunes U.

iTunes U also includes content from K-12 school 
districts as well as from museums, libraries and 
other educational institutions (instead of College 
and Universities select Beyond Campus under 
Find Educational Providers). 

To search for content in iTunes U, enter your 
search terms in the search box and press Enter, 
then limit the search results to iTunes U using the 
pulldown menu in the upper left.

Artwork and Chapters
iTunes can display artwork associated with a 
media file. 

To display the artwork:
1. Select a media file.
2. Click on the artwork viewer button 

below the Source List.
3. To display the artwork for the currently 

selected file, click on the triangle next to the 
title of the viewer window to change it to 
Selected Item.

Otherwise, the artwork viewer will display the 
artwork of the currently playing file 

iTunes can even automatically download any 
missing artwork. To download artwork, select 
Advanced > Get Album Artwork (you will need an 
Apple ID for this feature to work). 

Enhanced podcasts can also include chapter 
markers that can be used for navigation. When 
you play an enhanced podcast, a Chapters menu 
will appear in the menu bar. Click on the Chapters 
menu to display a list of the chapters in an 
enhanced podcast. You can click on any chapter 
to go to that section of the podcast.

 
Keyboard Shortcuts
• Control/Command + N: Create a new playlist.
• Space Bar: Pause/Play a song.
• Right/Left Arrow: Next/Previous song.
• Control/Command + Up/Down Arrow: Increase/

Decrease Volume.
• Control/Command + L: Show the currently 

playing file.
• Control/Command + E: Eject a disc.
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