
Creating a New Document 
When you open Pages (or select File > New), 
it opens up the Template Chooser, which lets 
you select a template for your new document.  
To create a new document using the Template 
Chooser:
1. Select a template category from the col-

umn on the left.
2. Select a template by clicking on its 

thumbnail on the right side of the Chooser 
window, or click on the Blank template to 
create a document from scratch.

3. Click on the Choose button.
4. Save your document by selecting File > 

Save As, entering a file name, and click-
ing on Save. 

 
Adding Pages 
Each Pages template includes 
different page types you can add 
to your current document.  To add 
a template page after the current 
page, select Insert > Pages followed by the 
page type you want to use, or select a page 
type using the Pages button in the toolbar. 

Importing From Microsoft Word
To import a document created in Microsoft 
Word:
1. Choose File > Open (or click on Open an 

Existing File in the Template Chooser).
2. Navigate to the location where you have 

saved your Word document and select it..
3. Click on Open.  Pages will then import the 

Word document. 

You can also open a Word document by drag-
ging it from a Finder window to the Pages icon 
in the Dock. 
 

Views and Navigation
To change the view of your document, 
use the zoom controls in the lower left 
corner.  Using these controls, you can:
• Zoom in or zoom out by using the 

popup menu and selecting a zoom 
level.

• Display one page at a time or facing 
pages.

• Scale the document to the size of the 
window by selecting Fit Width, or dis-
play only a single page by selecting 
Fit Page.  

To view the layout of your document, 
select View > Show Layout.  This will 
show you the different areas of your 
document, such as the header, footer, 
and columns.  To view the marks for 
spaces, paragraph breaks and other 
formatting, select View > Show Invisi-
bles.

To navigate Pages documents:
• Use the scroll bar on the right to scroll 

through your document.
• Use the Previous Page and Next Page but-

tons found to the right of the zoom controls 
in the lower left corner of the Pages window.

• Display thumbnails of your document’s sec-
tions by selecting View > Show Page 
Thumbnails.  To go to a specific section, 
click on its thumbnail on the left side of the 
window.  A section is created each time you 
add a page.

Margins and Page Setup 
Before you start adding text, images, and 
other objects to to your document, you may 
want to set up your page so that you can see 
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exactly how your document will look when you 
print it.  To set page margins, use the Docu-
ment Inspector:

1. Make sure the Document pane is selected 
in the Document Inspector.

2. In the Document Margins section, enter 
the page margins you want to use.  You 
can also enter margins for the header and 
footer of each page.

The Document Inspector also lets you change 
your page setup, which includes the paper 
size and the orientation:
1. Click on the Page Setup button in the 

Document Inspector.
2. Select a paper size using the drop-down 

menu in the middle of the pop-up window.
3. To select a page orientation, click on one 

of the buttons at the bottom of the win-
dow.

4. If you need to scale your page down, en-
ter a percentage in the text field.

5. When you’ve set your options, click on 
OK.

Tabs and Indents
Tabs can be used to align text in your docu-
ment, while indents can be used to mark the 
beginning of a paragraph or to set off long 
quotes.

To add a tab stop, use the rulers:
1. Select View > Show Rulers to display the 

rulers.
2. Click on the ruler in the area where you 

want to add a tab stop.  You can open the 
Text Inspector and click in the Tabs pane 
to enter an exact value in inches for each 
tab stop.

3. To change the tab type, control-click on a 
tab stop and select a different tab type.  
You can also change the tab type in the 
Text inspector.

4. To remove a tab stop, drag it off the ruler. 

To add a paragraph indent:
1. Click somewhere inside the paragraph.
2. Open the Text Inspector and select the 

Tabs pane.

3. Enter a value for each type of indent (First 
Line, Left, and Right).  To set off a long 
quote, enter the same value in both the 
Left and Right fields.  To indent the first 
line, enter a value in only the First Line 
field.  To create a hanging indent, enter a 
value in only the Left field.

Guides
Pages helps you align objects using smart 
guides, which are only displayed whenever an 
image or other object aligns with the center or 
edge of another object.  To enable smart 
guides:
1. Select Pages > Preferences.
2. Click on the General tab.
3. Check the boxes next to “Show guides at 

object center” and “Show guides at object 
edges.”  Click on the color well to change 
the color of your guides from the default, 
which is blue.  Guides will not be visible 
when you print your document.

You can also create more permanent guides 
to help you align images, shapes, and other 
elements in your document.  To create guides: 
1. Choose View > Show Rulers.
2. Click outside of the page so that the inser-

tion point is not visible.
3. Place the pointer on a ruler and drag into 

the slide canvas.  A blue guide will be dis-
played as you drag.

4. Drag the blue guide to where you want it.  
If you drag away from the top ruler you 
will create a vertical guide, while if you 
drag away from the left ruler you will cre-
ate a horizontal guide.  To remove a 
guide, drag it off the edge of the page.

Working with Text 
Pages templates include placeholder text to 
show you exactly how your text will be format-
ted and where it will appear.  There are two 
types of placeholder text in Pages:
• Text area: Click on the text area to highlight 

it and begin typing.  The placeholder text 
will be replaced with whatever you type.  
When you reach the end of the page, Pages 
will continue on the next page.  

• Text box or table cell: Sometimes text will 
appear in a text box or a table to preserve 
formatting.  In that case, you have to click 
once on the text box or table cell to select it 
and then double-click to select the text in-
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side of it.  As you begin typing, the place-
holder text will be replaced.

There are several ways to format text:

• To change the appearance of text, open the 
Inspector and select the Text Inspector.  In 
this window, you can use the buttons and 
sliders to change the alignment, color, and 
spacing of your text.  

• To change the font and style, click 
on the Fonts button in the toolbar 
and select a font family, font type-
face, and size using the different 
columns.  The buttons at the top of this win-
dow will allow you to add underlining, a 
shadow, or other styling to your text.

• To add a list, place the cursor in 
the line where you want to start 
your list and select a list type 
using the List button in the tool-
bar.  A new list item is created 
each time you press Return.  To create a 
line break without creating a new list item 
hold down the Shift key on your keyboard 
as you press Return. 

Styles
Styles provide a way to consistently format 
your headings, paragraphs, and lists.  There 
are three types of styles in pages: 
• Paragraph: these apply to one or more line 

of text followed by a carriage return.
• Character: these can be used with an indi-

vidual word or even a single letter.
• List: these format how your bulleted or 

numbered lists are displayed.  These can be 
easily applied by clicking on the List button 
in the toolbar and selecting a list style.

To apply a style, such as a heading:
1. Select the text you want to style.
2. Click on the Style button in the toolbar 

and select a style, or choose Open Styles 
Drawer to open a drawer to the right of 
the document window.

3. The drawer has three sections: para-
graph, character, and list.  If you do not 
see the character or list sections, click on 
one of the buttons in the lower right cor-
ner of the drawer to display them.

To create your own style:
1. Select some text, apply the formatting you 

want to use, and click on the triangle on 
the Add (+) button in the drawer.  

2. Select one of the style types (paragraph, 
character, or list).

3. Enter a name for the new style in the dia-
log box, and click on OK.

Adding Links
You can add links to web pages or email ad-
dresses, or use bookmarks to create links 
within a document.  

To add a hyperlink: 
1. Select the text, shape, image, or movie 

you want to turn into a hyperlink. 
2. Open the Hyperlink inspector.
3. Select "Enable as a hyperlink."
4. Select Webpage or Email Mes-

sage using the drop-down 
menu.  

5. Enter the URL of the web page you want 
to open when you click on the link.  If you 
selected Email Message, enter the recipi-
ent’s address and a subject line.

To create a bookmark:
1. Select the text you want to use as the 

bookmark.
2. Open the Hyperlink Inspector and select 

the Bookmark tab.
3. Click on the Add button at the bottom.

To link to the bookmark from another section 
of the document, open the Hyperlink Inspector 
and select Bookmark from the Link To drop-
down menu.  Select the bookmark you want to 
link to using the Name drop-down menu.

Page Layout
You can vary the layout of your pages using 
different types of breaks:
• Page break: will continue your text on the 

next page.
• Column break: will continue your text at the 

top of the next column.
• Layout break: can be used to start a differ-

ent layout with different margins, columns, 
etc.

• Section break: creates a new section with a 
different header, footer, and page number-
ing.
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To add a break, select the type of break you 
want to add at the top of the Insert menu.  To 
delete a break, place your cursor after the 
break and then press Delete on your key-
board.  You may need to display the format-
ting codes by selecting View > Show Invisi-
bles.

To add columns to a layout:
1. Add a layout break before the text you 

want to be in columns by selecting Insert 
> Layout Break.

2. Place the cursor after the break.
3. Select the number of columns 

using the Columns button in the 
toolbar.

To resume your layout without columns:
1. Insert another layout break when you 

reach the end of the text you want to be in 
columns.

2. Place the cursor after the layout break.
3. Select 1 Column using the Columns but-

ton in the toolbar.

Headers and Footers
Headers and footers can be used to display 
information such as page numbering and the 
date at the bottom of each page.  To insert a 
header or footer:
1. Select View > Show Layout to display a 

box at the top and bottom of the page.  
This is where the header and footer are 
displayed.

2. Enter text for the header and footer as 
you would enter any other text.

3. Use the Insert menu to add one of the 
following formatted text fields which are 
updated automatically by Pages as you 
make changes:
• Page Numbers: updated as you add 

and delete pages.
• Date and Time: select a date and time 

format.  To always display the current 
date and time, check the box next to 
“Automatically update the date and time 
when the document is opened.” 

Table of Contents
If you’re working on a long document, a table 
of contents would be useful for your readers.  
Pages can automatically create the table of 
contents for you, but you must use consistent 

styling for headings throughout your docu-
ment.  To add a table of contents:
1. Select the TOC pane in the Document 

Inspector.
2. Check the boxes next to the styles, such 

as headings and subheadings, you want 
to appear in the table of contents. 

3. Select the box in the #’s column if you 
want the page number to be displayed for 
any of the styles you selected.

4. Place your cursor where you want the 
table of contents to begin and select In-
sert > Table of Contents

5. To update the table of contents after you 
make changes to your headings and sub-
headings, go back into the Inspector and 
click on the Update Now button in the 
Document Inspector. 

Footnotes and Endnotes
To add footnotes or endnotes (you can’t have 
both in Pages):
1. Open the Document pane of the Docu-

ment Inspector.
2. Choose Use Footnotes or Use Document 

Endnotes from the drop-down menu.  You 
can also choose Use Section Endnotes if 
you have your document split into sec-
tions.

3. Choose a numbering format.
4. Place the insertion point where you want 

to add a new footnote or endnote.
5. Select Insert > Footnote or Insert > End-

note (or Insert > Section Endnote).
6. The insertion point will move to the bot-

tom of the page, the end of the document, 
or the end of a section.  

7. Type in your footnote or endnote text.

Adding Images
There are several ways to add images to a 
Pages document:
• Drag and drop an image from a Finder win-

dow. 
• Choose Insert > Choose to navigate to the 

location where the picture is stored on your 
hard drive.  

• Click on the Media button in the toolbar, 
select iPhoto from the pulldown menu, 
and choose an image from your iPhoto 
library or from one of your iPhoto al-
bums.
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Once you have added the image, you can 
drag it to a different location or use the han-
dles that appear around it to resize it (hold 
down the Shift key before you resize an image 
to constrain its proportions).

The Graphics Inspector can be used to cus-
tomize the appearance of an image:

• Check the box next to Shadow to add a 
drop shadow.  Use the controls to change 
the angle, offset, and set other options for 
the drop shadow.

• Check the box next to Reflection to create a 
reflection effect.  Use the slider to change 
the opacity of the reflection.

• Use the opacity slider to increase the level 
of transparency in the image.

The Metrics Inspector also has options that 
apply to images:
• Use the flip buttons to flip the image verti-

cally or horizontally.
• Use the Angle wheel to rotate your image.

  
Pages allows you to edit your images without 
having to open iPhoto:
1. Select the image you want to edit 

and click on the Adjust button in 
the toolbar to open the Adjust 
window.

2. Use the sliders to change the overall 
brightness and contrast, or fix the colors 
in your image.

3. The histogram at the bottom of the win-
dow displays tonal information for your 
image.  Use the Exposure slider to 
change the mid-tones in your image.  To 
work with the shadows or highlights indi-
vidually, use the markers below the histo-
gram.  Drag in from the left to make the 
shadows more pronounced (and make 
the image darker), or from the right to 
bring out the highlights (and make the 
image brighter).

4. To perform an automatic adjustment, click 
on the Auto Levels button.  If you’re not 
happy with the results, click on Reset Im-
age to start over. 
 

Wrapping
When you add an image or other object, it can 
be added inline or fixed on the page.  The dif-
ference between the two is that inline objects 
move along with the text as you type, whereas 
fixed objects are fixed on the page and can 
have the text wrap around them.  Fixed ob-
jects can be dragged to any location on the 
page, but inline objects cannot.

To convert between the two types, use the 
Wrap Inspector.

1. Select the image or object by clicking on it 
once.

2. Open the Wrap Inspector.
3. Select “Moves with text” to make an ob-

ject inline, or “Fixed on page” to make it 
fixed.

4. If you make the object a fixed object, click 
on “Object causes wrap” if you want the 
text to wrap around it.  

5. Click on one of the buttons to choose how 
the text wraps around your object.

6. Enter a value in the Extra Space field to 
determine the amount of white space 
around your fixed object.

Working with Shapes
Pages has a number of shapes that can be 
used callouts, including lines, geometric 
shapes, and freeform curves.
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To add a shape:
1. Click on the Objects button in 

the toolbar and then select 
Shapes.

2. A submenu will open to the 
right.  Select a shape type to add it to 
your document. 

3. Once the shape has been added, click on 
it once to select it and move it where you 
want it to appear in your presentation.

4. Use the handles to resize the shape (hold 
down the Shift key as you resize a shape 
to constrain its proportions).

5. To duplicate a shape, hold down the Op-
tion key on your keyboard as you drag it.

6. Some shapes allow you to add text.  To 
add text to a shape, double-click inside of 
it and begin typing.  You can use the Text 
Inspector and the Fonts button to change 
the appearance of the text.

To draw a freeform shape, select the Freeform 
tool in the Shapes submenu and click on the 
page to add individual points.  To close your 
shape, click on the first point.  To add a curve 
between two points, click and drag on one of 
the points. Click and drag in the opposite di-
rection of the curve you want to create.

Shapes can be modified further using the con-
trols in the Graphics and Metrics Inspectors 
(see the section on Adding Images).

Using Masks
Masks allow you to perform non-destructive 
editing on an image (the part of the image 
covered by the mask is only hidden, not de-
leted).

To add a mask to an image:
1. Click on the image to select it.
2. Select Format > Mask.  The grayed out 

area outside the square will not be dis-
played when you play the presentation.  
Move the square around and use the 
handles to resize it and modify the mask.

3. Press Enter to set your mask.  If you need 
to start over, select Format > Unmask.

You can create more complex masks using 
shapes:
1. Place the shape over the image you want 

to mask.

2. Shift click on the image and the shape 
until both are selected.

3. Select Format > Mask with Shape.
4. Adjust the mask by moving the shape and 

resizing it with the handles.
5. Press Return to set the mask.

Adding Media Files
You can add movies and music to your 
documents as well:
1. Click on the Media button in the toolbar.  
2. To add a movie, select Movies from the 

drop-down menu at the top of the dialog 
box.  To add an audio file, select iTunes 
from the drop-down menu.  

3. The area below the drop-down menu will 
show different collections you can click on 
to see files saved on your computer.  
Once you select a collection, you will see 
a list of the files it contains.  Movies will 
display as thumbnails, while audio files 
will be listed with additional information 
such as the duration and artist name.  

4. To preview any of the files, click on the 
Play button at the bottom of the window.    

5. Once you find the file you want to use, 
drag it into the page until you see a green 
plus sign and release your mouse to add 
it to the document.  

6. Use the handles to resize the preview if 
you’re adding a movie, or drag to move it 
to a different location on the canvas.  If 
you are adding a sound file, you will see a 
speaker icon you can move anywhere in 
the document.

7. Open the Quicktime Inspector (last button 
on the right when you open the Inspector) 
to set additional options. 

8. The slider at the top can be used to 
change the poster frame (the preview im-
age displayed before the movie plays in 
your presentation). A slider for adjusting 
the volume is also available. 

Tables 
Tables are useful for organizing and summa-
rizing information.  Pages 2 adds support for 
formulas in tables. 

To add a table in Pages:
1. Choose Objects > Table in the toolbar (or 

choose Insert > Table).
2. Use the handles to resize the table.
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3. Drag the table to position it where you 
want it in the document.

4. Double-click on a table cell and start typ-
ing.  Press tab or use the arrow keys to 
move to other cells.  

Another way to add a table is by drawing it on 
the slide canvas.  To draw a table:
1. Press the Option key as you choose Ob-

jects > Table in the toolbar.  The pointer 
changes to crosshairs.  

2. Drag on the slide canvas while holding 
down your mouse to draw the table.

3. Use the Table button in the Table Inspec-
tor to change the number of rows and 
columns.
 

To format any area of the table, first click on it 
once so that it has a yellow border around it 
and then select the formatting options you 
want using the Graphics and Metrics Inspec-
tors.

The Numbers section of the Table Inspector 
can be used to turn your table into a spread-
sheet.  The Table Inspector includes buttons 
for sorting your table rows and columns, as 
well as a formula editor.

To use a formula:
1. Select the cell where you want to insert 

the formula by clicking on it until it has a 
yellow border.

2. Click on the Numbers button of the Table 
Inspector.

3. Click on the Formula pulldown menu and 
select one of the built-in formulas or se-
lect Formula Editor to enter your own for-
mula.  A label will appear next to each row 
and column when the editor opens. 

4. To create a formula, begin by typing in =, 
then enter each cell and the operators 
you want to use.  To reference a cell, use 
the column letter followed by the row 
number.  For example, A1 refers to the 
first column in the first row, B2 refers to 
the second column in the second row, and 
so on.  

5. Click on the check mark button to process 
the formula. 

  

Charts
Pages 2 allows you to add 3D charts.  To add 
a chart:
1. Choose Objects > Chart in the toolbar or 

select Insert > Chart.
2. Use the handles to resize the chart or 

drag on it to reposition it on the slide can-
vas.

3. Open the Chart Inspector and click on 
Edit Data to open the Chart Data Editor.
The Chart Editor will already have some 
placeholder data entered for you.  Click 
on each cell to edit it and enter your won 
data,  or copy and paste data from an-
other program.

4. To change the chart type, use the pull-
down menu to the right of the Edit Data 
button.

5. To create a 3D chart, select a 3D type and 
then use the options in the 3D Scene area 
to set options such as lighting direction 
and chart depth.  You can use the arrows 
on the left side to rotate the chart.

Mail Merge
You can add Address Book fields to your 
documents so that you can reuse them with 
multiple people.   Address Book fields are al-
ready included in many Pages templates.  
There are two types of Address Book fields in 
pages:
• Sender field: displays information about 

you.  This information is automatically 
added by Pages from the My Card vCard in 
Address Book.

• Recipient field: displays information about 
each individual contact who will receive a 
copy of the document.
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To add a contacts to a recipient field:
1. Open Address Book and select the All 

group to view all of your contacts.
2. Drag a contact from the Name column in 

Address Book into Pages until it is over a 
recipient field.  

3. When the cursor is over the recipient field, 
it will change to a green plus sign.  Re-
lease your mouse and the contact’s in-
formation will replace the placeholder text 
in the recipient field.

4. If you need to edit any of the information 
in the recipient field, click on it and type 
the text you want to use in its place.

5. Once you have personalized the docu-
ment with your contact’s information, save 
a copy of the document by selecting File > 
Save As and giving the document a new 
name.  

The mail merge feature can be used with mul-
tiple contacts:
1. Select a group in Address Book and drag 

it into a recipient field in Pages (or choose 
several contacts within a group by 
Command-clicking on them and dragging 
them into a recipient field.)

2. A dialog box will open.  Select “Place in a 
new document” if you want to save a copy 
of the document with a section for each 
contact, or “Send to printer” if you just 
want to print a copy for each contact with-
out saving the merged document.

Spell Check 
Pages can check your spelling automatically 
as you type your text.  To enable this feature, 
select Edit > Spelling > Check Spelling as You 
Type.  Any word that is not spelled correctly 
will appear with a dashed red line below it.  To 
correct it, control-click on it and select from 
one of the suggestions offered by Pages, or 
type in the correct text if you know it.   

To check the spelling of a document manually, 
select Edit > Spelling > Check Spelling.  
Pages will highlight the first misspelled word it 
finds.  You can control-click on it to get sug-
gestions, or you can type in the correct text if 
you know it.  To continue to the next word, 
select Edit > Spelling > Check Spelling again 
(or use the keyboard shortcut: Command + ;).

Comments
Comments can be used to provide feedback 
to students.  To add a comment:
1. Select the words or object to which the 

comment will apply.
2. Click the Comment button in the toolbar.
3. Type in your comment in the box. 

4. To delete a comment, click on the delete 
icon in the corner of the comment box.

5. To display and hide comments, select 
View > Show Comments, or View > Hide 
Comments.  You can print your document 
with its comments by printing it while the 
comments are visible.

Printing and Exporting
To print a Pages document:
1. Choose File > Print (or press Command + 

P on your keyboard).
2. Select a printer using the drop-down 

menu at the top of the window.
3. Make sure Copies and Pages is selected 

in the third drop-down menu (this is the 
default).  

4. Enter the number of copies you want to 
print in the Copies field.

5. Select All if you want to print the entire 
document.  If you want to print a range of 
pages, choose From and enter the start-
ing and ending page numbers in the cor-
responding fields.

6. Click on Print.  

Pages supports many formats for exporting, 
including PDF, Microsoft Word, and HTML 
web pages.  To export a Pages document:
1. Select File > Export.
2. Choose a format using the icons at the 

top of the dialog box.  If you choose PDF, 
you can use a drop-down menu to select 
the image quality.

3. Click on Next and enter a file name in the 
next screen.

4. Click on Export.
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