
The Interface
The Movie Maker interface consists of 
three main areas:
1. the Panes area: this is where you 

will see either a list of the steps 
involved in creating a movie (Task 
view) or a list of clips, transitions 
and effects (Collections view).

2. the Preview Monitor: allows you to 
preview your changes

3. the Storyboard/Timeline: this is the 
main editing area where you ar-
range clips and other elements to 
make a movie

The panes area supports two different 
views, which can be changed by click-
ing on one of the View buttons:
• Task: shows a list of the 

common tasks needed to 
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create a movie, including importing, 
editing, and publishing.

• Collections: shows all 
imported media, including 
video clips and still images. To 
create a new folder (helpful for 
organizing imported content by type) 
choose File > New Collection Folder. 
To remove a folder, select it and 
choose Edit > Remove.

The Contents pane in the center of the 
window displays the contents of the 
currently selected folder in the 
Collections pane.   

Creating a New Project 
When viewed as a whole, the task of 
creating a video may appear quite 
overwhelming. However, when taken 
individually each of the steps can be 
more manageable. Movie Maker’s 
task pane will lead you step-by-step 
through the creation of your finished 
movie.

A Movie Maker project involves two 
types of files:
• the project file keeps track of your 

changes so that you can close a 
project and open it for a editing at a 
later time. 

• the published movie file is what you 
will share with other people by 
posting it online or creating a DVD. 
This file is not intended for editing. 

To create a new Movie Maker project 
file:
1. Open Windows Movie Maker by 

choosing Start > All Programs > 
Windows Movie Maker. 

2. Select File > Save Project As. 
3. Enter a name for your project and 

select a a save location. Click on 
Browse Folders for an expanded 

view of your hard drive.
4. Once you have selected a save 

location, click on Save to create 
the project file.

5. Make sure you save your projects 
frequently as you work by 
choosing File > Save (or using the 
keyboard shortcut Control + S.) 

You can also start a new project at 
any time by choosing File > New 
Project.

Capturing Video
Most Movie Maker projects will begin 
with capturing video from a video 
camera connected to your computer 
with a Firewire (IEEE 1394) cable.  

To capture video from a camera:
1. Connect the digital video camera 

to your computer using a Firewire 
cable and make sure it is set to 
Play or PC mode (this will vary by 
model). 

2. If the Autoplay window opens, 
choose Import Video. Otherwise, 
choose “From digital video 
camera” in the Import section of 
the Task pane. This will open the 
Import Video wizard.

3. Enter a name for your video file 
and select a location to save the 
file by clicking on Browse. 

4. Choose a file format (AVI or WMV) 
and click on Next.  If you choose 
WMV, Movie Maker can create a 
single file, or individual files for 
each clip on the tape.

5. Choose how much of the tape’s 
content you want to import:
• the entire tape: when you click on 

Next, Movie Maker will 
automatically rewind the tape 
and capture its contents. If you 
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click the Stop button, only the 
portion of the tape captured so 
far will be saved to disk.

• Only parts of the tape: Movie 
Maker will display camera 
controls you can use to cue the 
video to the section you want to 
capture. Click on Start Video 
Import to begin capturing, and on 
Stop Video Import to stop 
capturing and save the clip as a 
file.

6. The Import Video Wizard will let 
you preview your video as it is 
captured, and it will show you the 
duration of the captured video, the 
size of the file, and how much 
space you have free on your hard 
drive. When you’re done capturing, 
click on Finish to exit the Import 
Video wizard. 

The captured clips will be listed in the 
Contents pane along with any 
imported clips or still photos. To 
change the view in the Contents pane, 
click on the View button at the top and 
choose either Thumbnails or 
Details view, or choose an 
option for how you want the 
icons to be arranged (by clip name, 
duration, etc). 

AutoMovie
Movie Make can automatically create 
a movie using video, photos, and 
background music you select. To 
create an AutoMovie:
1. Select multiple clips in the 

Contents pane (hold down the 
Control key as you click on the 
clips to select them).

2. Choose Tools > AutoMovie.
3. Select an editing style.
4. Under More options, click on 

“Enter a title”, then enter some text 

to add a title.
5. To add background music, click on 

“Select audio or background 
music” under More options, then 
click on Browse and find the audio 
file you want to use. Use the slider 
to adjust the volume level (slide it 
to the left to make the audio from 
the video louder, or to the right to 
make the background music 
louder).

6. Click on Create AutoMovie when 
you’ve set all the options to your 
liking.

Movie Maker will add the clips you 
selected to the timeline. You can 
publish the movie right away, or edit it 
as you would any other project. 

Importing 
The steps for importing photos, audio, 
and video files are very similar:
1. Choose File > Import Media Items.
2. Find the file you want to import 

(photo, audio, or video file).
3. Click on Import.

The Task pane also includes links for 
importing each type of file. Clicking on 
each of the links will take you to the 
location on your hard drive where 
Windows stores that type of file. 

Another way to import photos or video 
clips into Movie Maker is by selecting 
them in Windows Photo Gallery and 
clicking on the Make Movie button in 
the toolbar.

Building the Movie 
To build a movie, you arrange clips 
and still photos into a sequence using 
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the Storyboard/Timeline area. The two 
views in this area have different uses:
• Storyboard: this view is good for 

arranging clips into a sequence and 
adding transitions.

• Timeline: this view is good for more 
precise edits such as trimming.

It is recommended that you start 
building your movie in Storyboard 
view, then switch to the Timeline once 
you have your clips arranged in the 
order you want them in the final 
movie.

To add a clip to the Storyboard:
1. Select the video clip you want to 

place into your movie in the 
Contents pane.

2. Drag the clip to one of the rect- 
angular boxes in the Storyboard 
view. If you do not see rectangular 
boxes across the bottom of the 
window then you are in the 
Timeline view. Use the Storyboard/
Timeline pulldown menu above the 
timeline to change the view. 

3. Arrange your clips in the 
Storyboard by dragging to 
rearrange them.

4. To remove a clip from the 
Storyboard, right-click on it and 
choose Remove. 

Trimming Video Clips 
To change the length of a video clip 
(by trimming it):
1. Switch to Timeline view by clicking 

on the button above the 
Storyboard and choosing Timeline.

2. Select the video clip you want to 
edit in the timeline.

3. Place the playhead (the 
green square above the 
timeline) at the position where you 
want the clip to start.

4. To fine tune the position of the play 
head use the Next Frame or 
Previous Frame buttons in the 
Preview Monitor. 

5. From the Clip menu select Trim 
Beginning. 

6. Place the playhead where you 
want the clip to end. 

7. From the Clip menu select Trim 
End.

8. To remove the trim points and 
return the clip to its original length, 
select Clear Trim Points in the Clip 
menu.

Trimming Image Clips 
1. Select an image clip in the 

Timeline.
2. Place the cursor over 

the left edge of the 
clip until a red double 
arrow appears.

3. Drag in or out to change the length 
of the image clip.
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Splitting a clip 
To split a clip:
1. Select the clip you want to split in 

the Timeline.
2. Position the playhead at the 

location where you want to split the 
clip. 

3. Select Split (Ctrl+L) from the Clip 
menu, or use the Split button in the 
Preview Monitor. 

Creating Image Clips from Video 
Still image clips can be created from a 
video: 
1. Preview the video clip in the 

Preview pane and pause the play 
head at the desired frame. 

2. Select Tools > Take Picture from 
Preview.

3. Choose a save location for the 
image file and click on Save. 

Transitions 
To add a transition:
1. Select Transitions in the Edit 

section of the Task pane. Icons will 
be displayed for the various 
transitions available in the 
Contents pane. 

2. Switch to Storyboard/Timeline view 
by using the pulldown menu above 
the Timeline.

3. Drag the desired 
transition to one of 
the small rectangles 
between two clips in 
the Storyboard.

4. Repeat Step 3 to add 
additional transitions. 

5. To remove a 
transition, right-click 
on the transition box in the 
Storyboard and choose Remove.

Video Effects 
To add an effect to a clip:
1. Select Effects in the Edit section of 

the Task pane.
2. Icons will be displayed for the 

various effects available in the 
Contents pane. 

3. Drag an effect to a clip in 
the storyboard or timeline. 
The star icon in the lower 
left corner will be filled in 
when the clip has the effect 
applied to it. You can add multiple 
effects to the same clip (additional 
stars will be shown).

4. To remove an effect, right-click on 
the star icon and choose Effects, 
then choose the Effect you want to 
remove on the right and click on 
the Remove button. To remove all 
effects from a clip, right-click on 
the star icon and choose Remove 
Effects.

Titles and Credits 
To create a title or credit for your 
movie:
1. Place the playhead where you 

want the title or credit to appear in 
your movie.

2. Choose “Titles and credits” in the 
Edit section of the Task pane.

3. Choose where you want to place 
the title. Titles and credits can be 
positioned at the: 
• beginning or end of the movie 
• before or after a clip 
• on a clip (this option will place 

the title directly into the Title 
Overlay section of the Timeline) 

4. Type the text you want to use in 
the title.

5. Click on the “Change the title 
animation” link and choose an 
animation from the list (a preview 
will appear in the Preview Monitor). 
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6. Click on the “Change the text font 
and color” link to change the font, 
text color, alignment and other text 
options.

7. Click on Add Title to add the title or 
credit to the movie. If you choose 
to use an overlay, it will be added 
to the Title Overlay track, 
otherwise it will appear either 
before or after a clip in the Video 
track.

To edit a title after you’ve added to the 
movie, double-click on the title clip in 
the Timeline or Storyboard, make your 
changes, and click on Add Title. To 
change the duration of a title, place 
the pointer over the edge of the title 
until you see a red double arrow, then 
drag in or out. To remove the title, 
select it and choose Edit > Remove.

Adding Audio 
Videos often have an attached audio 
track. When you trim the video track 
the audio track is trimmed along with 
it. You can also add background music 
using a separate Audio/Music track.

There are two ways to add 
background music/audio to a project:
• drag an imported audio file from the 

Contents pane to the Timeline, or
• record your own narration.

To add an imported audio file:
1. Choose Imported Media in the Edit 

section of the Task pane and 
select the folder that has your 
imported audio file. 

2. Drag the desired audio file from 
the Contents pane into the timeline 
and drop it where you want it to 
play on the timeline. 

3. To move the audio clip, drag it to 
another location in the Audio/Music 

track.
4. To change the length of the clip, 

position your pointer over one of 
the edges until you get a red 
double arrow, then drag in or out. 

The audio in the Audio/Music track 
may be too loud, making it difficult to 
hear the audio from the video. To 
adjust the audio level of the music 
track:
1. Click on the Storyboard/Timeline 

button and choose Audio Levels.
2. Drag the audio levels slider to the 

left to make the audio from the 
video louder than the audio in the 
Audio/Music track.

3. Close the Audio Levels window 

when you’re finished.

To add narration to a movie:
1. Place your cursor where you want 

the recording to start in the 
timeline.

2. Click on the Storyboard/Timeline 
button and choose Narrate 
Timeline. 

3. Adjust the input level using the 
slider next to the Start Narration 
button. The monitor to 
the right of the slider is a 
graphical representation 
of the input level.   

4. If the input level monitor 
does not show any sound, you 
may have to choose a different 
microphone. Click on the “Show 
options” link 
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and select a different microphone 
using the Audio device pulldown 
menu. 

5. Click on Start Narration and begin 
your narration. Click on Stop 
Narration when you’re done.

6. Enter a file name and click on 
Save to save the narration as an 
audio file on your hard drive.

7. Click on Close. 

Publishing a Movie to Disk 
To publish your movie as a file on your 
hard drive:
1. Click on Publish Movie in the 

toolbar or choose File > Publish 
Movie.

2. Choose This computer and click 
on Next.

3. Enter a file name and choose a 
save location, then click on Next.

4. Choose Best quality for playback 
on my computer (Recommended), 
or More settings if you’re already 
familiar with video file formats and 
compression settings. Choose 
“Compress to” if you have a target 
file size limit.

5. Click on Publish.  

Saving to a DV Camera 
To save your movie back to a different 
tape on the camera:
1. Select Digital video camera when 

the Publish Movie wizard opes and 
click on Next.

2. Make sure your video camera is 
turned on and has a new tape.

3. Click on Next to begin exporting 
the movie to the tape

4. Click on Finish when the movie 
has been transfered.

Making a DVD
Windows Vista introduced a new DVD 
Maker program that allows you to 

export movies from Movie Maker and 
create a DVD that will play on any 
DVD player and include custom 
menus. Windows DVD Maker is only 
available on the Ultimate and Home 
Premium versions of Windows.

To create a DVD using DVD Maker:
1. Click on Publish Movie or choose 

File > Publish Movie, then choose 
DVD and click on Next. Windows 
DVD Maker will open.

2. Save the new DVD project by 
choosing File > Save As, entering 
a file name and choosing a save 
location, then clicking on Save.

3. Click on the Options link at the 
bottom of the window and choose 
when the menu will be displayed, 
the DVD aspect ratio, and the 
Video Format, then click on OK.

4. Enter a Disc title in the field at the 
bottom of the window and click on 
Next to open the Menu Editor.

5. Choose a Menu Style from the list 
on the left side of the Window. A 
Menu Style is a template for the 
menus used in your DVD.

6. Click on the Menu text button in 
the toolbar, enter the text for the 
Disc title, Play, and Scenes 
buttons used in the menu, and 
click on Change Text.

7. Click on Customize menu in the 
toolbar, then set the following 
options and click on Change Style:
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• Font: the font used for all text in 
the menus.

• Foreground video: the video 
shown in a foreground if the 
Menu Style you’ve chosen 
includes a foreground video area.

• Background video: video that will 
play in the background of the 
menu.

• Menu audio: background music 
that will play while the menu is on 
screen.

• Scenes button styles: allows you 
to select a shape for the menu 
buttons.

8. Click on Preview in the toolbar to 
open a Preview window. Use the 
controls in this window to navigate 
through your DVD as you would 
when it plays on DVD player or on 
your computer. Click on OK to exit 
the preview window.

9. Click on Burn to create the DVD. 
This may take a while if you have a 
long movie.

10.  On the “Your disc is ready” page, 
you can click on Make another 
copy of this disc to make additional 
copies, or on Close to exit DVD 
Maker.

Keyboard Shortcuts
• Control + N: Create a new project.
• Control + S: Save a project.
• Control + R: Import video from a 

digital video camera.
• Control + I: Import Media Items 

(sound, photos, or video files).
• Control + T: Switch to Storyboard/

Timeline view.
• I: Trim Beginning.
• O: Trim End.
• M: Split clip.

• Control + P: Publish Movie.
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