
Interface 
Picasa automatically organizes your 
photos and movies into collections of 
folders and albums in its main Library 
view. The Library view has three 
sections:
1. Folder List - lists all of the folders 

containing photos on your 
computer as well as any albums 
you create.

2. Lightbox - displays thumbnails of 
the photos or movies in a selected 
Album or Folder.

3. Photo Tray - allows you to collect 
photos from several folders or 
albums so you can work on them 
as a group.

Supported Formats
Picasa supports most of the common 
file formats used to store photos, 
including GIF, JPEG, TIFF, PNG, BMP, 
and PSD. It also supports RAW 
formats used by high end cameras. 
Picasa can also import, play, and 
manage digital movies. Supported 
movie file types include MPG, AVI, 
WMV, and MOV. 

To change the file types managed by 
Picasa, choose Tools > Options and 
click on the File Types tab, then 
uncheck the boxes next to the file 
types you do not want Picasa to 
manage. 
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Picasa is a free photo management program from Google that can be used to organ-
ize and manage all of the images you have stored on your computer. Picasa also al-
lows you to perform basic edits and gives you many options for sharing pictures with 
others using other services and applications available from Google, such as Blogger 
(a free blogging service owned by Google), or GMail (a free web e-mail service also 
from Google). The Web Albums feature allows you to easily upload and share photos 
on the Web with up to 1 GB of storage space. Picasa runs on any computer with Win-
dows 2000, XP, or Vista. 
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Installing Picasa
To install Picasa:
1. Download the Picasa installer from 

http://picasa.google.com.
2. Double-click on the installer and 

follow the prompts from the wizard 
to go through the installation steps. 

3. The first time you launch Picasa it 
will ask you what folders you want 
to scan for photos to be added to 
your Picasa library. You can 
choose to have Picasa scan the 
entire hard drive, or only the My 
Documents, My Pictures, and 
Desktop folders. (Note: if you 
choose to scan your entire hard 
drive, this process can take some 
time if you have a big hard drive 
with a lot of photos and movies).

4. To change the folders scanned by 
Picasa after installation, choose 
Tools > Folder Manager, select a 
folder in the Folder List, and check 
one of the options on the right 
(Scan Once, Remove from Picasa, 
or Scan Always). 

The Folder List
The folders and albums listed in the 
Folder List are treated differently in 
Picasa:
• Folders in Picasa match the physical 

folders on your computer’s hard 
drive. Renaming a folder in Picasa 
will also rename it in Windows 
Explorer. Moving or deleting a photo 
or movie in a folder in Picasa will 
also move or delete the file on the 
hard drive.

• Albums do not correspond to folders 
on your hard drive, but exist only in 
Picasa. Moving or deleting photos or 
movies inside albums will not affect 
the files on your hard drive. 

When you select a folder or album in 
the Folder List, its photos and movies 
will be displayed in the Lightbox on 
the right side of the Picasa window. 

Any edits you make to a photo in an 
album will affect all instances of that 
photo in Picasa. However, the original 
on the disk will be unaffected because 
all edits take place only inside of 
Picasa. 

The following actions apply to folders:
• Move photos between folders: 

Select the photo you want to move 
in the Lightbox (a blue outline will 
appear around it). With your mouse, 
drag and drop the photo to its new 
folder in the Folder List. To select 
more than one photo, hold down the 
Control key on your keyboard as you 
select photos (the Shift key allows 
you to select a range of photos by 
clicking on the first and last photo in 
the range). If you move a photo into 
a different folder, Picasa will remind 
you that you’re about to move the 
actual file on your computer’s hard 
drive.

• Delete a photo from a folder: Select 
a photo, then choose File > Delete 
from Disk or just press the Delete 
key on your keyboard. Picasa will 
remind you that you’re about to send 
that file to your computer’s recycle 
bin. 

• Edit folder properties: Double-click 
on the title of the folder to open the 
Folder Properties window. You can 
then change the folder’s name and 
the date the photos in that folder 
were taken. You can also add the 
place where the photos were taken 
or a description. Any descriptive 
information you add will be 
searchable in Picasa. 
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The following actions apply to albums:
• Create a new album: Click on 

the New Album button at the 
top of the Folder List and enter 
a name and other properties in the 
Album Properties window, then click 
OK. You can also create an album 
by choosing a photo, clicking the 
“Add to” button to the right of the 
Photo Tray, and selecting New 
Album from the popup list.

• Add a photo to an existing album: 
Select a photo, click the “Add to” 
button to the right of the Photo Tray, 
and select an existing album from 
the popup list. The same photo can 
be assigned to many albums in 
Picasa.

• Rearrange photos in an album or 
move them between albums: Click 
and drag a photo to change its order 
within a album or drag it into another 
album to add it to that album. This 
doesn’t affect the order in which the 
original files are stored on your 
computer.

• Delete a photo from an album: 
Select a photo. Right-click with your 
mouse and select “Remove from 
Album” in the context menu or press 
the Delete key on your keyboard. 

• Change an album’s properties: 
Double-click on the album’s title to 
open the Album Properties window. 
You can then change the album’s 
name and the date the photos were 
taken. You can also add the place 
where the photos were taken or a 
description. Any descriptive 
information you add will be 
searchable in Picasa. When you’re 
done, click the OK button.

To change how folders and albums 
are sorted in the Folder List, choose 
View > Folder View and select a sort 
option (name, size, etc.).

The Lightbox
The following actions apply to the 
Lightbox, which displays thumbnails of 
the photos or movies in your 
collection:
• To change the size of the 

thumbnails, use the slider in the 
lower right corner of the Picasa 
window.

 
• To change the properties of an 

album or folder, double-click on its 
title to open the Properties dialog 
box.

• To open a folder in Windows 
Explorer, double-click on the folder 
icon to the left of its title.

The Photo Tray 
The following actions apply to the 
Photo Tray, which allows you to work 
on several images as a group:
• To add a photo to the Photo 

Tray, select it in the Lightbox 
and click the Hold button in the 
Photo Tray.

• To remove a photo, select it in 
the Photo Tray and click on 
the Clear button. If no photos are 
selected, clicking on the Clear button 
will remove all the photos in the 
Photo Tray. 

Adding Photos 
To add a photo or movie to the Picasa 
Library:
1. Choose File > Add File to Picasa. 
2. Find the photo or movie you want 

to add. To add multiple photos or 
movies hold down the Control key 
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on your keyboard as you select the 
files. 

3. Click on Open. The photo or movie 
will appear in the Lightbox. 

Choosing File > Add Folder to Picasa 
opens up the Folder Manager where 
you can tell Picasa to add a folder to 
the list of folders it scans automatically  
for new photos and movies.

Importing from a Digital Camera or 
Memory Card 
To import photos from a camera:
1. Click the Import Button in the 

toolbar to open the Import window.

2. Click on the Select Device button 
and choose your camera (make 
sure it is turned on and set to the 
PC mode). 

3. Choose a photo in the Import Tray 
on the left to see a preview on the 
right. Use the navigation buttons 
below the preview to move to 
another photo.

4. To rotate a photo with the 
wrong orientation, click 
on one of the Rotate buttons with 
the photo selected in the Import 
Tray.

5. Choose Import All to import all of 
the images in the Import Tray or 
Import Selected to import only the 
ones you have selected in the 
Import Tray (hold down the Control 
key to select multiple photos).

6. Enter a folder name, choose a 
save location, and enter 
descriptive information such as the 
place the photos were taken or a 
brief description of the folder’s 
contents.

7. Choose what you want to do with 
the photos on the camera once the 
import is complete (leave them 
alone or delete them - be careful 
with this option). 

8. Click on Finish.

The steps for importing photos from a 
memory card connected through a 
USB card reader are very similar, 
except that you will choose the USB 
card reader instead of a camera using 
the Select Device pulldown menu.

Slideshows
To view the photos in a folder or 
album as a slideshow:
1. Click on the Play button below the 

album or folder title. This will play 
the slideshow in full screen mode.

2. Move the cursor while the 
slideshow plays to display 
navigation controls at the bottom of 
the screen. The controls area also 
includes buttons for quickly 
assigning a star rating, rotating, 
turning on captions, and changing 
the duration of each photo.

3. Click on Exit when you’re finished 
to return to the main Picasa 
window.

To add background music to a 
slideshow:
1. Double-click on the title of the 

folder or album to open the 
Properties window.

2. Click on Browse at the bottom of 
the dialog box to locate a music file 
(only MP3 and WMA formats are 
supported).

3. Click on OK to close the Properties 
dialog box. 
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To select a folder of MP3 or WMA 
music files to use as the default music 
that plays during a slideshow if no 
music has been added to a folder or 
album:
1. Choose Tools > Options.
2. Check the box next to “Play music 

during slideshow” in the Options 
window.

3. Click the Browse button and locate 
a folder on your computer with 
MP3 or WMA music files in it.

4. Click on OK to close the Options 
window.

Star Ratings and Tags 
The star rating is used to select a 
photo or movie as one of your 
favorites. Picasa automatically adds 
any photos or movies with a star 
rating to a Starred Photos album so 
you can quickly find your best photos.

To add a star rating to a photo 
or movie, make sure it is 
selected in the Lightbox and click on 
the Star button in the Photo Tray. A 
star icon will appear in the lower right 
corner of the photo or movie. A star 
rating can also be assigned by clicking 
on the Star button while viewing a 
photo in a slideshow. To view all the 
photos and movies with a star rating, 
select the Starred Photos album in the 
Folder List.

Assigning tags, which are the same as 
keywords, to your photos and movies 
will make it easier to search your 
collection. To add tags (each photo or 
movie can be assigned multiple tags):
1. Select the photo in the Lightbox 

and click on the Tag button in the 
Photo Tray or press Control + T.

2. Enter a tag that describes the 
photo and click the Add button.

3. Repeat to add other tags for 
the photo and click on Done 
when you’re finished adding all of 
the desired tags.

 
Searching and Using Filters
To search your collection in Picasa, 
enter a search term in the search box 
in the upper right corner and press 
Enter. 

Only the photos or movies matching 
your search criteria will be displayed 
in the Lightbox. To clear your search, 
click on the red X on the right side of 
the search box.

To the left of the search box are some 
buttons you can use to filter your 
collection and display only the photos 
and movies matching the filter criteria.

From left to right, these buttons apply 
the following filters:
• show only photos and movies with a 

star rating.
• show only photos uploaded to 

Picasa Web Albums, the online 
photo sharing service from Google.

• show only photos with faces in them 
(this feature uses Picasa’s new face 
recognition technology).

• show only the movies in your 
collection.

To the right of the filter buttons is a 
date slider. When this slider is all the 
way to the left, Picasa will show you 
all of the photos and movies in your 
collection. Moving the slider to the 
right will show you only more recent 
photos and movies. 
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Editing 
To open a photo in edit mode, double- 
click the photo in the Lightbox or 
select the photo and press Enter. 

The Photo Tray includes several 
controls for changing the view while 
you are in edit mode:
• Use the slider below the 

preview area to change 
the zoom level. When 
you zoom above 100% a 
small zoom box will 
appear in the lower right corner of 
the photo. To view a different part of 
the zoomed in photo, click and drag 
the white square inside the zoom 
box.

• Click on the Actual Size button 
to see the photo at 100%.

• Click on the Fit Photo button 
to view the entire photo in 
the preview area.

The editing controls are arranged in 
three tabs in the left side of the 
window in edit mode (Basic Fixes, 
Tuning, and Effects). 

To crop a photo:
1. Click on the Crop button in 

the Basic Fixes tab.
2. Using the pulldown menu, 

select one of the preset 
dimensions or select Manual to 
crop the photo using custom 
dimensions.

3. Click and drag on the image to 
create a crop box. The area inside 
the crop box will be kept when you 
apply the crop, while the grayed 
out areas outside the box will be 
discarded. 

4. Click and drag the crop box to 
change its position or drag on its 
edges to resize it. If you choose a 

preset dimension the size of the 
box will be constrained 
proportionally as you drag on its 
edges. 

5. To change the orientation of the 
crop box, click on the Rotate 
button.

6. Click on one of the thumbnails 
below the dimension pulldown 
menu to try out a different 
composition as suggested by 
Picasa.

7. Click on Preview and if you’re 
happy with the results click on 
Apply to crop the photo. 

To eliminate red eye caused by the 
camera’s flash:
1. Click on the Red Eye button 

in the Basic Fixes tab. 
Picasa should automatically find 
the red eye problems and correct 
them for you. 

2. To fix any red eye problems 
missed by Picasa, click and drag 
to create a bounding box around 
each eye you want to correct. To 
remove a bounding box click on it 
when the cursor is over it and 
changes to an X. 

3. Click on Preview and if you’re 
happy with the results click on 
Apply to save your changes.

To straighten a photo:
1. Click on Straighten in the 

Basic Fixes tab. This will 
display a grid to help you 
align the photo.

2. Use the slider to move the photo 
until it is aligned with the grid.

3. Click on Apply to save your 
changes.
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To retouch a photo and remove a 
blemish:
1. Click on the Retouch button 

in the Basic Fixes tab.
2. Zoom in on your photo as 

needed using the zoom slider 
below the preview.

3. Use the Brush Size slider to the 
left of the preview to change the 
brush size. Your brush size should 
be just slightly larger than the 
blemish you want to remove.

4. Click on the blemish once and 
move your cursor around the photo 
to see a preview of the area that 
will be sampled to replace it. 

5. When you find a good 
replacement, click the photo again 
to retouch it, then click on Apply to 
save your changes.

For some blemishes, you will have to 
repeat these steps a few times to get 
the best results. The retouch tool can 
also be used to remove scratches and 
other imperfections.

To add text to a photo:
1. Click on the Text button in 

the Basic Fixes tab.
2. Use the controls on the left 

to choose a font, text size, and text 
style (bold, italic or underline).

3. To change the fill or outline color of 
the text, click on one of the color 
pickers and choose a color using 
the eyedropper. The color picker 
on the left sets the fill color (the 
square with the line through it 
chooses “No Fill”) and the one on 
the right sets the outline color. The 
slider to the right of the outline 
color picker sets the thickness of 
the outline.

4. Use the Transparency slider to 
change the opacity of the text 
(dragging to the left will make the 
text more transparent, for a 
watermark effect).

5. To move the text box, click on it 
and drag it to another position on 
the photo.

6. To rotate the text, click on the text 
box until you see an angle wheel, 
then click and drag on the handle 
with the red dot on it in the 
direction you want to rotate the text 
box. Dragging in and out with the 
handle also allows you to quickly 
resize the text box.

7. Click on Apply to save your 
changes. 

To adjust the lighting and colors in a 
photo:
• click on one of the Auto command 

buttons (Auto Contrast, Auto Color 
or “I’m Feeling Lucky” for both) in the 
Basic Fixes tab to have Picasa apply 
an automatic fix, or

• click on the Tuning tab and use the 
sliders to adjust the lighting and 
color settings manually:
• Fill Light: brightens the dark 

areas of the photo while 
attempting to preserve detail in 
the lighter areas of the photo.

• Highlights: brightens the overall 
appearance of a photo by making 
the light areas lighter.

• Shadows: darkens the overall 
appearance of the photo by 
making the dark areas darker.
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• Color Temperature: makes an 
image appear cooler (more blue) 
or warmer (more yellow).

To remove a color cast, click on the 
eye dropper in the Tuning tab and find 
an area in the photo that is close to 
neutral gray or neutral white.

Another way to apply an automatic 
lighting or color fix is to click on 
the magic wand buttons to the 
right of the sliders in the Tuning 
tab.

Picasa includes several one-click 
effects that can be used to convert an 
image to black and white or apply 
sepia and other effects. To apply an 
effect, click on one of the thumbnails 
in the Effects tab. Some of the effects 
will have sliders and other controls 
you can use to make manual 
adjustments. If the thumbnail for an 
effect has a number on it this means 
you can apply the effect gradually by 
clicking on the thumbnail a few times.

To rotate a photo, click on one of the 
rotate buttons in the Photo Tray.

To add a caption, click on the “Make a 
caption!” text below the preview and 
replace it with the desired text. To 
remove the caption, click on the trash 
icon to the right of the caption. To 
show/hide the caption, click on the 
Show/Hide Caption button to 
the left of the caption.

Collages
To create a collage of the photos in an 
album:
1. Click on the Create Photo 

Collage button below the 
album’s title. 

2. Use the pulldown menu on the left 
to select a collage type. The 
preview on the right side will show 
you what your collage will look like. 
Click on the Scramble and Shuffle 
buttons below the preview to 
change how your photos are 
arranged in the collage. To resize 
or rotate an individual photo, click 
on it once to display an angle 
wheel then click and drag on the 
handle with the red dot on it.

3. Use the Picture Borders 
thumbnails to choose a border 
style for all the photos in the 
collage.

4. Under Background Options, 
choose Solid Color and click on 
the color picker to select a color for 
the background. To use one of the 
photos in the collage as the 
background, choose Use Image, 
select a photo in the collage, and 
click on Use selected.

5. Use the Page Format pulldown 
menu to select a page size.

6. Choose an orientation for the 
collage (landscape or portrait) by 
clicking on one of the buttons 
below the Page Format pulldown 
menu.

7. When you’re happy with your 
results, click on Create Collage. 
Your collage will be created as a 
JPEG image that will appear under 
Projects > Collages in the Folder 
List.
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To create a collage using photos from 
multiple folders or albums, add the 
photos to the Photo Tray and click on 
the Collage button to the right of 
the Photo Tray.

Movies
Picasa movies can include photos, 
movie clips and an audio track. The 
exported movie will be a WMV file that 
can be played back with Windows 
Media Player and other programs that 
support that file format. 

There are two ways to create a movie 
in Picasa:
• Create a movie of all the 

photos and video clips in a 
folder or album by clicking the 
Create Movie Presentation button 
below the album or folder’s title.

• Add photos and video clips from 
multiple folders or albums to the 
Photo Tray and click the 
Movie button to the right of 
the Photo Tray.

To create a movie using the photos 
and movie clips in an album:
1. Click on the Create Movie 

Presentation button below the 
album’s title to open the Movie 
Maker as a separate tab. 

2. To add an audio track, click on the 
Load button on the left and choose 
an audio file (MP3 or WMA) on 
your computer. Use the pulldown 
menu under Options to choose 
how you want to fit the photos to 
the music:
• Truncate audio: will play the 

audio track once during the 
movie. 

• Fit photos into audio: will 
automatically set the slide 

durations so that the movie is the 
same length as your audio track.

• Loop photos to match audio: will 
automatically repeat the slides so 
that the movie is the same length 
as your audio track.

3. Select a transition for your slides 
using the Transition Style pulldown 
menu. The Slide Duration slider 
sets how long each slide will 
appear onscreen in your movie 
(Note: you will not be able to set 
the slide duration if you select the 
Fit photos into audio option for 
your audio track). The Overlap 
slider changes the speed of a 
transition. Moving the slider to the 
right will result in a more gradual 
transition.

4. Choose the size of your movie 
using the Dimensions pulldown 
menu. The checkboxes under 
dimensions allow you to show or 
hide captions and to enlarge the 
photos to fit the frame (unchecking 
this box will add black lines on the 
sides of your photo if it is smaller 
than the frame).

5. To add a text slide, click on 
the Add Text Slide button 
below the preview. With the text 
slide selected (click on it once in 
the slides area below the preview) 
use the controls in the Slide tab to 
set your font, text size, and text 
style. Click on the color pickers to 
set the text and background colors 
for your text slide. Once you’ve set 
all of your text options, enter the 
desired text in the text box. To 
change how your text will appear 
on the slide, choose a different 
template using the pulldown menu 
above the text box.

6. To add additional photos and clips 
from your collection to your movie, 
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click on Get More in the Clips tab. 
Add the photos and clips you want 
to bring into your movie project to 
the Photo Tray and click on the 
Back to Movie Maker button. Once 
you are back in the Clips tab, click 
on the Add button to add the 
selected photos or movie clips to 
the end of your movie. Each photo 
or movie clip will become a 
separate slide in your movie. 

7. Click and drag on slides in the 
area below the preview to change 
their order in the movie. To remove 
a slide from your movie, click 
on the Remove button below 
the preview.

8. Click on Create Movie to save your 
slides as a movie. Your movie will 
appear under Projects > Movies in 
the Folder List. 

After you click on Create Movie in the 
Movie Maker, the movie will open in a 
special edit mode that shows a 
preview of the movie on the right side 
of the screen (you can also open a 
movie in edit mode by double-clicking 
on it in the Lightbox). To view the 
movie in full screen mode, click 
on the Play full screen button 
below the preview. To exit full 
screen mode click on the same button 
at the bottom of the screen. 

While you are in edit mode, you can 
trim a movie (remove video from the 
beginning or end of the movie) by 
setting in and out points to mark the 
part of the movie you want to keep. 
There are two ways to set in and out 
points:

• Place your playhead where you 
want to insert the in or out point
and click on either the In or Out 
button.

• Move the small triangle on the 
left side of the progress bar to 
the right to set an in point or 
move the small triangle on the 
right side of the progress bar to 
the left to set an out point. The 
area between the in and out point 
will be indicated by a green bar in 
the play progress bar.

To clear your in and out points click on 
the Reset Start and End button on the 
left side of the screen.

Once you’ve trimmed the movie to the 
desired length, click on Export Clip on 
the left side of the screen. This will 
save the trimmed version of the 
movie.

Picasa allows you to upload your 
movies directly to YouTube. This 
feature supports any video format that 
can be opened by Picasa, not just 
WMV files. Videos uploaded to 
YouTube cannot be larger than 100 
MB or longer than 10 minutes in 
length. 

To upload a movie to YouTube using 
Picasa:
1. Double-click on the movie in the 

Lightbox to open it in edit mode.
2. Click on Upload to YouTube on the 

left side of the edit window.
3. Enter the required information 

(title, description and tags) and 
choose a category for your video.

4. Check the box next to “Make this 
video public” if you want anyone 
who visits the YouTube site to see 
your video.
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5. Click on Upload video to finish 
submitting your video to YouTube. 
You may be asked to log in before 
you can upload your video.

To edit a movie created with Picasa, 
double-click on it in the Lightbox to 
open it in edit mode, then click on the 
Edit Movie button at the top of the 
screen. 

This will open the Movie Maker so you 
can rearrange your slides, switch the 
audio track and make other changes 
to the movie project. To save your 
changes, click on Close and choose 
Save Draft from the popup window. 

Email 
To send your Picasa photos via email:
1. Add the photos you want to send 

to the Photo Tray. 
2. Click the Email button. 
3. Select the e-mail program 

you want to use (you may have to 
enter login information as well). 
Your e-mail program will open with 
an e-mail already started and your 
photos added as attachments. 

4. Enter the e-mail address for each 
recipient and click on Send.

Picasa will automatically resize your 
photos when you email them. To set 
the size for emailed photos choose 
Tools > Options and select the E-Mail 
tab. Under Output Options, use the 
slider to set the default size for 
emailed photos.

Picasa Web Albums 
Picasa Web Albums allow you to use 
Google’s servers to store up to 1GB 
(about 4,000 photos) for free. 

To create a new web album: 
1. Load the Photo Tray with the 

photos you want to upload to the 
web album.

2. Click on the Upload button to 
the right of the Photo Tray.

3. Click on the New button. 
4. Enter an album title and a 

description. 
5. Select an upload size using the 

pulldown menu. 
6. Decide if you want to make the 

album public (anyone can view it) 
or unlisted. 

7. Click on Upload. A progress bar 
will let you know the status of your 
upload. 

Another way to create a new 
web album is by clicking on the 
Share button to the right of a folder or 
album’s title. This will open a window 
where you can both upload the 
contents of the folder or album to a 
new web album and address a 
message inviting other people to view 
it online.

Picasa allows you to sync the 
contents of a web album with the 
corresponding album or folder on your 
computer. The photos in a synched 
web album will be automatically 
updated whenever you edit the photos 
on your computer. To sync an album 
or folder, click on the Sync to Web 
button to the right of the album 
or folder’s title. 

Blogging 
Picasa integrates with Blogger, a free 
blogging service from Google. You 
can only post one photo at a time to 
your blog. 
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To post a photo to your blog on 
Blogger:
1. Select the photo you want to post. 

It should be added to the Photo 
Tray.

2. Click the BlogThis! button.
3. Enter your username and 

password when prompted.
4. Choose a layout and click on 

Continue. This will determine how 
the text will wrap around your 
photo.

5. Add a title for the entry and enter 
any text (such as a caption) in the 
body of your blog entry.

6. Click on Publish Post. 

Building a Web Page 
1. Select an album or folder in the 

Folder list, or add several photos 
to the Photo Tray (use the Hold 
button).

2. Choose Album (or Folder) > Export 
as HTML Page.

3. Select a size for the images and 
enter a Title for the web page. 

4. Decide where to save the web 
page and click on Next.

5. Choose a web page template.
6. Click Finish and your browser will 

open showing your web page.

Picasa will create a folder with all the 
files needed to properly display your 
web page in a web browser. You can 
upload the files in this folder to a web 
server to make your web page 
available online.

Exporting and Printing
Exporting allows you to resize photos 
and apply compression, both of which 
result in smaller files. To export a 
photo:

1. Add the photo you want to export 
to the Photo Tray (use the Hold 
button to add multiple photos).

2. Click the Export button.
3. Choose a save location (by 

default it is a folder called 
Picasa Exports in My Pictures) and 
enter a folder name.

4. Choose an image size using the 
slider, and an image quality setting 
using the pulldown menu. Choose 
Custom to display a slider for 
adjusting the image quality 
manually. Choosing a lower setting 
will result in a smaller file, but will 
also lower the quality. 

5. Check the box next to “Add a 
watermark” if you want to add a 
watermark (such as copyright 
information) to the exported 
photos.

6. Click on OK.

The exported photos will appear under 
Exported Pictures in the Folder List.

To print your photos:
1. Add the photos you want to 

print to the Photo Tray and 
click on the Print button.

2. Choose a layout on the left side of 
the print window. The Preview area 
on the right will show you what 
your printed photos will look like. 
Click on the Shrink to Fit 
button to preserve the original 
dimensions of the photos or 
click on the Crop to Fit button 
to crop the photos to match 
the selected print dimensions.

3. Click on the Border and Text 
button, set the options for 
your border and captions in the 
popup window and click on OK. 

4. Choose a Printer using the 
Printer pulldown menu.
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5. To choose the paper size and 
orientation, click on the Printer 
Setup button.

6. Choose the number of copies you 
want to print using the plus and 
minus buttons.

7. Click on Print.

If you see an exclamation mark next 
to the Review button, this means that 
some of the pictures you have 
selected will not print at a good quality  
at the size you have selected.

You can click on the Review button to 
open up a window where you can 
remove low quality pictures before you 
print your layout.

Creating CDs 
To burn photos to a CD for backup: 
1. Choose Tools > Backup Pictures.
2. Under Step 1, click on New Set to 

create a new backup set, which 
tracks where the backed up files 
are stored (or choose an existing 
set using the menu).

3. Enter a name for the backup set 
and choose what type of media 
(CD or DVD, hard drive), as well 
as which types of files (All, 
Pictures only, or JPEGs only) will 
be backed up.

4. Under Step 2, click on Select All to 
place check marks on all the 
folders and albums in the Folder 
List. Remove the check mark from 
any folder you do not want to back 
up. The blue bar above the Burn 
wizard will let you know how many 
CDs or DVDs you will need.

5. Insert a blank CD or DVD and click 
the Burn button when you are 
ready to backup your photos. 

A Gift CD/DVD allows you to include a 
slideshow as well as a copy of Picasa 
along with the photos on the CD or 
DVD. To create a Gift CD/DVD:
1. Click on the Create Gift CD 

button below the title of the 
album or folder you want to include 
in the gift CD or DVD.

2. Click the Add More button to add 
more folders or albums.

3. Check the Include Slideshow box if 
you want to include a slideshow on 
the CD/DVD, and select the photo 
size. 

4. Enter a name for the CD/DVD 
under Step 2.

5. Check the box next to Include 
Picasa to include a copy of the 
program on the CD/DVD. The blue 
bar tells how many CDs or DVDs 
will be required.

6. Insert a blank CD or DVD and click 
on Burn Disc.

Geotagging
Geotagging allows you to add 
geographical information to your 
photos. This geographical information 
can be used to display the photos in 
Google Earth so others can see where 
they were taken on a map.

To geotag a photo using Google 
Earth:
1. Add the Photo to the Photo Tray.
2. Choose Tools > Geotag > Geotag 

with Google Earth.
3. Google Earth will open so you can 

find the place where the photo was 
taken. Use the zoom controls to 
zoom in for a better view, then 
place the crosshairs in the exact 
location where the photo was 
taken.

4. When you’re ready to geotag the 
photo, click on the Geotag button 
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in the small window on the lower 
right.

5. Click Done to return to Picasa.

Geotagged photos will have a 
crosshair icon in the lower right corner 
in Picasa. You can view geotagged 
photos in Google Earth at any time by 
choosing Tools > Geotag > View in 
Google Earth.

 
If you have a lot of geotagged photos 
you can create a Google Earth KMZ 
file to share them with another person. 
The KMZ file can be emailed or 
posted on a website. To create a KMZ 
file:
1. Select the geotagged photos you 

want to include in the KMZ file.
2. Choose Tools > Geotag > Export 

to Google Earth File.
3. Enter a name for the KMZ file and 

choose a save location.
4. Click on Save.

When the recipient double-clicks on 
the KMZ file to open it, Google Earth 
will launch (if they have it installed) 
and the photos will be displayed on 
the globe.

Photo Galleries
There are several places where you 
can find photos to use in school 
projects created with Picasa.

Pics4Learning
(http://www.pics4learning.com)

A copyright-friendly collection of 
photos donated by teachers, students 
and amateurs photographers. All of 
the photos on this site can be used 
without having to request permission. 

Flickr
(http://www.flickr.com/
creativecommons)
The Creative Commons section of this 
popular online photo sharing site 
includes photos with different types of 
Creative Commons licenses.  Creative 
Commons is different from copyright in 
that the person who shares the photo 
specifies upfront what can be done 
with it.  Most Creative Commons 
licenses require that you give 
attribution (credit) to the person who 
took the photo.

Morguefile
(http://morguefile.com)
An archive of high resolution photos 
that can be used without requesting 
permission.

Project Ideas
• “What You Learned Collage” - 

Students create a collage in which 
they show visually what concepts 
and ideas they have learned over 
the course of a given period of time 
(quarter, unit, etc). The collage is 
used 

• Photovoice - This is an activity in 
which students document an issue in 
their community with photos and 
captions that tell a story.  For more 
information, visit the Photovoice 
website at http://
www.photovoice.com.
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