
 

Powerpoint is the presentation program included in the Microsoft Office suite.  With Powerpoint, you can 
create engaging presentations that can be presented in person or online.  Your presentations can include 
links to web pages, graphics, audio, and video clips.  You can also create a self-running presentation that 
can be used to present your student’s work during a parent’s night.      

Creating a New Presentation
To get started with 
Powerpoint, launch 
the program by click-
ing on its icon in the Start 
menu.  Powerpoint will open to 
a blank title slide.  To begin 
adding content to the new 
presentation, click on one of 
the text boxes and begin add-
ing your own text to replace the 
placeholders.  You can then 
format your text using the op-
tions in the Formatting toolbar 
or using the Format menu.  You 
can change the font used in 
your slides, or the size, color, 
or style of your text.  Select 
View > Toolbars > Formatting if 
the Formatting toolbar is not 
displayed.

You can create a new presen-
tation at any time by selecting 
File > New.  Powerpoint will 
display a Task Pane on the 
right hand side of the screen 
which will give you four choices 
for creating a new presentation:  

• Blank Presentation: creates 
a new presentation with no 
preset graphics or formatting.  

• From design template: you 
will see a list of templates 
you can use to quickly build a 
presentation with a back-
ground and other formatting 
already applied. 

• From AutoContent wizard: 
Powerpoint will build a pres-
entation for you once you 
make a few choices in a wiz-
ard: you will select a presen-
tation type (corporate,  sales/
marketing, etc.), style (on-
screen, web, overheads), 
and options (title, footer, slide 
number, and date),  Your new 
presentation will include an 
outline with text already in it 
when you use this wizard.

• From existing presenta-
tion: allows you to open up a 
previous presentation and 
use the same options for 
your new one.

The next step after you create 
your presentation is to select a 
slide layout for each slide.  To 
select a layout, you can use the 
Task Pane.  Click on the down 
arrow at the top of the pane 
and select Slide Layout.  You 
can then select from text lay-
outs or content layouts.  Each 
layout will have placeholders 

for text and bullets (if you 
choose one of the text layouts) 
or for graphics, media and 
other content (if you choose a 
content layout).

Powerpoint Views
Once you have created your 
presentation, you can use the 
different views available in 
Powerpoint to add and modify 
slides and content:

Normal View: the screen is 
divided into three sections.    
On the right, you will see the 
currently selected slide so that 
you can add graphics and other 
content, and the bottom section 
will display any presenter notes 
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you have added to remind you 
of key points as you present. 

The left column will display two 
tabs: one shows you an outline 
of your presentation you can 
use to quickly edit your text.

The other shows you an or-
dered list of your slides.  You 
can use the Slides tab to reor-
der your slides by dragging and 
dropping.

• Slide Sorter View:  in this 
view you can easily reorder 
your slides by dragging and 
dropping the thumbnails dis-
played by Powerpoint.

• Slideshow View: this view 
allows to preview your slide-
show as it will display when 
you actually present.       

Working with Slides
To add a new slide to your 
presentation, select the slide 
after which you want to add the 
new one, then choose Insert > 
New Slide. 

To duplicate a slide, select it 
and choose Insert > Duplicate 
Slide (or Edit > Duplicate).
A quick way to add slides to 
create a structure for your 
presentation is by using the 
Outline tab in Normal View.

In the Outline tab, you can 
quickly add a title for a slide by 
clicking next to the icon for it 
and typing the text you want to 
use in the title. To create a new 
slide, press Enter on your key-

board at the end of the title to 
display a new slide icon.  You 
can then title the new slide as 
above.     

You can change the layout of 
an individual slide at any time 
by switching to the Slides tab, 
selecting it, and then selecting 
Slide Layout from the Task 
Pane and selecting a different 
layout.

To reorder slides in Normal 
View, click on the Slides tab on 
the left, then drag the slide you 
want to move to a different lo-
cation.  

You can also reorder your 
presentation while working in 
Slide Sorter view, which will 
allow you to see more slides.  
Just click on the Slide Sorter 
button at the bottom of the 
Powerpoint window, then drag 
and drop your slides until they 
are in the order you want them 
to be in.  

You can delete a slide by se-
lecting it and pressing the De-
lete key on your keyboard. 

If you just want to 
hide a slide (it will 
not be displayed 
when you play your 
presentation), se-
lect the slide, then 
choose Slide Show > Hide 
Slide.  The slide number will 
have a box around it to let you 
know the slide is hidden.  To 
unhide the slide, select it and 
choose Slide Show > Hide 
Slide once again.  The box 
around the slide number will 
disappear to let you know the 
slide will be displayed when 
you play your presentation. 
 

Adding Content
The fastest way to add content 
in Powerpoint is by selecting a 
slide layout and entering your 
content into one of the place-
holders.  For example, if you 
select the Title and Text slide 
layout, you can enter a title for 
your slide by clicking on the 
placeholder at the top and en-
tering your own text.  Many 
slide layouts also include bul-
leted  lists which allow you to 
clearly display the main points 
of your presentation.   Click the 
placeholder next to the bullet to 
begin adding text and press the 
Enter key to return to the next 
line and add a new bulleted 
item. To go to the next line 
without adding another bullet, 
hold down the Shift key while 
pressing Enter.

Text Boxes
Another way to add content is 
by drawing text boxes.  To add 
a new text box:
1. Select Insert > Text Box.
2. Draw a text box by drag-

ging with the pointer.  Enter 
some text in the text box, 
otherwise, it will disappear 
once you click outside of it.

3. Once you’ve entered some 
text into the text box, you 
can move it by dragging it 
to a new location, or you 
can use the handles that 
appear when you select it 
to resize it and even rotate 
it.

4. You can easily turn a text 
box into a bulleted or num-
bered list by selecting it 
and then choosing Format 
> Bullets and Numbering.  
Next, choose one of the 
formats from either the Bul-
leted or Numbered tabs.  
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You can also click on Pic-
ture to use an image as 
your bullet type.

You can quickly add bullets in 
Outline view as well:
1. First, press Enter at the 

end of an existing slide’s 
title to create a new slide.

2. Once you’re on a new 
slide, press the Tab key on 
your keyboard to indent the 
content and create a new 
bullet.  

3. To further indent, press the 
Tab key while you’re on a 
bullet.  This will indent it 
one level in.  Pressing Shift 
and Tab together will out-
dent your bullet one level 
out. 

Once you’ve added all the text 
for your presentation, you may 
want to perform a spell check 
by selecting Tools > Spelling or 
using the F7 key on your key-
board. 

Graphics
To add a graphic, you can use 
the clipart that comes with Mi-
crosoft Office:
1. Select Insert > Picture > 

Clip Art.  
2. The Task Pane will display 

a search box you can use 
to search the clipart collec-
tion for the graphic you 
need in your presentation.

3. When you find the one you 
need, click on it and it will 
be inserted into your pres-
entation.  

4. A floating picture toolbar 
will be displayed. 

You can use the controls 
on the toolbar to change 
the brightness/contrast, 
crop, rotate, and perform 
other edits on your graphic.  
When you’re finished edit-
ing, you can close the tool-
bar by clicking on the X.  

To add a picture from your hard 
drive (such as one you’ve 
downloaded or scanned), se-
lect Insert > Picture > From 
File .  You can resize the pic-
ture by dragging one of the 
handles (hold down the Shift 
key while you drag to constrain 
proportions and keep your im-
age from being distorted).

AutoShapes
You can also add callouts and 
other geometric shapes 
(AutoShapes) to your presenta-
tion.  To add a callout or other 
type of AutoShape, select In-
sert > Picture > AutoShapes.  
Select a category from the 
AutoShapes category by click-
ing on it.  This will open up a 
submenu you can use to select 
the AutoShape you want to add 
to your presentation.

WordArt
WordArt allows you create 
striking headlines.  
To add WordArt to your presen-
tation:
1. Select Insert > Picture > 

WordArt.  
2. Select a WordArt type and 

click on OK. 

3. Enter your text and select 
your font type and size, 
then click on OK to add the 
WordArt to your slide.

Customizing Slides
You can customize the look of 
your slides by changing the 
background or selecting a dif-
ferent color scheme.

To change the background:
1. Select Format > Back-

ground.
2. Select the pulldown menu 

below the Background fill 
preview box.

3. Click on one of the color 
swatches if you see the 
color you want to use, or 
click on More colors... to 
open up the Colors window 
where you will have a few 
more choices.  Select a 
color and click on OK if you 
want to use it as your 
background.  You can also 
click on the Custom tab if 
you want more control over 
your color choice.  You can 
enter the exact RGB value 
of the color you want to 
use.

4. Click on Preview to see 
how your slides will look 
once you apply the new 
color as a background, or 
click on Cancel to exit the 
dialog box without applying 
the new background.
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5. Click on Apply if you’re 
happy with your color se-
lection and want to make it 
the new background for 
your slide.  If you want to 
use the same background 
color for all slides, click on 
Apply to All.

In addition to solid colors, you 
can use images and textures 
as your backgrounds.  

Follow the same steps as 
above, but select Fill Effects... 
from the pulldown menu below 
Background fill preview box.  

You will see four tabs repre-
senting your different options
for backgrounds: 
• gradient: allows you to create 

a smooth transition between 
two or more colors

• texture:  allows you to select 
a number of patterns that 
simulate textures such as 
recycled paper, newsprint, 
and more.

• pattern:  allows you to use 
patterns with lines and grids 
in them.

• picture: allows you to use any 
picture on your hard drive as 
a background image.  Make 
sure the text is still legible 
after you add your back-
ground image if you select 
this option.

You can quickly select a color 
scheme for your slides (back-
ground color and text color):
1. Select Slide Design from 

the menu at the top of the 
Task Pane.

2. Click on the Color 
Schemes link to display a 
list of color schemes.

3. Select the color scheme 
you want to use and click 
on the bar with the down 
arrow that appears on the 
right side of the preview 

when you select a scheme.
4. Select Apply to Selected 

Slides if you only want to 
apply the new color 
scheme to one or more 
slides, or Apply to All Slides 
to apply the scheme to the 
entire presentation.

Slide Masters
Another way to customize a 
presentation is by editing the 
Slide Master, the template used 
to create new slides (changes 
you make to the Slide Master 
will be reflected on all slides):
1. Select View > Master > 

Slide Master.
2. Make any changes you 

need.  For example, you 
can choose a different font 
style and color for your title 
text.  

3. Once you’re finished, click 
on the Close Master View 
on the Slide Master View 
floating toolbar.  This will 
return you to your previous 
view. 

Hyperlinks
You can turn any text or object 
in your presentation into a hy-
perlink as follows:
1. Select the text or other ob-

ject you want to make into 
a hyperlink and choose 
Insert > Hyperlink. 

2. You can then choose one 
of the hyperlink options 
from the Link to menu that 
appears on the left: 
• Existing File or Web 

Page: enter the URL of a 
web page you want to 
open when you click on 
the link in your presenta-
tion.   The web page will 
be displayed in your de-
fault browser when you 
click on the link. You can 
also choose to open a 
file on your computer, 
such as a Word docu-

ment or another Power-
point presentation.   

• Place in this Document: 
a list of the slides in your 
presentations will be dis-
played to the right.  You 
can then choose a slide 
you want to link to, or you 
can link to the first slide, 
the previous slide, the 
next slide, or the last 
slide.  

• E-mail Address: 
enter the e-mail address 
and subject you want to 
use when you click on 
the link.

Action Buttons
Another way to add links to 
your presentation is by using 
Action Buttons:
1. Select Slide Show > Action 

Buttons.  Each of the avail-
able action buttons will per-
form an action when it is 
clicked, such as advance to 
the next slide, return to the 
first slide, or quit the pres-
entation.  

2. Once you select an action 
button, you can drag in the 
slide to set its size.  

3. When you release the 
mouse, a dialog box will 
open so that you can enter 
a link for the action button 
(such as a slide or the URL 
of a website).  

4. You can also have the ac-
tion button perform an ac-
tion when you hover over it 
by selecting the Mouse 
Over tab.

Sound and Movies
To add sound and movie clips 
to your presentation, select 
Insert > Movies and Sounds 
and choose one of the catego-
ries.  You can add a movie or 
sound clip from anywhere on 
your hard drive by selecting 
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either Movie from File or Sound 
from File, or you can select to 
use clips included with Micro-
soft Office by selecting Movie 
from Clip Organizer or Sound 
from Clip Organizer.  

When you add a clip to your 
slide, you should see a popup 
window asking you if you want 
to play the clip automatically 
when you get to that slide, or 
only when you click on it.  

Once the clip placeholder is 
added to your slide, you can 
move it to the location where 
you want it by clicking and 
dragging (for sounds, you will 
see a speaker icon).  You can 
right-click on it and select Edit 
Movie Object or Edit Sound 
Object to set other options, 
such as looping.

In addition to adding sound 
from a file, you can record your 
own narration by selecting In-
sert > Movies and Sounds > 
Record Sound.  

A Record Sound window will 
open with some controls you 
can use to record and preview 
your narration.  When you’re 
finished, click on OK and a 
speaker icon for your narration 
will be added to the slide. 

Transitions
You can use slide transitions 
and animation to make your 
presentation more interesting.  
However, use them in modera-
tion so that they do not detract 
from your message.

To add a transition:
1. Select Slide Transition from 

the Task Pane.
2. Select a Transition to use.
3. Use the pulldown menu 

below the transitions list to 
select how fast your transi-
tion will display on screen.

4. Select how you want to 
advance to the next slide.

5. Click on Play to preview 
your transition.  If you want 
to apply the same transition 
to all slides in your presen-
tation click on Apply to All 
Slides.

Animations
Transitions are only one type of 
animation you can add to a 
Powerpoint presentation.  You 
can also animate individual text 
boxes or other objects:
1. Select the object you want 

to animate.
2. Select Custom Animation in 

the Task Pane.
3. Click on Add Effect to open 

up a submenu where you 
can select an entrance, 
emphasis, or exit anima-
tion.

4. Select an animation type 
from the submenu that 
opens up when you select 
Entrance, Emphasis, or 
Exit.

5. Select how you want to 
start your animation: on 
click (the default), With 
Previous (if you want to 
have more than one thing 
animate at the same time), 
or After Previous (if you 
want to have objects ani-
mate in sequence).

6. Select the direction and 
speed for your animation.  

7. The animations will be 
listed in order in the Cus-
tom Animation task pane.  
You can use the arrows at 
the bottom to reorder your 
animations.

8. Click on Play if you want to 
preview your animation.  If 
you want to remove an 
animation, click on the 
down arrow next to its 
name and select Remove.  

Saving and Printing
There are a number of ways to 
save a Powerpoint presentation 
so it can be shared with other 
people:
• As a web page: this option 

creates a web page as well 
as a folder with any embed-
ded files (graphics, video, 
and sound clips).  In order for 
the web page to work cor-
rectly you must upload both 
the web page and the folder 
with the files to a web host.  
The web page created by 
Powerpoint will have naviga-
tion bar on the left.  Select 
File > Save as Web Page. 

• As a Powerpoint Show: this 
option creates a new file that 
will automatically open in 
Show mode when you 
double-click on it.  Select File 
> Save As and then choose 
Power Point Show from the 
Save as type pulldown menu.

• As a CD:  when you choose 
this option, the CD will in-
clude any embedded files as 
well as a Powerpoint Viewer 
for those who do not have 
Powerpoint installed.  Select 
File > Package for CD, then 
enter a name for the CD and 
click on Copy to CD.

To print your slides, select File 
> Print.  You can select to print 
all of your slides, or you can 
enter a range (1-10), or individ-
ual slide numbers  separated 
by a comma (1, 5, 7).

In the Print what pulldown 
menu select Slides to print your 
each of your slides on a single 
page, or Handouts if you want 
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to print several slides (up to 
nine) on a page.

You can also print out just the 
presenter notes by selecting 
Notes Pages from the Print 
what menu, or just the outline 
of your presentation. 

Once you’ve made your selec-
tions, click on Preview to see 
what your presentation will look 
like when you print it, then click 
on Print to send your job to the 
printer.

Presenting
To start your presentation, se-
lect Slide Show > View Show 
or press the F5 key on your 
keyboard.  

While you’re playing your pres-
entation, you can right-click 
and select Pointer Options to 
display a pointer you can use 
to highlight points in your pres-
entation or write on-screen 
notes.  To get rid of all on-
screen notes, select Pointer 
Options by right-clicking again 
and choose Erase All Ink on 
Slide.  To bring back the default 
pointer, select Arrow from the 
Pointer Options context menu.  

To exit Show mode and return 
to the editing window, press the 
Escape key on your keyboard.

Keyboard Shortcuts
• N (also Enter, right or down 

arrow): Advance to next slide
• P (also Backspace,  left or up 

arrow): Return to previous 
slide

• Control + P: Show Pen 
pointer

• Control + A: Show Arrow (de-
fault) pointer

• E: erase all pen strokes
• B: Show a blank slide with a 

black background

• W: Show a blank slide with a 
white background

• Escape: Exit slideshow
• F7: Perform a spell check

Useful Sites
• Presentations, ETC

This FCIT web site has 
20,000+ backgrounds that 
can be used under an 
educator-friendly license (you 
can use up to 50 items in a 
single non-commercial pro-
ject without asking permis-
sion).  The site also contains 
a number of templates, as 
well as links to many online 
resources for clipart, movie 
and audio clips, and more.

• Exploring Florida
Another FCIT website, this 
one includes many pictures 
and other resources (maps, 
movies, sound files) that 
would be useful for social 
studies lessons

• Clipart, ETC
14,000+ pieces of clipart that 
can be used in your Power-
point presentations.  You can 
use the clipart under the 
same friendly license that 
applies to the Presentations 
site above (up to 50 items in 
a single non-commercial pro-
ject).

 

PowerPoint 2003 Basics
 Created by Luis Perez
Page 6 of 6
 Last Updated: 06/11/08

http://etc.usf.edu/presentations/
http://etc.usf.edu/presentations/
http://fcit.usf.edu/florida/
http://fcit.usf.edu/florida/
http://etc.usf.edu/clipart/
http://etc.usf.edu/clipart/

