Accessibility on the Mac

Website: http://etc.usf.edu/te/

The Mac operating system includes several assistive technologies designed to
make it easier for a person with a disability to use the computer. Whether you
have difficulty with your vision, hearing or mobility, the features found under
Universal Access in the System Preferences can help you set up your computer
to meet your needs. Mac OS X even includes a built-in screen reader that can
read out web pages and other content to people who are visually impaired.

Setting Up Universal Access
To change the accessibility settings on
your Mac computer:
1. Click on the Apple menu on the
Menu Bar and choose System
Preferences.
2. Click on Universal Access.
3. Click on each pane to see
the settings you can set for
specific disabilities (Seeing and
Hearing) or devices (Keyboard or
Mouse). Each of the panes will be
covered in more detail in the
following sections of this guide.
4. If you use an external device, such
as a Braille reader, make sure to
check the box next to “Enable
access for assistive devices” at the
bottom of the Universal Access
window.
5. When youʼre finished setting your
accessibility options, close the
Universal Access window to exit
the System Preferences.
Enabling VoiceOver
There are two ways to turn on
VoiceOver, the screen reader built into
Mac OS X:
• Open the Universal Access window
in System Preferences and click on
the On button under VoiceOver in
the Seeing pane.
• Use the keyboard shortcut
Command + F5 to. On a laptop, you
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will also have to hold down the
Function (Fn) as you use this
keyboard shortcut to turn on
VoiceOver.
When VoiceOver is on, a dark
rectangle will appear around the area
of the screen where VoiceOver is
focused. This dark rectangle is called
the VoiceOver cursor and it is a visual
representation designed to help
sighted users follow what VoiceOver is
doing.
To turn off VoiceOver, click the Off
radio button in the Seeing pane or use
the keyboard shortcut Command + F5
(this will work the same way on a
laptop—there is no need to hold down
the Function key). To pause/resume
VoiceOver, press the Control key on
your keyboard.
Using VoiceOver
Most VoiceOver commands begin with
the same keyboard shortcut which
consists of holding down the Control
and Option keys at the same time.
These two keys are known as the
VoiceOver (VO) keys. Pressing the
VO keys and the semicolon (;) key will
lock the VO keys so that you donʼt
have to press them down before each
VoiceOver command. This will reduce
the number of keystrokes you need to
enter to use VoiceOver.
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The following list covers some of the
most commonly used VoiceOver
commands:
Navigation
• VO + Arrow keys: moves the
VoiceOver cursor around the
window. VoiceOver will read what is
in the VoiceOver cursor as you move
it around.
• VO + M: allows you to cycle through
the three menus at the top of the
screen (Menu, Status and Spotlight).
Once youʼre on a menu, use the
Left/Right Arrows to move to the
previous/next item. To move down a
menu, press the Down Arrow and to
move up press the Up Arrow. To
select an option on a menu, press
the Space Bar. To open a submenu
press the Right Arrow and to close
the submenu press the Left Arrow.
To exit the menu without making a
selection, press the Escape key.
• VO + Shift + M: opens a contextual
menu for the currently selected item
(the same as right-clicking on the
item with a mouse).
• VO + D: moves the focus to the
Dock. Once you are on the Dock,
you can move through the items on
it using the Right/Left Arrow keys. To
open an item in the Dock, press the
Space Bar while the item is selected.
To open the shortcut menu for a
Dock item, press VO + Shift + M
when the VoiceOver Cursor is on the
Dock item.
Web
VoiceOver includes the following
shortcuts for navigating web pages:
• VO + Command + F: navigate
frames. Although not as common
today because of their known
accessibility problems you may still
Accessibility on the Mac
Page 2 of 14

encounter websites that use frames
to divide the screen into separate
sections. Use this shortcut to
navigate from one frame to another.
• VO + U: brings up the Link Chooser
Menu with a list of all the links on a
web page.
Reading Text
• VO + W: reads a word in the
VoiceOver cursor. Pressing the keys
a second time in a row will give you
the spelling of the word, and
pressing them a third time will give
you a phonetic spelling.
• VO + Right/Left Arrow keys: reads
the previous/next word (when
reading text).
• VO + S: reads the sentence where
the VoiceOver cursor is located.
• VO + Page Up/Down: reads the
previous/next sentence.
• VO + L: reads the line where the
VoiceOver cursor is located.
• VO + Up/Down Arrow keys: reads
the previous/next line.
• VO + P: reads the paragraph where
VoiceOver is located.
• VO + Shift + Page Up/Down: reads
the previous/next paragraph.
• VO + A: reads everything in the
VoiceOver cursor.
• VO + Shift + W: reads everything
that is visible on the screen.
Commands/Settings
• VO + Command + Left/Right Arrows:
allows you to cycle through the
VoiceOver voice settings (Intonation,
Pitch, Rate and Volume). Pressing
the VO + Command + Up/Down
Arrows adjusts each setting up or
down.
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• VO + F7 (on a laptop you must
press the Function (Fn) key before
any of the F keys): opens the
VoiceOver Menu.

The VoiceOver Menu includes a list
of VoiceOver commands presented
in a shaded box for sighted users.
For brevity, the VoiceOver Menu
does not show the VO keys for the
commands but you must still press
these keys before each shortcut key
shown on the menu.
• VO + F8: opens the VoiceOver Utility
so that you can change your
VoiceOver settings (see the next
section).
• VO + F1 (pressed twice): opens the
Application Chooser, which lists all
running applications. VoiceOver will
announce the currently active
application followed by the number
of running applications.
• VO + F2 (pressed twice): opens the
Window Chooser menu for the
active application. This is a list of all
open windows for that application.

VoiceOver groups the information on
the screen into content areas to speed
up navigation. An example of a
content area would be the toolbar in
any program. All of the buttons are
grouped together and treated as one
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content area by VoiceOver. In order to
select each button individually you will
first have to interact with the content
area by using the VO + Shift + Down
Arrow keyboard shortcut. You can
then use the commands for moving
the VoiceOver cursor (VO + Left/Right
Arrow) to move around within the
content area (in this case the toolbar).
When you want to stop interacting
with a content area, use the VO +
Shift + Up Arrow keyboard shortcut.
To click on a button or select a
checkbox or radio button, press VO +
Space Bar. You use this same
command to select just about anything
on the screen. However, there are
some controls that require special
techniques (VoiceOver will announce
these special controls when it comes
across them):
• Popup menus: navigate to the popup
menu and press VO + Space Bar to
see the values in that menu. Next,
use the up and down arrow keys to
select different values. When you
find the desired value, press VO +
Space Bar again to make a
selection.
• Lists and Tables: lists and tables
require that you interact with them
first (by pressing VO + Shift + Down
Arrow). Once youʼre interacting with
a list or table, you can select
different values by using the arrow
keys. When youʼre done, press VO +
Shift + Up Arrow to stop interacting
with the list or table.
If you need more practice with the
VoiceOver commands you can go
through the VoiceOver Quick Start
Tutorial by pressing Command +
Option + Control + F8 while VoiceOver
is running. The tutorial will allow you
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to practice using VoiceOver without
making any changes to your system.
VoiceOver Preferences
To change the settings for VoiceOver,
you will use the VoiceOver Utility. To
access this utility:
1. Click on the Apple menu and
choose System Preferences,
2. Click on Universal Access.
3. Click on Open VoiceOver Utility.

•

•

The settings in the VoiceOver Utility
are grouped into tabs on the left side
of the window as follows:
General:
Allows you to enter a greeting that will
be spoken by VoiceOver each time
you turn it on. Another option in this
tab allows you to use a portable
preferences file to transfer VoiceOver
settings from one computer to another
using a USB drive (see the next
section for more details).
•
Verbosity:
The Text pane includes the following
settings:
• Punctuation: specifies how much
punctuation you want VoiceOver to
read. The settings range from None
(where VoiceOver will read out
sentences the way your normally
would with pauses for commas and
periods) to All (where all special
symbols and punctuation will be
read by VoiceOver).
• Repeated punctuation: specifies how
VoiceOver will handle repeated
punctuation. The options include
having VoiceOver read each
punctuation mark (Always Spoken),
getting a count (Spoken with Count)
or repeating only a certain number of
the repeated characters (First n
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•
•

•

characters). This setting is
dependent on the Punctuation
setting.
Typing feedback: determines how
VoiceOver behaves when you type.
The settings range from Nothing
(you will get no feedback as you
type) to Characters (each individual
character will be read out as you
type).
Text attributes and misspelled
words: can alert you when you
encounter text in a web page that
has different style than the text
youʼve been reading. It can also alert
you when you come across a
misspelled word. For text attributes,
VoiceOver can be set to ignore the
change in attributes, to play a light
tone, or to read a description of the
attributes (such as “bold 15pt
Helvetica”). For misspelled word, it
can be set to say “misspelled” if a
word is not spelled correctly, to play
a tone, or to do nothing.
Links: determines how VoiceOver
announces links on a web page.
VoiceOver can be set to say the
word “Link” before each link, to
change the pitch of its voice, to play
a tone or to do nothing.
Numbers: sets VoiceOver to read
numbers as either words or digits.
Capital Letters: the options for
capital letters are to change the pitch
of the voice, to play a tone, to say
the word “Cap” before each
capitalized character (when
navigating by individual character),
or to do nothing.
Deleting Text: provides feedback
when you delete text. The options
are to change the pitch of the voice,
to play a tone, to read the text as
you delete it, or to do nothing.
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The Announcements pane is where
you tell VoiceOver to announce
certain events. To hear VoiceOver
speak what is under the cursor as you
move it around the screen, check the
box next to “Speak text under mouse
after a delay” and use the slider to set
the delay before VoiceOver reads
what is under the cursor.
Speech:
The Voices pane includes the settings
for the voice used by VoiceOver, such
as the speech rate, pitch and volume.
In addition to a default voice, different
voices can be set up for specific
functions.
The Pronunciation pane allows you to
set the preferred pronunciation for
special words such as proper names,
acronyms and emoticons. To add a
word:
1. Click on the Add button (+) at the
bottom of the window.
2. Enter the word and the preferred
pronunciation.
3. Select which application the setting
will apply to (the default is All
applications).
4. Click on Play to hear the
pronunciation and see if changes
are needed.
5. When youʼre happy with the
results, click on Save.
Navigation:
Use the pulldown menu to set the
initial position of the VoiceOver cursor.
The VoiceOver cursor is a box that
highlights the part of the screen being
read by VoiceOver. The default
behavior is for the VoiceOver cursor to
match the keyboard focus when you
open a new window, but you can
change it to be the first item in the
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window (the close button). The
checkboxes in this window are used to
set the cursor tracking options for
VoiceOver. By checking the first two
boxes you will ensure that the
VoiceOver cursor and the keyboard
focus follow each other as you
navigate. Similarly, checking the
second set of boxes will ensure that
the VoiceOver cursor and the mouse
cursor follow each other as you
navigate.
Web:
The settings in this window specify
how VoiceOver will navigate through
web pages. The two options are as
follows:
• DOM: moves the VoiceOver cursor
over the page in the order the
website designer laid out the page.
• Group: moves the VoiceOver cursor
from one related group of
information to another, such as from
one paragraph to another.
To turn off navigation of images on
web pages, check the box next to
Navigate Images (this is not
recommended because sometimes
images are used for navigation on
websites, even though this is not a
good accessibility practice).
When you type an address in the
address field and press Return, the
VoiceOver cursor stays in the address
field of the newly loaded page. If you
want it to start in the HTML content
area on a new web page, select the
“Move VoiceOver cursor to a newly
loaded web page” checkbox.
Sound
Allows you to enable and disable
positional audio, a feature that allows
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you to hear audio cues or sound
effects that indicate an itemʼs location
on the screen. You will need to have
headphones or dual speakers to use
this feature.
Visual
This window includes settings for the
VoiceOver cursor and the various
panels used by VoiceOver. The
settings in this window are mostly for
sighted people to let them follow along
when working with a visually impaired
person who uses VoiceOver. The
panes in this window are as follows:
• VoiceOver Cursor: allows you to
show/hide the VoiceOver cursor and
to change the magnification level
using the cursor. The pulldown menu
is used to move the cursor one word
or sentence at a time as VoiceOver
reads text.
• Caption Panel: shows captions of
everything VoiceOver reads out at
the top of the screen. The options on
this tab are used to change the size
of the panel and how transparent it
appears.
• Braille Panel: shows the captions in
Braille at the bottom of the screen.
The options on this panel are similar
to those for the Caption Panel.

• Menu: sets the size of the VoiceOver
menu, a menu that shows all of the
commands that can be used with the
item on which the VoiceOver cursor
is focused.
NumPad
Allows you to use the keys on the
number pad to enter VoiceOver
commands. To map a command to a
key on the number pad, select the row
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with that key and use the pulldown
menu on the right to choose a
command.
Braille
This window includes settings for an
external Braille display. More
information on how to set up Braille
displays can be found on Chapter 9 of
the Voice Over Getting Started
document available on the Apple
website at http://www.apple.com/
accessibility/.
Transfering VoiceOver Settings
Once you have VoiceOver set up to
your liking you can use the same
setting on any other Mac computer by
saving a preferences file using a USB
drive. To create the preferences file,
open the VoiceOver Utility and choose
File > Create Portable Preferences.
You will be prompted for a name for
your preferences file and a location
where it should be saved. Choose
your USB drive and click on Save.
To import the preferences on another
computer, open the VoiceOver Utility
and choose File > Import Preferences,
then locate the preferences file on
your USB drive.
Other Features for Visual
Impairments
Zoom
The zoom feature in the Seeing pane
magnifies the information on the
screen for people with low vision. To
turn on the zoom feature click the On
button under Zoom in the Seeing
pane. There is also a keyboard
shortcut for turning this feature on and
off: Command + Option + 8. Once the
feature is turned on, you can zoom in
using Command + Option + = and
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zoom out using Command + Option +
- (minus). Click on the Options button
under Zoom in the Seeing pane to
change your zoom settings:
• Zoom range: sets the maximum and
minimum magnification to use when
you press the keyboard shortcut for
the zoom once. You can continue to
zoom in/out beyond this range by
continuing to press the shortcut
keys.
• Show preview rectangle: displays a
rectangle to indicate the center point
of the zoom area. Move the
rectangle to change the area where
you want to zoom.
• Smooth image: makes the image on
the screen appear smooth when
youʼre zoomed in.
• Zoom follows keyboard focus:
magnifies the area that has the
keyboard focus.
• Zoomed in movement: there are
three options in this section:
1. Continuously with pointer: the
zoomed image will follow your
mouse movements.
2. Only when pointer reaches an
edge: prevents the zoomed
image from moving until you
reach an edge of the screen.
3. So the pointer is near the
center of the image: keeps the
center point of the screen near
the pointer as you move your
mouse.
Scroll
wheel modifier key: allows you
•
to set a modifier key that when
pressed will allow you to zoom in/out
using your mouse wheel. By default
the Control key is set to be the
modifier key.
Display
This section of the Seeing pane
includes an option to switch the
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screen to white text on a black
background. This setting can
decrease eye fatigue when reading on
the screen for long periods of time.
Switching the display to white on black
can also be done by using the
keyboard shortcut Command + Option
+ Control + 8. Click on Use grayscale
if you want to remove all color from
the display and see only shades of
gray. The slider in this section is used
to increase/decrease the contrast (this
can also be done using the keyboard
shortcuts listed below the slider).
For people who have a difficult time
seeing the mouse cursor, there is a
slider in the Mouse pane to adjust the
cursor size.
Text to Speech
The Text to Speech option is intended
for people with visual impairments
who do not use a screen reader. To
use Text to Speech, choose Apple >
System Preferences > Speech, click
on Text to Speech and check the box
next to “Speak selected text when the
key is pressed”. A popup window will
open to let you set the key that will
need to be pressed before Text to
Speech is activated.
To have the computer use Text to
Speech to announce alerts, check the
boxes next to “Announce when alerts
are displayed” and “Announce when
an application requires your attention”.
At the top of the pane, you can
change the voice used for Text to
Speech and its speaking rate (Slow,
Normal and Fast). Click on Play to
preview your current voice settings for
Text to Speech. By clicking on Set
Alert Options you can choose what
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phrase will be spoken by the computer
when an alert occurs.
To have your computer announce the
time, click on Open Date & Time
Preferences, check the box next to
“Announce the time” and choose how
often you want the computer to
announce the time (On the hour, On
the half hour or On the quarter hour).
Click on Customize Voice to change
the voice settings for the time
announcements.
Finder and Dock Magnification
To change the size of the icons, press
Command + J and use the Icon size to
choose a different size. You can also
change the size of the labels, the grid
spacing, and the position of the labels
on the View Options popup window.
There are two ways to change the
size of the Dock:
• choose Apple > Dock and use the
size slider at the top of the Dock
preferences window.
• click on the separator bar between
the application and folder icons in
the Dock and drag up with your
mouse.
The Dock includes a feature that
magnifies the icons as you hover over
them. To turn on this feature
choose Apple > Dock > Turn
Magnification On. The
amount of magnification can
be adjusted in the Dock
preferences.
Hearing Impairments
The only setting on the Hearing tab
enables a screen flash so that
someone who has a hearing
impairment knows when an alert
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sound occurs. To test the screen flash,
click on the Flash Screen button.
Clicking on the Adjust Volume button
on this tab will open the Sound
preferences window where you can
adjust the volume of your speakers or
a headphone.
The other settings for hearing
impairments are found in individual
applications such as Quicktime and
iTunes, where closed captioning can
be turned on to allow someone who is
hearing impaired to read what is being
said on a video or audio recording.
To turn on closed captioning in
Quicktime, choose Quicktime >
Preferences > General and check the
box next to “Show closed captioning
when available.”
To turn on close captioning in iTunes,
choose iTunes > Preferences >
Playback, then check the box next to
“Show closed captioning when
available.”
To search the iTunes Store for Movies
that include closed captioning:
1. Open iTunes and click on iTunes
Store on the left side of the screen.
2. Select Movies from the iTunes
Store menu.
3. Click on Power Search on the right
side of the screen.
4. Check the box next to “Search only
for movies that contain closed
captioning.”
5. Click on Search to view a list of all
movies available in the iTunes
Store with closed captioning.
There are three ways to turn on
closed captioning in DVD Player:
Created by Luis Perez
Last Update: 8/4/09

• choose Features > Closed
Captioning > Turn On from the Menu
Bar.
• hover over the bottom edge of the
screen in Full Screen mode, click on
the Streams/Closed Captioning
button and choose Turn On Closed
Captioning
• right-click on the screen and choose
Closed Captioning > Turn On.
Students with hearing impairments
may also benefit from using iChat, the
text, audio and video chat program
built into Mac OS X. All Mac laptops
sold in recent years include an iSight
camera. Used with iChat, this camera
is a good tool for communicating with
sign language over the Internet.
Moblity: Keyboard and Mouse
The Keyboard pane is where you
enable the Sticky Keys feature by
clicking the On radio button. This
feature is helpful for people with
mobility impairments who have a
difficult time pressing more than one
key at once (as when entering a
keyboard shortcut such as Command
+ D). When Sticky Keys is on, the
person with the mobility impairment
can press the modifier keys for a
keyboard shortcut in sequence, rather
than having to hold them down at the
same time.
The Sticky Keys feature has three
options:
• Press the Shift key five times: this
option allows you to turn the feature
on/off by pressing the Shift key five
times in a row.
• Beep when a modifier key is set: will
play a sound to let you know a
modifier key (Shift, Command,
Option, or Control) is pressed down.
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• Display pressed keys on screen:
briefly displays the currently pressed
key on the screen.
The Slow Keys feature helps prevent
inadvertent key presses. When Slow
Keys is turned on, the computer will
ignore short repeated keystrokes and
will only accept key presses of a
certain length. Checking the box next
to “Use click key sounds” will play a
sound to let the person at the
keyboard know when a key has been
pressed and accepted.
To set how long the computer waits
before it begins to repeat a key, click
on the Set Key Repeat button at the
bottom of the Keyboard pane. This will
open the Keyboard pane of the
Keyboard and Mouse preferences
window. Using the sliders in this pane
you can adjust the repeat rate (how
fast a key will repeat when you press
it) and the repeat delay (how long it
will take after a key is press for it to
repeat).
The Mouse Keys option (found in the
Mouse pane) enables navigation
using the numeric keypad on a full
keyboard. For example, pressing the 8
key will move the pointer up, pressing
6 will move it to the right, and so on.
The two sliders on this pane
determine the delay before the mouse
pointer begins to move and the speed
at which the pointer will move once a
key is pressed. As with Sticky Keys,
there is a preference for turning on
and off Mouse Keys by pressing a key
(Option) five times.
If a student uses a pointing device
instead of a mouse and keyboard,
they may find it easier to input
Created by Luis Perez
Last Update: 8/4/09

information using the onscreen
keyboard built into Mac OS X. To
enable the onscreen keyboard:
1. Choose Apple > System
Preferences > International.
2. In the International pane, click on
Input menu and check the box next
to Keyboard Viewer.
3. Check the box next to “Show input
menu in menu bar” at the bottom
of the pane.
To launch the Keyboard Viewer, click
on the Input Menu on the Status Menu
(itʼs the one with the flag icon) and
choose Show Keyboard Viewer.
Speech Recognition
The speech recognition tool built into
OS X can be helpful to people with
mobility impairments or anyone who
has a difficult time using a mouse. It
can be used to speak commands that
carry out the most common tasks
while using the computer.
To activate Speech Recognition:
1. Choose Apple > System
Preferences > Speech.
2. In the Speech Recognition pane,
click the On radio button next to
Speakable items.
3. Under Settings, choose your
microphone (click on Calibrate to
adjust the volume level for the best
performance with the Speech
Recognition tool).
4. The default key which has to be
pressed prior to speaking a
command is the Control key. To
change this key click on Change
Key. When the window opens,
press the desired key and click on
OK. You can also choose to use a
keyword to activate Speech
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Recognition (the default is the
word Computer before each
command).
5. Select "Speak Command
Acknowledgment" to have the
computer indicate to you that the
speech recognition system has
detected and processed your
command correctly.
To use the speech recognition tool,
press the listening key you have
chosen and simply say the speakable
item you would like to use. For
example, you could press the Control
key and say "Open Safari." You would
then hear the speech recognition
acknowledgment, and Safari would
open.
Learning Disabilities
For students who have difficulty with
spelling, Mac OS X includes a word
completion feature that will work in
the following commonly used
applications: iChat, Mail, Safari and
TextEdit. To use the word completion,
start typing the first few letters of the
word and then use one of the
keyboard shortcuts: F5 or Option +
Escape.
Mac OS X also includes a built-in
Dictionary that works in most
applications. To use this feature,
select a word and use the keyboard
shortcut Control + Command + D.
This will bring up a Dictionary popup
window where you can switch to the
Thesaurus by selecting it from the
menu at the bottom of the popup
window. Clicking on More will open
the full Dictionary application, which
also has information from the online
encyclopedia Wikipedia.
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The Dictionary shortcut can be
changed to something simpler if you
plan to use this feature a lot. To
change the Dictionary keyboard
shortcut:
1. Choose Apple > Preferences >
Keyboard & Mouse.
2. Click on the Keyboard Shortcuts
pane and scroll down until you find
Look Up in Dictionary.
3. Double-click on the shortcut to
make the text editable.
4. Press the keys you want to use to
activate the Dictionary. A good
option is to select an unused
function key such as F13.
However, note that on laptops
many of the function keys are
mapped to hardware features
(dimming the screen, controlling
the volume, etc.). Using the
function keys to control software
on laptops requires pressing down
the Function (Fn) key first.
Making the change suggested above
will turn the shortcut into a toggle that
turns the Dictionary feature on and off.
Once you press the keyboard shortcut
you can hover over any word to see a
definition without having to press the
shortcut again. When youʼre done
using the Dictionary, press the
shortcut again to turn the feature off.
For students with distractibility
problems, the full screen view in
Pages provides a distraction-free
writing environment. To switch to the
Full Screen view in Pages, click
on the Full Screen button on the
toolbar or choose View > Enter Full
Screen (the keyboard shortcut is
Command + Option + U).
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Creating Accessible Content
Adding Captions to Movies
World Caption is a free closed
captioning program from the
University of Wisconsin-Madison. In
order to use World Caption you need
to first create a transcript of the movie.
World Caption will then help you
synchronize the transcript to the
video, thus creating the captions.
World Caption can be downloaded at
http://www.journalism.wisc.edu/
~bcdeith/worldcaption/
worldcaption.dmg
To add closed captioning to a movie
using World Caption:
1. Launch World Caption.
2. Open a Finder window and drag
the movie you want to caption into
the Preview pane in World
Caption.
3. Open up TextEdit and switch back
and forth between playing the
movie in the World Caption
Preview pane and typing the text
for your transcript in TextEdit.
4. When youʼre finished with the
transcript, save the TextEdit file as
a plain text file.
5. Drag the TextEdit file into the
bottom pane of the World Caption
window.
6. On the right side of the window,
enter a title for the text track you
just added (such as Closed
Captions) and select Track as the
Track Type. Make sure the two
Export check boxes are checked.
7. Save your World Caption project
file by choosing File > Save.
8. Click on Preview to see how your
captions will appear in the movie,
then use the Format and Position
panes to make adjustments to the
caption text and position.
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9. To synchronize the captions, begin
playing your movie from the
beginning and when the spoken
audio matches the first caption,
click on the Key check mark for
that caption.
10. Repeat step 8 for the other
captions (click on the Key check
mark each time the audio matches
the caption text) until you reach the
end of your movie.
11. Click on Preview and play your
movie from the beginning to
preview your work.
12. When youʼre happy with the
results, choose File > Export Movie
and save the movie somewhere on
your computer.
Another way to create closed
captioned video is by uploading a
movie to YouTube from iMovie and
using the website Overstream (http://
www.overstream.net) to add the
captions. Overstream will create a
new URL that will point to a captioned
version of the YouTube video.
To use Overstream to add captions:
1. In iMovie, upload your movie to
YouTube by choosing Share >
YouTube.
2. Once the video has been uploaded
and processed, copy the URL for it
(this appears in a text field to the
right of the video when you open it
in YouTube).
3. Go to http://www.overstream.net
and set up a free account.
4. Log into your account and click on
Create Overstream.
5. Enter the URL you copied in Step
2 into the URL field in the popup
window and click on OK.
6. Play your video until you hear the
start of your narration, then pause
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it and click on add in the lower
right corner of the screen to add
your first caption. This will add your
first caption to the Subtitle Editor.
7. Enter the text for the caption in the
Subtitle Text field. The captions will
be indicated by colored rectangles
below the playhead in the
timeline.
8. To set the end time for your
caption, move the playhead to the
point where it should end
and click on the set end
time button below the
timeline.
9. Repeat steps 6-8 to add
more captions. To adjust the time
of any caption, select it in the
Subtitle Editor and use the Start
Time and End Time controls.

10. When youʼre finished creating your
captions, click on save and enter a
name for your captioned project.
11. To get the URL for your captioned
video, click on “generate link to
overstream” at the bottom of the
screen (you must save your
overstream project to activate this
option).
Creating Tagged PDFs with Open
Office
The key to creating an accessible
document with Open Office, a free
office suite available from Sun
Microsystems, is to create a well
structured document. This means that
headings should be styled according
to their meaning (h1 or first level
heading, h2 or second level heading,
and so on) rather than just their
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appearance. To apply a heading style
in Open Office, select the desired
heading text using the pulldown menu
in the Formatting Toolbar.

You should also add alternate text to
images as follows:
1. Right-click on the image and select
Picture.
2. Click on the Options pane and
enter the alternate text in the
Alternative (Text Only) text box.
3. Click on OK.
Once your Open Office document has
a good structure and includes
alternate text for images you will need
to export it as a tagged PDF file for it
to be accessible to screen readers:
1. Choose File > Export as PDF.
2. Check the box next to Tagged PDF
in the PDF options window.
3. Click on Export and choose a
saved location for the tagged PDF.
To read the tagged PDF in Preview:
1. Open the PDF with Preview while
VoiceOver is running.
2. Move the VoiceOver cursor until
youʼre on the Sidebar.
3. Use the Up and Down Arrow keys
to go down the list of headings in
the Table of Contents.
4. When youʼre over the heading of
the section you want to read, press
VO + Left Arrow two times to get
back to the content area.
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5. To go to another section of the
document, press VO + Right Arrow
two times to get back to the
Sidebar.
Useful Resources
• Apple Accessibility Page (http://
www.apple.com/accessibility):
includes the latest news about
accessibility from Apple and some
useful resources such as the
VoiceOver Getting Started
document. This document can be
downloaded as a PDF document or
it can be accessed by chapter as a
series of audio files.
• Mouse Locator
(http://www.2point5fish.com/): this is
a small utility that allows you to
include an image around the mouse
pointer. The image can make it
easier for people with certain visual
impairments to locate the pointer on
the screen. The Mouse Pointer
website includes a gallery of pointers
that are available for download.
• Isolator
(http://willmore.eu/software/isolator/)
This menu bar application covers the
desktop and leaves only the active
window visible so you can focus on
what youʼre doing. This is a good
program for students with
distractibility problems.
Other Helpful Keyboard Shortcuts
• Command + L (in Safari): moves the
focus to the Address Bar, where you
can enter a URL and navigate to another site by pressing the Return key
on your keyboard.
• Command + Shift + ; (Semicolon):
begins spell checking for the current
document in most programs.
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The following commands are useful
when using Mail to read and send
email:
• Command + N (in Mail): creates a
new message.
• Command + Shift + D: sends a message.
• Command + R: creates a reply to a
message.
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