Podcasting with GarageBand ‘08
Website: http://etc.usf.edu/te/

GarageBand includes a Podcast Studio that makes it easy to create enhanced podcasts
that include chapter markers. The chapter markers can be used to navigate to different
segments within a podcast while it plays on iTunes or on an iPod. These chapter markers
are especially helpful for longer podcasts, and can be used to provide additional cues that
can help listeners remember the information mentioned on a podcast. Enhanced podcasts
have many potential uses in the classroom. For example, a walking tour podcast can
include photos of the places (landmarks, etc.) mentioned in the podcast.
Getting Started
To create a new podcast:
1. Select New Podcast Episode from
the GarageBand splash screen.
2. Enter a name for your file in the
Save As field and choose a save location.
3. Click on Create.
GarageBand will open up with a few tracks
already created for you:
• Podcast Track
This is the track where you add the
chapter markers and images for your
enhanced podcast.
• Male Voice
This track is optimized for male voices.
• Female Voice
This track is optimized for female voices.
• Jingles
Use this track to add background music.

To create a new real instrument track:
1. Select Track > New Track.
2. Choose Real Instrument in the popup
window. The Track Info pane will open on
the right side of the GarageBand window.
3. Select Podcasting from the list on the
left side of the Track Info pane.
4. Select one of the presets on the right
side of the pane that matches your voice
type (male or female), environment
(noisy for added noise reduction) or
microphone type (iSight if you are using
your iSight camera).
You can enhance the sound quality of your
podcast recordings by using the Speech
Enhancer feature of GarageBand.
To use the Speech Enhancer:
1. Select the track you want to modify and
click on the Track Info button. The
Track Info pane will open on the
right side of the GarageBand
window.
2. Next, click on Details at the bottom of
the Track Info pane to expand the details
area.
3. Select the Speech Enhancer effect using
one of the pulldown menus on the left
side of the details area.

Working with Tracks
If you need to add additional voice tracks,
duplicate one of the voice tracks created by
GarageBand or create a new real instrument
track and assign a voice to it.
To duplicate a voice track:
1. Click on the Male Voice or Female Voice
track created by GarageBand to select it.
2. Choose Track > Duplicate Track.
3. To delete a track you don’t need, click
on it once to select it and press
Command + Delete or select Track >
Delete Track.
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4. To adjust the settings for the effect,
click on the pencil icon to the right of
the effect name. The Speech
Enhancer window will open.
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then click on the Play button. To stop
playback, click on the Play button again
or press the Space Bar on your keyboard.
You can solo a track before previewing it.
This will mute the other tracks in the
timeline so that only the solo track plays. To
solo a track, press the headphones button
found in the track controls.

5. Use the Reduce Noise slider to change
the amount of noise reduction applied to
your recording.
6. Check the box next to Microphone Type
and select the microphone type that
matches your hardware using the
pulldown menu.
7. To save your settings, select Make Preset
from the pulldown menu at the top of
the window, then provide a name for the
new preset.
Recording the Audio
Before you can record your podcast, you
need to make sure GarageBand can use your
microphone or headset:
1. Select System Preferences from the
Apple menu, then click on the Sound
button. In the Input tab, make sure your
microphone or headset is selected and
adjust the input volume level using the
slider. Close the window to save your
changes.
2. In GarageBand, select GarageBand >
Preferences. In the Audio/MIDI tab, make
sure your microphone or headset is
selected in the Audio Input menu. Click
on Yes when asked if you want to change
your audio driver, then close the Audio/
MIDI window to save your changes.
To record your podcast:
3. Select one of the vocal tracks by clicking
on it once.
4. Click on the Record button below
the timeline or press the letter R on
your keyboard to start recording.
5. When you’re finished recording, click on
the Record button again, or press the
letter R on your keyboard.
6. Click on the Play button or press the
Space Bar on your keyboard to stop the
playhead.
7. To preview the recording, first use the
controls below the timeline to move the
playhead to the beginning of the track,
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GarageBand ’08 supports cycle regions to
allow you to do multiple takes of a recording.
To Create a cycle region:
1. Click on the Cycle button in the
controls area.
2. The cycle region will appear as a yellow
area in the timeline. Move the region to
where you want to start recording. To
resize the cycle region, drag in on the
edges of the cycle region.
3. Place your cursor at the beginning of the
cycle region and record your first take.
Press the Play button when you’re
finished recording. Repeat to record
additional takes.
4. To preview each take, click on the circle
with the number in the upper left corner of
the region.
5. To keep just one take, click on the circle
with the number of takes, choose the take
you want to keep (it should have a check
mark next to its name), and then choose
Delete Unused Takes from the same
menu.
Editing Regions
Each time you press the Record button,
GarageBand creates a new region in the track
you have selected. The Track Editor allows
you to edit the contents of a region to remove
pops and other unwanted sounds from your
recording.
To remove a section of a recording in the
Track Editor:
1. Select the region you want to edit by
clicking on it once.
2. Click on the Track Editor button.
3. When the Track Editor opens,
position your pointer somewhere in
the lower part of the waveform (until it
turns into crosshairs) and drag to make a
selection.
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4. Select Edit > Cut or hold down the
Command key and press X on your
keyboard. This will split the region and
create a gap in your recording.
5. To close the gap, drag the region to the
right of the gap in the timeline until it is
next to the previous region.
Be careful to not drag regions over each
other, as this will cause one region to
overwrite the contents of the one below it.
GarageBand ’08 can close the gap when you
delete a region. To delete a region and close
the gap, choose Edit > Delete and Move.
Adding Loops and Sound Effects
GarageBand includes loops of prerecorded
music that can be used to add intro and
background music to podcasts, as well as a
number of sound effects.
To add a loop to a podcast:
1. Click on the Jingles track to select it.
2. Click on the Loop Browser button.
The Loop Browser will open in the
bottom part of the GarageBand
window.
3. Make sure the view is set to musical
button by clicking on the button with the
music note on it.

4. Click on one of the buttons to see all of
the loops in that category. You can select
multiple categories. To search for a loop,
enter a search term in the search box
below the musical buttons area. To start
over, click on the Reset button.
5. When you find a loop you like, drag it from
the loop browser into the Jingles track.
To extend a loop or sound effect:
1. Select the loop region by clicking on it
once.
2. Place your cursor over the top portion of
the loop region’s edge until it changes into
a curved arrow.
3. Click and drag to extend the loop. You
can drag in to make the loop shorter.
To add a sound effect:
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1. Set the view in the loop browser to
podcast sounds by clicking on the button
with the microphone.

2. Choose Stingers or Sound Effects from
the column on the left.
3. Choose a category in the middle column.
4. Click on a sound effect in the right column
to preview it.
5. When you find the sound effect you want
to use, drag it into the timeline and drop it
in the gray area below your existing
tracks. GarageBand will create a new
track with the sound effect you’ve chosen.
Importing Music
You can also import a full song and use it as
background music or to break up segments.
GarageBand supports the MP3, MIDI, WAV,
and ACC file formats.
There are two ways to import an audio file:
using the Media Browser or from a Finder
window. To import a file using the Media
Browser:
1. Click on the Media Browser button.
2. Select the Audio tab at the top of
the Media Browser.
3. Click on iTunes and select a file from the
list. Click on the Play button to hear a
preview.
4. Drag the file into the gray area in the
GarageBand window. GarageBand will
create a new track when you release the
mouse.
To import a file using the Finder:
1. Resize the GarageBand window by
dragging from the bottom right corner until
you can see the file you want to import in
the Finder window.
2. Drag the file from the Finder window into
the GarageBand window.
3. When the pointer has a plus sign on it,
release the mouse to create a new track
with the audio from your file.
Mixing
To adjust the volume level on any track:
1. Display the Track Mixer by selecting Track
> Show Track Mixer. The volume
indicators will indicate your volume level
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as two bouncing green bars (only one bar
if you’re recording in mono). These two
bars will hit a red point if your volume is
too high.

2. Use the slider below the indicators in the
Track Mixer to adjust the volume level.
3. To adjust the volume dynamically over
time, display the volume curve by clicking
on the down arrow in the track controls,
then choosing Track Volume using the
pulldown menu.

4. Click on the curve to add points you can
use to change the shape of the curve.
These points can be used to create fades
and other effects.

When you’re finished editing a track, you can
lock it to prevent it from being accidentally
changed. To lock a track, select the lock icon
in the track controls area.

Each GarageBand project includes a Master
Track which determines the volume level for
the entire project. To adjust the volume of the
Master Track, first choose Track > Show
Master Track, then make sure Master Volume
is selected in the pulldown menu on the left
side of the track. You can then drag the
volume curve up to raise the overall volume or
set points in the volume curve to change the
volume over time.
GarageBand ‘08 includes an automatic fade
out effect that can be applied to the master
track by choosing Track > Fade Out. This
action will display the Master Track with four
points already applied to the volume curve.
GarageBand also includes a “ducking” feature
that allows you to set a track as either a
leading track or a backing track. Whenever
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there is sound on a leading track, the volume
of the backing track is automatically lowered.
To set a track as a leading track, click on
the top ducking control in the mixer.
The ducking feature can be modified to
create more gradual transitions. To modify
the ducking amount:
1. Click on the Track Info button.
2. Select the Master Track tab.
3. Click on Details and then choose a preset
for the Ducker effect, or click on the
edit button to make adjustments by
moving the sliders in the Ducker window.
Effects
GarageBand includes many built-in effects
that can be used to modify your recordings
for podcasts. The Vocal Transformer allows
you to modify the sound of someone’s voice
so it sounds like a chipmunk or a monster. To
apply the Vocal Transformer effect:
1. Select the track you want to apply the
effect to, then click the Track Info button.
2. Click on Details to show the track’s effects
settings.
3. Choose the Vocal Transformer effect
using one of the effect pulldown menus on
the left side of the Details area.
4. Choose a preset using the pulldown menu
to the right (Chipmunk, Monster, Droid,
etc.).
Adding Chapter Markers and Artwork
By adding chapter markers, you can make
your podcast interactive. Chapter markers
can be used to navigate through the
segments in a podcast while it plays in iTunes
or on an iPod. Each chapter marker can
include an image, a title, and a URL that can
be clicked on to open up a website when the
podcast is played on a computer.
To add a new marker:
1. Click on the Podcast track to select it.
2. Place the playhead where you want to
insert a chapter marker.
3. Choose Edit > Add Marker.
4. Move the playhead to another location in
the timeline and repeat to add markers
as needed.
5. To change the length of a chapter, drag
the edge of the chapter marker region in
or out.
6. To delete a marker, select the chapter
marker region and press the Delete key
on your keyboard.
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To add an image to a marker:
1. Click on the Media Browser
button, then select the Photos tab
to display the photos in your
iPhoto Library as well as photos taken
with Photo Booth.
2. Click on the Track Editor button to view
a list of the chapter markers in your
podcast.
3. Drag one of the photos from the Media
Browser into the thumbnail displayed in
the Artwork field in the Track Editor.
4. Double-click the thumbnail to edit the
image using the Artwork Editor.

1. Select Share > Export Podcast to Disk.
2. Choose the encoder you want to use
(AAC, which is an Apple format that
supports chapter markers and images, or
MP3, which is a more universal format
but only supports audio).
3. Use the Audio settings pulldown menu to
choose a preset for your podcast (Spoken
or Music) or choose Custom for more
advanced options such as changing the
bit rate (lowering the bit rate lowers the
file size but also reduces the quality of
the recording).
4. Click on Export and choose the location
on your computer where you want to
save the podcast file, then click on Save.
To add your new podcast episode to iTunes,
choose Share > Send Podcast to iTunes. You
will see the same options for choosing an
encoder and changing compression settings,
as well as a series of fields that allow you to
enter metadata for the audio file (this is the
information that will be displayed by iTunes
when you play the podcast episode).

The grayed out portion of the image will
not be displayed when the podcast is
played in iTunes or on an iPod.
5. Use the slider to change the zoom
amount, or drag inside the window to
change the area of the image that will
display.
6. When you’re finished editing, click on
the Set button.
To change the title or URL of a chapter, click
in the appropriate field in the Track Editor,
then type in the text you want to use for the
title or the URL of the website you want to
open.
You can select episode artwork to display
whenever there is a gap in the Podcast Track.
To add episode artwork, open the Media
Browser, select the Photos tab, and then drag
an image into the Episode Artwork area in
the Track Editor.
Exporting
When you’re finished recording and editing
your podcast, you can export it as an AAC file
if you want to include chapter markers and
images, or as an MP3 file if you only want the
audio.

Creating a Podcast Page in iWeb
GarageBand integrates well with iWeb, the
web authoring program included in the iLife
suite.
To create a podcast page using iWeb:
1. Click on Share > Send Podcast to iWeb.
2. When iWeb opens, select Podcast in the
Theme Chooser, select a theme from the
list on the left, and click on Choose.
3. Edit the text in the podcast page created
by iWeb by clicking to select it and
entering your own text.
4. When you’re ready to upload your
podcast to a web server, select File >
Publish to .Mac if you have a .Mac
account, or Publish to a Folder if you’re
saving your site to a folder on your
computer to upload it to a different web
host.
Useful Shortcuts
• Z - Move the playhead to the beginning of a
track.
• R - Start/Stop recording.
• Space Bar - Start/Stop the playhead.

To export a podcast:
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