
Creating a New Project
To create a new DVD project:
1. Open iDVD by clicking on its 

icon in the Dock. 
2. Select Create a New Project 

(if the splash screen is not visible, 
select File > New).

3. Enter a name for your project file, 
select an aspect ratio, and choose a 
save location (for the desktop, press 
Command + D on your keyboard). 
For more save locations, click on the 
disclosure triangle next to the save 
as field.

4. Click on Create.

Your DVD project will open with 
the default theme selected. To 
turn off the animation and sound, 
click on the Motion button. 

There are two other ways to create a 
new DVD project:
• One Step DVD: iDVD captures 

the video directly from your 
video camera and transfers it to 
a DVD in one step. Use this 
option to back up your tapes. You will 
not be able to add menus or select a 
theme when you choose this option.

• Magic iDVD: iDVD opens with a 
simplified interface showing the 
Media Browser and drop zones 
for the DVD’s content. This is a 
good way to get a head start on a 
DVD project. 

To create a Magic iDVD:
1. Enter a name in the DVD Title field.
2. Select a theme from the scrolling 

marquee at the top. 
3. Select the Movies pane and drag one 

or more movies into one of the 
Movies drop zones.

4. Select the Photos pane and select 
several photos by holding down the 
Command key on your keyboard as 

you click on them. Drag the selected 
photos into one of the Photos drop 
zones. Each drop zone is a separate 
slideshow.

5. To add music to a slideshow, select 
the Audio pane and drag an audio 
file over one of the slideshow drop 
zones until you see a green plus 
sign.

6. Click on the Create Project button to 
continue editing your project, or on 
the Burn button to skip this step and 
burn the project to disc.

Encoding Settings
All video in your DVD project must be 
encoded before it is burned to disc. 
iDVD ’08 supports 3 encoding options 
which can be accessed by choosing 
Project > Project Info and then using 
the Encoding pulldown menu:
• Best Performance: encodes video in 

the backgrond as you work so it takes 
less time to burn a DVD. This option is 
good for videos shorter than one hour 
in length. 

• High Quality: good for videos between 
1 and 2 hours in length.

• Professional Quality: highest quality 
but takes twice as long as the High 
Quality setting.

If your system is slugglish you can turn 
off background encoding by choosing 
Advanced > Encode in Background.

Themes
Themes allow you to modify the look of 
the menu screens for your DVD. To 
change the theme of your project:
1. Click on the Themes button to open 

the Themes pane.
2. Themes are organized according to 

the version of iDVD in which they 
were introduced. Select a version of 
iDVD using the drop-down menu in 
the upper right or choose All to view 
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a list of all the themes included with 
iDVD. You can also create a list of 
favorite themes. To make a theme a 
favorite, select the theme and 
choose File > Save Theme as 
Favorite. 

3. Each theme includes several menu 
templates. To view these templates, 
click on the triangle to the right of 
the theme thumbnail. 

4. To apply a menu template, double-
click on its thumbnail in the Themes 
pane.

Drop Zones
Each theme includes several areas 
called drop zones you can use to add 
animated previews of movies and 
slideshows. 

To add content to a drop zone:
1. Click on the Drop Zone button. 

The drop zones will be 
displayed below a preview of 
your DVD menu.

2. Click on the Media button and 
choose either the Movies or Photos 
pane, then drag a movie or a photo 
into one of the drop zones in the 
drop zone editor. To add a slideshow 
to a drop zone, drag an album from 
the Photos pane into a drop zone or 
hold down the Command key on 
your keyboard and select multiple 
photos, then drag them into a drop 
zone. 

3. To remove content from a drop 
zone, drag it out of the drop zone.

4. When you’re finished adding your 
content to the drop zones, 

click on the Drop Zone button to 
close the drop zone editor.

To change the length of a movie preview 
shown in a drop zone, click once on the 
drop zone (in the menu itself, not in the 
drop zone editor)) and use the in an out 
markers in the slider to set the start and 
end points of the preview.

To change the order of the images 
displayed on a drop zone slideshow, 
click once on the drop zone (in the 
menu itself, not in the drop zone editor) 
then click on the Edit Order button. This 
will open the Drop Zone Photos window 
where you can rearrange the photos 
using drag and drop. Click on Return to 
get back to the Menu window.

 

To preview your project, click on the 
Play button. To return to your project, 
click on the Stop button in the DVD 
remote.

Adding Movies
There are several ways to add a movie 
to an iDVD project:
• Drag in a movie from a Finder window 

and drop it on the background of the 
menu.

• Click on the Media button, then drag a 
movie from the Movies pane into the 
menu background.

• Click on the Add button and 
select Add Movie. This will add a 
placeholder button for the 
movie. To add the movie, drag it into 
the placeholder from either a Finder 
window or the Media Browser.

All of these methods will result in a 
button being created in the menu for 
your movie. If you add a movie with 
chapter markers, then a second button 
for scene selection will be created as 
well.
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Slideshows
To add a slideshow:
1. Click on the Media button, then 

choose the Photos pane to display 
your iPhoto library.

2. Drag an iPhoto album to the DVD 
menu. A button is created that links 
to the photos. The button has the 
name of your iPhoto album. 

3. To edit the button text, click twice 
(do not double-click) on the text to 
select it, then enter your own text 
and use the pulldown menus to 
choose a different font, style or size. 

4. To edit the slideshow, double-click 
the button to open the slideshow 
editor. The slideshow editor shows 
thumbnails of the photos in the 
slideshow. 

5. Add, arrange, or delete slides from 
the slideshow to create the 
sequence you want:
• To add other photos, drag files or 

folders from the Finder to the 
slideshow editor, or use the Media 
Browser to drag albums or 
individual photos from iPhoto. You 
can also add movies to a slideshow 
by dragging them from the Movies 
pane.

• To reorder the slides, select the 
slides you want to move and drag 
them to a different position.

• To delete a slide, select it and 
choose Edit > Delete or press the 
Delete key on your keyboard.

6. Click Settings and select the settings 
you want for the slideshow:
• "Loop slideshow" makes the 

slideshow repeat continuously until 
the viewer moves to a different 
part of the DVD.

• "Display navigation arrows" shows 
navigation arrows on the screen to 
indicate where the viewer is in the 
slideshow.

• "Add image files to DVD-ROM" 
adds copies of the slideshow 
photos to the DVD so viewers can 
download them to their computers.

• "Show titles and comments" lets 
you add titles and comments to 
your slideshow images that are 
visible in the slideshow.

• “Duck audio while playing movies” 
automatically lowers the slideshow 
background music sot that it does 
not play at the same time as a 
movie included in your slideshow.

7. Click the Transition menu and 
choose a transition to smoothly 
move from one image to the next.

8. Click the Slide Duration menu and 
choose the length of time you want 
each slide to stay on the screen. To 
let the viewer advance through the 
slideshow manually using a remote 
control, choose Manual. Choose Fit 
to Audio if you want the slideshow to 
match the length of a song.

9. To add a soundtrack, drag a song 
from the Audio pane and drop it in 
the audio well in the slideshow 
editor.

10. Drag the "Slideshow volume" slider 
to set the volume. 

11. To exit the slideshow editor and 
return to your project, click on the 
Return button.

Menus
There are many ways you can customize 
a menu in iDVD. The background image 
and soundtrack can be changed by 
using the drop zone editor:
• To change the background image, click 

on the Media button and drag an 
image from the Photos pane into the 
Menu drop zone.

• To change the soundtrack, drag an 
audio file from the Audio pane into the 
Menu drop zone.

iDVD automatically creates buttons for 
movies and slideshows as they are 
added to a menu. To edit the text on a 
button:
1. Click twice on the button (do not 

double-click) to select the text.
2. With the button text selected, enter 

the desired text.
3. Use the pulldown menus to choose a 

different font or change the font 
style or size.
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4. Click on the Inspector button 
to access more settings so 
you can add a drop shadow, change 
the text color and the alignment. 
This is also where you can choose 
which transition will play when the 
menu button is clicked. 

5. Position the button where you want 
it by dragging it to a different 
location in the menu. iDVD should 
display smart guides to help you 
keep things aligned. 

To use a shape (instead of just text) as 
a button:
1. Select the link text for a movie or 

slideshow.
2. Click on Buttons to open the Button 

pane.
3. Select a button type at the top, then 

choose a button from the list. 
4. To change the button settings, click 

on the Inspector button while you 
have the button selected.

5. Use the Size slider to change the 
size of the button. 

6. Choose where on the button you 
want the label to appear using the 
Label pulldown menu.  

If you have a lot of content on a DVD, 
you can use submenus to organize this 
content into several screens. To add a 
submenu:
1. Click on the Add button and choose 

Add Submenu. 
2. Edit the button for the submenu as 

you would any other button in iDVD. 
3. To view the submenu, double-click 

the submenu’s button. Edit the 
submenu as you would any other 
menu in iDVD.

4. To return to the main menu, click on 
the arrow at the bottom of the 
submenu.

In addition to buttons, you can add non-
clickable text to menus to create titles 
and subtitles. To add title or subtitle 
text:
1. Choose Project > Add Text.
2. Move the text where you want to 

appear in the menu. 

3. Double-click on the default text to 
edit it. The steps for editing non-
clickable text are the same as for 
buttons. 

4. When you’re finished editing the 
text, click outside of it to exit edit 
mode.

To view the area of the menu that will 
be displayed when you play the DVD on 
a TV, turn on the TV safe area by 
selecting View > Show TV Safe Area. 
You may have to move some of your 
buttons so that they are inside the TV 
safe area.

To change menu settings, click on the 
Inspector button while nothing is 
selected in the menu. The following 
options are available:
• Background: allows you to change the 

background image or include an intro 
or outro effect.

• Loop duration: this slider determines 
how long the motion animation will 
play before it repeats. The maximum 
is 30 seconds.

• Audio: allows you to add a soundtrack 
by dragging a sound file from the 
Media pane.

• Menu volume: adjusts the volume of 
the soundtrack.

• Button: allows you to either snap the 
buttons to the grid or freely position 
them wherever you want.

• Highlight: use the color well to 
determine the color used for the hover 
effect displayed when you hover over 
a button.

• Show drop zones and related 
graphics: uncheck this box if you don’t 
want to use drop zones in your menu.

Map View
The map view makes it easy to work on 
more complex projects with a lot of 
menus and submenus. To access 
the map view, click on the Map 
button. 
To change the map view:
• click on a view button in the 

lower left to change the map 
layout from vertical to 
horizontal.
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• use the slider at the bottom to change 
the zoom level.

• click on a disclosure triangle on a 
menu to collapse or reveal a section of 
the map. 

Each item in map view will have a 
differnt icon in the upper left corner to 
indicate what kind of content it is 
(slideshow, movie, or menu).

To delete content in map view, click on 
the item you want to delete and press 
the Delete key on your keyboard. The 
map view can be used to add an 
autoplay movie that will play before the 
menus. 

To create an autoplay movie:
1. Click on the Map button to change to 

map view.
2. Click on the Media button and open 

the Movies pane.
3. Drag a movie into the first icon in 

the map.

4. To remove the autoplay movie, drag 
it out of the icon and it will 
disappear in a puff of smoke. 

To exit map view, click on the Return 
button.

Burning a DVD
Before you burn your DVD, you should 
check it for errors:
1. Open the map view by clicking on 

the Map button.
2. Check for any error warnings in any 

of the icons. 

Hover over the icon to see an 
explanation of the warning.

3. Make the necessary correction and 
save the project.

To get information about your project, 
such as its size, select Project > Project 
Info. You will see a bar showing you 
how much of your DVD’s capacity you 
have used up. Below the bar you will 
see the total duration of your DVD 
project and its size in megabytes.  

To burn your DVD, click on the 
Burn button or select File > Burn 
DVD. The time it takes to burn 
the DVD will depend on your project’s 
size and the performance of your 
computer, as well as the encoding 
you’ve selected. 

iDVD supports dual-layer DVDs that can 
hold up to 7.7 GB. To use a dual-layer 
DVD, you must check this option from 
the DVD Type menu in the Project Info 
window. To find out if your computer 
has a dual-layer DVD burner and what 
formats are supported by your burner:
1. Choose Apple > About This Mac > 

More Info.
2. Look for Disc Burning on the left and 

click on it.
3. Check in DVD-Write to see what 

formats your DVD burner supports. 
If you see DL listed then you have a 
dual-layer burner.

If you don’t have a DVD burner on your 
computer you can create a disc image. 
To create a disc image, select File > 
Save as Disc Image.  The disc image is 
a finished and encoded version of your 
DVD project, except that it is not 
burned to disc. The disc image can be 
played on any computer but it cannot be 
edited. You can transfer the disc image 
to another computer that has a DVD 
burner and use the Disk Utility built into 
OS X to burn the image to a blank disc.

iDVD ’08 Basics 
 Created by Luis Perez
Page 5 of 5 
 Last Updated: 05/22/08


