
 

iMovie ʻ09 is the video editing application included in iLife ʻ09.  As with the previous version of iMovie, all 
of your clips are stored in one central location called the Event Library.  To build a movie, drag clips from 
the Event Library into the project area and rearrange them as needed, then add photos from your iPhoto 
Library or a song from iTunes for your soundtrack. You can also record your own narration using iMovieʼs 
built-in recording tools, and easily add titles and transitions using drag and drop.  iMovie ʼ09 adds a 
Precision Editor to help you fine-tune your edits, as well as advanced effects such as picture-in-picture 
and green screen.  The new Video Stabilization feature can remove distracting camera shake from your 
video. iMovie saves all of your changes as you work, so you donʼt need to worry about losing your work if 
your computer crashes. The finished movie can be uploaded to YouTube, exported into a format that can 
be played on an iPod or iPhone, or burned to a DVD using iDVD. 

The iMovie Interface
1. The Project area shows how your clips are 

arranged in your project. 
2. The Viewer allows you to preview your video. 

This is also where you crop video or still 
images. 

3. The Toolbar has buttons for most common 
tasks available in the menus.

4. The Event Library lists every Event youʼve 
created to organize video clips into useful 
categories.

5. The Source area shows the clips in your 
Events, which you can then add to a project. 

6. The Browsers allow you to access music, still 
images, titles, and transitions by clicking on the 
appropriate button. To open a Browser, click on 
one of the buttons on the right side of the 
toolbar.
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Importing Video
There are several ways to import video into 
iMovie ʼ09. iMovie ʼ09 supports the following 
devices:
• Firewire-equipped camcorders that use tapes 

(only if your Mac computer has a Firewire port - 
the new Macbook laptops do not).

• DVD, hard disk, or flash memory camcorders 
that connect to the computer using USB.

• digital still cameras and camera phones that 
can record short video clips (these clips are 
imported through iPhoto).

• iSight cameras built into a new Mac or 
connected through a Firewire cable.

To import video from a Firewire equipped 
camcorder into iMovie: 
1. Launch iMovie by clicking on its icon in 

the Dock (it looks like a star). iMovie 
should open  up to the last project you 
worked on. 

2. Select File > New Project... to create a new 
project. 

3. Enter a Project Name and select an Aspect 
Ratio:
• Standard: produces a movie for viewing on 

a regular TV or on the web. When viewed 
on a high definition TV the video will have 
black space on the sides, known as “pillar 
box”.

• iPhone: produces a movie for viewing on an 
iPhone.

• Widescreen: produces a movie for viewing 
on a high definition TV. When viewed on a 
regular TV there will be black space above 
and below the video, known as “letterbox”.

4. Choose a theme by clicking on one of the 
theme thumbnails. To preview the theme, 
place your cursor over the theme thumbnail 
and move the pointer to the right or left (this is 
called “scrubbing” by Apple).

5. Check the box next to “Automatically add” if 
you want iMovie to automatically add a 
transition between each clip, then select the 
transition using the pulldown menu.

6. Connect your camcorder to your computer 
using a Firewire cable and make sure it is 
turned on and in the correct mode for 
transferring video (this will depend on your 
model but is usually Play/VCR).

7. The Camera Import window should open. If it 
does not, click on the Camera Import 
button or select File > Import from 
Camera.

8. Make sure your camera is selected in the 
Camera pulldown menu.

9. Set the rocker button to Automatic if you want 
to capture the entire tape or Manual if you 
want to capture only part of the tape. 

When you choose Automatic, iMovie will 
rewind the tape, capture all the video on it, 
and rewind it again. When you choose 
Manual you can use VCR-type controls to 
preview the video and choose where you 
want the import to begin.

10. Click on Import. A popup window will ask you 
to choose a save location and the Event 
where you want the video to be saved. Events 
allow you to group all clips from a single 
event, such as a wedding, birthday party, or 
graduation. 

11. To add the video to an existing event, click on 
the Add to existing Event button and choose 
one of the events listed in the pulldown menu. 
To add the video to a new event, click the 
Create new Event button and replace the 
default Event name with your own.  There is 
also a checkbox that allows you to split the 
video into separate events based on the day 
when it was shot. 

12. Check the box next to “Analyze for 
stabilization after import” if you want iMovie to 
automatically detect shaky video (selecting 
this option will result in a longer import time).

13. Click on Import once youʼve made your 
selections. 
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14. iMovie will start importing your video. You will 
see the video play as it is imported. You can 
click on the Stop button at any time to stop 
the import. You may see a popup window 
informing you of the amount of video 
imported.

15. Click on Done to close the Camera Import 
window when youʼre finished. You can then 
turn off your camera and disconnect it from 
the computer.

Importing video from other types of video 
cameras, such as DVD, hard drive and flash 
memory based cameras, will work in a similar 
way.  The main difference is that these devices 
provide random access to the recorded video 
clips (you can import video clips by selecting them 
randomly on the video camera, rather than having 
to play the video through as it imports).  When 
you connect a DVD, hard drive, or flash memory 
camera and click on the Camera Import button, 
you will see a list of clips in the Import window.  

There are two ways to import these clips to your 
computer:
• To import all of the clips, set the Automatic/

Manual switch to Automatic and click on Import 
All.

• To import only a few clips, set the Automatic/
Manual switch to Manual, then click on Uncheck 
all. Select the desired clips and click on Import 
Checked.

To record video using an iSight camera, select the 
iSight camera using the Camera pulldown menu 
in the Camera Import window and proceed as 
described above (the only difference is that you 
will click on Capture instead of Import to begin 
recording).

To import video from a digital still camera:
1. Connect your still digital camera to the 

computer using a USB cable and turn it to the 
correct mode (this will vary by model but will 
usually be Play).

2. iPhoto will open to the Import window, which 
will show all the video clips on the digital 
camera.

3. Enter an Event name and a description 
(optional). 

4. Choose the video clips you want to import 
(you can choose several clips by holding 
down the Command key as you click on 
them) and click on Import Selected, or click 

on Import All to import all clips.
5. In iMovie, you can view the clips by clicking 

on iPhoto Videos in the Event Library.
 
You can also import movies already on your 
computer or even old iMovie HD projects:
• To import a video from your hard drive, choose 

File > Import > Movies and find the movies you 
want to import on your hard drive. 

• To import an iMovie HD project, choose File > 
Import iMovie HD Project.

Managing Projects
To create a new blank project without importing 
video, select File > New Project. When the popup 
window opens, enter a Project Name, choose an 
Aspect Ratio and select a Theme, then click on 
Create. To view a list of all your projects, click on 
the Project Library button at the top of the Project 
area.  You can perform the following actions to 
manage the projects on this list:
• To rename a project, click on the projectʼs name 

to select it and enter the new name.
• To delete a project, click on it once to select it 

and choose File >  Move Project to Trash.
• To duplicate a project, click on it once to select 

it and choose File > Duplicate Project.
• To organize projects using folders, select File > 

New Folder, then enter a folder name and click 
on Create. To move projects into the new folder, 
drag them into the folder in the Project Library 
window.

• To open a project for editing, double-click on the 
project or select the project and click on Edit 
Project at the top of the Project Library window.  

To access a projectʼs properties, select it in the 
Project Library and choose File > Project 
Properties. The options in the General tab allow 
you to change the theme and aspect ratio, while 
the options in the Timing tab allow you to change 
the default duration for transitions, fades, and still 
images.  

Events
Events allow you to group video into useful 
named categories, even if the video is imported 
from different sources. Events are listed in the 
Event Library by the year and month in which they 
were created (choose these options in the View 
menu). To sort your Events by the hard drive 
where theyʼre stored, click on the Group events 
by Disk button. 
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You can perform the following actions to manage 
your Events in iMovie 09:
• Rename an Event - double-click on its name 

and enter a new name.
• Merge two Events - hold down the Command 

key as you select the Event names in the Event 
Library, then choose File > Merge Events. 

• Split an Event - click on the video clip you want 
to make the first clip in the new Event and 
choose File > Split Event Before Selected Clip.

• Delete an Event - right-click or Control-click on 
the Event name and select Move Event to 
Trash. 

If you try to delete an Event that has clips being 
used in a project you will see an alert window. 
Choose Delete Unused to delete only the clips in 
that Event that are not being used in a project.

Previewing Source Video
When you select an Event in the Event Library, 
the video clips in that Event are displayed in the 
Source area as filmstrips. Each thumbnail in the 
filmstrip is 5 seconds of video by default. A jagged 
edge indicates that the clip continues on a new 
line in the display. 
 
To expand or contract the filmstrip and change the 
number of thumbnails displayed, use the slider at 
the bottom of the Source area. This does not 
change the video in any way, it just changes the 
view. 

As you hover over a clip in the Source area with 
your cursor, a red “skimming” line will appear. 
Move the skimming line back and forth to preview 
your video in the Viewer. 

To preview the video and sound at varying 
speeds , change the speed at which you move 
the skimming line. To preview just the 
video, click on the Audio skimming on/off 
button. 

There are several ways to preview a source clip 
at normal speed in the Viewer:
• click on the Play button in the toolbar below the 

Event Library to view the video clip from the 
beginning.

• double-click anywhere on a clip to start 
playback from that point, or

• move the skimming bar until it is at the point 
where you want to start playback and press the 
Space Bar on your keyboard.

To stop playback, click once anywhere in the 
iMovie window, press the Play button again, or 
press the Space Bar. 

To preview your video in full screen mode, 
click on the Full Screen button on the 
toolbar below the Event Library.  A filmstrip at the 
bottom of the screen will allow you to skim the 
current clip . To pause and resume the video, 
press the space bar on your keyboard or click on 
the Play button to the left of the filmstrip. 

Full Screen mode now supports  the same 
CoverFlow feature available in iTunes and the 
Finder to allow you to flip through your events and 
projects. If CoverFlow is not turned on, 
click on the CoverFlow button to the right 
of the filmstrip.  To exit full screen mode 
and stop playback, press the Escape key or click 
on the X to the left of the strip.

The same techniques can be used to preview 
video once it has been added to a project, but you 
will use the toolbar below the Project Area instead 
of the one below the Event Library. To switch 
between events and projects while in Full Screen 
button, click on the Events or Projects 
button to the left of the filmstrip.

Making Selections
You do not have to use an entire clip in your 
project. To select just a portion of a clip:
1. Click once on the clip to display a yellow 

selection area. By default, this area 
represents 4 seconds of video, but this can be 
changed in the iMovie preferences.

2. To expand or contract the selection, click on 
the edge of the selection area when the 
cursor changes to a bar with a double arrow 
and drag.

3. To re-center the selection area, place your 
cursor over the top part of the selection area 
(until it changes to a hand with a double 
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arrow) and drag the selection area to another 
location in the clip.

If you do want to select the entire clip, hold down 
the Option key and click on the clip. To select 
multiple clips, hold down the Command key on 
your keyboard as you click on the clips you want 
to select. 

Organizing Clips
To mark a selection as a favorite, click on the 
Mark Selection as Favorite button (black star). 
This will place a green line at the top of the 
selected video to let you know it is a favorite. 
Click on the Unmark Selection button (white star) 
to undo this action. To mark video for deletion, 
click on the Reject Selection button (X). 

Using the Show pulldown menu, you can filter 
your video as follows:
• All Clips: shows all video.  Video marked as 

favorite will have a green line on top, while 
video marked for deletion will have a red line.

• Favorites and Unmarked: the default view which 
shows all video marked as favorite or left 
unmarked.

• Favorites: shows only video marked as favorite.
• Rejected Only: shows video marked for 

deletion.

To delete video once it has been marked as 
Rejected, choose Rejected Only from the Show 
menu and then click on the Move Rejected to 
Trash. button.

Keywords provide another way to organize your 
clips. To use keywords, you must first turn on the 
advanced tools in the iMovie preferences (select 
iMovie > Preferences > General and make sure 
the box next to Show Advanced Tools is 
checked). 

To tag a frame range with a keyword combination:
1. Make a selection and click on the Keyword 

Tool button tool open the Keywords popup 
window.

2. Click on the Inspector tab and select the 
desired keywords from the list to apply them 
to the selection. To remove a keyword from 
the selection, deselect it from the list in the 
Keywords window. Click on Remove All to 

remove all keywords from the selection and 
start over.

3. To add a keyword that is not on the list, type 
the keyword text in the box at the bottom of 
the window and click on Add to Clip.  

4. When youʼre finished adding keywords, click 
on the Keyword Tool button again to close the 
popup window. A blue line will appear over the 
selected frame range to indicate that it has 
been tagged with keywords.

You should use the steps described above when 
you want to tag each selection with different 
keyword combinations.  If you want to use the 
same keyword combination to tag multiple 
selections, use the Keyword tool:
1. Click on the Keyword Tool button to open the 

Keywords window and click on the Auto-Apply 
tab.

2. Select the desired keywords. To add a 
keyword that is not on the list, enter the 
keyword text in the  box at the bottom of the 
window and click on Add. To remove a 
keyword, select it and click on Remove.

3. Once youʼve created your keyword 
combination, start making selections over 
each frame range you want to tag with that 
keyword combination. The cursor will have a 
key on it to let you know you are applying 
keywords, and a blue line will appear over 
each selection that has been tagged.  

To filter your clips using the keywords, click 
on the Show Keyword Filtering Pane button.  
Next, make sure “Filter by Keyword” is selected 
and click on the button next to each keyword you 
want to include in the filter (you can choose to 
match Any or All keywords using the buttons at 
the bottom of the pane.)  

Enhancing Video
To crop your video:
1. Click on the Crop button in the toolbar 

and then click on a clip to select it.
2. Click on Crop in the viewer to display a 

green box.
3. Drag the handles on the green box to resize 

it, or drag the box and reposition it to change 
the area that will be cropped.

4. To preview the cropped video, click on the 
Play button in the Viewer (click the Space Bar 
to stop playback). 

5. To undo a crop, click on the Fit button.
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6. When youʼre finished making your changes, 
click on Done and the video will be cropped 
(this will affect the entire clip).

To rotate a clip, select the clip, click on the Crop 
button and select one of the Rotate buttons in 
Viewer.

To enhance the color and lighting:
1. Double-click on a video clip in the Project 

area to open the Inspector and choose the 
Video tab.

2. Click on Auto to have iMovie make automatic 
adjustments for you.

3. Use the sliders to make manual adjustments 
to the exposure, brightness, contrast, and 
saturation. You can also use the histogram to 
adjust the tonal range (dragging the slider 
from the right makes the video brighter by 
adding white, while dragging from the left 
makes it darker by adding black). The Gain 
sliders can be used to adjust the red, green 
and blue colors  separately.

4. To remove a color cast, adjust the white point 
by clicking in a white or neutral gray area in 
the Viewer with the eyedropper.  

5. Click on Revert to Original if you need to undo 
your changes. 

6. Click on Done to accept your changes.

iMovie ʼ09 includes video stabilization to help you  
fix shaky video. To use this feature you must first 
tell iMovie to analyze the video to determine how 
much stabilization needs to be performed.  There 
are two ways to analyze the video in your Event 
Library for stabilization:
• select “Analyze for stabilization after import” 

when you import the video.
• select the video you want to analyze in the 

Source area (this can be a selection, a clip, or 
an entire event) and choose File > Analyze for 
Stabilization.

Stabilizing video is an intensive process and may 
take some time to complete, especially on a slow 
computer. Once iMovie has analyzed your video, 
any video that is too shaky to be stabilized will be 
marked with a wavy red line underneath it. To hide 
this video in the Event area, click on the 
button to the right of the Show pulldown 
menu (clicking on the button again will 
unhide the stabilized video).  You will not see the 
effect of stabilizing the video until you add it to a 

project (as will be described later in this guide). 

Adjusting Audio
To change the volume level of a clip:
1. Double-click on a clip in the Project area to 

open the Inspector and choose the Audio tab.
2. Use the Volume slider to adjust the volume 

level of the clip. Check the box next to 
“Reduce the volume of other tracks” to 
automatically lower the volume of background 
music, audio effects, or any other sound that 
would play at the same time as the selected 
clip (this feature is called “ducking”).  Use the 
Ducking slider to control the amount of 
ducking applied to the other tracks when the 
current track plays back.

3. iMovie ʼ09 automatically adds fade in and 
fade out effects to your clips. To adjust the 
duration of a fade in or a fade out, click on 
Manual, then use the sliders to change the 
duration.

4. Click on Done to apply your changes, or on 
Revert to Original to undo the volume 
adjustment.

Normalization allows you to match the volume 
levels across several clips:
1. Select the clips you want to normalize (hold 

down the Command key to select multiple 
clips).

2. Click on the Inspector button and choose 
Normalize Clip Volume in the Audio tab.

3. Click on Done. To undo the 
normalization, open up the Inspector window 
and choose Remove Normalization or Revert 
to Original.

Adding Video to a Project
To add video from your Event library to a project:
1. Click on a video clip in the Event area and 

select the frame range you want to add to the 
project.

2. Click the Add Selection to Project button on 
the iMovie toolbar (you can also drag 
the source clip from the Event area into 
the Project area).

3. Continue selecting video in the Event area 
and adding it to your project.

4. To change the order of the clips in the Project 
area, use drag and drop to rearrange the clips 
until they are in the desired order.
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To preview your project, use the techniques 
described in the Previewing Source Video section 
of this guide. iMovie automatically saves your 
project as you work and you can undo every 
change you make to the project up until you quit 
iMovie.  To undo a change, select Edit > Undo.

Dragging a selection from the Event area and 
dropping it on top of a clip in the Project area will 
reveal a contextual menu with the following 
options:
• Replace: will replace the clip in your project with 

the selection from the Event area. The length of 
your project will change to reflect the length of 
the replacement clip. 

• Insert: will split the video at the playhead and 
insert the selection from the Event area. The 
length of your project will change to reflect the 
added clip.

• Audio Only: will only add the audio from the clip 
or selection from the Event area. The audio will 
be added underneath the video clip in the 
Project area (it will play at the same time as the 
audio from the video clip), and the length of 
your project will not change.

Turning on the Advanced Tools in the iMovie 
preferences will make more advanced features 
available in the contextual menu:
• Replace from Start: replaces the clip in your 

project with video of equal length from the 
Event area, starting from the beginning of your 
selection in the Event area.

• Replace from End: replaces the clip in your 
project with video of equal length from the 
Event area, working backward from the end of 
the selection in the Event area.

• Replace at Playhead: replaces the clip in your 
project with video of equal length from the 
Event area, placing the beginning of your 
selection at the playhead.  In order to keep the 
same clip length, frames will be added to the 
selection.

• Cutaway: adds the video from the Event area 
on top of the clip in the Project area. When you 
play the project, there will be a quick cut to the 
cutaway video.  To change the duration of the 
cutaway, drag on the edges of the cutaway 
video in the Project area.

• Picture in Picture: adds the video from the 
Event area as a picture in picture box. The 
picture in picture video will appear above the full 
size video in the Project area. Double-clicking 
on the picture in picture video will open the 

Inspector with the Clip tab selected. To change 
the appearance of the picture in picture box, 
use the controls in the PIP area of the Clip 
Inspector to select an effect, set borders, or add 
a drop shadow. The Swap effect takes the 
original clip and puts in the picture in picture 
box. To change the duration of the picture in 
picture effect, drag on the edges of the picture 
in picture video in the Project area.

Trimming
Trimming allows you to change the duration of a 
clip by removing unwanted frames. To trim a clip:
1. In the Project area, hover over the clip with 

your cursor to display the action control (it 
looks like a gear).

2. Click on the action control and select Clip 
Trimmer. This will open the Clip Trimmer 
below the Project area and show you the clip 
as a selection (in yellow).  The grayed out 
area is the part that will be trimmed.  

3. Adjust the part youʼll keep by dragging on the 
edges of the selection. 

4. To preview the trimmed selection. click on the 
Play current clip segment button in 
the Clip Trimmer.  

5. Use the Show previous clip and Show next 
clip buttons to trim other clips in your project.

6. When youʼre finished using the Clip Trimmer, 
click on Done.  

For more precise trimming, enable the Fine 
Tuning controls in the iMovie preferences (in the 
Browser tab).  When you hover over a clip in he 
project area, you will see two trim controls. 

Clicking on one of these trimming controls will 
display an orange outline over the beginning or 
end of your clip (depending on which control you 
click on). Drag on the edge of this orange outline 
to trim the clip one frame at a time. The number 
next to the cursor indicates how many frames you 
are trimming.
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Using the Precision Editor
The precision editor is a visual editing tool that 
allows you to edit the end of a clip and the 
beginning of the next clip in the same window. To 
open the Precision Editor, click on the Action 
control of any clip in the Project Area and choose 
Precision Editor. This will open the Precision 
Editor below the Project area. 

The clip that will play first will appear as a filmstrip  
in the upper left area of the Precision Editor, while 
the clip that will follow will appear as a filmstrip  in 
the lower right. The blue dot in the middle 
of the window represents the transition 
point (the point at which one clip will stop 
playing and the next clip will start).

There are two ways to use the Precision Editor to 
change the transition point:
• click and drag on one of the filmstrips. This will 

change where the clip ends (if you drag on the 
top filmstrip) or begins (if you drag on the 
bottom filmstrip).

• click and drag on the transition point. This will 
change the end of the first clip and the start of 
the second clip at the same time without 
changing the duration of the project.  

To display titles, voiceovers, and other extras 
(these will covered in more detail in upcoming 
sections of this guide), click on the Show 
or hide extras button in the Precision 
Editor. You can edit these extras just as you edit 
the filmstrips for your video (drag on a title or 
voiceover to change the part of it that is before or 
after the transition point).

The Precision Editor also allows you to edit the 
audio portion of two video clips. To view 
the audio that goes along with each clip, 
click on the Show or hide audio tracks 
button. To extend the audio of one clip so that it 
plays over the audio of the other clip, drag on the 
blue bar that indicates the transition point for the 
audio.

To move to the next clip you wish to edit in the 
Precision Editor, click on the Show next 
edit button. 

To preview the transition between the 
two clips in the Precision Editor, click on 
the Play current edit button. When youʼre finished 
using the Precision Editor, click on Done.   
 
Adding Still Images
To add a still image to a project:
1. Click on the Photos button on the 

toolbar.
2. Choose a photo or other still image in your 

iPhoto library and drag it into the Project area.
3. To change the duration of the still image, 

double-click on the image in the Project area 
to open the Inspector, click on the  Clip tab 
and enter a different value in the Duration 
field.

4. To add an effect to the image, click on the 
Video Effect button in the Clip tab of the 
Inspector. Hover over the effect thumbnails to 
see a preview of each effect in the Viewer. 
Once you find an effect you like, click on its 
thumbnail to apply it to the image.

5. Click on Done to close the Inspector when 
youʼre done. 

To crop or rotate a still image, select the 
image in the Project area and click on the 
Crop button on the toolbar. Use the rotate buttons 
in the Viewer to change the orientation of the 
image, or click on Crop and change the 
dimensions of the green box to define the area 
that will be kept after cropping (the area outside 
the green box will be cropped). Click on Fit to 
undo a crop. 

iMovie ʼ09 includes the Ken Burns effect that was 
available in previous versions of the program. 
This effect adds motion to still images to make 
them more interesting. To apply a Ken Burns 
effect to a still image:
6. Select the still image in the Project 

area and click on the Crop button on 
the toolbar.

7. Select the Ken Burns tab in the Viewer. The 
Ken Burns controls will be visible in the 
Viewer.
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8. To change the zoom level at the start of the 
effect, drag the corners of the green Start box 
to resize it. To change the direction of the 
effect, drag the Start box to another area of 
the window. The yellow arrow will let you 
know the direction in which the motion will 
take effect.

9. To change how the effect will end, repeat step  
4 with the red End box.

10. To preview the effect, click on the Play button 
in the Viewer.

11. Click on Done to set the effect when youʼre 
finished.   

To create a still image from a single frame in your 
video clip, place your playhead on the frame you 
want to use, right-click and choose Add Freeze 
Frame. 

Music and Sound Effects
To add background music to a project:
1. Click on the Music and Sound Effects 

button in the toolbar.
2. Click on the disclosure triangle next to 

iTunes or Garageband in the Music and 
Sound Effects browser to see the songs 
available in each of those programs.

3. Choose an iTunes or Garageband song and 
click on the Play button at the bottom of the 
browser to preview it.

4. Drag the song file from the Browser to an 
empty area of the Project area. The song is 
displayed as a green or purple box 
surrounding the video clips in the 
Project area. A music note will appear 
after the last clip if the music is longer 
than the video. 

5. Repeat step 4 to add as many songs to your 
soundtrack as you need. 

6. To change the order in which the songs will 
play back, choose Edit > Arrange Music 
Tracks. Drag the song names up and down in 
the popup window to change their order. 

7. If you want a song to start playing at a 
specific point in the movie, drag that songʼs 
green or purple box in the Project area so that 
the top left edge of the box is over the frame 
of the video where you want the music to start 
playing. This is called pinning the music track 
to the video.

8. To remove a song from your project, select it 
in the Project area and press the Delete key 
on your keyboard.

If you want the music to start playing somewhere 
in the middle of a song, use the Clip Trimmer: 
1. Click on the action control for the music track 

and choose Clip Trimmer.

2. To change the start and end points of 
the music track, drag the yellow bars. 
The light gray part of the waveform 
represents the part of the music track 
that will be included in the movie. 

3. Click on Done when youʼre finished trimming 
the music.

To add a sound effect:
1. Open the Music and Sound Effects Browser 

and click on the disclosure triangle next to 
iMovie Sound Effects or iLife Sound Effects to 
display the available sound effects.

2. Choose a sound effect and drag it into the 
Project area until it is over a video clip and 
you see the skimming bar. When you find the 
location in the video where you want the 
sound effect to start, release your 
mouse. The sound effect will be 
displayed as a green icon below the 
clips.

3. To trim the sound effect, drag on the edges of 
the green icon to resize it. To remove the 
sound effect, click on the icon and press the 
Delete key on your keyboard. 

To adjust the audio settings for a background 
music track or sound effect (such as the volume 
level, ducking and fades) click on the action 
control for the music track or sound effect 
and select Audio Adjustments. 

Voiceovers
To record voiceover narration in iMovie ʼ09:
1. Click on the Voiceover button in the 

toolbar to open the Voiceover window.
2. Choose a recording device using the Record 

From pulldown menu.
3. Adjust the volume as needed using the Input 

Volume slider.
4. Use the Noise Reduction slider to reduce 

ambient noise in your recording and make 
sure the box next to Voice Enhancement is 
checked. 
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5. When youʼre ready to record, click on a clip in 
your project where you want to start your 
voiceover (as indicated by the skimming bar). 
iMovie will show a counter to let you get ready 
and a Recording indicator in the Viewer will 
let you know that youʼre recording.

6. Press the Space Bar to stop recording. The 
recording will display as a purple icon 
underneath the clip. 

7. To change the duration of the voiceover, click 
on the purple icon to select it and drag on one 
of its edges. To remove the voiceover, select 
the icon and press the Delete key on your 
keyboard.

8. Close the Voiceover window when youʼre 
done recording all of your voiceovers.

Titles
To add a title to your movie:
1. Click on the Titles button in the toolbar. 
2. Choose a title style and drag it over a 

video clip in the Project area. The title 
will show up as a blue icon above the video 
clip. 

3. To edit the title, make sure the blue title icon 
is selected. A preview of the title will be 
displayed in the Viewer. Click on the 
placeholder text to enter your own text. 

4. Click on the Show Fonts button in the Viewer 
to open the Fonts window where you can 
change the color, size, font family and other  
text properties.

5. Click on Done when youʼre done editing your 
title text.

6. To change the duration of the title, click on the 
blue icon and drag on one of its edges (a title 
can span several clips). To delete a title, 
select it and press the Delete key on your 
keyboard.

To create a title over black or using one of the 
new backgrounds included with iMovie ʻ09, drag a 
title style from the Titles browser and drop it in the 
space between two clips. This will bring up a 
background chooser window. Click on the desired 
background and the title will be added to your 
project with that background.

Transitions
To add a transition between two clips:
1. Click the Transitions button in the 

toolbar to bring up the Transitions browser. 
2. As you hover over a transition in the browser 

the thumbnail will display a preview of what it 
does.

3. When you find a transition you like, drag it 
into the Project area and drop it between two 
clips. The transition will display as a gray 
box between the two clips.

4. To preview the transition, skim through 
the video beginning with the clip right before 
the transition. To delete a transition, click on 
the gray transition marker to select it and 
press the Delete key on your keyboard.

To change the duration of a transition: 
5. Click on the action control that appears 

when you hover over it in the Project 
area and choose Transition 
Adjustments. .

6. Enter the desired duration (in seconds) in the 
Duration field.

7. Choose whether you want to apply the 
change to the currently selected transition or 
to all transitions in your project.

8. Click on OK.

Video Effects
iMovie ʼ09 brings back the video effects feature 
that was removed in iMovie ʼ08.  Video effects 
allow you to make your video appear as if it were 
aged, change it to black and white, add a vignette 
and more. To add a video effect to a clip:
1. Double-click on the clip in the Project area to 

open the Inspector.
2. Click on the Video Effects button in the Clip 

tab.
3. Hover over each thumbnail to see a preview 

of the effect in the Viewer. When you find an 
effect you like, click on its thumbnail.

4. Click on Done to close the Inspector and add 
the effect to your clip.

To change the speed of a clip:
1. Double-click on the clip to open the Inspector.
2. In the Clip tab, use the Speed slider to 

change the speed of the video.
3. Click on Reverse if you want to play the clip 

backward.
4. Click on Done to close the Inspector. When 

you hover over the clip in the Project area a 
rabbit or turtle icon will indicate whether the 
clip has been sped up or slowed down, 
respectively (the icon will face in the direction 
the clip will play back). 
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Themes
In addition to the standard transitions and title 
styles, iMovie includes several themes that will 
automatically add transitions and titles to your 
movie.  These themes also include animations 
that will make your titles and transitions look like 
variations of a photo album, a bulletin board, a 
comic book, a scrapbook, or a filmstrip.  

To set a theme for a project:
1. Open the Title or Transition browser. 
2. Click on Set Theme in the upper left corner of 

the browser.
3. Hover over each thumbnail with your cursor to 

see a preview of the animations included with 
each theme. 

4. When you find a theme you like, click on its 
thumbnail to select it. 

5. Make sure “Automatically add transitions and 
titles” is selected. Choosing None as the 
theme will only add automatic transitions 
without any animations (you can choose the 
transition using the pulldown menu next to 
“Automatically add”).

6. The first time you add a theme, iMovie will 
ask what you want to do with the clip ends 
(your options are to overlap the ends and 
shorten the clips, or to extend the ends in 
order to keep the duration the same).  

7. Click on OK to add the theme.

You will not be able to add, edit, or delete 
transitions manually while the automatic 
transitions and titles are turned on. To turn off this 
feature, drag a transition from the Transition 
browser into a transition icon in the Project area. 
A popup window will ask you if you want to turn off 
automatic transitions. The existing transitions that 
were automatically added will remain in your 
project.

Maps
iMovie ʼ09 introduces animated maps to show the 
location where video was recorded. You can 
choose from three different styles (Globe, Flat 
Map, and Still Map).  To add an animated map 
between two clips:
1. Click on the Maps and Backgrounds 

button. 
2. Choose a map effect and drag it in 

between two clips in the Project area.
3. Double-click on the map clip in the Project 

area to open the Inspector.

4. Enter a duration for the clip in the Duration 
field.

5. To add a video effect, click on the Video Effect 
button and select an effect by clicking on its 
thumbnail (you can hover over the thumbnail 
to see a preview of the effect in the Viewer).

6. Click on the Start Location button and search 
for your starting location by city or airport 
name. You can choose to display a different 
name for that location (such as Home, etc.) 
by typing the desired name at the bottom of 
the window.

7. By default the map will focus on a single 
location. To include travel between two 
locations, check the box next to “End 
Location” in the Inspector, click on the 
Choose End Location button and repeat step 
6 to search for an end location and specify a 
display name.

8. Click on Done to close the Inspector.

Sharing
To share your movies with others you have to 
export them out of iMovie using one of the options 
in the Share menu.

To share your movie for use on an iPod, iPhone, 
or Apple TV:
1. Choose Share > iTunes.
2. When the Publish window opens, click on one 

of the sizes (Tiny, Mobile, Medium or Large).  
The blue dots will let you know what devices 
your movie will play on with the size youʼve 
chosen. On the right, you will see the 
dimensions of your movie in pixels.

3. When you are ready to export, click on 
Publish. After a short wait (depending on your 
movie length and the speed of your computer) 
the movie should open in iTunes so you can 
play it.

The other options in the Share menu work in a 
similar way and are as follows:
• Media Browser: will make the movie available to 

other programs such as iWeb or iDVD. To 
access the movie in one of those programs, 
click on the Media button in that program . This 
option will also place a copy of the exported 
movie in the Project Library in iMovie.

• YouTube: this option will allow you to log into 
your YouTube account so you can upload the 
movie in the correct size for that website. You 
can also add tags (the same as keywords) and 
a description.
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• MobileMe Web Gallery: allows you to log into 
your MobileMe account where you have up to 
20GB of space to store your movies.

To access more advanced options (such as 
custom compression settings) choose Share > 
Export Using Quicktime. 

Video Tips
While iMovie is a great video editing program, 
starting with a good recording will go a long way 
toward making your movie the best it can be.  
Some tips for shooting better video include:
• Use a tripod: iMovie ʼ09 includes a video 

stabilization feature, but it takes time to perform 
the stabilization and it might not be able to fix all 
of your video. Using a tripod will help prevent 
shaky video .

• Use a lapel microphone for interviews: you can 
purchase an inexpensive lapel microphone at 
any electronics store for about $20.  A lapel 
microphone will help isolate the audio from the 
person you are interviewing and limit distracting 
background sounds.

• Use headphones and record some ambient 
noise at the beginning of your shoot: there is a 
lot of background noise in any room that you 
may not notice because you are so used to 
hearing this ambient noise in your everyday life. 
Listening with headphones will help you identify 
audio problems before you do a long shoot and 
discover you canʼt use any of the audio.

• Pay attention to the lighting: a common mistake 
is to place the person you are shooting in front 
of a window.  This may result in the person 
being silhouetted against the bright light shining 
through the window. You will get better results 
by moving your subject so that the light from the 
window falls on them from the side.  For 
outdoor shooting, the “golden hour” (early 
morning or early evening) provides the soft, 
diffused light for softer shadows.

• Notice distracting objects in the background: if 
you have distracting objects near the head or 
shoulder of the person you are shooting they 
will distract from your message because the 
audience will be more focused on these 
distractions than on what the person is saying. 

• Avoid quick pans and zooms: a better solution 
is to turn off the camera and change your 
position before you start shooting from a 
different angle. A slow pan at the beginning of 
your movie might be helpful for showing the 

setting but too many quick zooms can be 
distracting.

• Exercise restraint with transitions and effects: a 
few carefully placed transitions can add variety 
to your movie, but overusing transitions can 
focus the audienceʼs attention on your editing 
rather than on your message.  Fancy transitions 
and effects also take time for your computer to 
process and usually result in a bigger file.

Ideas for Video Projects
Oral histories can bring events and topics (the 
Vietnam War, 9/11, the Civil Rights Movement) to 
life using the testimony of the people who were 
actually there.  The following FCIT sites provide 
some good examples of the use of video to 
document oral histories:
• The Vietnam War: Oral Histories

(http://fcit.usf.edu/vietnam/index.html)
The video vignettes on this site include the 
testimonies of 15 Vietnam War veterans. Each 
vignette also includes a transcript of each video.

• Teacherʼs Guide to the Holocaust
(http://fcit.usf.edu/holocaust/resource/
MOVIES.htm)
On this page, holocaust survivors talk about life 
during the Holocaust and tell their stories of 
rescue and survival.

• Exploring Florida: Curley Dekle, Whip Artist
(http://fcit.usf.edu/florida/movies/007/
mv007001.htm)
In this video shot at the Florida State Fairʼs 
Cracker Country, Curly Dekle explains the 
process of whip making in the Cracker tradition.

Another type of oral history involves students 
documenting the history of their own school as 
well as their own reflections on student life.  An 
example of this kind of oral history project is 
available at the St. Lawrence History Collection at 
http://fcit.usf.edu/stlawrence/index.html. 

The following sites provide more information on 
how to conduct oral history projects:
• University of North Carolina Oral History 

Handout
(http://www.unc.edu/depts/wcweb/handouts/
oral_history.html)

• Dohistory.org: Step-by-Step Guide to Oral 
History
(http://dohistory.org/on_your_own/toolkit/
oralHistory.html)
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