
 

iPhoto is the photo management application included with iLife ’06.  In addition to letting you import, or-
ganize and share your photos, iPhoto includes a number of editing features that will allow you to enhance 
your photos and fix minor problems.  A great feature of iPhoto is its ability to let you create slideshows of 
your photos that can be shared with friends and relatives.  You can even add music from your iTunes li-
brary, showing the high level of integration between all iLife applications.  iPhoto also makes it 
easy to order prints of your favorite photos.  iPhoto 06 includes a photocasting feature that allows you to 
use RSS and your .Mac account to easily share photos with others over the Internet.

Importing 
To transfer photos from your 
camera so you can edit and 
organize them in iPhoto: 

1. Connect your digital cam-
era to your Mac using a 
USB cable.  Turn the cam-
era on and set it to the cor-
rect mode for playback 
(this will vary by model).

2. iPhoto should open in Im-
port mode and show you 
how many photos you can 
import from the camera.

3. Provide a name and de-
scription for your roll (all 
the photos to be imported 
in one session).

4. Click the checkbox at the 
bottom of the window if you 
wish to delete the photos 
on your memory card once 
they are downloaded from 
the camera.

5. Click on the Import button 
to begin importing photos. 

Viewing
To view the photos in your 
iPhoto library:
1. Click on Library in the 

Source List that appears on 
the left side of the iPhoto 
window.  Thumbnails of the 
photos will be displayed on 
the right. 

  
2. Use the zoom slider on the 

lower right to resize the 
thumbnails and change the 
number of photos dis-
played.  

3. Select View > Titles, Key-
words, or My Rating to dis-
play additional information 
below the thumbnails. 

4. To change options for how 
your thumbnails are dis-
played (background, drop 
shadow, etc.) select the 
Appearance tab in the 
iTunes Preferences dialog 
box.

5. Click on Last Roll in the 
Source list to view the last 
set of photos imported from 
your digital camera.

6. To view the photos from a 
particular year, click on the 
triangle next to Library to 
display a listing by year.  
Click on the Calendar icon 
below the Source List if you 
want to display photos from 
a specific month or day.
      

A new option in iPhoto 
06 is the  ability to view 
images in full screen 
mode.  To open an image in full 
screen mode, select it and click 
on the full screen button.  While 
you are in full screen mode, 
you will see a toolbar with the 
editing buttons and the zoom 
slider when you hover over the 
bottom part of the screen.  Full 
screen mode also includes a 
new Compare button that al-
lows you to view two photos 
side by side.  You can 
use this feature to com-
pare different versions 
of photos. 

Organizing 
To organize a set of photos into 
a new album: 
1. Choose File > New Album 

(or click on the plus button 
near the bottom left corner 
of the iPhoto window).
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2. Select Album from the pull-
down menu and provide a 
name for your album. 

3. Click on Library and then 
drag photos to the new 
album in the Source list on 
the left. 

 
There are other ways to create 
an album: 

a. select a few photos and 
then choose File > New 
Album from Selection.

b. Drag a folder of photos 
from a Finder window into 
the Source list. 

c. Select File > New Smart 
Album.  A Smart Album 
contains photos matching 
criteria you specify.

 
iPhoto allows you to tag your 
photos using ratings and key-
words:

Ratings
To assign a rating to a set of 
photos:
1. Select the photos you want 

to tag in the main window.
2. Control-click (or right-click) 

and select My Rating. 
3. Assign a rating based on 

the number of stars.

To sort your photos by rating, 
select View > Sort Photos > by 
Rating.   

Keywords
Keywords are labels you can 
use to find photos in a specific 
category.  To assign keywords 
to a set of photos:
1. Select the photos you want 

to tag in the main window.
2. Control-click (or right-click) 

and select Show Info from 
the context menu.

3. Choose the Keyword tab 
and select the keywords 
you want to use.  You can 
also tag photos with a 

checkmark.  
4. To add new keywords to 

the list, select iPhoto > 
Preferences and click on 
the Add button (+) in the 
Keywords tab.

To display only the photos that 
match a set of keywords:
1. Click on the Keywords but-

ton at the bottom of the 
Source List.

2. Select keywords by 
clicking on the but-
tons.

3. Click on the Reset button 
to display all photos. 

Editing 
iPhoto provides some basic 
editing features.   Before you 
edit a photo, you should make 
a copy by selecting Photos > 
Duplicate.  To edit a photo, se-
lect its thumbnail and click on 
the Edit button (or double-click 
on the thumbnail).  In Edit 
mode, iPhoto will display a 
toolbar at the bottom of the 
window with the following op-
tions:    
 

•  Enhance:
iPhoto automatically fixes the 
colors and contrast of a photo.

•  Red Eye:  
Reduces the “red-eye” effect 
created by the camera’s flash.  
To remove red-eye:
1. Click on the Red Eye but-

ton.
2. Click on each eye using the 

crosshairs.  
3. Click on the Red Eye but-

ton again after you’ve done 
both eyes.  

4. Click on Done to save your 
changes  The red eye fea-
ture replaces the red in 

your subject’s eyes with a 
neutral gray.

• Retouch: 
Removes blemishes, scratches 
and other damage from photos.  
To remove a blemish or 
scratch:
1. Click on the Retouch but-

ton.
2. Click on the area of the 

picture you want to fix with 
the crosshairs.  It helps to 
change the zoom level 
when you use the Retouch 
tool.

3. When you’re done fixing 
the picture, click on the 
Retouch button again, then 
on Done.  

• Rotate:
Changes the orienta-
tion of a photo.  By de-
fault, the photo will be 
rotated counter-clockwise.  To 
rotate it in a  clockwise direc-
tion, hold the Option button 
before you click on the Rotate 
button . 

• Crop:  
Removes unwanted 
areas of a photo to 
improve composition. 
To crop a photo:
1. Click with your pointer on 

an area of the image then 
drag to enclose the area 
you wish to keep.  

2. Click on the Crop button.  
You can choose preset im-
age dimensions from the 
Constrain pulldown menu 
next to the Crop button.

3. Click on Done to save your 
changes.  

• One Click Effects:
Converts a picture into 
black and white or 
adds a special effect 
such as a sepia tone.  To use 
these effects:
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1. Click on the Effects button 
to open the Effects window. 

2. Select the effect you want 
to apply to your photo.

3. To undo the effect, click on 
the Original button in the 
center of the Effects win-
dow.

4. Click on Done to save your 
changes.

•  Adjust:   
Opens a window with 
more advanced settings.  
The sliders in the Adjust win-
dow can be used in two ways: 
by moving a slider, or by click-
ing on the small button on ei-
ther side of the slider.

To compare the original and 
edited versions of your photo, 
hold down the Control key. To 
undo your changes, select 
Photos > Revert to Original. 

Slideshows 
To display your photos in a 
slideshow: 
 
1. Select an album 

in the Source list, 
or individual pho-
tos in an album, 
and click on the Slideshow 
button at the bottom of the 
window.  iPhoto will switch 
to the Slideshow view.  

2. Click on the Music button 
to open a window where 
you can select background 
music for your slideshow.

3. Select any song from your 
iTunes library or one cre-
ated in Garageband and 
use the Play button to hear 
a preview.

4. Make sure Play music dur-
ing slideshow is checked 
and click on OK to add the 
song to the slideshow. 

5. Click on the Settings button 
to set the options for the 
slideshow.  

6. Enter the number of sec-
onds you want each slide 
to display on the screen in 
the field at the top of the 
window.

7. Select a transition from the 
pulldown menu and use the 
slider to set its speed.

8. Use the checkboxes in the 
middle of the window to set 
other options.  You can 
choose to display naviga-
tion controls, titles, and any 
ratings you have assigned.  

9. Select whether you want 
iPhoto to loop the back-
ground music, or to auto-
matically adjust the dura-
tion of the slideshow so 
that it matches the duration 
of a song.

10. Choose a Slideshow For-
mat.  You should choose 
4:3 iDVD, TV if you are 
going to play the slideshow 
on a TV.

11. Click on OK to set the 
slideshow options.

You can change the options for 
an individual slide by selecting 
it and using the controls at the 
bottom of the Slideshow win-
dow.  To preview your slide-
show, click on the Play button.

To export your slideshow as a 
Quicktime movie you can post 
online:
1. Select the slideshow you 

want to export in the 
Source List and choose 
File > Export.  

2. Next, enter a file name for 
your movie file, and select 
from one of the preset 
sizes (small, medium, and 
large).  

3. Click on Export to save 
your movie to your hard 
drive. 

Sharing
iPhoto gives you many ways of 
sharing your photos with 
friends and relatives.   
 
Email
To email photos as 
attachments in iPhoto: 

1. Select the photos you 
want to send. 

2. Click on the email 
button or choose 
Share > Email. 

3. Select a size for your pho-
tos from the pulldown 
menu.  iPhoto will show 
you how many photos you 
have selected and how big 
the attachment will be.

4. You can select to include 
titles and comments by 
using the two checkboxes.

5. Click on Compose and Mail 
will open ready for you to 
address your email. 

 
Web Gallery
To share your photos as a web 
page using your .Mac account 
and iWeb (the new web author-
ing application included in iLife 
06): 

1. Choose Share > Send to 
iWeb > Photo Page (or 
Send to iWeb > Blog if you 
want to create a blog for 
your photos). 

2. When iWeb opens, select a 
theme from the list dis-
played on the left and click 
on Choose.

3. Change any of the place-
holder text on your photo or 
blog page by double-
clicking to select it and en-
tering new text in its place.

4. Once you’re happy with the 
look of your web page, se-
lect File > Publish to .Mac 
to connect to your .Mac 
account.  You can also 
publish your site to a folder 
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on your computer by se-
lecting File > Publish to a 
Folder.  You can then use 
an FTP or SSH program to 
upload this folder to any 
web hosting provider.

 
Network Sharing
iPhoto also allows you to share 
your photos over a network 
connection.  To share your pho-
tos with people on the same 
network you must change your 
preferences.  Select iPhoto > 
Preferences, then click on the 
Sharing tab and check the box 
next to Share my photos.  You 
can share your entire library or 
only selected albums.  You can 
also assign a password if you 
only want certain people on the 
network to access your shared 
photos.  Check the box next to 
Look for shared photos to ac-
cess photos other people have 
shared on the network (they 
will be listed in the Source List 
along with your other albums).

Photocasting
A new feature of iLife 06 is pho-
tocasting.  Photocasting allows 
you to share photos over the 
internet using the same RSS 
technology used for podcasts.  
To use photocasting, you must 
have a .Mac account.

When you photocast an album, 
iPhoto sends out an invitation 
email with a link that can be 
used by the recipients to sub-
scribe to your album.  The pho-
tocast album will be listed in 
the Source Lists of all sub-
scribers, and they can use the 
photos in the photocast album 
in any way they want (include 
them in slideshows, books, 
etc.).

To photocast an album: 
1. Select the album you want 

to share.
2. Select  Share > Photocast.
3. Select the size you want.
4. Make sure to check  

"Automatically update 
when album changes" to 
ensure your subscribers 
can get your latest photos.

5. If you want to restrict ac-
cess, make sure "Require 
name and password" is 
selected and then type a 
name and password.

6. When you’re ready, click 
Publish.

7. Click Announce Photocast 
to invite your friends to 
subscribe.  

Printing
To print your photos:
1. Select the individual photos 

or an album of photos you 
want to print.

2. Select File > Print, and 
then make sure you 
choose the correct printer 
from the Printer menu.

3. Choose a print setting from 
the Presets pop-up menu, 
such as Photo on Plain 
Paper or Photo on Photo 
Paper - Fine. 

4. Choose a template from 
the Style pop-up menu, 
such as Contact Sheet, 
Sampler, or Full Page .

5. Choose additional options 
based on the template you 
chose. Notice that the pre-
view area shows you how 
your photos will look when 
you print them.

6. When you’re happy with 
the print choices you’ve 
made, enter the number of 
copies you want to print, 
and then click Print (you 
can also click on PDF > 
Save as PDF if you want to 
save a PDF version).

Ordering Prints
To order prints of your photos 
from Kodak:
1. Select the photos you 

would like to order prints of, 
and click the Order Prints 
button (or select Share > 
Order Prints).

2. In the window that appears, 
select the size and number 
of copies you want of each 
photo. If you’re only order-
ing 4 x 6-inch prints, use 
the Quick Order arrows to 
specify the number of sets 
you want.

3. Choose a shipping address 
from the Ship To pop-up 
menu. To add a new ad-
dress, choose Add New 
Address.

4. Choose a shipping method 
from the Ship Via pop-up 
menu.

5. Click Buy Now to place 
your order.

Books
With iPhoto, you can 
create your own 
beautifully designed 
photo books to print 
yourself, or you can have them 
professionally bound.  
 
To create a new book in 
iPhoto: 

1. Select an album or a group  
of photos you want to in-
clude in the book. 

2. Click on the Book icon at 
the bottom of the iPhoto 
window. 

3. Select a book type (hard-
cover or softcover) and 
size from the pulldown 
menu at the top of the win-
dow, as well as a theme (or 
layout) from the column on 
the left. 

4. Click on the Options + 
Prices button to see pricing 
options if you decide to 
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have your book profes-
sionally printed.  Pricing 
information will be dis-
played in your web browser 
once you click on this but-
ton.  Note that small soft-
cover books must be pur-
chased in packs of three. 

5. You will see a photo 
browser at the top of 
the window.  Use the 
bottoms on the left to 
change what is dis-
played in the browser.  
Click on the top but-
ton to display thumb-
nails of the pages in your 
book, or on the bottom but-
ton to view all the photos 
still available for use in 
your book.

6. Click on the photo view 
button to view unused pho-
tos (photos that have not 
been included in your 
book) and begin to drag 
photos from the photo 
browser to the placehold-
ers in the book design. 

7. Click on any titles or other 
text to edit it.  Click on the 
Settings button to change 
the fonts used in your book 
design. 

8. A quick way to cre-
ate a book is by 
clicking on the Aut-
oflow button.  
iPhoto will then fill the 
placeholders in your book 
with any unused photos in 
the photo browser.  

9. To change the design of 
any individual page, select 
it in the page browser at 
the top and then choose a 
new layout using the Page 
Type pulldown menu and 
the Page Design button.  

10. Once you have set up your 
book, click on the Buy 
Book button to connect to 
the Apple website and pur-
chase your book. 

Calendars and Greeting 
Cards
A new feature in iPhoto 06 al-
lows you to print calendars and 
greeting cards using the photos 
in your library. 

 

The steps for creating a calen-
dar will be similar to the steps 
for creating a book:

1. Select the photos you want 
to include in the calendar 
click on the Calendar but-
ton.

2. Select a theme and click on 
the Choose Theme button.

3. Set the options for your 
calendar, such as the 
month when you want your 
calendar to begin, the 
number of months to in-
clude, and the country if 
you want to display na-
tional holidays.  You can 
also choose to import an 
iCal calendar or to display 
the birthdays of your con-
tacts in Address Book.  

Once you set your options and 
click on OK, you will see a dis-
play similar to the one you see 
when you are creating books.  
Assemble your calendar by 
dragging photos from the photo 
browser into the placeholders 
in the calendar layout.  When 
you’re finished designing your 
calendar, click on the Buy Cal-
endar button. 

To create a greeting card:
1. Select a picture from your 

library and click on the 
Card button. 

2. Select a theme and click on 
Choose Theme.

3. Change the background 
color by clicking on the 
Background button at the 
bottom of the window. 

4. Edit the placeholder text by 
double-clicking to select it 
and entering your own text.  
You can click on the set-
tings button to change the 
fonts used in your card.

5. When you’re ready to order 
your greeting card, click on 
the Buy Card button.

Backing Up
It is important to back up your 
photos on a regular basis to 
prevent loss should anything 
happen to your computer.

To back up your photos to a CD 
or DVD:
1. Select your Library, a roll, 

an album, or individual 
photos you want to burn to 
a disc.

2. Select Share > Burn.
3. Insert a blank CD or DVD 

into your drive.
4. Name your disc.
5. Click the Burn button in the 

Burn Disc window.

Keyboard Shortcuts 
• Command + N (new album)
• Command + 0-5 (Assign a 

rating)
• Command + I (view photo  

information)
• Command + R (rotate a 

photo)
• Option - while in Edit mode 

(change direction of rotation 
from counter-clockwise to 
clockwise)

• Control - while in Edit mode 
(press this key to compare 
your edited and original ver-
sions of a photo) 
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