
 

iPhoto ʼ09 is the photo management application included in the iLife ʼ09 suite. The previous 
version of iPhoto already included an Events feature that let you view photos by date, and 
iPhoto ʼ09 adds two new features to help you organize your photos: Faces uses face recognition 
to help you organize your photos based on the people who appear in them and Places allows 
you to display photos on a map using the location information saved by many GPS-enabled 
cameras and camera phones (such as the iPhone 3G). iPhoto ʻ09 also integrates editing 
features that let you crop and align your photos to improve their composition and fix problems 
such as red eye and bad exposure. When you are finished organizing and editing your photos, 
you can show off your best ones by creating slideshows with special effects and background 
music. You can also share printed versions of your photos as photo books, calendars and 
greeting cards.

The iPhoto Interface
1. Source List - includes the Library, where all 

imported photos and movie clips are stored, 
and shows all of the folders, albums, 
slideshows, and books youʼve created. 

2. Viewing Area - displays the photos in your 
Library, albums, slideshows, and books. 

3. Information Pane - shows information about 
your photos, such as the date taken and size. 

4. Toolbar - includes buttons that allow you to 
organize, edit, and share your photos.
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Importing 
To transfer photos from your camera so 
you can edit and organize them in iPhoto: 
1. Connect your digital camera to your 

Mac using a USB cable. Turn the 
camera on and set it to the correct 
mode for playback (this will vary by 
model so you may have to consult 
your cameraʼs manual). 

2. iPhoto should open in Import mode 
and show you thumbnails of the 
photos in your camera in the Viewing 
area. Your camera should also be 
listed under Devices on the left side of 
the window.

3. Provide an Event name that describes 
the group of photos youʼre about to 
import (My Wedding, etc.).

4. Enter a description for the group of 
photos in the Description field. 

5. Check the box next to Autosplit events 
if you took photos on separate days 
and want iPhoto to automatically 
create an Event for each day. 

6. If you have previously imported some 
of the photos on the camera, check 
the box next to Hide photos already 
imported. This will show you only the 
new photos in the Import window..

7. Click on Import All to import all of the 
photos on your camera, or on Import 
Selected to import only a few photos 
(you can hold down the Command 
key to select individual photos, or the 
Shift key to select a range of photos).

8. Once the photos have been imported, 
a popup window will ask you if you 
want to delete the imported photos 
from the camera. Choose Keep 
Photos if you want to keep a copy of 
the photos on the camera.

9. Click on Last Import on the left side to 
view the photos you just imported.

You can also import photos from a CD, 
hard drive, or folder on your computer by 
choosing File > Import to Library.

Viewing
To view your photos:
1. Click on Photos in the Source List that 

appears on the left side of the iPhoto 
window. Thumbnails of the photos will 
be displayed on the right. 

2. Use the zoom slider on the lower right 
to resize the thumbnails and change 
the number of thumbnails that fit in the 
window.

3. Select View > Titles, Rating, or 
Keywords to display additional 
information below the thumbnails. 

4. To Flag photos (such as ones that 
need editing), select the photos you 
want to flag and click on the Flag 
button in the toolbar.

5. To hide photos, select the photos you 
want to hide and click on the Hide 
button in the toolbar. This will hide 
the photos without deleting them. 

6. To show these hidden photos again, 
select View > Hidden Photos . The 
hidden photos will be marked with an 
X. To unhide the hidden photos, select 
the photos and click on the Unhide 
button.

7. To sort your photos, choose View > 
Sort Photos, then select your sorting 
options including the order of the sort 
(Ascending or Descending).

8. To view the photos organized by 
Event, choose View > Event Titles.

9. To change options for how your 
thumbnails are displayed 
(background, drop shadow, etc.) 
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select the Appearance tab in the 
iPhoto preferences (choose iPhoto > 
Preferences).
 

Events
The Events view organizes photos 
according to when they were taken. To 
view your photos organized by Event:
1. Click on Events in the 

Source list on the left side 
of the window (under 
Library).

2. Hover over one of the thumbnails. A 
number under the thumbnail will let 
you know how many photos are in 
that Event. 

3. Move the cursor to the left or right 
while youʼre over the thumbnail. This 
will scrub through the Event so you 
can see the images inside of it.

4. To change the photo used for the 
Eventʼs thumbnail, right-click or 
control-click on the thumbnail and 
choose Make Key Photo.

5. To split an Event, double-click to open 
it, select the photo where you want 
the new Event to start, and click 
on the Split button. Enter a name 
for the new Event by double-
clicking on the Event name and 
entering your own text.

6. To merge two events, hold down the 
Shift key as you click on each 
Eventʼs key photo, then click on 
the Merge button in the toolbar.

7. While inside an Event, you can hide 
and flag photos as described in the 
previous section.

8. To get a quick preview of a photo, 
double-click on it. To close the 
preview, click anywhere on the black 
border and this will return you to 
thumbnail view. 

9. To close an Event and return to the 
Events view, click on the All 
Events button at the top. 

Faces 
The Faces feature introduced with iPhoto 
ʼ09 uses face recognition to organize your 
photos according to the people who 
appear in them. To use Faces:
1. Open up a photo in either the 

Photos or Events view and click 
on the Name button on the 
Toolbar.

2. If iPhoto recognizes a face in the 
photo, a marquee will appear around 
it. Click inside the text box underneath 
the marquee and enter the name of 
the person in the photo, then press 
Return on your keyboard. Repeat for 
other faces in the photo.

3. If a face is not recognized, click on 
Add Missing Face, then move and 
resize the marquee until it is over the 
face and click on Done. Next, click on 
the text box below the marquee and 
enter the personʼs name as in the 
previous step. 

4. To tag other photos that have the 
same person in them, click on the 
triangle to the right of the personʼs 
name. This will open another window 
showing you thumbnails of other 
photos that may be a match. 

5. Scroll down until you see the section 
with the personʼs name followed by 
“may be in the photos below.” To view 
only the faces in the photo, click on 
the Thumbnails/Faces 
button on the toolbar.

6. Click on Confirm Name on the toolbar 
and click on each photo you want to 
tag with the same name. If you make 
a mistake, click on the face thumbnail 
again and it will say “Not” followed by 
the personʼs name. 

7. Click on Done to save your changes.
8. To view the photos grouped by name, 

click on the Faces button in 
the Source List. As with 
Events, you can place the 
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cursor over a thumbnail in the Faces 
view and scrub through the photos in 
a group by moving the cursor left or 
right. To change the photo used for 
the groupʼs thumbnail, press the 
Space Bar when you are over the 
desired photo. 

9. To make changes to the photos in a 
group (add or remove tags), double-
click on the groupʼs thumbnail. To 
return to the Faces view, click on the 
All Faces button.

Places
Places allows you to display your photos 
on a map using the location information 
provided by many GPS-enabled cameras 
and camera phones. To view your photos 
on a map, click on the Places 
icon in the Source List. You will 
see pins for each location 
where you took photos. Click on the 
disclosure icon that appears when you 
hover over a pin to see the photos taken 
at that specific location. 

To return to the map view, click on the 
Map button in the upper left.

To change the map type, click on one of 
the Style buttons (Terrain, Satellite or 
Hybrid) on the right side of the window. 
Use the zoom slider to zoom in and out 
on the map. To quickly zoom out and 
show all of the pins on the map, 
click on the Zoom All button. 

If you would rather browse through your 
photos using a list of locations, 
click on the List icon below the 
map. As you select a location, 
the photos taken at that location will 
appear in the area below the list.

You can also manually add location 
information to your photos if you do not 
have a camera or camera phone with 
GPS (this is called geotagging):
1. Click on the information icon that 

appears when you hover over a 
photo or event. This will open the 
information window.

2. Click in the “photo place” or “event 
place” text field and begin typing the 
name of the location where the photo 
was taken, then pick a location from 
the list of suggestions and click on 
Done to save your changes. 

3. If the desired location does not appear 
on the list, click on “Find on map”. 
When the Places window opens, enter 
an address in the search box and 
press Return. A pin will appear on the 
map to show an approximate location. 
Drag this pin to the exact location 
where your photos were taken and 
use the blue handles to change 
the area covered by the pin.

4. To assign a name to the new 
place, click on it on the list that 
appears to the left of the map and 
enter the desired name. 

5. Click on Assign to photo or Assign to 
event (depending on which one you 
selected) to add the location 
information to your photo, then click 
on Done in the information window to 
save your changes.

The new location you have added will 
now be remembered by Places the next 
time you go into the information window 
and it will be available as a suggestion 
when you start typing its name in the 
“photo place” or “event place” text field. 

To manage your saved locations, select 
Window > Manage My Places. This will 
open the Manage My Places window with 
the My Places tab already selected. To 
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delete a place, click on the minus sign 
that appears to the right of its name. To 
add a pin with a custom location (such as 
“my first school”), click on Drop Pin, move 
the pin to the desired location and 
replace “New Place” in the My Places list 
with the name of the new place. Click 
Done when youʼre finished to close the 
Manage My Places window. 

Full Screen Mode
To open a photo in full screen mode:
1. Select the photo and click on 

the Full Screen button at the 
bottom of the Source list. The photo 
will fill your entire screen. 

2. To move to another photo while in full 
screen view, move your cursor toward 
the top of the screen until the photo 
browser appears, then click on a 
different photo.

3. To zoom in, move your cursor toward 
the bottom of the screen to display the 
toolbar, then use the 
zoom slider in the 
toolbar. As you drag the 
slider a Navigation window will be 
displayed if the photo is larger than 
the screen. You can move to a 
different part of the zoomed in photo 
by dragging the small square inside 
the Navigation window.

4. To edit the photo, click on one of the 
editing buttons in the toolbar.

5. Click on the Info button while the 
editing toolbar is displayed to add 
a title, description, and rating by 
using the fields in the Information 
popup window.

6. Use the Compare button to 
view two photos side by side. 
You can use this feature to compare 
different versions of photos. 

7. To exit full screen mode, click on the X 
in the lower right corner or press the 
Escape key on your keyboard. 

Organizing with Albums 
To organize a set of photos into a new 
album: 
1. Choose File > New Album (or click on 

the plus button near the bottom left 
corner of the iPhoto window).

2. Select Album in the popup window 
and provide a name for your album.

3. Click on Create. 
4. To add photos to the new album, click 

on Photos or Events and then drag 
photos from the display area on the 
right to the new album shown in the 
Source list on the left. 

 
There are other ways to create an album: 
a. select a few photos and then choose 

File > New Album from Selection.
b. Drag a folder of photos from a Finder 

window into the Source list. 
c. Select File > New Smart Album. A 

Smart Album contains photos 
matching criteria you specify.

 
To delete an album, right-click or Control-
click on it in the Source list and choose 
Delete album. This will only delete the 
album, not the photos inside of it.

Ratings and Keywords
Ratings and keywords allow you to tag 
photos with additional information that 
can be used to organize your collection. 

Ratings
To assign a rating to a photo:
1. Select the photo you want to rate in 

the display area on the right.
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2. Right-click (or control-click) on the 
photo and select My Rating. 

3. Assign a rating based on the number 
of stars.

4. Choose View > Rating to show the 
number of stars underneath each 
thumbnail.

5. To sort your photos by rating, select 
View > Sort Photos > By Rating.

Keywords
To assign keywords to a photo:
1. Select the photo in the main display 

area.
2. Choose Window > Show Keywords to 

open the Keywords window.
3. Select the keywords you want to 

assign to the photo by clicking on the 
keyword buttons (you can select more 
than one). To remove a keyword, click 
on the button again to deselect it. 

4. To add new keywords to your list of 
available keywords, click on Edit 
Keywords in the Keywords window, 
then click on the plus button and enter 
the name of the new keyword. 

5. To view the keywords you have added 
to your photos, choose View > 
Keywords. 

Searching
To find a photo by searching the words in 
the title or description, click in the search 
box at the bottom of the iPhoto window 
and begin typing your search word. The 
thumbnails in the display area will change 
to show only the photos matching your 
search criteria.

iPhoto also allows you to search your 
collection using dates, ratings and 
keywords. To access these 
options, click on the search icon 
and choose one of the following:
• Date: choose a month in the calendar 

popup window to see the photos taken 

on that month (use the arrows in the 
upper right corner of the popup window 
to change the year). 

• Rating: click inside the search box and 
drag to change the rating (number of 
stars).

• Keywords: choose the keywords by 
clicking on the buttons in the keyword 
popup window.

Editing 
iPhoto provides some basic editing 
features, and it supports non-destructive 
editing. When you open a photo for 
editing, iPhoto automatically creates a 
copy so that you can work on it without 
changing the original To compare the 
edited version of a photo with the original, 
hold down the shift key on your keyboard 
as you work with the various editing tools. 
You can return to the original version at 
any time by choosing Photos > Revert to 
Original. To undo just the last change, 
choose Edit > Undo or use the keyboard 
shortcut Command + Z. 

To edit a photo, select its thumbnail 
and click on the Edit button in the 
toolbar at the bottom of the display area. 
In Edit mode, iPhoto will display a toolbar 
at the bottom of the window with the 
following options (from left to right): 
• Rotate: Changes the orientation of 

a photo. By default, the photo will 
be rotated counter-clockwise. To 
rotate it in a clockwise direction, hold 
the Option button before you click on 
the Rotate button. 

• Crop: Removes unwanted areas 
of a photo to improve composition. 
To crop a photo: 

1. Click on the Crop button.
2. Resize the bounding box to cover 

the area of the photo you wish to 
keep. You can also drag the box to 
reposition it. As you drag, a grid 
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will be displayed to help you keep 
to the “rule of thirds”. You should 
try to keep the focal point of your 
composition (such as eyes in a 
portrait) near one of the 
intersections in the grid.

3. To constrain dimensions to a 
preset size, click on the Constrain 
box and choose one of the preset 
sizes using the pulldown menu.

4. Click on Apply to save your 
changes.

• Straighten: Displays a grid that 
allows you to align of a photo 
using the slider in the overlay.

• Enhance: iPhoto automatically 
fixes the colors and contrast of a 
photo. To compare the enhanced photo 
with the original, hold down the shift key 
on your keyboard.

• Red-Eye: Reduces the “red-eye” 
effect created by the cameraʼs 
flash. In iPhoto ʼ09, the red-eye feature 
uses face recognition to automatically 
detect and remove red-eye. To remove 
red-eye:

1. Click on the Red-Eye button.
2. First, try clicking on the Auto 

button. If iPhoto has detected the 
face properly it will automatically 
remove the red-eye for you. 

3. If the auto option does not work, 
use the slider to change the size of 
the pointer until it matches the red-
eye area, then click on each eye 
using the pointer. 

4. Click on the Red Eye button again 
after youʼve done both eyes. 

5. Click on Done to save your 
changes The red-eye feature 
replaces the red in your subjectʼs 
eyes with a neutral gray.

• Retouch: Removes blemishes, 
scratches and other damage from 
photos. To remove a blemish or scratch:

1. Click on the Retouch button.

2. Use the Size slider to change the 
size of the brush used to remove 
the blemish or scratch.

3. Click on the area of the picture you 
want to fix with the Retouch brush. 
It helps to change the zoom level 
when you use the Retouch tool.

4. When youʼre done fixing the 
picture, click on the Retouch 
button again, then on Done. 

• One Click Effects: Converts a 
picture into black and white or 
adds a special effect such as a 
sepia tone. To use these effects:

1. Click on the Effects button to open 
the Effects window. 

2. Select the effect you want to apply 
to your photo. Some effects have 
controls that allow you to change 
the level of the effect.

3. To undo the effect, click on the 
Original button in the center of the 
Effects window.

4. Click on Done to save your 
changes.

The Adjust Window 
The Adjust window (which will open 
when you click on the Adjust button) 
includes more advanced settings for 
adjusting the tonality, color, and 
sharpness of your image: 
• The histogram at the top of the window 

shows you the distribution of light and 
dark tones in your photo. 

The three sliders underneath the 
histogram can be used to adjust the 
highlights, shadows, and midtones 
independently of each other. To add 
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highlights (make the photo brighter), 
drag the right slider inward. To add 
shadows (make the photo darker), drag 
the left slider inward. The middle slider 
adjusts the midtones. 

• Exposure/Contrast: The exposure slider 
lightens or darkens the image across its 
entire tonal range. The contrast slider 
increases contrast by adjusting both the 
dark and light tones at the same time.

• Saturation: changes the intensity of the 
colors. Checking the “Avoid saturating 
the skin tones” checkbox will make the 
colors in your photo more vibrant 
without affecting the skin tones.

• Definition: brings out detail by improving 
midtone contrast and adding some 
sharpening.

• Highlights/Shadows: The highlights 
slider increases detail in the highlights, 
while the shadows slider increases 
detail in the shadows.

• Sharpness/Reduce Noise: The 
sharpness slider can improve the focus 
of blurry photos, while the Reduce 
Noise slider can be used to remove 
graininess from a photo.

• Temperature/Tint: The temperature 
slider changes the color temperature of 
a photo and the tint slider allows you to 
add a red or green tint. Drag the 
temperature slider to the right to make a 
photo warmer by adding yellows or to 
the left to make the photo cooler by 
adding blues. The eyedropper tool 
allows you to remove a color cast by 
clicking on a neutral gray or white point 
in your photo.

The sliders in the Adjust window can be 
used in two ways:
• by moving the slider, or 
• by clicking on the small button on either 

side of the slider. 

If you donʼt like the adjustments youʼve 
made and want to start over, click on the 
Reset button. This will reset all of the 
sliders to their original settings. You can 
also copy settings from one photo to 
another by using the Copy and Paste 
buttons at the bottom of the Adjust 
window. 

Slideshows 
To create a slideshow: 
1. Select the photos you want to include 

in your slideshow and choose File > 
New Album.

2. Click on the Slideshow tab at the 
top of the dialog box.

3. Check the box next to “Use selected 
items in new slideshow.” 

4. Enter a name for the slideshow and 
click on Create. iPhoto will switch to 
the Slideshow view. 

5. Click on the Themes button and 
select a theme (animation) for 
your slideshow.

6. Click on the Music button to 
open a window where you can 
select background music for 
your slideshow.

7. Make sure “Play music during 
slideshow is checked” and choose a 
source using the Source pulldown 
menu. iPhoto includes several songs 
you can use, or you can select any 
song or playlist from your iTunes 
library or a song youʼve created in 
Garageband. Click on the Play button 
to hear a preview of the selected 
song. 

8. To create a custom playlist, make sure 
“Custom playlist for Slideshow” is 
selected and drag the desired songs 
for the playlist into the gray box at the 
bottom of the popup window. Drag to 
reorder the songs into the desired 
order.
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9. Click on Apply to add the song or 
playlist to the slideshow. 

10.Click on the Settings button to 
set the options for the slideshow. 

11. In the All Slides tab, enter the 
desired duration for each slide in the 
slideshow in the field at the top of the 
window. You can also choose to have 
the slideshow timed to fit the length of 
a song or playlist. To loop the 
slideshow, check the Repeat 
slideshow box.

12.Check the box next to Transition (you 
may not see this option if youʼve 
applied a Theme) and select a 
transition from the pulldown menu, 
then use the slider to set its speed. 
Some transitions will also let you set a 
direction using the Direction control.

13.Use the checkboxes at the bottom of 
the window to set other options. You 
can choose to display captions or a 
title slide. 

14.Choose an Aspect Ratio. You should 
choose 4:3 if you are going to play the 
slideshow on a TV. The other options 
include iPhone (3:2), HDTV (16:9) and 
This Screen (this will display the 
aspect ratio of the current display). 

15.Click on OK to set the slideshow 
options.

16.Click on the Preview button to 
see what your slideshow will 
look like. To star the slideshow, 
click on the Play button. The 
slideshow will start in full screen 
mode. Move the cursor to the bottom 
of the screen to display a bar with 
slideshow controls.

The This Slide tab of the Slideshow 
Settings window allows you to set options 
for individual slides. You can add an 
effect such as Black and White, Sepia or 
Antique, and set the duration and 
transition of each slide. To switch slides, 

use the photo browser at the top of the 
window (you may have to move the 
Slideshow Settings popup window out of 
the way first). 

To set a Ken Burns effect (this effect adds 
motion to your still images):
1. Select a slide in the photo browser at 

the top of the iPhoto window.
2. Check the box next to “Ken Burns” in 

the This Slide tab of the Slideshow 
Settings popup window.

3. Click on Start and use the zoom slider 
to set the starting zoom level for your 
photo. Drag inside the iPhoto window 
to set where the pan effect will start.

4. Click on End and repeat the previous 
steps to set the zoom and pan for the 
end of the effect.

5. Repeat these steps to add the effect 
to other slides (switch slides using the 
photo browser at the top of the 
window), then close the Slideshow 
Settings window when youʼre done. 

To export your slideshow as a Quicktime 
movie you can post online:
1. Select the slideshow you want to 

export in the Source List and choose 
File > Export. 

2. Click on the Slideshow tab and select 
a size (the dots will indicate what 
devices support the size you select).

3. Click on Export, then enter a name for 
your file and click on OK to save your 
movie to your hard drive. 

Another way to display your photos as a 
slideshow is to select an Event or a 
series of photos and click on the 
Slideshow button in the toolbar. However, 
this will not save the slideshow so you 
can show it again at a later time. 
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Sharing
iPhoto gives you many ways of sharing 
your photos with friends and relatives. 
 
Email
To email photos as 
attachments: 
1. Select the photos you want to send. 
2. Click on the Email button or 

choose Share > Email. 
3. Select a size for your photos from the 

pulldown menu. iPhoto will show you 
how many photos you have selected 
and how big the attachment will be.

4. You can select to include titles, 
descriptions and location information 
entered in Places by using the two 
checkboxes in the popup window.

5. Click on Compose Message and Mail 
will open ready for you to address 
your email. 

 
MobileMe Gallery
To share your photos as a MobileMe 
Gallery (requires a paid MobileMe 
account, which can be purchased from 
Apple for $99/year and includes 10 GB of 
storage):
1. Select an album in the Source 

List and choose Share > 
MobileMe Gallery (or click on the 
MobileMe button in the toolbar).

2. Click on Sign In and enter your Mobile 
Me user name and password to 
access your MobileMe account.

3. Choose who can view the MobileMe 
Gallery by using the Album Viewable 
by pulldown menu.

4. Choose what you want your visitors to 
be able to do on your MobileMe 
Gallery using the check boxes 
(download photos, upload photos, 
etc.). 

5. Check the box next to Photo titles if 
you want to display photo titles 

underneath each thumbnail in the 
MobileMe Gallery.

6. Click on Publish to upload the photos 
to your MobileMe account and display 
them as a MobileMe Gallery.

7. The address of your website will be 
displayed as a link at the top of the 
iPhoto window when you click on the 
MobileMe Gallery icon in the Source 
List. Click on the link to view your 
MobileMe Gallery in your default web 
browser.

8. You can edit the photos in the 
MobileMe Gallery just as you would 
those in any album. The online 
version of your MobileMe Gallery will 
be automatically updated to reflect 
any changes you make.

The MobileMe Gallery feature uses RSS 
(the same technology behind podcasts) 
to allow visitors to your MobileMe website 
to subscribe to your photos. When 
they click on the Subscribe button 
on the galleryʼs web page and 
choose iPhoto, the gallery will be listed 
under Subscriptions in the Source List. 
 
iWeb Page or Blog Entry
To create a photos page with iWeb: 
1. Choose Share > Send to iWeb > 

Photo Page. 
2. When iWeb opens, select a theme 

from the list displayed on the left and 
click on Choose.

3. Change any of the placeholder text on 
your photos page by double-clicking 
to select it and entering new text in its 
place.

4. Once youʼre happy with the look of 
your photos web page, click on the 
siteʼs name on the left side of the 
iWeb window to display the Site 
Publishing Settings screen. There are 
three publishing options available in 
iWeb:
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• MobileMe: allows you to publish 
your website on Appleʼs servers 
using your MobileMe account.

• FTP: uses File Transfer Protocol 
(FTP) to upload your site to a web 
server that supports this type of 
connection. 

• Local Folder: allows you to publish 
your website to a folder on your 
computer. If your hosting provider 
requires you to use a secure 
connection to upload your website, 
then you should use this option. You 
will have to use a separate Secure 
Shell (SSH) program to upload your 
website once it is saved on your 
computer.

5. Once youʼve set your publishing 
settings, publish your site by choosing 
File > Publish Entire Site.

You can also choose Share > Send to 
iWeb > Blog to create a new blog entry 
that includes the photos.
 
Facebook and Flickr
iPhoto ʼ09 supports uploading to 
Facebook, one of the most popular social 
networking sites:
1. Select the photos you want to upload.
2. Click on the Facebook button on 

the toolbar (or choose Share > 
Facebook). The first time you try 
to upload photos to Facebook, you will 
be asked to provide your login 
information for the site and to allow 
iPhoto to access your Facebook 
account.

3. Once your account is set up, upload 
your photos by clicking on the 
Facebook button on the toolbar.

4. Select a privacy setting using the 
Photos Viewable by pulldown menu, 
then click on Publish to upload your 
photos to a new album Facebook. The 
web address for the published album 

will appear at the top of the window 
once the upload is completed. iPhoto 
will use the names you have added 
using Faces as the name tags in 
Facebook. Your album on Facebook 
will be automatically updated when 
you make changes to the photos on 
iPhoto. 

The steps for uploading photos to the 
photo sharing site Flickr are similar, but 
you are only allowed to create up to 3 
sets (the Flickr equivalent of albums) with 
a free account. To create more than 3 
sets you will need to sign up for a paid 
Flickr account (starting at $24.95/year). 
The location information added with 
Places in iPhoto will be used to display 
your photos on a Flickr photo map.

Network Sharing
iPhoto also allows you to share your 
photos over a network connection. To 
share your photos with people on the 
same network you must change your 
iPhoto preferences:
1. Select iPhoto > Preferences, then 

click on the Sharing tab
2. Check the box next to Share my 

photos. You can share your entire 
library or only selected albums. You 
can also assign a password if you 
only want certain people on the 
network to access your shared 
photos. 

3. Check the box next to Look for shared 
photos to access photos other people 
have shared on the network (they will 
be listed in the Source list along with 
your other albums).

Printing
To print photos:
1. Select the photos you want to print 

and choose File > Print.
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2. Choose a theme from the list on the 
left. A preview will be displayed to the 
right of the list. 

3. Choose the correct printer, the paper 
size, and the print size.

4. Click on Customize to open the 
photos in Print View. The changes you 
make in this view will only affect the 
printed version of the photos. They 
will not affect the version in your 
iPhoto library. A Printing icon will be 
displayed in the Source List until 
youʼre finished with your printing 
project.

5. Choose a theme, background, border, 
and layout using the buttons in the 
toolbar while youʼre in Print View. 
Some of the layouts include caption 
text. To edit the placeholder caption 
text, click on it to select it and replace 
it with your own text. Click on Settings 
if you need to change font options.

6. Click on Print at the bottom of the 
Print View window.

7. Enter the number of copies you want 
to print and click on Print. If you want 
to save a PDF version, click on PDF 
and choose Save as PDF.

Ordering Prints
To order prints of your photos from 
Kodak:
1. Select the photos you would like to 

order prints of and choose File > 
Order Prints.

2. In the Order Prints window, select the 
number of copies for each size that 
you want to order. An exclamation 
point next to any of the sizes indicates 
that the photo will print at low quality 
at that size.

3. You will need an Apple account with 
1-click purchasing enabled to place an 
order. To enable 1-click purchasing, 

click on Set Up Account and enter 
your Apple ID and password, then 
click on Sign In to access your Apple 
account.

4. In the Account Info window, make 
sure the box next to Enable 1-Click 
Purchasing is checked, then click on 
Edit Shipping or Edit Billing if you 
need to make changes to your 
account information. Click on Done 
when youʼre finished to return to the 
Order Prints window.

5. Choose the person you want to send 
the photos to using the Ship To 
pulldown menu and choose a shipping 
method using the Ship Via pulldown 
menu.

6. Click Buy Now to place your order.

Books
With iPhoto, you can create your own 
beautifully designed photo books to print 
yourself, or you can have them 
professionally printed and bound. 
 
To create a new book in 
iPhoto: 
1. Select an album or a group of photos 

you want to include in the book. 
2. Click on the Book button on the 

toolbar (if your window is too 
small you may have to click on 
Keepsakes first).

3. Select a book type (hardcover, 
softcover, or wire-bound) and size 
from the pulldown menu at the top of 
the window.

4. Choose a theme (or layout) from the 
column on the left. A preview will be 
displayed on the right. 

5. Click on the Options + Prices button 
to see pricing options if you decide to 
have your book professionally printed. 
Pricing information will be displayed in 
your default web browser once you 
click on this button. 

iPhoto ʼ09 Basics Created by Luis Perez
Page 12 of 14 Last Updated: August 9, 2009



6. Click on Choose once youʼve selected 
a theme to switch to book view. You 
will see a browser at the top of the 
window. 

7. Click on the top button on the left 
side of the browser to display 
thumbnails of the pages in your 
book. 

8. Choose a page you want to add 
photos to, then switch the browser to 
photo view using the bottom button on 
the left side of the browser. 

9. Start dragging photos from the 
browser to the placeholders in the 
book page. As you add photos to the 
book, the thumbnails in the browser 
will be marked with a checkmark. 
Repeat steps 7-9 with the other pages 
in your book. If you add a photo that is 
too small and would result in a low 
quality print, an exclamation mark will 
be displayed in the upper right corner 
of the photo in the layout.

10.A quick way to create a book is by 
clicking on the Autoflow button in 
the toolbar. iPhoto will then 
automatically fill the placeholders in 
your book with the photos in the 
browser. 

11.Some of the pages will include 
placeholder text for titles or captions. 
To edit this text, double-click on it to 
select it and replace it with your own 
text. 

12.Click on the Settings button to 
change the fonts used in your 
book design. 

13.To change the background color or 
layout of any individual page, make 
sure it is selected in the browser and 
then click on either the Background or 
Layout button.

14.To add pages to a book, click on 
the Add Page button until you 
have the desired number of pages.

15.To change the book type or 
theme at any time, click on the 
Themes button. 

16.Once you have set up your book, click 
on the Buy Book button to connect to 
the Apple website and purchase your 
book. 

Calendars and Greeting Cards
The steps for creating a calendar will be 
similar to the steps for creating a book:
1. Select the photos you want to include 

in the calendar and click on the 
Calendar button (it may be under 
Keepsakes if your window is too 
small).

2. Select a theme and click on the 
Choose button.

3. Set the options for your calendar, 
such as the month when you want 
your calendar to begin, the number of 
months to include, and the country if 
you want to display national holidays. 
You can also choose to import an iCal 
calendar or to display the birthdays of 
your contacts in Address Book. 

Once you set your options and click on 
OK, you will see a display similar to the 
one you see when you are creating books 
(except that the browser will be on the 
left). Assemble your calendar by dragging 
photos from the browser into the 
placeholders in the calendar pages. 
When youʼre finished designing your 
calendar, click on the Buy Calendar 
button. 

To create a greeting card:
1. Select a picture from your library 

and click on the Card button (it 
may be hidden under Keepsakes 
if your window is too small). 
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2. Choose Greeting Card or Postcard, 
then select a theme and card type and 
click on Choose.

3. Change the background color by 
clicking on the Background button at 
the bottom of the window. To change 
the design, click on the Design button.

4. Use the orientation pulldown menu to 
change how your card will open 
(either vertically or horizontally).

5. Edit the placeholder text by double-
clicking to select it and entering your 
own text. You can click on the settings 
button to change the fonts used in 
your card.

6. Click on the Adjust button if you need 
to edit the photo used in your card.

7. When youʼre ready to order your card, 
click on the Buy Card button.

Backing Up
It is important to back up your photos on 
a regular basis to prevent loss should 
anything happen to your computer.

To back up your photos to a CD or DVD:
1. Select the photos you want to burn to 

a disc.
2. Select Share > Burn.
3. Insert a blank CD or DVD into your 

drive.
4. Name your disc and click on the Burn 

button.

Ideas for Using iPhoto in the 
Classroom
• Document class activities for parents: 

take a few photos each time your 
students go on a field trip or participate 
in a class activity. When you have your 
parents night, display a slideshow on a 
computer at the front of the room 
showing what your students have done 
over the course of the grading period.

• Create historical greeting cards: have 
students create greeting cards or 

postcards from the point of view of a 
historical character.

• Start a postcard exchange with 
students in another country: this can be 
a fun way for students to learn about 
another culture and practice their 
writing skills at the same time. This 
would also be a good activity to do in a 
foreign language class, as it would 
allow students to practice using their 
new vocabulary in an authentic way.

• Create student portfolios: students 
create a Book in which they include 
photographs of their projects and brief 
captions in which they reflect on what 
they did.

• Photo essays: students use digital 
photos to document an issue that is 
relevant to their community (such as the 
need to clean up a certain area, safety 
issues, and so on). The photo essay 
can be presented as a slideshow and 
also made into a book. 

Keyboard Shortcuts 
• Command + N (new album)
• Command + D (duplicate a photo)
• Command + R (rotate a photo)
• Command + Option + R (rotate a photo 

in opposite direction)
• Command + 0-5 (Assign a rating)
• E - switch to Events view
• Spacebar - while scrubbing through an 

Event (Sets a new Key photo)
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