
iTunes Basics
Website: http://etc.usf.edu/te/

            

iTunes is the digital media management program included in iLife ’06. iTunes makes it easy to organize and play 
music, movies, TV shows, and podcasts on your computer. With iTunes you can easily import songs from your 
favorite CDs or purchase them from the iTunes Store.  From there you’ll be able to create custom playlists to 
organize your collection, burn CDs to give to your friends, and even share your music with others on your network.  
The iTunes Store also has movies and TV shows you can purchase and watch with iTunes or copy to your video 
iPod so you can watch them on the go.  iTunes makes it easy to find and subscribe to podcasts, a great new way to 
share audio and video with others over the Internet.     

Importing Music from CDs
To import music (known as 
“ripping”) from a CD:
1. Insert a music CD into 

your computer. Notice 
that iTunes opens 
automatically and the CD 
is listed under Devices in 
the Source List.

2. By default, all songs on 
the CD are selected. In 
the list that appears, use 
the checkboxes to 
deselect any songs you 
don’t want to import. 

3. After making your 
selections, click 
the Import button. iTunes 
will begin copying the 
music from your CD to 
your iTunes music library.

4. After the songs are 
imported, click the Eject 
Disk button if you want to 
take out the CD.

1. Select Music 
under Library in the 
Source list to view all the 
music in your iTunes 
library, including the 
songs you just imported.

Importing from a Folder
To import music from a folder:
1. Select File > Add to 

Library.
2. Find the folder that has 

the music you want to 
import.

3. Click on Choose.  The 
imported music will be 
listed under Music in the 
Source List.

You can also import music by 
dragging and dropping a 
folder from a Finder window 
to the iTunes Library window.

Creating Playlists
If you’ve ever made a mix 
tape of your favorite music, 
then you already understand 
the power of playlists. With a 
playlist, you choose which 
songs to play and the order in 
which to play them. 

To create a new playlist in 
iTunes:
1. From the File menu, 

choose New Playlist. An 
untitled playlist with a 
musical note icon appears 
in the iTunes Source list.

2. With the new playlist 
selected type a name for 
it.

3. Select Music under Library 
in the Source List to view 
all the music you have 
added to your iTunes 
Library.

4. To add a song to the new 
playlist, drag it from the 
Library to the new playlist 

until you see a plus sign.  
You can then release your 
mouse and the song will 
be added to the playlist.

5. Add as many songs as you 
want to your playlist. You 
can add multiple songs at 
once by holding down the 
Command key as you 
select songs in your 
Library.  When  you drag 
multiple songs to a playlist 
you will see a number 
showing you how many 
songs are going to be 
added to the playlist.  

6. Click the icon representing 
your playlist in the Source 
list to view all the songs 
you’ve added.

To change the order of songs 
in the playlist, select the song 
number column, and then 
drag the song names to 
different positions in the list.

iTunes also supports Smart 
Playlists, which allow you to 
automatically set up a playlist 
based on some criteria.  To 
set up a Smart Playlist:
1. Select  File > New Smart 

Playlist.  
2. In the Smart Playlist 

window, use the pulldown 
menus to set the criteria 
you want to use.  

3. Make sure Match the 
following rule and Live 
Updating are checked.   
This will update your 
Smart Playlist whenever 
you add a song to your 

Created by Luis Perez
Last Updated: 3/31/08

http://etc.usf.edu/te/
http://etc.usf.edu/te/


Library that matches the 
criteria you set in step 2.

Burning CDs
Once you have created a  
playlist and added all the 
songs you want to it, burning 
to CD is easy:
1. With iTunes open, insert 

a blank CD into your 
computer.

2. Select the playlist you 
want to copy to CD. 
Before burning your CD, 
you can rearrange the 
songs by dragging them 
to different positions.

3. At the bottom of the 
iTunes window, check the 
size of your playlist to 
make sure it doesn’t 
exceed the amount of 
space on a CD (about 
650 MB).

4. Click the Burn Disc 
button to begin copying 
the songs from your 
computer to the CD. You 
can watch the progress in 
the iTunes window. When 
the files are copied, a CD 
icon will appear in the 
iTunes Source list.

5. Click the Eject button to 
eject your CD.

Sharing Your Music 
(Legally)
iTunes makes it easy to 
share your music with your 
friends when you are 
connected to a network:
1. Open iTunes > 

Preferences.
2. In the window that 

appears, click the 
Sharing icon, and then 
select “Share my library”.  
You can then select to 
share your entire Library 
or an individual playlist.  
You can also specify a 
password for your shared 
music.

3. Click on OK.  

To access shared music in 
iTunes:
1. In the Source list, click 

the triangle to the left of 
the Shared Music icon to 
reveal all the shared 
libraries on the local 
network.

2. Select a shared library to 
see the shared music in 
the iTunes window.

3. Select a song and click 
the Play button to listen 
to it.

The iTunes Store
iTunes is designed to easily 
connect to the Apple iTunes 
Store, where you can 
purchase music, TV shows, 
movies, and even games for 
your iPod.  Before you can 
connect to the iTunes Store, 
you must first set up an 
account as follows:
1. Select iTunes Store in 

the Source list.

2. Click the Account button 
in the upper-right corner 
of the iTunes window.

3. To sign up for an Apple 
ID, click the Create 
Account button in the 
window that appears.

4. Follow the onscreen 
instructions to create 
your account.

To sign in using your account, 
type your Apple ID and 
password in the fields 
provided, and then click the 
Sign In button. You’ll notice 

your Apple ID will be listed at 
the top of the iTunes window. 
You’re now ready to start 
purchasing music.

To purchase content:
1. Search for a song, TV 

show, or movie you want 
to buy from the iTunes 
Store, select it, and then 
click the Play button to 
get a preview.

2. Click the Buy Song, 
Buy Movie, or Buy 
Episode button.  With 
iTunes 7, a download 
icon will display under 
iTunes Store in the Store 
section  of the Source 
List.  The download 
progress indicator will 
show you how many 
items you are 
downloading, and it will 
disappear when all 
downloads are complete. 

3. When your downloads 
are complete, click the 
Purchased playlist that 
will appear in the Store 
section of the Source 
List.

4. Select the content you 
just purchased and click 
the Play button to play it 
in iTunes.

Listening to Radio
You can use iTunes to 
subscribe to internet radio 
stations as follows:
1. Select Radio in the 

Source list.

2. Click the triangle icon to 
the left of a category to 
see which stations are 
available in that genre.

3. Double-click the station 
you want to listen to. 
Watch as iTunes 
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connects to the live 
stream and plays the 
radio station.

4. To return to your own 
music, click Library in the 
Source list.

Working with iPods
iTunes is the perfect partner 
for your iPod.  You can use 
iTunes to transfer music, 
photos, and even videos (if 
you have one of the newer 
iPods) to your iPod.

To transfer content to your 
iPod:
1. Connect your iPod to 

your computer using the 
USB cable.  

2. iTunes will open 
automatically and 
transfer all the songs and 
playlists in your music 
library to your iPod.  
Videos and TV shows will  
also be transferred.  Do 
not disconnect your iPod 
while content is being 
transferred.

3. After the transfer is 
complete, safely 
disconnect your iPod by 
selecting your iPod in the 
Source list (it will be 
listed under Devices), 
and then clicking the 
Eject button next to it.

iTunes 7 displays an 
information screen when you 
select an iPod in the Devices 
section of the Source List.  
This screen allows you to set 
options for your iPod, and at 
the bottom it will show you 
how much space you are 
using for each type of content 
stored on your iPod.

You should be careful when 
plugging in an iPod to a 
different computer from the 
one you normally use.  You 
should get a warning asking 
you if you want to link the 
iPod to the current Library.  If 
you do so, the contents of 
your iPod will be overwritten 
with the contents of the 
current Library.    

Subscribing to Podcasts
Pocasts are a great new way 
of distributing educational 
content using a subscription 
model.  You only have to 
subscribe to a podcast feed 
once, and the software takes 
care of automatically 
downloading new episodes 
as they become available. 

To subscribe to a podcast 
using iTunes:
1. Click on Podcasts in the 

Source List.
2. Click on the Podcast 

Directory link at the 
bottom of the window.

3. Click on one of the 
categories displayed by 
iTunes to browse the 
directory.  You can also 
search the Podcast 
Directory by typing your 
search terms in the 
search box at the top of 
the window and then 
selecting the Podcasts 
link.

4. Click on the Subscribe 
button when you find a 
podcast you like.

To access your new 
subscription and play back 
individual episodes:

1. Click on Podcasts in the 
Source List.

2. Click on the triangle next 
to the title of the podcast 
you want to play.

3. The latest episode should 
be downloaded already.

4. To download additional 
episodes from the list, 
click on the Get button 
next to each episode’s 
title.

5. A spinning icon next to 
the episode’s title will let 
you know it is 
downloading.  A 
Downloads button will 
also appear in the Source 
List.  Click on this button 
to see a progress bar for 
each episode you are 
downloading.

6. When the download is 
complete, click on 
Podcasts in the Source 
List, find the podcast you 
subscribed to, and 
double click on an 
episode to play it.

If you know the feed address 
for a podcast, you can also 
subscribe to it by selecting 
Advanced > Subscribe to 
Podcast, entering the feed 
address, and clicking on OK.

To unsubscribe to a podcast:
1. Select the title of the 

podcast.
2. Select Edit > Delete.
3. Click on Remove to 

confirm that you want to 
remove the podcast 
subscription. 

4. If you only want to end 
the subscription but want 
to keep the files you 
already downloaded, 
click on Keep Files.  
Otherwise, click on Move 
to Trash.  The 
subscription will be 
cancelled and the files 
you already downloaded 
will be moved to the 
Trash.

Artwork and Chapters
iTunes can display artwork 
associated with a media file.  
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To display the artwork:
1. Select a media file.
2. Click on the artwork 

viewer button below the 
Source List.

3. To display the artwork for 
the currently selected file, 
click on the triangle next 
to the title of the viewer 
window to change it to 
Selected Item.

Otherwise, the artwork 
viewer will display the 
artwork of the currently 
playing file  

iTunes 7 includes a Cover 
Flow view that can be used to 
flip through the artwork 
associated with your 
collection.  

To change your view to Cover 
Flow, click on the right View 
button at the top of the 
iTunes window.

  

iTunes can even 
automatically download any 
missing artwork.  To 
download artwork, select 
Advanced > Get Album 
Artwork (you will need an 
Apple ID for this feature to 
work). 

iTunes supports enhanced 
podcasts that can include still  
images or video.  To view the 
images or video in an 
enhanced podcast: 
1. Play a podcast episode. 
2. Click on the artwork 

viewer button below the 
Source List.

3. Double-click on the 
artwork or video in the 
artwork viewer to display 
it in a larger window you 
can resize.

4. When you hover over the 
artwork window, you will 
see playback controls 
and a button for full 
screen mode.  To exit full 
screen mode, press the 
Escape (ESC) key on 
your keyboard. 

Enhanced podcasts can also 
include chapter markers that 
can be used for navigation.  
When you play an enhanced 
podcast, a Chapters menu 
will appear in the menu bar.  

Click on the Chapters menu 
to display a list of the 
chapters in an enhanced 
podcast.  You can click on 

any chapter to go to that 
section of the podcast.
 
Keyboard Shortcuts
•Command + N (create a 
new playlist)
•Space Bar (Pause/Play a 
song)
•Right/Left Arrow (Next/
Previous song)
•Command + Up/Down Arrow 
(Increase/Decrease Volume)
•Command + E (Eject a disc)
•Command + Option (If you 
hold it down while you 
connect an iPod, this will 
prevent iTunes from 
automatically opening it)
•Command + R (Locate the 
file on the disc)
•Command + L (Show the 
currently playing file)
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