
The Numbers Interface
1. The Toolbar
Includes the tools you use most often and 
allows you to quickly add shapes, text boxes 
and charts.
2. The Format Bar
Includes options for formatting the currently 
selected object. These options can also be 
accessed by opening the Inspector.
3. The Formula Bar
Allows you to create and edit formulas.
4. The Sheets Pane
Shows all the tables and charts you have 
added to the sheets in your spreadsheet. 
 

5. The Styles Pane
Allows to quickly format a table using 
predefined styles.
6. Instant Calculations
Shows the results of automatic calculations 
performed by Numbers when you select a 
range of cells.
7. The Sheet Canvas
The main work area in Numbers. 
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Numbers ’09 Basics
Website: http://etc.usf.edu/te/

Numbers is Apple's spreadsheet application. It is installed as part of the iWork suite, which 
also includes the word processing program Pages and the presentation program Keynote. 
Numbers supports the familiar formulas and functions included in other spreadsheet 
programs, and it includes more than 30 Apple-designed templates to help you format your 
spreadsheets in ways that make your data easier to view and understand. With Numbers ʼ09 
your spreadsheets can be linked across iWork applications. This makes it easy to add 
spreadsheet data to a Keynote presentation or a Pages document. 
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Creating a New Spreadsheet
To create a new spreadsheet:
1. Launch Numbers by clicking on its 

icon in the Dock or in the 
Applications folder.

2. When the Template Chooser opens, 
select a category from the column on the 
left and then click on the template you 
want to use on the right. If a template 
includes more than one sheet type, you 
can preview those sheets by hovering 
over the templateʼs thumbnail and 
dragging to the left or right with your 
mouse. Use the slider at the bottom of the 
Theme Chooser to adjust the size of the 
sheet thumbnails so you can fit more of 
them in the window.

3. Click on Choose.

To save your spreadsheet:
1. Choose File > Save As.
2. Enter a name for your file and choose the 

location where you want to save it.
3. Click on Save. 

To open an existing spreadsheet and edit it:
• click on Open an Existing File in the 

Template Chooser.
• choose File > Open and find the file you 

want to open on your computer.
• click on Open Recent in the Template 

Chooser and select a file.

Sheets
Sheets can be used to separate different sets 
of data within a single spreadsheet. To create 
a new sheet:
1. Click on the Add a Sheet button in 

the toolbar. The new sheet will 
appear on the Sheets Pane on the 
left side of the window. By default it 
will be named Sheet followed by a 
sequential number.

2. Name your sheet by double-clicking on 
the sheetʼs name and entering your own 
name.

3. To delete a sheet, click on it once and 
press the Delete key on your keyboard. 
Click on Delete when the pop-up window 
comes up to delete the sheet.

4. To reorder your sheets, click and drag the 
sheet you want to move to a new spot in 
the Sheets Pane.

Each sheet will list all the tables and charts 
you create under that sheet. You can change 
the order of these objects in the Sheets Pane 
without changing the layout of the actual 
sheet.

Tables and Styles
To add a table to a sheet:
1. Click on the Tables button in the 

toolbar and choose the type of table 
you want to add (you can add tables 
that include checklists, headers, or sums).

2. You can manipulate a table in a number of 
ways once you click on it to show its 
handles:
• To move it: click on the square in the 

upper left corner (it has dots inside) and 
drag the table to another location in the 
sheet.

• Add a row: click on the handle 
on the lower left corner and 
drag to add rows.

• Add a column: click on the 
handle on the upper right corner and 
drag to add columns.

• Add rows and columns at the same 
time: drag on the lower right corner and 
move your pointer down to add rows or 
to the right to add columns.

3. To add values to your table, click on each 
cell and type in the value you want to add.

4. To delete a table, click on the square in 
the upper left corner to select it and press 
the Delete key on your keyboard (or click 
to select it in the Sheets list and press 
Delete).
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To add a header or footer to a table, select the 
table and click on one of the buttons on the 
toolbar.

A new feature in Numbers ʼ09 is the ability to 
freeze header rows or columns so they 
remain visible while you scroll through a 
spreadsheet that has a lot of data in it. To 
freeze header rows or columns, select a table 
and choose Table > Freeze Header Rows or 
Freeze Header Columns.

The Styles Pane makes it easy to quickly 
format a table. To apply a style to a table:
1. Click on the tableʼs name in the Sheets 

Pane to select it.
2. Click on one of the styles listed in the 

Styles Pane.
3. Make any manual formatting changes you 

want to fit the style to your needs. These 
changes are called overrides and by 
default they are kept even if you choose a 
different style in the Styles Pane. 

4. To get rid of all overrides for a table and 
apply a base style, click on the triangle to 
the right of a styleʼs name in the Styles 
Pane and choose Clear and Apply Style.

To create your own style:
1. Assign a base style to start with.
2. Make the formatting changes you want in 

your new style.
3. Click on the triangle to the right of any of 

the styles listed in the Styles Pane and 
choose Create a New Style.

4. Enter a name for the new style and click 
on OK. The new style will be listed at the 
bottom of the Styles Pane. To rename it or 
delete it, click on the triangle to the right 
of its name and choose Rename Style or 
Delete Style. A pop-up window will let you 
replace the style with another style if itʼs 
already being used in one of your sheets.

Formatting Cells
Once youʼve entered data into your cells, you 
can copy, cut and paste and perform other 
editing:
• To cut and paste the contents of a cell, click 

once on the cell to select it and then drag its 
contents to the new cell (make sure you 

drag from the center of the cell - youʼll see a 
hand icon). 

• To copy a cellʼs contents, hold down the 
Option key on your keyboard as you drag 
the cellʼs contents. 

• To fill adjacent cells with the contents of a 
cell, click and drag on the lower right corner 
of the cell when you get the black 
crosshairs. As you drag, the contents of the 
cell you selected will automatically fill a 
range of adjacent cells.

To format a range of cells:
1. Click on the first cell in the range and drag 

with the white crosshairs to select 
adjacent cells. 

2. Choose your formatting options using the 
Format Bar (click on the View button and 
choose Show Format Bar if itʼs not 
visible). The Format Bar changes 
depending on the contents of the cells 
you have selected.

Numbers includes special cell formats to 
make data entry easier, including sliders, 
steppers and check boxes. To use one of 
these cell formats:
1. Click on the Inspector button.
2. Choose the Cells Inspector.
3. Pick a cell format using the 

pulldown menu.
4. Choose your options for that cell type 

(increment size, minimum and maximum 
values, etc.)

The Inspector is the main area where you 
change settings in Numbers. Many of the 
Format Bar options are duplicated in the 
Inspector.

To split a cell into multiple cells, select 
the cell you want to split and click on 
the Split button in the Table Inspector. 

To merge cells, select the cells you 
want to merge and click on the Merge 
button in the Table Inspector.

Formulas and Functions
There are two places where you can enter 
formulas to perform calculations with 
Numbers: the Formula Bar which is right 
below the toolbar, and the Formula Editor 
which appears when you type the equals sign 
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as the first value in a cell. To create a simple 
formula:
1. Click on the cell where you want to insert 

the formula.
2. Enter an equals sign (=) to open the 

Formula Editor or type an equals sign in 
the Formula Bar.

 
3. Enter the location of the cell with the first 

value as a column-row pair (i.e. A1, C3, 
etc.).

4. Enter the operator you want to use (+, -, 
*, /).

5. Enter the location of the cell with the 
second value as a column-row pair.

6. Press Enter on your keyboard or click on 
the Accept button (the check mark) to 
perform the calculation. 

7. To edit the formula, click in the cell that 
has the formula to bring up the Formula 
Editor, make your changes and click on 
the Accept button. 

8. To delete the formula, click on the cell 
with the formula and press Delete on your 
keyboard.

 
Functions are more advanced 
formulas. When you select a 
range of cells, Numbers 
automatically performs a few 
functions (such as Sum and 
Average) for you and lists the 
results in the area below the 
Styles Pane. 

To use other functions:
1. Click on the cell where you want to insert 

the function.
2. Click on Function on the toolbar 

and choose the function you want 
to use. For more advanced 
functions, choose Show Function Browser 
to open the Function Browser.

3. Once the Function Browser opens, 
choose a function category from the list 
on the left and then choose the function 
you want to use on the right. A brief 
description of the function is displayed at 
the bottom of the popup window. 

4. Click on Insert Function. The function will 
be added to the cell you had selected, 

with argument placeholders in 
parentheses. 

5. To edit the function, click on the cell with 
the function to display the Formula Editor, 
replace each argument with a value or 
cell reference and click on the check mark 
on the right side of the Formula Editor. 
The easiest way to replace the arguments 
with values is to click on each argument 
and then click on the cell with the value 
you want to use for that argument. The 
cell and the argument will be color coded 
with the same color to show you how they 
are linked.

6. To remove a function, select the cell with 
the function and press Delete on your 
keyboard. 

7. To edit a function, double-click on the cell 
with the functionʼs results.

When you apply a function to a selected cell 
range, Numbers will place the result in the 
next empty cell:
• at the bottom if you select a range in a 

column 
• to the right if you select a range in a row)
• in a footer row if you select a column using 

its reference tab.

Numbers supports many ways to reference 
cells when you use their values in a formula:
• to reference a range of cells enter the 

location of the first cell, followed by a colon 
and the location of the last cell (i.e. A1:A5 
for a range in a column or A1:C1 for a range 
in a row).

• to reference an entire column or row type 
the columnʼs letter or the row number as the 
starting and end value of the range (i.e. A:A 
to reference the first column or 1:1 to 
reference the first row).

Sorting and Filtering
To sort the contents of a column, click on the 
disclosure triangle on its reference tab, then 
choose a sort option (Sort Ascending or Sort 
Descending). 
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To sort by more than one column:
1. Click on the Reorganize button on 

the toolbar.
2. In the Sort area, choose the name 

of the column you want to sort by using 
the first pulldown menu, then choose 
ascending or descending using the 
second pulldown menu.

3. To add another column to sort by, click on 
the plus button to the right, then choose 
the column name and sort option as 
described in step 3.

4. Click on Sort Now to see the changes in 
the spreadsheet.

A filter can be used to show only the rows that 
contain the values you specify. To apply a 
filter:
1. Select the table by clicking on its name in 

the Sheets pane.
2. Click on the Reorganize button in the 

toolbar.
3. Check the box next to “Show rows that 

match”. This will activate the filter. 
4. Choose a column to filter by using the first 

pulldown menu, a condition using the 
second pulldown menu, and the value you 
want to use for the filter using the third 
pulldown menu.

5. To add more conditions to the filter, click 
on the plus button on the right side of the 
popup window and repeat step 4. You can 
determine whether all conditions must be 
met using the All or Any pulldown menu.

6. To turn off the filter and show the entire 
table, uncheck the box next to “Show 
rows that match”.

Numbers ʼ09 adds the ability to sort columns 
by categories. To sort the contents of a 
column into categories, click on the disclosure 
triangle on its reference tab and choose 
Categorize by this Column. To undo this 
action, click on the disclosure triangle again 
and choose Delete Categories. To collapse 
and expand a category click on the disclosure 
triangle to the left of its name. 

To do a count using categories, select any 
field in the same row as the category label, 
click on the disclosure triangle and choose 
Count. 

To undo a count, select the same field, click 
on the disclosure triangle and choose Blank.

Text Boxes
In addition to being able to insert and format 
text in columns and rows inside a table, 
Numbers allows you add text using text boxes 
that can be positioned anywhere on a sheet. 
To add a text box:
1. Choose Insert > Text Box or click 

the Text Box button on the toolbar. 
2. To edit the text, click once on the 

text box to select it then double-click 
inside of it to select the placeholder text 
and replace it with your own text. 

3. To move the text box, click once on it to 
select it and drag it to another location.

4. To change the width of the text box, drag 
on the handles that appear when you 
select it. 

5. To add columns to a text box, 
click on the Columns button on 
the Format Bar while the text box 
is selected and choose the desired 
number of columns.

6. To delete a text box, click once on it to 
select it and press Delete on your 
keyboard.

 
To change the appearance of the text 
inside a text box:
1. Click once on the text box to select it.
2. Use the buttons in the Format Bar to 

change the font family, font style, font 
size, and color. You can also change the 
line spacing, fill color and other options. 

3. To change other text options such as the 
character spacing, open the Inspector by 
clicking on its button in the toolbar and 
choose the Text Inspector. 

4. To access more font options, click 
on the Fonts button on the toolbar. 

Images
There are several ways to add images to a 
Numbers spreadsheet:
• Drag and drop an image from a Finder 

window into the spreadsheet.
• Choose Insert > Choose and navigate to the 

location where the image is stored on your 
hard drive, then click on Insert.

• Click on the Media button on the 
toolbar, select Photos, and choose 
an image from your iPhoto library or 
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from one of your iPhoto albums (you can 
also use photos taken with Photo Booth). 
Drag the image into the spreadsheet to add 
it.

If you add the image to a cell it will be used as 
the cellʼs background image. If you would 
rather have a floating image in your 
spreadsheet, you should drag the image to a 
blank area of the spreadsheet. Once you have 
added the image as a floating image, you can 
drag it to a different location or use the 
handles that appear around it to resize it.

The Graphic Inspector can be used to 
customize the appearance of an image:
• Check the box next to Shadow to add a 

drop shadow. Use the controls to change 
the angle, offset, and set other options for 
the drop shadow.

• Check the box next to Reflection to create a 
reflection effect. Use the slider to change 
the opacity of the reflection.

• Use the Opacity slider to increase the level 
of transparency in the image.

The Metrics Inspector also has options that 
apply to images:
• Use the flip buttons to flip the image 

vertically or horizontally.
• Use the Angle wheel to rotate your image.

 
Numbers allows you to edit your images 
without having to open iPhoto:
1. Select the image you want to edit and 

choose View > Show Adjust Image.
2. Use the sliders and controls in the Adjust 

Image window to adjust the sharpness, 
brightness and contrast, colors, and other 
properties of the image.

3. To perform an automatic adjustment, click 
on the Enhance button. If youʼre not 
happy with the results, click on Reset 
Image to start over. 

To mask or hide part of an image:
1. Click on the image to select it.
2. Choose Format > Mask (or Mask with 

Shape if you want to use a shape as the 
mask).

3. Drag the handles to adjust the size of the 
mask. The grayed out area of the image 
will be hidden when you apply the mask.

4. Press Enter on your keyboard to set the 
mask.

5. To edit a mask, select the image that has 
the mask applied to it and click on Edit 
Mask. Use the slider to adjust the zoom 
level of the image inside the mask.

Shapes
To add a pre-made shape to your 
spreadsheet:
1. Click on Shapes on the toolbar 

and choose one of the pre-made 
shapes included with Numbers.

2. Drag to position the shape at the 
desired position in the spreadsheet, or 
use the handles to resize it.

3. Use the options in the Format Bar to 
change options such as the fill and border 
colors.

4. To include text inside the shape, double-
click inside of it and start typing. Use the 
options in the Format Bar to change the 
font, the text color, and other options.

To draw a custom shape:
1. Click on Shapes in the toolbar and 

choose the last option (draw a freeform 
shape).

2. Click to set the first point of your shape, 
then continue clicking to set additional 
points.

3. Click on the first point to close the shape. 
You can move and resize the shape as 
you would any of the pre-made shapes.

To group two objects (shapes or images):
1. Click once on the first object to select it.
2. Hold down the shift key on your keyboard 

and click on the second object. 
3. With both objects selected, choose 

Arrange > Group. This will create a new 
object based on the two objects you 
selected. This new object can be moved 
and resized as if it were a single object.

To change the stacking order of objects, 
choose Arrange > Send Backward and 
Arrange > Send Forward. To delete an object, 
select it and press Delete on your keyboard.
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Charts
To add a chart:
1. Select the cells you want to base the 

chart on (they can be adjacent or non-
adjacent). You can also select the entire 
table in the Sheets pane.

2. Click on Charts on the toolbar and 
choose a chart type from the 
popup menu (or choose Insert > 
Chart).

3. Use the handles to resize the chart or 
drag it to another location to reposition it.

4. Open the Inspector and choose the Chart 
Inspector to change the chart type, the 
chart colors, whether a title or legend is 
displayed or not, and other options. The 
3D tab allows you create a 3D effect, 
while the Axis and Series tabs allow you 
to customize how the data is displayed in 
the chart.

5. To edit the text displayed in the title or 
legend, double-click on it and replace it 
with the desired text.

6. To change whether the rows or 
columns are used for the 
series, click on the orientation 
button in the upper left corner of the cell 
range while the chart is selected.

7. To add values to the chart, make sure it is 
selected and then either Shift-click (if they 
are adjacent) or Command-click (if they 
are not adjacent) on the values you want 
to add. 

8. To delete a chart, make sure it is selected 
and press Delete.

Numbers ʼ09 includes mixed chart types that 
allow you to easily overlay two data sets on 
top of each other for comparison. Using the 
Series Type option in the Series tab of the 
Chart Inspector, you can give each series a 
different visual treatment (line, column or 
area) to help distinguish between the two 
series. Another new feature is the ability to 
show a trend line. To show a trend line:
1. Select the chart by clicking on it once in 

the Sheet Canvas.
2. Open the Chart Inspector and click on 

Advanced in the Series pane.
3. Select a trend line type from the pulldown 

menu in the Trendline tab.  

The integration between the iWork ʼ09 
applications makes it possible to create a 

linked chart that can be inserted into a Pages 
document or a Keynote presentation. When 
the Numbers table data is updated these 
changes can be updated on the Pages or 
Keynote version without having to reinsert the 
chart.

To create a linked chart:
1. Create a Numbers chart and save your 

spreadsheet.
2. Copy and paste the Numbers chart into a 

Pages document or a Keynote 
presentation.

3. To update the version of the chart in your 
Pages document or Keynote presentation 
when you make changes in 
Numbers, select the chart in Pages 
or Keynote and click on the 
Refresh button.

4. To unlink a Pages or Keynote chart from 
its Numbers source chart, select the chart 
in Pages or Keynote and click on Unlink. 

Adding Hyperlinks
To add a hyperlink: 
1. Double-click inside a cell to select the 

text. 
2. Open the Inspector, choose the Hyperlink 

Inspector, then select "Enable as a 
hyperlink".

3. Choose an option from the Link To pop-up 
menu (Web Page or Email Message). 

Working with Addresses
You can create a table based on your 
addresses stored in Address Book:
1. Select one or more contacts in Address 

Book (you can also select a group).
2. Drag the selected contacts into the 

Numbers canvas. A column will be 
created for each field in the Address Book 
entry.

3. Only the Last name, First name, Phone, 
and Email fields are visible by default. To 
view the other fields, choose Table > 
Unhide All Columns. You can then delete 
columns or rows as needed.

Adding Comments
To add a comment to a cell:
1. With the cell selected, click on the 

Comment button on the toolbar.
2. Enter the desired text in the 

comment box.
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3. To hide the comment box, click on the 
minimize button (it looks like a minus 
sign). You will know a cell has a comment 
because it will have an orange triangle in 
the upper right corner.

4. To open up the comment after you have 
minimized it, click on the corner of the 
cell.

5. To delete a comment, open up the 
comment box and then click on the X.

Password Protection
To add a password to a Numbers 
spreadsheet:
1. Open the Document Inspector and check 

the box next to “Require password to 
open” at the bottom of the Inspector.

2. Enter the desired password and click on 
Set Password. You can add a password 
hint as well.

3. The Password Assistant can help you 
select a strong password for added 
security. To open the Password Assistant, 
click on the key icon at the top of the Set 
Password window.

The password protection feature only works 
for spreadsheets saved as iWork ʼ09 
documents. If you export your spreadsheet 
into a different format the password will be 
removed. 

Printing 
Print View also allows you to change the 
layout of each page before you print it or save 
it as a PDF, and to add page headers and 
footers.

To use Print View:
1. Choose View > Show Print View or click 

on the Page View icon next to the zoom 
controls.

2. To change the orientation of the page, 
click on one of the orientation buttons 
next to the Print View button.

3. To change the number of pages, drag the 
Content Scale slider to the right until the 
layout is split into multiple pages.

4. To add a header or footer, hover your 
cursor over the bottom or top portion of 
the page until the box appears then type 
in the text you want to appear in the 
header or footer.

5. To add a page number, click inside the 
footer and choose Insert > Page Number 
(you can also add the Date & Time or the 
Page Count).

6. Reposition objects by dragging and 
dropping and resize them by selecting 
them and using the handles.

When youʼre happy with your layout, you can 
print it:
1. Choose File > Print.
2. Select a printer (either a printer connected 

to your computer or one on the network) 
and choose the number of pages and 
other options.

3. Click on Print to print out your Numbers 
document, or on PDF > Save as PDF if 
you want to create a PDF version.

Exporting and Sharing with iWeb
To open a Numbers document with Microsoft 
Excel or another spreadsheet program, you 
must first export it:
1. Choose Share > Export.
2. Click on one of the tabs (PDF, Excel, or 

CSV) to choose a format for your 
exported file. 

3. Set your options for the format you 
selected.

4. Click on Next.
5. Choose a save location and click on 

Export. 

You can also include a link to a Numbers 
spreadsheet in a web page created with iWeb 
(only if you have iWeb ʼ08 or later installed):
1. Choose Share > Send to iWeb and 

choose a format (PDF or Numbers 
Document).

2. Choose a blog or podcast when iWeb 
opens (if you have multiple blogs on your 
website).

3. iWeb will add a thumbnail of the 
spreadsheet on the page with a link to the 
actual PDF or Numbers file. Select the 
thumbnail and use the handles to resize 
the thumbnail, or move it to another 
location on the iWeb page. 
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To email a spreadsheet choose Share > Send 
via Mail and select a format for the attachment 
(Numbers, Excel or PDF). Your default email 
program will open so you can address the 
message and send it. The numbers 
spreadsheet will be sent as an attachment in 
the format you selected.

iWork.com
iWork.com is a new service from Apple that 
allows you to share Numbers spreadsheets 
and other iWork documents over the Web. 
Each document uploaded to iWork.com has 
its own web page where other people can 
view it, provide feedback by adding 
comments, or download the original version of 
the document to open it with Numbers on their 
computers. iWork.com is a free service that is 
currently in public beta. 

To share a Pages document using iWork.com:
1. Choose Share > Share via iWork.com.
2. Enter your Apple ID and Password and 

click on Sign In.
3. Invite others to view your Numbers 

document by entering their email 
addresses and a short message.

4. Check the boxes next to “Leave 
Comments” and “Download the 
document” if you want to allow these 
actions when the document is viewed on 
iWork.com.

5. Click on Show Advanced to specify which 
file formats (PDF, Excel, or Numbers ʼ08 
and ʼ09) will be provided for downloading.

6. Click on Share. Your document will be 
uploaded to iWork.com in the background.

Once the document has been uploaded, a 
message will be sent to each person youʼve 
invited with a link to access the document on 
the Web. The documentʼs web page will 
include navigation links at the top. Clicking on 
Show Navigator will display page thumbnails 
on the left side of the page for added 
navigation. 

The visitors to your documentʼs web page can 
leave a comment by selecting any piece of 
text, image or other object and clicking on the 
Add Comment button at the top of the page. 
To leave general comments they can add 
notes by entering their text in the Document 
Notes area of the page and clicking on Post 

Note. To download the spreadsheet, they can 
click on the Download button and select from 
the list of formats you have made available 
(each download link will also include the file 
size of the document to let them know how big 
it is). 

To manage your iWork.com documents, click 
on Share > Show Shared Documents in 
Pages. This will open the Shared Documents 
page where you will see a list of shared 
documents along with the date they were 
published, their type and file size. To open a 
shared document in your web browser, click 
on the name of the document. To stop sharing 
a document, click on the Delete link to the 
right of the documentʼs name.

Numbers Resources
iWork Community (http://
www.iworkcommunity.com/)
This is site where you can find free templates 
for Numbers and the other programs in the 
iWork suite. The templates are submitted by 
other iWork users. To install a new template:
1. Download a template from iWork 

Community as a zip file.
2. Double-click on the zip file and copy the 

folder included in it.
3. Go to your home folder and locate the 

Library/Application Support/iWork/
Numbers/Templates/My Templates folder.

4. Paste the folder you copied in step 2 into 
the My Templates folder.

5. Open the Template Chooser in Numbers. 
You will see a new section called My 
Templates where any installed templates 
will be listed.
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