Audacity Basics
Website: http://etc.usf.edu/te/

Audacity is a free multitrack audio editor and recorder that is available for Linux, Macintosh,
and Windows. It supports WAV, AIFF, Ogg, and MP3 digital audio formats. It also offers
professional features including envelope editing and built-in effects processing. Audacity can
be used to record podcasts as well as music. Audacity was started in 1999 as part of a
research project, then over time was developed into a general audio editor. It is distributed
under the terms of the GNU General Public License (GPL). You are free to use this program
for personal or commercial purposes.
Creating a New Project
To create a new Audacity project:
1. Choose File > New.
2. Save your project by selecting File >
Save Project As. Click on OK if you
get a warning message about saving
project files.
3. Enter a file name for your project and
choose a save location.
4. Click on Save.
The project file (.aup) includes a record of
all of your changes, letting you open the
file for editing at a later date. To copy this
file to another computer, you also have to
copy a data folder created by Audacity to
hold the actual sound clips. This folder
can be found in the same location as the
project fille. It has the same name as the
project file with _data appended to it.
Setting Up the LAME Encoder
Audacity does not export to MP3 directly,
but instead relies on a plug-in called the
LAME Encoder to do the conversion to
MP3. MP3 is a well supported format so
you should try to export your projects as
MP3 files whenever possible, especially if
you’re going to post the file online. To set
up the LAME Encoder on Windows:
1. Download the LAME installer file
(libmp3lame-win-3.97.zip) from http://
lame.buanzo.com.ar/.
2. Open the zip file using either the builtin Windows compressed folders
feature or a zip utility such as Winzip.
3. Find the lame_enc.dll file, select it,
and choose Edit > Copy (or Control +
C).
4. Go to any location on your computer
(the Audacity install folder located at
C:\Program Files\Audacity is a good
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location) and choose Edit > Paste or
Control + V.
To set up the LAME Encoder on an Intel
Mac:
1. Download the LAME installer file
(libmp3lame-osx-universal-3.97.zip)
from http://lame.buanzo.com.ar/.
2. Open the zip file and drill down
through the following folders: package
\usr\local\lib.
3. Copy the file libmp3lame.dylib (Edit
Copy or Command + C).
4. Go to any location on your computer,
such as the Audacity install folder in
the Applications folder) and choose
Edit > Paste or Command + V.
Setting Preferences
To set up your Audacity preferences:
1. Choose Audacity > Preferences (Mac)
or Edit > Preferences (Windows).
2. In the Audio I/O tab, select your
microphone from the recording device
dropdown menu.
3. Select either one channel for mono or
two for stereo.
4. In the Quality tab, set your sampling
rate. For CD qualtiy sound, it should
be set to 44.100 Hz. The other
settings should be left at the defaults
unless you have a good reason to
change them.
5. In the File Formats tab, choose a
format for uncompressed audio. WAV
is the default uncompressed format
for Windows and AIFF is the default
uncompressed format for the Mac.
WAV files can be opened on either
platform.
6. Click on the Find Library button and
tell Audacity where to find the LAME
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encoder file (lame_enc.dll on
Windows; libmp3lame.dylib on the
Mac) and click on Open.
7. Select a Bit Rate for your recording. If
you are only recording vocals (for a
podcast) you can set the bit rate
lower. This will result in a smaller file.
For music MP3s the bit rate should be
set to 128 or higher for best quality.
8. Click OK to close the Audacity
Preferences window.
Recording
Audacity creates a new track each time
you press the Record button in the
controls area. As you record, you will see
a waveform in the timeline.

The height of this waveform indicates the
volume level of your recording. Any
spikes in this waveform may indicate
pops and other problems with your audio.
The numbers above the timeline indicate
the time in seconds of your recording.
To record a new track:
1. Click on the Record button in
the controls area.
2. To pause recording, click on
the Pause button. Note that
some of the features in the
menus will be unavailable while the
Pause button is active. To resume
recording, click on the Pause button
again.
3. To stop recording, click on the
Stop button. This will return the
playhead to the point where you
started recording.
4. To play back your recording,
click on the Play button or
press the Space Bar on your
keyboard. To start play back at
another point in the timeline, move
your cursor to that location before
clicking on the Play button.
5. To play back just a section of your
recording, make a selection first: with
the Selection tool, click with your
cursor where you want to start
the selection and drag to
highlight an area in the waveform.
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When you press the Play button, only
the highlighted area will play back.
6. To name a track, choose the
disclosure triangle next to Audio track
in the track controls area (on the left
side of the track), then choose Name,
enter the track name, and click on OK.

7. To delete a track, click on the X in the
track controls area.
8. To undo any action in Audacity, select
Edit > Undo.
Basic Editing
Once you make a selection in Audacity,
you can cut, copy, and paste its contents
using the options in the Edit menu or the
buttons in the toolbar.

You can copy and paste a selection to
either another point in the timeline or
another track. To create a new track
without pressing the Record button,
choose Project > New Audio Track
(mono) or New Stereo Track.
The toolbar also includes two trim buttons
which allow to delete everything that is
not selected (keeping only the selection)
or vice versa.
Other options in the Edit menu include:
• Duplicate: copies the selection to
another track so you can try out effects
while having the original selection to
compare your changes.
• Split: removes the selection and pastes
it into a new track.
• Silence: flattens the waveform in the
selection, eliminating any sound. You
should use a fade effect before and
after the silenced selection so it is not
as abrupt.
• Delete: cuts the audio in the selection.
The zoom buttons are helpful when
making selections and editing. The two
buttons on the right allow you to fit either
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a selection or the entire project in the
window.

Importing Music
To import an MP3 or other audio file into
your project:
1. Select Project > Import Audio.
2. Locate the file you want to import on
your computer.
3. Click on Open. Audacity will import the
audio into a new track.
Time Shift Tool
The time shift tool can be used to move
the audio in a track so that it does not
play at the same time as the audio in
another track. This tool can be used to
arrange recorded vocals and imported
music so that they play in sequence on
separate tracks. To use the Time Shift
tool, click on the time shift button in
the toolbar and click on the track
you want to modify, then drag in the
direction you want to move the audio.
Adjusting Volume and Pan
To adjust the volume of an individual
track, use the volume slider in the track
information area.

Dragging to the right increases the
volume, while dragging to the left lowers
it. For more control over the volume levels
at different points in your recording, you
can use the Envelope tool.
To use the Envelope tool:
1. Click on the Envelope button.
2. Click on the blue line that
appears along the edges of the
track to set a point.
3. Drag the point to adjust the volume up
or down.
4. Set multiple points to change the
shape of the line and adjust the
volume over time. This technique can
be used to create fade effects.
To split a stereo track into its two
channels, click on the triangle next to the
Audacity Basics
Page 3 of 4

track name in the track controls area(or
Audio Track if you have not named it) and
choose Split Stereo Track. You can then
use the pan slider in the track controls
area to adjust how far to the left or right
the audio in each channel is panned.

The solo button in the track controls area
allows you to preview the sound on a
track by itself so you can get a more
accurate idea of how it sounds.
Effects
Audacity includes many professional
effects:
• Noise Reduction - removes background
noise:
1. Record a few seconds of
background noise before you
record the rest of your track
(music or vocals) as usual.
2. Select the background noise you
recorded and choose Effect >
Noise Removal.
3. Click on Get Noise Profile
4. Select the entire track
5. Choose Effect > Noise Removal
again.
6. Use the slider and the Preview
button to adjust the level of noise
reduction until you get the quality
you want while removing as much
background noise as possible.
Making a series of small
adjustments works best.
7. Click on Remove Noise.
• Amplify - raises the volume level of the
audio in a selection:
1. Select the section of audio you
need to amplify.
2. Choose Effect > Amplify.
3. Make sure Allow Clipping is
checked and use the slider and
the Preview button to set the level.
4. Click on OK to perform the
amplification
• Normalize - ensures that the volume
level is the same throughout a selection
by using a target peak amplitude
(loudness) of -3 dB:
1. Select the audio you want to
normalize.
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2. Choose Effect > Normalize.
3. Make sure both checkboxes are
selected and click on OK.
• Fade In/Fade Out - gradually raises/
lowers the volume as the audio plays:
1. Make a selection at either the
beginning or end of the recording.
The length of the selection will
determine how long it takes for the
fade in/out to complete.
2. Choose Effect > Fade In or Effect
> Fade Out. This effect does not
have any options that need to be
set in a dialog box.
Exporting
Audacity can export uncompressed audio
using either the WAV (Microsoft) or AIFF
(Apple) formats. To export a project as an
uncompressed audio file, choose File >
Export as WAV or File > Export as AIFF
(the option that is available in the menu
will depend on the setting in the File
Formats tab of the Audacity preferences).
If you’re posting the audio online you will
want to compress it so it does not take a
long time to download. With the addition
of the LAME Encoder plugin, Audacity
can export compressed audio files using
the MP3 format, which is the most
popular format for music on the Web.
To export a recording as an MP3 file:
1. Choose File > Export as MP3.
2. Enter a name for your file and click on
Save.
3. Enter any information that you want to
associate with the file into the ID3
tags window. Make sure ID3v1 (more
compatible) is selected.
4. Click on OK to export your project as
an MP3
Batch Exporting
Audacity also has a batch export feature
that allows you to export each track as an
individual file. To use the multiple export
feature:
1. Open a multi-track project and choose
File > Export Multiple.
2. Choose a format using the Export
format pulldown menu.
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3. Click on Choose and select a save
location for the exported files.
4. Set “Split files based on” to Tracks.
5. Choose how the files will be named:
• Using a Label/Track name: choose
this option if you have named your
tracks
• Numbering consecutively: Audacity
will use the prefix you enter and add
a sequential number to each file.
6. Click on OK to bring up the ID3 tags
window.
7. Enter the ID3 information and click on
OK. A dialog box will let you know how
many files were exported.
The export multiple feature can also be
used to create multiple files from one
project by using labels (even if you only
have one track). To add a label:
1. Place the cursor where you want to
add the label.
2. Choose Project > Add Label at
Selection. This will add a new label
track.
3. Click on the label icon to add the label
text, then press Enter.

4. To delete a label, make a selection
around the label in the label track and
choose Edit > Silence.
Once you have created all of your labels
you can use them to split a project into
multiple files:
1. Choose Export Multiple and select an
export format and save location.
2. Choose Labels in the “Split files based
on” section.
3. Choose Using Label/Track Name in
the “Name files” section.
4. Click on Export to bring up the ID3
window.
5. Enter the ID3 information and click on
OK. A dialog box will let you know how
many files were exported.
Keyboard Shortcuts
• Space Bar: Play/Stop
• R: Record
• Control/Command + L: Silence
• Control/Command + D: Duplicate
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